ИТМО - каф. ЭТиПЭМС

 СОДЕРЖАНИЕ

Введение
1. ОСНОВНЫЕ ПОЛОЖЕНИЯ ТЕОРИИ АДИД и ПРИБОРНОГО ПРИВОДА на ЕГО ОСНОВЕ
1.1. Конструкция, принцип действия и основные характеристики АДИД
1.1.1. Конструкция АДИД
1.1.2. Принцип действия АДИД
1.1.3. Механические и регулировочные характеристики АДИД.
1.1.4. Переходные характеристики АДИД.
1.1.4.1. Переходные характеристики при фазовом управлении
1.1.4.2. Переходные характеристики при амплитудном управлении.
1.2 Статические и динамические характеристики замкнутых по скорости систем асинхронного электропривода.
1.2.1. Функциональная и структурная схемы электропривода
1.2.2. Статические и динамические характеристики привода с П- и ПИ-регуляторами
1.2.2.1. Характеристики привода с П-регулятором
1.2.2.2. Характеристики привода с ПИ-регулятором
2. ОПИСАНИЕ ЛАБОРАТОРНОЙ УСТАНОВКИ
2.1. Конструкция и принцип действия установки
2.2. Органы управления установкой и их назначение
2.2.1. Органы управления электронного блока
2.2.2. Органы управления электромеханического блока
2.2.3. Органы управления дополнительного блока
2.3. Методика проведения экспериментов
2.3.1. Наблюдение сигналов схемы управления и снятие статических передаточных характеристик ШИП
2.3.1.1. Снятие передаточных характеристик и наблюдение сигналов схемы управления при амплитудном управлении
2.3.1.2. Снятие выходной характеристики и наблюдение сигналов схемы управления при фазовом управлении
2.3.2. Снятие механических и регулировочных характеристик при амплитудном управлении.
2.3.3. Снятие механических и регулировочных характеристик
2.3.4. Снятие переходных характеристик
3. ОПИСАНИЕ ЛАБОРАТОРНЫХ РАБОТ и ПОРЯДОК ИХ ВЫПОЛНЕНИЯ
3.1. Исследование широтно-импульсного преобразователя.
3.2. Исследование статических и динамических характеристик АДИД при амплитудном управлении.
3.3. Исследование статических и динамических характеристик АДИД при фазовом управлении.
3.4. Исследование статических и динамических характеристик замкнутой по скорости системы приборного электропривода с АДИД при амплитудном управлении
3.5. Исследование статических и динамических характеристик замкнутой по скорости системы приборного электропривода с АДИД при фазовом управлении.
СПИСОК ЛИТЕРАТУРЫ
ПРИЛОЖЕНИЯ. Формы представления результатов экспериментов и расчетов


Государственный комитет Российской Федерациипо высшему образованию

Кафедра электротехники
и прецизионных электромеханических систем

ИССЛЕДОВАНИЕ ДВУХФАЗНОГО ИСПОЛНИТЕЛЬНОГО АСИНХРОННОГО ДВИГАТЕЛЯ
и СИСТЕМ ПРИБОРНОГО ЭЛЕКТРОПРИВОДА
НА ЕГО ОСНОВЕ

Учебное пособие
по дисциплинам электромеханического цикла

Составители: кандидат технических наук, доцент А.А.Усольцев,

кандидат технических наук, доцент В.А.Толмачев,

кандидат технических наук, доцент В.В.Кротенко,

кандидат технических наук, доцент В.А.Синицын,

кандидат технических наук, доцент В.С.Томасов

Рецензент:

доктор технических наук, профессор А.Е.Козярук

Подготовлено на кафедре электротехники и прецизионных электромеханических систем

Утверждено к изданию учебно-методическим советом ИТМО и комиссией по издательской деятельности учебно-методического объединения по оптическому и приборостроительному образованию.

В современных системах автоматики и телемеханики, а также в системах приборного электропривода наряду с двигателями постоянного тока, синхронными, шаговыми и бесконтактными широкое применение находят асинхронные двухфазные исполнительные двигатели (АДИД). Это объясняется простотой и технологичностью их конструкции, высокой надежностью, хорошими регулировочными и динамическими характеристиками. Кроме того, достаточно просто реализуются и системы управления этими двигателями.

Для оптимального выбора системы электропривода, предназначенного для решения какой-либо задачи, необходимо знать принцип действия, конструктивные особенности, механические, регулировочные и переходные характеристики двигателя, а также способы управления им. Эти вопросы рассмотрены в настоящих методических указаниях. Они являются основой для теоретического и практического изучения АДИД в курсе электромеханотроники, но могут быть использованы также в качестве учебного пособия при изучении этих машин в других курсах.

Для всестороннего изучения указанных машин необходимо выполнить цикл лабораторных работ, в которых исследуются механические, регулировочные и переходные характеристики АДИД при амплитудном и фазовом управлении, а также характеристики замкнутого по скорости электропривода с АДИД с П- и ПИ-регулятором.

Материал пособия рассчитан на предварительное знакомство с курсами электротехники, электрических машин и основами электропривода.

1. ОСНОВНЫЕ ПОЛОЖЕНИЯ ТЕОРИИ АДИД и ПРИБОРНОГО ПРИВОДА на ЕГО ОСНОВЕ

1.1. Ко н с т р у к ц и я, принцип действия и основные характеристики АДИД.

1.1.1. Конструкция АДИД

Конструктивные и другие особенности АДИД являются следствием их использования в качестве исполнительного элемента системы управления, что и определяет требования, предъявляемые к ним:

максимальная линейность механических и регулировочных характеристик;

возможно более широкий диапазон регулирования скорости вращения;

высокое быстродействие;

малая мощность управления;

устойчивость работы во всем диапазоне скоростей;

малая зона нечувствительности и отсутствие самохода;

высокая надежность;

высокие массогабаритные показатели.

В то же время энергетические характеристики, такие как коэффициенты полезного действия и мощности, играют здесь не столь большую роль, как у силовых двигателей, хотя в некоторых случаях они могут оказать решающее влияние на общие массогабаритные показатели системы регулирования.

Большую часть этих требований можно реализовать в конструкции асинхронного двигателя (АД) с короткозамкнутым ротором, поэтому у современных АДИД используется только такая конструкция. Все исполнительные АД имеют две статорные обмотки, смещенные в пространстве на 90°. Это связано с тем, что система управления двухфазным двигателем значительно проще, чем многофазным и в целом автоматизированный электропривод с таким АД обладает лучшими массогабаритными показателями, хотя у двигателя они значительно хуже.

Рис. 1.1 Конструктивная схема АДИД с полым немагнитным ротором

Основным конструктивным отличием разных типов АДИД является исполнение ротора, который может быть:

полым немагнитным (АДИДПР);

типа "беличья клетка" (АДИДБК) и

полым ферромагнитным (АДИДФР).

Полый немагнитный ротор представляет собой тонкостенный стакан, изготовленный из алюминиевого сплава и закрепленный на валу двигателя (рис. 1.1). Стакан ротора можно представить моделью в виде короткозамкнутой обмотки с бесконечным числом проводников, равномерно распределенных по его поверхности. Такая “обмотка” обладает высоким активным сопротивлением и очень малой индуктивностью. Это свойство ротора способствует повышению качества механических и регулировочных характеристик. Толщина стенок ротора находится в пределах 0,1¸1,0 мм, поэтому он обладает очень малым моментом инерции, что позволяет получить хорошие динамические характеристики привода и малую зону нечувствительности.

Для увеличения магнитной проводимости в АДИДПР внутрь стакана вводится цилиндр из ферромагнитного материала, называемый внутренним статором. Поэтому немагнитный промежуток АДИДПР, через который проходит поток, состоит из двух воздушных зазоров (между наружной поверхностью стакана и наружным статором и между внутренней поверхностью стакана и внутренним статором) и стенки стакана. Длина этого промежутка значительно больше воздушного зазора АДИДБК и АДИДФР и в сумме составляет 0,5¸1,5 мм.

Большая длина немагнитного промежутка сильно снижает коэффициент мощности и КПД АДИДПР, которые в номинальном режиме составляют 0,2¸0,4.

Двигатели с ротором типа "беличья клетка" обладают лучшими или сопоставимыми динамическими и энергетическими показателями при полезной мощности до 5 Вт. При больших мощностях они уступают АДИДПР по всем показателям, кроме коэффициента использования. АДИДБК имеют также некоторый разброс значений пускового момента в различных положениях ротора, связанный с его зубчатым строением.

В двигателях АДИДФР магнитный поток замыкается по его телу, что позволяет исключить внутренний статор и значительно уменьшить немагнитный промежуток, пересекаемый магнитным потоком, однако это не приводит к желательному улучшению энергетических характеристик, так как вследствие вытеснения магнитного потока проводимость ротора значительно уменьшается. Недостатком АДИДФР является также значительный момент инерции ротора, существенно снижающий динамические показатели. К достоинствам двигателя относятся высокая линейность механических и регулировочных характеристик и отсутствие самохода, связанные с высоким сопротивлением материала ротора и вытеснением тока ротора в поверхностный слой при вращении. Тем не менее, АДИДФР применяются крайне редко.

1.1.2. Принцип действия АДИД

Несмотря на рассмотренные конструктивные особенности различных типов АДИД, электромагнитные процессы в них описываются совершенно идентично. Одинаков и их принцип действия. Одна из обмоток статора, называемая обмоткой возбуждения (ОВ), подключается непосредственно к однофазной сети, а вторая, называемая обмоткой управления (ОУ), подключается через преобразовательное устройство (ПУ), изменяющее амплитуду и/или фазу напряжения на выходе в функции сигнала управления (рис. 1.2).

Рис. 1.2 Схема включения АДИД

Таким образом, результирующее магнитное поле АДИД является суммой пульсирующих магнитных полей, создаваемых двумя обмотками.

Рассмотрим общий случай формирования магнитного поля. Пусть ОВ и ОУ имеют различное число витков wв и wу , а их оси расположены в пространстве под некоторым углом a. Пусть также в этих обмотках протекают различные токи, смещенные по фазе друг относительно друга на некоторый угол b, т.е.

iв = Iв max ×cos w t ; iу = Iу max ×cos (w t+b) .

Тогда, МДС обмоток ОВ и ОУ будут соответственно:

f в = wв× kв× iв = wв× kв× Iв max ×cos w t = F в max ×cos w t ;

f у = wу× kу× iу = wу× kу× Iу max ×cos (w t+b) = F у max ×cos (w t+b),

где kв и kу - обмоточные коэффициенты ОВ и ОУ.

;

В соответствии с формулой Эйлера эти МДС можно представить в виде -

;

т.е. каждая пульсирующая МДС может быть представлена на комплексной плоскости суммой двух векторов с модулем, равным половине ее амплитуды, и вращающихся в пространстве в противоположные стороны с частотой w.

Изобразим эти векторы на плоскости для момента времени t = 0 (рис. 1.3). Составляющие МДС ОВ будут располагаться вдоль ее оси, так как их начальная фаза равна нулю, а составляющие Fуп и Fуо ОУ в начальный момент времени будут развернуты относительно ее оси соответственно на угол +b и -b .

Результирующие составляющие прямого Fу п и обратного Fу о вращения определятся в виде векторной суммы:

F п = F вп + Fу п ; F о = F во + Fу о .

Из треугольника OAB можно определить ½ F п ½ в виде -

.

Но Ð OAB = 180°-Ð CAB = 180°- (a-b) и cos (Ð OAB) = cos [180°- (a -b)] = - cos(a - b), поэтому

(1.1)

Рис. 1.3 Векторная диаграмма МДС

Точно также из треугольника OAD можно определить ½ F о ½:

( 1.2)

и с учетом того, что Ð OAD = 180°- Ð CAD = 180°- (a+b), а cos (Ð OAB) = cos [180°- (a+
+b)] = -cos(a + b), получим,

Выражения (1.1) и (1.2) позволяют определить составляющие МДС прямого и обратного вращения при любых углах между осями ОВ и ОУ и при любых сдвигах фаз токов в этих обмотках. Картина магнитных потоков в АДИД будет совершенно аналогична картине МДС, так как все исполнительные двигатели проектируются ненасыщенными, т.е. таким образом, чтобы значения магнитной индукции во всех режимах не выходили за пределы линейного участка кривой намагничивания материала магнитопровода. Поэтому МДС и магнитный поток в АДИД связаны линейной зависимостью.

Таким образом, в общем случае в АДИД одновременно существуют два круговых магнитных поля, вращающихся в противоположных направлениях с частотой w . Очевидно, что они суммируются и образуют единое поле, вектор МДС которого описывает в пространстве эллиптическую кривую.

Рис. 1.4 Формирование вектора результирующей МДС из векторов МДС прямого (Fп) и обратного (Fо) вращений.

Принцип формирования результирующего вектора МДС для пяти моментов времени иллюстрирует рис. 1.4

Модуль вектора результирующей МДС периодически изменяется во времени от максимального значения -

Fmax= ½ F п½+½ F о½

до минимального -

Fmin= ½ F п½-½ F о½

Также периодически изменяется и скорость его вращения. Это хорошо видно из соотношения фаз результирующего вектора F и вектора прямого вращения F п в фиксированные моменты времени 0¼4. В момент времени 0 модуль вектора F максимален, а фаза его совпадает с фазами векторов Fп и Fо. В момент 1 вектор F отстает по фазе от вектора Fп , а в момент 3 - опережает его. Причем, амплитуда колебаний скорости вращения вектора F является функцией отношения модулей векторов F п и F о. В том случае , если ½ Fо ½:½ Fп ½= 0 , поле АДИД круговое и колебания скорости вращения равны нулю. При пульсирующем поле ½ F о½:½ F п½= 1 и скорость вращения результирующего вектора превращается в дельта-функцию.

Рассмотрим условия формирования в АДИД кругового поля. Очевидно, что это условие эквивалентно условию равенства нулю одного из векторов F о или F п.

Из выражения (1.2) следует, что ½ F о½= 0 только при одновременном выполнении двух условий:

1) ½ Fв о½ =½ Fу о½ ; 2) a + b = 180° , (1.3)

т.е. при равенстве МДС обмоток возбуждения и управления, а также, если сумма угла сдвига в пространстве этих обмоток a и угла сдвига фаз питающих их токов b равна 180° .

С учетом того, что в АДИД всегда a = 90°, и того, что ½ Fв о½=½ Fв ½/2 и ½ Fуо ½=½ Fу ½/2 , условия существования кругового поля в АДИД можно представить в виде -

1) ½ Fв ½ =½ Fу ½ ; 2) b = 90° . (1.4)

Невыполнение одного или двух условий (1.4) неизбежно приводит к появлению эллиптического поля в АДИД, поэтому следует рассмотреть процессы в АД для этого случая.

Рис. 1.5. Физическая модель АД при
эллиптическом поле статора.

Как уже упоминалось, для получения удовлетворительных механических и регулировочных характеристик АДИД всегда проектируются ненасыщенными, что позволяет считать их линейным элементом и применять метод суперпозиции в отношении МДС прямого и обратного вращения. Иными словами, АДИД можно представить моделью из двух одинаковых двигателей, соединенных общим валом (рис.1.5), в каждом из которых действует только одна МДС, создающая круговое магнитное поле.

, (1.5)

Из теории АД с круговым магнитным полем известно выражение для электромагнитного момента M в функции от s:

где m1 - число фаз обмотки статора; p - число пар полюсов; s = (n1 - n )/ n1 - скольжение ротора; n1 = 60f / p - скорость вращения поля статора; f - частота питающей сети; U - действующее значение напряжения питающей сети; r1 и x1 - соответственно активное и индуктивное сопротивление обмотки статора; r2¢ и x2¢ - активное и индуктивное сопротивления обмотки ротора, приведенные к числу витков и фаз обмотки статора.

Характеристика M (s), соответствующая выражению (1.5), представляет собой нелинейную функцию (рис. 1.6) с экстремумами +Mmax и -Mmax в области положительных и отрицательных значений s.

. (1.6)

Значения скольжения, соответствующие Mmax , называются критическими скольжениями и определяются из выражения (1.5) из условия dM/ds = 0:

. (1.7)

Максимальное значение момента определяется подстановкой выражения (1.6) в выражение (1.5):

С учетом того, что обычно r1 << (x1 + x2¢) критическое скольжение и максимальный момент можно приближенно определить как -

.

Критическое скольжение sкр делит характеристику M(s) на три участка. Область от - sкр до + sкр соответствует положительным значениям dM/ds и в этих пределах АД обладает статической устойчивостью, так как любое отклонение скорости вращения ротора вызывает такое изменение момента, которое препятствует изменению скорости и стремится восстановить начальное состояние. При скольжениях меньших - sкр и больших + sкр характеристика M(s) позволяет устойчиво работать только с нагрузкой, имеющей такую характеристику Mс(s), для которой в этой области скольжений выполняется условие dMc/ds > dM/ds.

Выражение (1.5) можно представить через выражения (1.6) и (1.7) в виде -

. (1.8)

или, если скольжение s представить в о.е. через sкр как s = k sкр, , где -
-1,0 £ k £+1,0 , то электромагнитный момент АД M в области от -sкр до +sкр можно записать как

Функция 2k / (1 + k 2) нелинейна, но в пределах -sкр < s < +sкр может быть аппроксимирована прямой линией, проходящей через различные точки, называемые узлами интерполяции. Причем, максимальное отклонение от линейности будет различным в зависимости от выбора узлов. Если в качестве первого узла выбрать точку характеристики M(s) при s = 0 , а в качестве второго - при s = sкр /2, то нелинейность в пределах -0,7×sкр £ s £ +0,7×sкр не будет превышать по абсолютному значению 10%. Следовательно, при этих условиях характеристику M(s) с учетом выражения (1.7) можно представить в виде -

M = cM¢ U 2 s , (1.9)

где cM¢ = K× cM - постоянная, значение которой зависит от конструктивных и электрических параметров АД cM и коэффициента K, определяющего положение второго узла интерполяции.

Возвращаясь к модели АДИД в виде двух двигателей с круговыми магнитными полями, вращающимися в противоположных направлениях, и общим валом, заметим, что магнитные поля вращаются по отношению друг к другу с двойной частотой. Поэтому, если принять направление прямого вращения за положительное, то точка s = 0 характеристики Mо(s) АД с обратным вращением поля будет смещена по оси s на 2,0 (рис. 1.7).

Характеристика M(s) каждого из двигателей модели соответствует характеристике АД с круговым магнитным полем, а результирующая характеристика М(s) может быть получена суммированием ординат характеристик Mп(s) и Mо(s) , так как оба двигателя соединены общим валом и вращаются с одинаковой скоростью n.

Очевидно, что двигатель, имеющий характеристику M(s), показанную на рис.1.7, не может использоваться в качестве исполнительного, так как такая характеристика не только нелинейна, но и не обеспечивает статической устойчивости в пределах двигательного участка (0 £ s £1.0). Обеспечить устойчивость характеристики M(s) на этом участке можно путем изменения критического скольжения, сместив его, как показано на рис. 1.6, в область значений s >1,0.

Рис. 1.7. Механические характеристики АД при эллиптическом поле статора.

В соответствии с выражением (1.6), достичь этого можно увеличением активного сопротивления ротора, причем, чем больше сопротивление, тем выше будет линейность характеристик M(s). Однако вместе с повышением линейности увеличиваются потери в обмотке ротора и, соответственно, ухудшаются энергетические показатели АДИД.

Рассмотрим теперь вопросы регулирования скорости вращения АДИД с помощью линеаризованных характеристик M(s).

Пусть управление происходит так, что МДС поля прямого вращения F п остается постоянной, а МДС поля обратного вращения изменяется в пределах 0 £ Fо £. Fп (рис. 1.8) . Все характеристики Mо(s) пересекаются в точке [s = 2,0; M = 0] , поэтому результирующие характеристики M(s) = Mп(s) + Mо(s) будут пересекаться в точке Mп(2,0)

Характеристики M(s), полученные при различных соотношениях МДС полей прямого и обратного вращений, в пределах 0 £ s £ 2,0 обеспечивают устойчивость привода при любой нагрузке и любом значении Fо (так как dM/ds>0 ), и позволяют также регулировать скорость его вращения. Если, к примеру, АДИД присоединен к устройству с постоянным моментом сопротивления Mс, то статический режим привода соответствует точке пересечения характеристик M(s) двигателя с прямой Mс(s) = const, т.е. условию M(s) = Mс(s) , которое при изменении Fо достигается при различных значениях s.

Следовательно, управление АДИД может осуществляться путем изменения соотношения МДС полей прямого и обратного вращений , т е. изменением коэффициента сжатия эллипса 0 £ k = 1 - (b/a ) £ 1,0 , где a и b - соответственно большая и малая оси эллипса, образующего годограф вектора поля статора. Этот принцип лежит в основе построения практически всех систем управления с АДИД.

Однако характеристики M(s), полученные при условии Fп = const (рис. 1.8) имеют существенный недостаток. Их жесткость h = dM/ds меняется при изменении Fо. Избежать этого можно путем одновременного пропорционального изменения Fп и Fо (рис. 1.9).

Как следует из рис. 1.8 и 1.9, весь диапазон изменения характеристик M(s) находится между прямыми соответствующими Fо = 0, т. е. круговому магнитному полю и Fп = Fо , т. е. пульсирующему магнитному полю в АДИД. Вторая характеристика имеет большое значение для работы АДИД в системе автоматического регулирования, так как она проходит через начало координат и соответствует режиму динамического торможения. Этот режим может быть получен либо при равенстве нулю МДС одной из обмоток (обычно ОУ), либо при равенстве нулю сдвига фаз между МДС ОВ и ОУ. Режим торможения может быть реализован по одной из схем рис. 1.10.

Схема рис 1.10, а соответствует отключению ОУ, схемы б и в - замыканию ОУ на некоторое Z или накоротко, а схема г - нулевому сдвигу фаз МДС ОУ и ОВ.

Рис. 1.10. Возможные схемы режима динамического торможения АДИД.

Однако при включении АДИД по одной из этих схем ротор может продолжать вращаться с малой скоростью, т.е. характеристика 2 оказывается смещенной в двигательную область с прямым или обратным вращением. Такое явление называется самоходом и подлежит обязательному устранению, так как нарушает управляемость АДИД.

Причиной самохода во всех случаях является неравенство составляющих магнитного потока полей прямого и обратного вращения , т.е. он может возникать: 1) при симметричном магнитопроводе двигателя и неравных МДС Fп и F о ; 2) при несимметричном магнитопроводе и равных МДС Fп и Fо , а также при одновременном выполнении этих условий.

Различают параметрический и технологический виды самохода. Первый обусловлен неправильным выбором параметров двигателя при расчете и не представляет интереса для пользователя, так как он устраняется на этапе запуска двигателя в производство. Второй вид связан с технологическими отклонениями в процессе изготовления, такими как:

наличие короткозамкнутых витков в обмотках, создающих собственные магнитные потоки, деформирующие поле двигателя;

асимметрия магнитопровода, обусловленная неравенством его магнитных проводимостей в различных направлениях.

Строго говоря, условия самохода существуют в любом двигателе, но внешне он проявляется лишь в том случае, если электромагнитный момент превышает момент трения. Однако возникновение самохода зависит также от схемы включения АДИД в режиме торможения. Наилучшие возможности устранения самохода обеспечивают схемы рис. 1.10, б и в, так как в них ротор при вращении затрачивает часть энергии на компенсацию потерь в ОУ и Z, создаваемых током, наводимым в ОУ магнитным потоком ротора.

Выше были определены два необходимых условия существования кругового магнитного поля в двигателе, поэтому все способы реализации систем управления АДИД, связанные с деформацией кругового поля, ограничены нарушением одного из них или обоих условий (1.4) сразу. В соответствии с этим существуют три способа управления АДИД - амплитудный , фазовый и амплитудно-фазовый (рис. 1.11).

При амплитудном способе управления (рис.1.11, а), соответствующем нарушению условия равенства МДС ОВ и ОУ, ОВ подключается непосредственно к сети, а ОУ через элемент, сдвигающий фазу напряжения на 90°, и какой-либо регулятор напряжения. Регулируемое напряжение управления Uу обычно выражают в относительных единицах, в виде отношения Uу к напряжению на ОВ Uв¢, приведенному к числу витков ОУ, и называют эту величину эффективным коэффициентом сигнала -

Рис.1.11. Схемы включения и векторные диаграммы
АДИД при амплитудном а), фазовом б) и
амплитудно-фазовом в) способах управления.

Круговое магнитное поле в АДИД соответствует aэ = 1,0 , а пульсирующее aэ = 0.

При фазовом управлении (рис.1.11, б), соответствующем нарушению второго условия (1.4), ОВ также подключается непосредственно к сети, а на ОУ напряжение подается через фазовращатель (ФВ), сохраняющий неизменной амплитуду напряжения, но сдвигающий фазу в функции сигнала управления. Величина сигнала управления обычно оценивается коэффициентом сигнала, в качестве которого здесь принимается sin b.

Круговое магнитное поле формируется в АДИД при b = 90°, т.е. при sin b = 1,0 , а пульсирующее - при b = 0 и sin b = 0.

Амплитудно-фазовое управление (рис.1.11, в) соответствует одновременному нарушению первого и второго условий формирования кругового поля в АДИД. Целенаправленное использование этого способа требует управления АДИД по двум координатам (амплитуде и фазе), что трудно реализовать на практике, а кроме того, полученный результат не будет существенно отличаться от амплитудного способа. Тем не менее, этот способ является самым распространенным, так как реализуется с помощью простейшей схемы, приведенной на рис. 1.11 . Здесь ОВ подключена к сети через фазосдвигающий конденсатор C, а регулирование производится изменением напряжения на ОУ. Однако при изменении Uу меняется режим работы двигателя и входное комплексное сопротивление ОВ, что, в свою очередь, приводит к изменению амплитуды и начальной фазы Uв . Поэтому круговое поле в АДИД при амплитудно-фазовом управлении принципиально существует только в одной точке плоскости механической характеристики. Причем выбор этой точки определяется выбором значения емкости фазосдвигающего конденсатора и обычно соответствует режиму короткого замыкания при номинальных напряжениях ОВ и ОУ.

1.1.3. Механические и регулировочные характеристики АДИД

Для получения аналитического выражения механических характеристик АДИД вернемся к его модели, представленной на рис. 1.5. Каждый из двигателей питается от источника с напряжением, соответствующим составляющим прямого Uп и обратного Uо вращения результирующего вектора напряжения, формируемого напряжениями ОВ (Uв) и ОУ (Uу) реального двигателя. Напряжения Uв и Uу являются синусоидальными функциями времени, действующими по двум перпендикулярным осям обмоток АДИД. Поэтому для результирующего вектора напряжения и его составляющих прямого и обратного вращений справедливы все выкладки, сделанные для МДС.

Составляющие Uп и Uо определятся по формулам (1.1) и (1.2), если в них заменить Fв на Uв , а Fу на Uу. Тогда с учетом того, что a = 90°; Uу = a эUв ; cos (90° - b) = sin b и cos (90° + b) = - sin b, получим

(1.10)

соответственно коэффициенты управления составляющих прямого и обратного вращений.

где [image] и [image] -

(1.11)

Электромагнитный момент АДИД с учетом выражений (1.9) и (1.10) можно представить в виде -

где [image] ;

n - скорость вращения ротора; n1 - скорость вращения поля АДИД.; n - относительная скорость вращения ротора;

Выражение (1.11) неудобно для общего анализа механических характеристик АДИД, так как содержит неизвестные величины cM¢ и Uв . Целесообразно представить его в относительных единицах. Для этого можно отнести все значения момента к какой-либо базовой величине, в качестве которой удобно принять пусковой момент АДИД при круговом магнитном поле Mпк , т.е. при n = 0 ; kп = 1 и kо = 0. При этих условиях значение пускового момента определится из выражения (1.11) в виде

Mпк = cM¢ Uв2 ,

а характеристика m ( n ) АДИД в относительных единицах (о.е.)

Отсюда выражение для механической характеристики n ( m ) в о.е.

. (1.12)

Выражение (1.12) включает оба коэффициента сигнала aэ и sin b и позволяет анализировать механические и регулировочные характеристики идеализированного АДИД при всех трех способах управления.

Характерными точками механических характеристик АДИД являются точки, соответствующие режимам пуска (n = 0) и идеального холостого хода (m = 0). Режим идеального холостого хода отличается от режима работы без внешней нагрузки на валу (холостого хода) тем, что в этом режиме электромагнитный момент M = 0, а механические потери в самом АДИД компенсируются за счет внешнего источника механической энергии (внешнего двигателя, раскручивающего АДИД до скорости холостого хода).

Связь значений относительного пускового момента m п и скорости холостого хода n х с коэффициентами сигнала легко получается из выражения (1.12) подстановкой соответствующих значений n и m :

. (1.13)

. (1.14)

Уравнение механической характеристики АДИД при амплитудном управлении получается из выражения (1.12) при sin b = 1 в виде -

Пусковой момент m п = aэ прямо пропорционален коэффициенту сигнала aэ , а скорость идеального холостого хода связана с ним нелинейно:

. (1.15)

Введем понятие жесткости механической характеристики h как производной h = dM/dn , или в относительных единицах - h = d m/d n . Тогда из выражения (1.14) получим

. (1.16)

То есть, при изменении aэ изменяется жесткость механических характеристик АДИД в пределах от - 0,5 до - 1,0

Регулировочная характеристика представляет собой зависимость скорости вращения двигателя от коэффициента сигнала. Ее выражение совпадает с выражением для механической характеристики при m = const.

Семейства механических и регулировочных характеристик АДИД при амплитудном способе управления, построенные в соответствии с выражением (1.14), приведены на рис. 1.12-1.13. Механические характеристики идеального двигателя линейны , в то время как характеристики реального АДИД нелинейны. Максимальное отклонение увеличивается при увеличении коэффициента сигнала aэ и составляет при aэ = 1,0 приблизительно 0,1.

-1 0 1 aэ

Рис. 1.13. Регулировочные характеристики идеального АДИД при амплитудном управлении с ½aэ½£ 1,0 .

Регулировочные характеристики АДИД при амплитудном способе управления принципиально нелинейны. Наибольшее отклонение от линейности соответствует m = 0 и aэ = 0,5. В общем случае это отклонение зависит от нелинейности механических характеристик и достигает значений 0,3¼0,4. Нелинейность регулировочных характеристик является неблагоприятным фактором, с точки зрения требований к исполнительным устройствам систем автоматического управления.

Введем понятие крутизны регулировочной характеристики sn(a) в относительных единицах как производной dn/d a

. (1.17)

Эта функция обращается в нуль в точках ms = (aэ2 - 1)/2aэ, следовательно, вблизи этих точек АДИД теряет управляемость, так как его реакция на изменение коэффициента сигнала aэ становится равной нулю.

Найдем геометрическое место всех точек с нулевой крутизной регулировочной характеристики. Для этого подставим в выражение для ms его представление из (1.12) и после несложных преобразований получим

n = 1/ aэ .

Этому выражению соответствуют линии cd на рис. 1.14.

В интервале номинальных значений коэффициента сигнала -1,0 ³ aэ³ 1,0 на плоскости регулировочной характеристики существуют только две такие точки с координатами [1; 1] и [-1; -1]. Однако при амплитудном способе управления АДИД может работать при коэффициентах сигнала ½aэ½> 1,0. В этом случае на регулировочных характеристиках появляются участки с sn(a) < 0 (см. рис. 1.14.). Они образуют область C , ограниченную линией cd , в которой управление АДИД вообще невозможно, так как его реакция на изменение aэ противоположна по знаку реакции в областях A и B. Практически максимальное значение aэ ограничено приблизительно до 1,5 вследствие возникающего явления насыщения магнитопровода.

aэ

-2,5 -1,0 0 1,0 2,5

Рис. 1.14. Различные области регулировочных

характеристик АДИД.

В область C регулировочных характеристик АДИД может попасть также при номинальных значениях aэ в режиме противовключения, что следует учитывать при соответствующем типе нагрузки

Введем также понятие крутизны характеристики m(a) - sm(a) = d m/d a. Из уравнения механической характеристики (1.14) при n = const получим

sm(a) = 1 - aэn . (1.18)

Величина sm(a) обращается в нуль при условии n = 1/aэ . Это соответствует нулевой реакции электромагнитного момента АДИД на управляющий

n 1
сигнал , что также является потерей управляемости и, как и следовало ожидать, условие sm(a)= 0 идентично условию sn(a) = 0.

Уравнение механической и регулировочной характеристик при фазовом способе управления получается из выражения (1.12) подстановкой a э= 1. Тогда -

n = sin b - m . (1.19)

Пусковой момент и скорость идеального холостого хода прямо пропорциональны коэффициенту сигнала, т.е.m п= sin b и n х = sin b.

Рассмотрим теперь семейства механических и регулировочных характеристик АДИД при фазовом способе управления (рис. 1.15), которые построены в соответствии с выражением (1.19).

Механические характеристики идеального АДИД при фазовом управлении линейны и смещаются параллельно при изменении коэффициента сигнала sin b, т.е. их жесткость постоянна и равна h = - 1,0.

-1 0 1 m

а)

-1 0 1 sin b

б)

Рис. 1.15. Механические а) и регулировочные б) характеристики идеального АДИД при фазовом управлении .

Характеристики реального двигателя нелинейны и при изменении коэффициента сигнала изменяют жесткость. Нелинейность характеристик при фазовом управлении приблизительно такая же, как при амплитудном, но жесткость их значительно стабильнее.

Регулировочные характеристики идеального АДИД представляют собой параллельные прямые линии. Реальные характеристики нелинейны, но отклонение от линейности не превышает 0,1 и в несколько раз меньше отклонения при амплитудном способе. При изменении момента они смещаются практически параллельно.

Различия механических и регулировочных характеристик амплитудного и фазового способов управления связаны с различным влиянием коэффициентов сигнала aэ и sin b на коэффициенты составляющих прямого и обратного вращений k п и kо . Фазовое управление обеспечивает одновременное пропорциональное изменение обеих составляющих и соответствующее изменение характеристик по типу рис. 1.8.

1.1.4. Переходные характеристики АДИД

Кроме рассмотренных статических характеристик, АДИД имеет ряд динамических параметров, определяющих длительность и характер переходных процессов, т.е. процессов, возникающих при изменениях режима работы двигателя. Причиной изменения режима работы АДИД могут быть изменения параметров источника питания, нагрузки или самого двигателя. Эти изменения происходят во времени, поэтому обязательно описываются временными функциями и их производными. Переходный процесс начинается с момента начала изменения какого-нибудь параметра и заканчивается либо установившимся режимом, либо переходным процессом с другими параметрами. В первом случае интервал времени до установившегося режима называется длительностью переходного процесса. Обычно анализ проводят при условии, что изменение параметра, вызвавшего переходный процесс, происходит в течение пренебрежимо малого интервала времени, т.е. этот параметр изменяется скачкообразно.

Переходный процесс возникает одновременно во всех структурных элементах двигателя и является единым процессом. Однако при анализе его разделяют на два параллельных процесса: один, протекающий в электрической и магнитной цепях и называемый электромагнитным переходным процессом, и второй, связанный с преобразованием электрической энергии в механическую и называемый электромеханическим переходным процессом. Каждый из них описывается собственным дифференциальным уравнением, а оба уравнения образуют систему, представляющую собой математическую модель переходного процесса в двигателе.

Длительность переходного процесса, т.е. динамика двигателя, зависит от его электромагнитных и механических параметров, определяющих значения коэффициентов системы уравнений, и, соответственно, корней характеристического уравнения. Величины, обратные корням, имеют размерность времени и называются постоянными времени. Число их при отсутствии комплексных и кратных корней равно порядку дифференциального уравнения.

В свою очередь, порядок дифференциального уравнения определяется степенью детализации описания объекта. Для электромагнитных процессов в АДИД он обычно не превышает двух, поэтому и число электромагнитных постоянных времени также не больше двух, но чаще ограничиваются вообще одной постоянной. Это связано с тем, что описание электромагнитной цепи двигателя уравнениями высоких порядков не имеет смысла, так как погрешность условий, вводимых при составлении уравнений для их линеаризации, значительно больше погрешности от ограничения порядка. Электромагнитная постоянная времени АДИД Tэм является функцией параметров его схемы замещения.

Для описания электромеханических процессов в АДИД обычно также ограничиваются первым порядком дифференциального уравнения и, соответственно, одной электромеханической постоянной времени Tм.

Однако на практике задача еще более упрощается, так как Tэм минимум на порядок меньше Tм . Это означает, что электромагнитные процессы в АДИД протекают значительно быстрее механических и практически не оказывают влияния на последние. Поэтому для анализа переходных процессов вместо двух уравнений можно использовать только основное уравнение движения привода:

, (1.20)

где M - момент, создаваемый АДИД ; Mс - момент сопротивления; JS - суммарный момент инерции вращающихся масс, приведенный к валу двигателя; n - скорость вращения вала двигателя.

Рис. 1.16. Общий вид механических характеристик идеального АДИД .

В соответствии с выражением для механических характеристик АДИД (1.12), они представляют собой прямые линии и могут быть описаны в абсолютных единицах в виде

M = Mк - Mк n / n 0, (1.21)

где Mк - пусковой момент; n0 - скорость вращения на холостом ходу (рис.1.16).

. (1.22)

Если Mс не зависит от n, то, подставив выражение (1.21) в выражение (1.20), получим

С учетом выражений (1.13) и того, что Mк = m к Mп к , а n 0 = n 0 n 1 уравнение (1.22) можно представить в виде

. (1.23)

Величина T м к = JS n 1 / Mп к = - JS / hк представляет собой электромеханическую постоянную времени при круговом магнитном поле, где hк - жесткость механической характеристики при круговом поле.

Умножим и разделим числитель правой части уравнения (1.23) на Mпк , а затем , разделив обе части уравнения на n 1, представим его в относительных единицах в виде

, (1.24)

где m с = Mс / Mп к - относительный момент сопротивления.

Уравнение (1.24) преобразуется в выражение (1.12) механической характеристики в условиях статического режима (dn/dt = 0 и m с = m) . Выражение (1.12) представляет собой частное решение неоднородного дифференциального уравнения (1.24), которое является также вынужденной составляющей скорости вращения n, соответствующей установившемуся режиму.

При управляющем воздействии на АДИД фазовым способом (aэ = const = 1,0; h = - 1,0; m с = const; sin b = var), а также при возмущающем воздействии на вал двигателя (aэ = const; h = const; sin b = const; m с= var) уравнение (1.24) является линейным дифференциальным уравнением. При управляющем воздействии амплитудным способом (aэ = var; h = var; m с = const; sin b = const ) уравнение (1.24) нелинейно и получить его решение в общем виде невозможно.

1.1.4.1. Переходные характеристики при фазовом управлении

При фазовом управлении уравнение (1.24) преобразуется к виду

. (1.25)

Пусть при постоянном моменте сопротивления (m с = const) коэффициент сигнала sin b скачкообразно изменился на величину D sin b, т.е. sin b = sin b0 + D sin b. Тогда скорость вращения n также изменится на некоторое значение Dn - n = n0 + Dn. Подставим эти значения в (1.25) и с учетом того, что n0 = sin b 0 - m с , получим

. (1.26)

Аналогично при скачкообразном изменении момента сопротивления mс = m с 0 + Dm и постоянном коэффициенте сигнала sin b из выражения (1.25) получим

. (1.27)

Оба выражения (1.26) и (1.27) представляют собой линейные дифференциальные уравнения в приращениях с одинаковой левой частью, т.е. они имеют одинаковые характеристические уравнения p + 1/ T м к = 0 с корнем p = - 1/ T м к .

Вынужденная составляющая решения, соответствующая установившемуся режиму, Dn(¥) равна соответственно D sin b и - Dm.

Общее решение уравнений (1.26) и (1.27) получается в виде

(1.28)

или после приведения к установившемуся значению приращения

. (1.29)

Таким образом, при фазовом способе управления длительность переходного процесса , равная 3 t = 3/½ p ½ = 3 T мк , не зависит от коэффициента сигнала и момента на валу АДИД и всегда равна длительности , соответствующей круговому магнитному полю, а приращения скорости равны приращениям коэффициента сигнала или момента сопротивления (с отрицательным знаком).

1.1.4.2. Переходные характеристики при амплитудном управлении

При амплитудном управлении уравнение (1.24) преобразуется к виду

. (1.30)

Уравнение (1.30) линейно для возмущающего воздействия и нелинейно для управляющего воздействия. Перейдем к приращениям скорости и момента сопротивления в выражении (1.30) аналогично тому, как это было сделано для фазового управления. Получим

. (1.31)

Корень характеристического уравнения p = h / T м к и установившееся значение приращения скорости Dn(¥) = Dm /h являются функциями коэффициента сигнала aэ , так как от него зависит относительная жесткость h.

Общее решение уравнения (1.31) получается в виде

. (1.32)

Приведем его также к установившему значению приращения скорости:

. (1.33)

Если в выражении (1.30) перейти к приращениям коэффициента сигнала aэ = a 0 + Da и скорости n = n0 + Dn , то мы получим

.

(1.34)

Пренебрегая малыми слагаемыми с произведениями и степенями приращений и учитывая выражение (1.14), преобразуем выражение (1.34) к виду

, (1.35)

где h0 = -(1+a02)/2 - жесткость механической характеристики при коэффициенте сигнала a0, а s0=1-a 0n0 - крутизна характеристики m(a) в точке равновесия

. (1.36)

Корень характеристического уравнения выражения (1.35) равен корню выражения (1.31), а установившееся значение приращения скорости -

Представим отношение конечного приращения скорости к приращению коэффициента сигнала из выражения (1.36) в виде

. (1.37)

Сведем выражения (1.26)...(1.36) в таблицу.

Таблица 1.1

Тип | Характер | Параметры переходной характеристики
управления | воздействия | p | Dn(¥)
Амплитудное | a э = var | h0 / T м к | -Da s 0 / h0
 | m с = var | h / T м к | Dm / h
Фазовое | sin b = var | -1 / T м к | D sin b
 | m с = var | -1 / T м к | -Dm

Примечание: Корень характеристического уравнения p при амплитудном управлении также отрицательный, так как относительная жесткость h < 0.

Анализ данных табл. 1.1 и выражения (1.34) позволяет выявить существенные различия в характере переходных процессов при амплитудном и фазовом управлении АДИД.

При амплитудном управлении длительность переходного процесса зависит от относительной жесткости механической характеристики h, которая в пределах номинального диапазона a э (0 £ a э < 1,0) монотонно изменяется от 0,5 до 1,0 (рис. 1.17). Поэтому длительность при амплитудном управлении всегда больше чем при фазовом, и только при a э = 1,0 ее значения при обоих способах одинаковы , а при aэ® 0 длительность переходного процесса в два раза больше: чем при a э = 1,0 .

h

a э

Рис. 1.17. Изменение относительной жесткости h при амплитудном управлении АДИД .

Однако при выходе из номинального диапазона коэффициента сигнала, т.е. при значениях Uу выше номинальных, жесткость увеличивается и теоретически может достигнуть значения -1,625 при a э = 1,5 , что соответствует ускорению переходного процесса во столько же раз. Объясняется это явление тем, что несмотря на деформацию кругового поля и появление тормозного момента, создаваемого магнитным полем обратного вращения при a э > 1,0 , модули векторов полей прямого и обратного вращений, увеличиваясь пропорционально квадрату напряжения, создают в сумме положительное приращение электромагнитного момента. Поэтому амплитудное управление позволяет при необходимости ускорить переходный процесс путем кратковременного увеличения коэффициента сигнала . Тем не менее, форсировать динамику АДИД до теоретического значения невозможно, так как увеличение напряжения приводит к выходу на участок насыщения кривой намагничивания материала магнитопровода двигателя и соответствующему уменьшению h.

Приращения скорости при фазовом управлении всегда равны вызвавшему их воздействию (для возмущающего воздействия с противоположным знаком), в то время как при амплитудном управлении приращения скорости обратно пропорциональны относительной жесткости, а в случае управляющего воздействия являются еще и функциями положения точки покоя на регулировочной характеристике (a 0 и n0) . Коэффициент d, характеризующий реакцию АДИД на приращение Da , показывает, что на плоскости регулировочной характеристики существуют граничные линии n = (1 - a 2)/2a (линии ab на рис. 1.13 и 1.14.) , разделяющие ее на области в которых реакция больше и меньше вызывающего ее воздействия. В области B приращение скорости меньше приращения сигнала и по мере роста a 0 и n0 реакция АДИД уменьшается, а на линии cd (рис. 1.14) АДИД теряет управляемость. В области A плоскости регулировочной характеристики приращение скорости больше приращения сигнала и стремится к 2,0 вблизи начала координат.

1.2. Статические и динамические характеристики замкнутых

по скорости систем асинхронного электропривода

1.2.1. Функциональная и структурная схемы электропривода

Из рассмотрения характеристик асинхронного электропривода можно сделать вывод о том, что его качество не всегда удовлетворяет требованиям пользователя.

В статическом режиме это относится прежде всего к жесткости механических характеристик (dM/dn), определяющей отклонение скорости вращения от скорости холостого хода под действием момента нагрузки. В динамических режимах неудовлетворительными могут быть длительность и характер переходного процесса.

Следовательно, для поддержания скорости вращения двигателя постоянной или изменяющейся в соответствии с изменением сигнала управления требуется изменять этот сигнал в функции скорости вращения определенным образом. Пример такого устройства показан на рис. 1.18.
Рис. 1.18. Функциональная схема асинхронного электропривода замкнутого по скорости.

Обмотка управления АДИД подключена к сети переменного тока через преобразователь П, предназначенный для регулирования амплитуды или фазы выходного напряжения в функции напряжения управления, которое в данной схеме соответствует выходному напряжению регулятора скорости РС Uрс. В зависимости от выбора управляющего воздействия в этой схеме может быть реализовано амплитудное или фазовое управление АДИД.

Рис. 1.19. Принцип формирования выходного напряжения преобразователя.

Выходное напряжение преобразователя П, формируется с помощью широтно-импульсной модуляции (ШИМ), как это показано на рис 1.19. Здесь относительная продолжительность k-го импульса выходного напряжения t и k/T является синусоидальной функцией частоты основной гармоники выходного напряжения w -

,

где 0 £ KА £ 1,0 - коэффициент, с помощью которого можно регулировать амплитуду первой гармоники; k = 1, 2¼ p , а p = 2p/(w T ) - отношение периода основной гармоники выходного напряжения к периоду импульсов T.

Таким способом можно сформировать в нагрузке полигармоническое напряжение Uн с малой долей низкочастотных гармоник в спектре (3, 5 и 7-й) при высоком КПД преобразователя. Очевидно, что качество выходного напряжения будет тем выше, чем больше отношение частот импульсов ШИМ и основной гармоники выходного напряжения p.

Регулирование амплитуды выходного напряжения осуществляется изменением амплитуды синусоидального сигнала управления ШИМ , а фазы - смещением фазы этого сигнала относительно напряжения сети Uс .

Динамика электромагнитных процессов в преобразователе определяется в первую очередь его выходным фильтром. Однако в преобразователе с ШИМ фильтр настраивается на частоту коммутации, а так как эта частота в несколько десятков раз выше, чем частота основной гармоники, то во столько же раз меньше и постоянная времени преобразователя. Это позволяет пренебречь динамикой электромагнитных процессов в нем и считать, что отклик на сигнал управления возникает на его выходе без всякой задержки, т.е.

Pп(t) = kп × Uвх(t), (1.38)

где Pп - регулируемый выходной параметр (амплитуда или фаза выходного напряжения); Uвх - входной сигнал управления; kп - постоянный коэффициент, безразмерный для амплитудного и имеющий размерность рад/В для фазового способа управления. Такие идеализированные устройства, в которых не учитывается динамика переходных процессов называются безинерционными. Следует отметить относительность этого понятия, так как одно и то же физическое устройство может рассматриваться как инерционное или безинерционное в зависимости от задачи анализа и от динамических качеств других объектов, входящих в систему регулирования.

Вал АДИД жестко соединен с валом машины постоянного тока с магнитоэлектрическим возбуждением, предназначенной для получения информации о скорости вращения n. Как известно, ЭДС наводимая в якоре машины постоянного тока, равна E = cE Ф n, где cE - конструктивная постоянная машины, а Ф - магнитный поток в зазоре. Если машина работает в режиме холостого хода при токе якоря, равном нулю, то магнитный поток является величиной постоянной, и ЭДС E оказывается линейно связанной со скоростью вращения. Такая машина, представляющая собой преобразователь n ® E, называется тахогенератором (от греческого tacox - скорость и латинского genero - производить, создавать). На холостом ходу переходные процессы в тахогенераторе определяются в основном весьма малой емкостью обмотки якоря, что позволяет пренебречь их влиянием и считать тахогенератор безинерционным звеном.

Выход тахогенератора подключен к масштабирующему устройству МУ, предназначенному для настройки коэффициента связи между E и n, а также для согласования выхода тахогенератора с подключаемым к нему блоком. Как уже отмечалось, линейность преобразования и минимальная инерционность может быть обеспечена только в режиме холостого хода. Поэтому масштабное устройство должно иметь не только линейную передаточную характеристику, но и бесконечно большое входное сопротивление при минимальном выходном и минимальном реактивном сопротивлении. Всем этим требованиям удовлетворяет масштабное устройство, собранное на операционном усилителе с делителем напряжения на активных сопротивлениях. Таким образом, если объединить функции масштабного устройства и тахогенератора, то общая характеристика преобразования может быть представлена в виде

Uт г = kт г n(t) , (1.39)

где Uтг - напряжение на выходе масштабного устройства; kтг - постоянный коэффициент, В×с/рад.

Задающий генератор ЗГ (рис. 1.18) предназначен для формирования потенциального сигнала Uз, пропорционального заданной скорости вращения nз . Из этого потенциала вычитается Uтг и результирующее напряжение D U подается на вход регулятора скорости РС. Как следует из рис 1.18, напряжение D U пропорционально разности заданной nз и реальной n скоростей вращения, т.е. отклонению или ошибке регулирования.

Регулятор скорости представляет собой устройство, преобразующее определенным образом сигнал ошибки для того, чтобы получить требуемое качество регулирования. В системах регулирования скорости вращения чаще всего применяются пропорциональный (П) и пропорционально-интегральный (ПИ) регуляторы.

П-регулятор является безинерционным устройством с линейной характеристикой

Uрс (t) = k1× D U (t) , (1.40)

а выходное напряжение ПИ-регулятора Uрс является суммой составляющих пропорциональных сигналу ошибки и интегралу от ошибки по времени :

. (1.41)

Рис. 1.20. Блок-схема асинхронного электропривода

Функциональную схему рис. 1.18 можно представить, изобразив связи между блоками линиями, соответствующими передаваемым сигналам, как это показано на рис. 1.20.

Электропривод на рис. 1.20 работает следующим образом. Всякое отклонение скорости вращения n от заданной приводит к изменению сигнала рассогласования D U и воздействию через преобразователь П на АДИД таким образом, чтобы исключить или уменьшить это отклонение. Изменение сигнала задания Uз в такой системе должно приводить к соответствующему изменению скорости вращения, поэтому он называется сигналом управления или управляющим воздействием. Однако изменение скорости произойдет также при изменении момента нагрузки Mc . При этом реакция системы на изменение будет аналогичной, а само воздействие принято называть возмущающим.

Рассмотрим теперь АДИД в качестве электромеханического преобразователя. Преобразуем основное уравнение привода (1.20)

,

разделив обе части на значение пускового момента АДИД при круговом поле Mп к :

,

а затем умножим и разделим левую часть на значение скорости холостого хода при круговом поле n 0 -

, (1.42)

где Tм к = JS n 0 / Mп к - механическая постоянная времени при круговом поле; m , m c и n - соответственно электромагнитный момент, момент нагрузки и скорость вращения АДИД в о.е.

Подставим в выражение (1.42) выражение для электромагнитного момента АДИД при фазовом управлении m = sin b - n = kф - n:

, (1.43)

Выражение (1.43) представляет собой линейное дифференциальное уравнение первого порядка, которое можно преобразовать по Лапласу к виду

Tм к p n(p) + n(p) = n(p) (Tм к p + 1) = kф - m c (1.44)

Очевидно, что подстановка в выражение (1.42) выражения для механической характеристики АДИД при амплитудном управлении приведет к нелинейному дифференциальному уравнению, аналитическое решение которого невозможно.

Поэтому рассмотрим уравнение (1.42) вблизи некоторой точки равновесия, в которой электромагниный момент m0(n0,a0) и момент нагрузки mc0(n0) равны.

(1.45)

где [image] - производные от от-

Разложим оба момента вблизи этой точки в ряд Тейлора и ограничимся только первой производной в разложении. Тогда :

носительного момента по скорости и коэффициенту сигнала в точке равновесия, причем, производные по скорости представляют собой относительные жесткости механических характеристик h0 и hс0 в точке равновесия соответственно АДИД и нагрузки, а производная по коэффициенту сигнала s 0 - крутизну характеристики m(a); D n , D a и D mс - приращения скорости, сигнала управления и момента нагрузки вблизи этой точки.

, (1.46)

Подставим выражения (1.45) в (1.42) и, отбросив остаточные члены R1 и R2 , с учетом того, что m0 = mс0 получим

где D h = hс0 - h0 ; Tм к¢ = Tм к / D h; n¢ = D n ; kа¢ = s0 / D h; m c¢ = m c / D h .

Выражение (1.46) формально полностью совпадает с (1.43), но по существу имеет целый ряд особенностей:

1) все коэффициенты (1.46) являются функциями положения точки равновесия на механической характеристике АДИД;

2) все коэффициенты (1.46) являются функциями положения точки равновесия на механической характеристике нагрузки;

3) так как s0 ® 0 при a0 ® 1,0 и n0 ® 1,0 (m c ® 0), то в этих условиях двигатель теряет управляемость;

4) двигатель теряет устойчивость в случае D h £ 0 и при s0 < 0.

Объяснение потере управляемости АДИД легко найти в характере регулировочных характеристик при амплитудном управлении, у которых при aэ > 0,8 и малом моменте нагрузки резко уменьшается крутизна и, следовательно, реакция на сигнал управления (см. рис. 1.14) .

Уравнение в отклонениях (1.46) также может быть преобразовано по Лапласу к виду

n¢(p) (Tм к ¢p + 1) = kа¢- m c¢. (1.47)

Поскольку АДИД описывается дифференциальным уравнением, то в замкнутой системе связь между сигналом задания скорости вращения и скоростью, а также между моментом нагрузки на валу и скоростью тоже будет описываться дифференциальным уравнением, которое можно получить, если в выражения (1.43) или (1.46) вместо kф или kа¢ подставить их выражения через (1.38)...(1.41). Решение этих уравнений можно получить классическим или операторным методом, но последний позволяет достичь результата несколько проще.

Поэтапно преобразуем блок-схему рис. 1.20 для фазового и амплитудного управления, вводя вместо сигналов их изображения по Лапласу и указывая внутри элементов функцию связи между входом и выходом, называемую передаточной функцией так, как это показано на рис. 1.21. При этом, чтобы не загромождать схему опустим в обозначении сигналов символ операторной функции - (p).

Схема б на рис. 1.21 получена из схемы а переносом блока тахогенератора в соответствии с математическим преобразованием:

Рис. 1.21. Преобразование структурной схемы электропривода.

Uз - Uт г = D U = n з kт г - n kт г = kт г ( n з - n ) = kт г D n

Рассмотрим связь между управляющим n з и возмущающим mс воздействиями и выходной величиной n по рис. 1.21, г.

Так как передаточные функции W(p) представляют собой отношение выходной величины ко входной, то

n = ( P - mс ) W2(p) = P× W2(p) - mс × W2(p) ,

но

P = D n × W1(p) = ( n з - n ) × W1(p) = n з × W1(p) - n× W1(p) .

Отсюда

n = n з × W1(p) × W2(p) - n× W1(p) × W2(p) - mс × W2(p) .

. (1.48)

Последнее выражение можно преобразовать и окончательно представить в виде

Выражение (1.48) представляет собой изображение относительной скорости вращения в функции от управляющего и возмущающего воздействий и параметров блоков системы управления.

Множители при n з(p) и mс(p) представляют собой передаточные функции замкнутой системы по управляющему и возмущающему воздействиям WУ(p) и WВ(p) .

1.2.2. Статические и динамические характеристики привода

с П- и ПИ-регуляторами.

Подставляя в выражение (1.48) выражения для W1(p) и W2(p) при фазовом и амплитудном управлении с П- и ПИ-регуляторами, мы получим изображение скорости вращения n(p) при заданном воздействии, а по нему с помощью таблиц обратного преобразования Лапласа или теоремы разложения - аналитические выражения изменения скорости во времени n(t).

Такие вычисления проделаны для скачкообразного изменения управляющего и возмущающего воздействий n з и m с и результаты сведены в табл. 1.2 и 1.3. Отличия выражений табл. 1.3 от 1.2 заключается лишь в том, что при амплитудном способе управления АДИД они получены для малых отклонений от точки равновесия. Поэтому в дальнейшем мы рассмотрим только фазовое управление, а выводы распространим и на амплитудное с указанными оговорками.

В последних двух строках таблиц приведены выражения для статических механической и регулировочной характеристик n(¥), полученные из переходной характеристики n(t) , а также выражения для переходной характеристики электропривода замкнутого по скорости.

Таблица 1.2

Фазовое управление АДИД

Величина | Тип регулятора
 | П | ПИ
W1(p) | k1 kт г kп = K |
W2(p) |  |
WУ(p) |  |
WВ(p) |  |
p1 |  |
p2 | - |
n(¥) |  | n з
n(t) |  | если p1 и p2 вещественные , то если p1 и p2 комплексно-сопряженные, то p1,2 = - d ± j w , где

Таблица 1.3

Амплитудное управление АДИД

Величина | Тип регулятора
 | П | ПИ
W1(p) | k1 kт г kп kа’= K ’ |
W2(p) |  |
WУ(p) |  |
WВ(p) |  |
p1 |  |
p2 | - |
n‘(¥) |  | n з’
n‘(t) |  | если p1 и p2 вещественные , то если p1 и p2 комплексно-сопряженные, то p1,2 = - d ± j w , где

Примечание: в таблице 1.3 T ’мк = Tм к / D h

1.2.2.1. Характеристики привода с П-регулятором

n

-1 -0,5 0 0,5 1 m

а)

б)

Рис. 1.22. Механические (а) и переходные (б) характеристики в системе электропривода с П-регулятором скорости.

В системах с П-регулятором независимо от способа управления переходные процессы протекают по экспоненте с постоянной времени t = Tм к /(K + 1) (см. рис. 1.22, б), где K - общий коэффициент усиления тахогенератора, регулятора и преобразователя. Таким образом, длительность переходного процесса равная 3t в замкнутой системе всегда меньше длительности в разомкнутой равной 3Tм к. Теоретически длительность переходного процесса можно сделать сколь угодно малой увеличением K, однако при больших значениях K система теряет устойчивость.

Скорость холостого хода n х в замкнутой системе всегда ниже заданной n з и стремится к этому значению при K ® ¥.

Жесткость механических характеристик , определяемая слагаемым mс/K выражения n(¥), всегда выше, чем в разомкнутой системе и теоретически равна бесконечности при K ® ¥.

Все механические характеристики ограничены справа механической характеристикой АДИД при круговом поле (рис. 1.22, а) и при пересечении с ней терпят излом. Это связано с тем, что в точке излома насыщается, т.е. достигает максимально возможного значения выходного регулируемого параметра, широтно-импульсный преобразователь. Если в системе используется амплитудный способ управления и какой-либо регулятор, позволяющий получить коэффициент сигнала больше единицы, то характеристики могут продолжаться за линию характеристики кругового поля. Это продолжение не может быть существенным, так как при a э > 1,2 начинает сказываться насыщение магнитопровода АДИД.

При определенных значениях K и n з возможно смещение точки излома за пределы первого квадранта механической характеристики. Для этого необходимо, чтобы она пересекала ось абсцисс левее точки [m п,0] при m п < 1,0.

Из выражения для n(¥) таблиц 1.2 и 1.3 с учетом этого условия получим

, (1.49)

или для всего диапазона m п в первом квадранте K £ 1/n з (см. рис. 1.23).

То есть, для любого значения коэффициента усиления П-регулятора K > 1,0 в первом квадранте механической характеристики существует точка, соответствующая насыщению регулятора.

Для любого значения коэффициента усиления П-регулятора K > 1,0 существует такое значение заданной скорости вращения n з £ 1/K , при котором в первом квадранте механической характеристики отсутствует точка, соответствующая насыщению регулятора.

n

1

0

n з

-1 0 1 m

Рис. 1.23. Влияние коэффициента усиления регулятора K на положение точки излома механической характеристики.

Кроме изменения коэффициента усиления регулятора K исключить насыщение регулятора при любом значении заданной скорости вращения n з можно также ограничением момента нагрузки mс. Для определения максимального допустимого момента m max найдем абсциссу точки пересечения механической характеристики с предельной линией n = 1 - m с -

. (1.50)

В установившемся режиме работы системы привода с П-регулятором скорости существует некоторая разность между заданной скоростью вращения n з и реальной n(¥), представляющая собой статическую ошибку регулирования. Из таблиц 1.2 и 1.3 эта ошибка определится в виде

. (1.51)

Таким образом, ошибка регулирования будет равна нулю только при n= -m независимо от K. Поэтому механические характеристики при различных значениях K пересекаются на линии n = -m, которая является геометрическим местом точек нулевой ошибки (рис. 1.22, а).

1.2.2.2. Характеристики привода с ПИ-регулятором

Рис. 1.24. Переходные характеристики электропривода с ПИ-регулятором скорости при вещественных а) и комплексно-сопряженных б) p1 и p2 .

Переходные процессы в системе с ПИ-регулятором могут иметь апериодический или колебательный характер в зависимости от значений коэффициентов K1 и K2 и постоянной Tмк (см. таблицы 1.2 и 1.3).

Если k2 < d2 , то корни характеристического уравнения выражений (1.43) и (1.46) вещественные отрицательные различные и кривые изменения скорости вращения и электромагнитного момента представляют собой сумму двух экспонент с различными постоянными времени. Длительность переходного процесса tпер определяется в этом случае медленно затухающей экспонентой (меньшим из корней уравнения):

(1.52)

Кривая n(n з, t) монотонная с асимптотой n(¥) = n з , а кривая n(mс, t) имеет характер всплеска с возвратом к исходному значению (рис. 1.24, а), причем, максимум отклонения приходится на момент времени

(1.53)

Все кривые рис. 1.24 соответствуют положительному скачку воздействия на систему.

При равенстве d2 = k2 наступает предельный режим, при котором p1 = p2 = - d = (K1+1)/(2Tмк ) и длительность переходного процесса составляет

. (1.54)

Характер изменения кривых n(n з, t) и n(mс, t) такой же, как при апериодическом процессе, а время достижения максимума кривой n(mс, t) соответствует

. (1.55)

Значение максимального отклонения скорости вращения кривой n(mс, t) увеличивается по мере ускорения апериодического переходного процесса и достигает наибольшего значения D n max в предельном режиме p1 = p2 -

D n max = n max- n з = 1,264Tм к mс (K1+1). (1.56)

В случае k2 > d2 корни характеристического уравнения комплекснo-сопряженные. При скачкообразном изменении n з и mс кривые изменения скорости представляют собой затухающие синусоиды (рис.1.24, б).

Наибольшее отклонение скорости от установившегося значения соответствует первому экстремуму кривых n(n з, t) и n(m с,t) и составляет (соответственно при t = p/w и t = p/(2w))

. (1.57)

Выражения (1.49)...(1.54) являются функциями трех переменных K1, K2 и Tмк , каждая из которых при амплитудном управлении, в свою очередь, является функцией положения точки равновесия на механической характеристике привода. Поэтому выявить влияние каждого из этих параметров на описанные величины в общем виде невозможно. Однако все эти величины являются положительными вещественными числами и при постоянных значениях Tм к и K1 можно проследить влияние K2 или коэффициента k2 ПИ-регулятора на динамику переходных процессов.

Приведем корни характеристического уравнения p1,2 к -d

Но в критическом режиме w = w кр= d , поэтому (w/d)2 = (w/w кр)2 = K2/K2 кр = k2/k2 кр = z , где k2 кр значение k2 , при котором p1 = p2 (см. табл. 1.3). Тогда постоянные времени апериодического процесса t1 и t2 можно представить в о.е. в виде

q

z

Рис. 1.25. Изменение постоянных времени в зависимости от коэффициента k2 ПИ-регулятора.

Эти функции приведены на рис. 1.25.

При k2 = 0 регулятор становится пропорциональным, а переходный процесс экспоненциальным с постоянной времени t = Tмк /(K1+1). При увеличении k2 появляются две экспоненты, медленно и быстро затухающая - t1 и t2 . В диапазоне 0 < k2 < kкр t2 монотонно изменяется от 0,5t кр до t кр . Медленно затухающая экспонента соответствующая t1 при k2 = 0 не существует, а по мере его увеличения изменяется от ¥ до t кр .

Таким образом, длительность переходного процесса в системе с ПИ-регулятором всегда больше, чем в системе с П-регулятором при тех же значениях Tм к и K1 минимум в два раза. Причем, минимальная длительность соответствует критическому переходному процессу и не зависит от значения коэффициента регулятора k2 .

После перехода в колебательный режим значение k2 будет влиять только на частоту и амплитуду колебаний скорости, монотонно увеличивая обе величины. Это может создавать значительные перегрузки как в самом АДИД, так и в механизме привода. Поэтому значения k1 и k2 ПИ-регулятора выбирают таким образом, чтобы отклонения скорости (1.57) не превышали нескольких процентов.

Из выражения для n(¥) таблиц 1.2 и 1.3 следует, что механическая характеристика системы с ПИ-регулятором абсолютно жесткая и значение скорости вращения в статическом режиме определяется только сигналом управления. Такие системы и устройства, не имеющие отклонения от заданного значения в статическом режиме, называются астатическими.

Очевидно, что механические характеристики системы с ПИ-регулятором по тем же причинам, что и в системах с П-регулятором, ограничены характеристикой АДИД с круговым полем (см. рис. 1.26). Однако, в отличие от систем с П-регулятором, не существует таких значений коэффициентов ПИ-регулятора k1 и k2 и/или заданной скорости вращения n з , при которых механические характеристики не имеют точки излома, соответствующей насыщению регулятора.

n

m

Рис. 1.26. Механические характерис-тики системы электропривода с ПИ-регулятором скорости.

Но, также как в системе с П-регулятором, можно ограничить момент нагрузки m max значением абсциссы точки пересечения механической характеристики с предельной линией n = 1 - m с

n(¥) = n з = 1 - mс Þ

mс = m max < 1 - n з . (1.58)

Из сопоставления выражений (1.50) и (1.58) следует, что в системе с ПИ-регулятором скорости насыщение регулятора наступает при меньших значениях момента нагрузки.

2. ОПИСАНИЕ ЛАБОРАТОРНОЙ УСТАНОВКИ

Лабораторная установка предназначена для экспериментальной проверки основных положений теории электромагнитных процессов в АДИД и в приборном электроприводе на его основе в статических и динамических режимах.

2.1. Конструкция и принцип действия установки

Установка конструктивно выполнена в виде двух блоков: электронного (ЭБ) и электромеханического (ЭМБ), к которым с помощью коммутационных элементов подключаются измерительные приборы.

Кроме того, в ней имеется дополнительный подключаемый блок коммутации (ДБ) для наблюдения сигналов схемы управления.

Электромеханический блок содержит асинхронный двухфазный исполнительный двигатель (ИАД), нагрузочную машину постоянного тока (НМ) и электромашинный датчик скорости постоянного тока с магнитоэлектрическим возбуждением или тахогенератор (ТГ). Валы всех трех электрических машин жестко соединены между собой.

На передней стенке блока расположены тумблеры переключения вольтметра (“UОВ-UОУ”) и каналов осциллографа при исследовании статических и динамических характеристик (“стат.-динам.”), а на боковой стенке - два разъема для подключения ИАД и НМ; гнезда для подключения вольтметра “UОВ/UОУ “, а также четыре коаксиальных разъема - “Uс/Uг”, “Uу/Uт г”, “Uт г”и “Uг” для подключения соответствующих приборов. Кроме того, на боковой стенке имеются гнезда для закрепления дополнительного блока.

В качестве исследуемого двигателя в установке применяется АДИД с полым ротором типа АДП-262, имеющий следующие номинальные данные:

Напряжение обмотки возбуждения 110 В

Напряжение обмотки управления 125 В

Коэффициент трансформации wВ/wУ 0,88

Напряжение трогания 2 В

Ток обмотки возбуждения 0,23 А

Ток обмотки управления 0,58 А

Нагрузочный момент 0,05 Н×м

Момент короткого замыкания 0,09 Н×м

Статический момент трения 0,014 Н×м

Скорость вращения 1850 об/мин

Скорость холостого хода 2650 об/мин

Момент инерции ротора 1,66×10-6 кг×м2

Электромеханическая постоянная времени 5 мс

Частота сети 50 Гц

Число пар полюсов 1

Мощность 9,5 Вт

Коэффициент полезного действия 19,2 %

Нагрузочный момент на валу ИАД создается двигателем постоянного тока с независимым электромагнитным возбуждением типа Д-25Г, имеющим следующие номинальные данные:

Напряжение питания якоря и

обмотки возбуждения . 27 В

Нагрузочный момент 0,4 Н×м

Скорость вращения 6000 об/мин

Мощность 25 Вт

В качестве датчика скорости ТГ используется микромашина постоянного тока типа ДПР-32 с полым ротором и возбуждением от постоянных магнитов.

Электромеханический блок лабораторной установки имеет следующие параметры:

Суммарный момент инерции вращающихся
масс JS 1,66×10-5 кг×м2

Механическая постоянная времени при
круговом поле ИАД Tм к 50,0 мс

Статический момент трения 8,0×10-3 Н×м

Коэффициент передачи преобразователя
при фазовом управлении kп 3,3×10-2 рад/В

Коэффициент передачи П-регулятора
скорости k1 3,0 о. е.

Коэффициент передачи ПИ-регулятора
скорости k2 15,0 с - 1

Коэффициент передачи тахогенератора kт г 25,0×10-3 В×с / рад

Цена деления индикатора нагрузочного
момента kи 125,0×10-4 Н×м

Электронный блок состоит из двух независимых систем управления - ИАД и НМ, каждая из которых (см. рис. 2.1) включает соответствующий блок управления (БУ) и широтно-импульсный преобразователь (ШИП). Блоки управления служат для информационной обработки сигналов, а ШИП представляют собой импульсные усилители мощности. Рассмотрим работу этих блоков подробнее.

Рис. 2.1. Функциональная схема лабораторной установки

Структурно БУ1 состоит из трех блоков (рис. 2.2, а): двухканального формирователя синусоидального сигнала управления (ДФСУ); блока управления фазой (ФУ) и блока управления амплитудой (АУ).

Входными сигналами БУ1 являются: постоянные напряжения потенциометров задания скорости Rа или Rф (Uз а или Uз ф рис. 2.2, а); выходное напряжение тахогенератора Uтг; выходное напряжение генератора задающих воздействий (ГЗВ) Uг и напряжение сети переменного тока, питающей ОВ - Uс.

Выходным сигналом БУ1 является синусоидальный сигнал управления Uу с частотой 50 Гц. В зависимости от типа управления ИАД сигнал Uу модулируется либо по амплитуде в пределах -Uу max ¸ +Uу max при постоянном смещении по фазе 90° относительно Uc , либо по фазе в пределах -90° ¸ +90° по отношению к Uс при постоянной амплитуде Uу max . Переключение режимов модуляции осуществляется тумблером “Модуляция Амплитудная-Фазовая”.

Сигнал Uс поступает на вход формирователя Ф и преобразуется в последовательность коротких импульсов U1 (рис. 2.2, б), соответствующих моментам равенства нулю Uс . Импульсы U1 запускают в моменты времени w t=(2k +1)p генератор пилообразного напряжения (ГПН), формирующий на выходе линейно изменяющийся сигнал U3 = 2 U3 max [arc sin (sin w t)]/p , который поступает на один из входов компаратора К, а на второй вход подается сигнал Uо ф с уровнем, соответствующим необходимому сдвигу фаз, т.е. с максимальным положительным постоянным уровнем +U0 max при амплитудном управлении или с уровнем изменяющимся в пределах +U0 max ¸ -U0 max при фазовом управлении.

В момент равенства уровней сигналов на обоих входах К он формирует на выходе кратковременный импульс U4 , фазовое смещение которого относительно Uс , пропорционально уровню и знаку сигнала U о ф .

Надлежащим выбором при настройке крутизны изменения напряжения U3 обеспечивается совпадение момента равенства его нулю с нулевой фазой сигнала Uс .

Импульс U4 поступает на вход установки нуля счетчика С, вход которого подключен к генератору высокой частоты (ГВЧ), формирующему импульсы U2 . Частота U2 определяется разрядностью входного кода цифро-аналогового преобразователя (ЦАП). В рассматриваемом случае вход ЦАП имеет 8 разрядов, следовательно, частота U2 в 28 = 256 раз больше частоты сети. В ячейках постоянного запоминающего устройства (ПЗУ) последовательно записаны округленные до целых чисел двоичные коды функции N = 256×sin(p Nс / 128) , где Nс - номер интервала дискретизации, соответствующий выходному коду счетчика С. Таким образом, на вход ЦАП, имеющего линейную передаточную функцию, поступает код N синусной функции, который преобразуется в результате в синусоидальное ступенчатое выходное напряжение Uу . Ступенчатый характер Uу, хорошо виден при наблюдении на осциллографе и является характерным признаком формирования сигналов с помощью ЦАП, так как в интервалах между импульсами выходной сигнал имеет постоянное значение. Увеличение разрядности ЦАП может существенно уменьшить погрешность квантования сигнала, но не может полностью ее устранить.

Следует заметить, что смещение фазы сигнала Uу путем установки счетчика С в нулевое состояние происходит с интервалом в период сетевого напряжения, т.е. с интервалом в 20 мс. Поэтому в зависимости от того, в какой момент времени в пределах периода произошло изменение входного сигнала Uо ф, реакция на него наступит с некоторым запаздыванием в пределах от 0 до 20 мс. Наличие в структуре формирователя звена чистого запаздывания, при определенных обстоятельствах может играть существенную роль как при анализе системы, так и на практике. Однако даже максимальное значение запаздывания в несколько раз меньше минимального значения механической постоянной времени установки, соответствующего круговому полю АИД (см. табл. 2.1), и в данном случае им можно пренебречь, по-прежнему считая схему управления безинерционным звеном.

Кроме того, в описанном выше двухканальном формирователе фазосдвигающее устройство реализовано по вертикальному принципу на основе линейной временной развертки с помощью ГПН. В результате управление фазой осуществляется в функции угла b, не sin b , как того требует теория фазового управления. Этот недостаток можно исправить включением между выходом ГПН и входом компаратора функционального преобразователя с передаточной функцией arcsin(t). Такой преобразователь реализуется, например, по схеме АЦП-ПЗУ-ЦАП с записью в ПЗУ указанной функции, либо по более простой схеме СЧЕТЧИК-ПЗУ-ЦАП, в которой счетчик выполняет функцию ГПН и синхронизируется от сигнала Uс . В обоих случаях это привело бы к существенному необоснованному усложнению устройства потому, что нелинейность функции sin b при интерполяции через концы интервала 0°< b < 90° имеет около 50° максимум приблизительно в 21% , что соизмеримо с погрешностью линеаризации математической модели ИАД, однако большая часть диапазона коэффициента сигнала sin b (около 3/4) характеризуется значительно меньшей погрешностью аппроксимации, позволяющей пренебречь ее влиянием. Указанное упрощение структуры установки вообще не влияет на характеристики ИАД в разомкнутой системе, а в замкнутой системе его влияние может проявляться в области 0,6<sin b <0,8 . Характер нелинейности монотонный и ее влияние несложно проследить в эксперименте.

Максимальное значение выходного сигнала ЦАП, соответствующее кодам 0 и 256, задается уровнем постоянного напряжения, подаваемого на внутренний переключаемый резистивный делитель через специальный вход ЦАП. Поэтому регулирование амплитуды Uу осуществляется простым изменением сигнала Uо а .

В результате описанных операций на выходе БУ1 формируется синусоидальный сигнал Uу , амплитуда которого под воздействием сигнала в канале управления амплитудой может изменяться от нуля до некоторого максимального значения (определяемого типом ЦАП) с изменением знака на противоположный, а фаза - под воздействием сигнала в канале управления фазой может изменяться от -90° до +90° .

В зависимости от типа управления в БУ1 работает только один канал. К каждому из этих каналов подключается соответствующий узел, осуществляющий информационную обработку сигнала задания скорости (Uз а или Uз ф), напряжения на выходе ТГ (Uт г ) и сигнала внешней модуляции скорости (Uг ). Функции и построение узлов обоих каналов совершенно идентичны, поэтому достаточно рассмотреть только один из них.

Операционный усилитель A 1 осуществляет функцию сложения сигналов задания скорости Uз ф и внешней модуляции Uг с весовыми коэффициентами R3/R1 и R4/R1 соответственно, а также вычитания сигнала тахогенератора Uт г с коэффициентом R2/R1 . Надлежащим выбором сопротивлений R1 ¼ R4 обеспечивается требуемый диапазон регулирования и глубина обратной связи по скорости.

Усилитель A 2 является регулятором скорости. В замкнутом состоянии тумблера “РС” (положение “1”) передаточная функция A 2 равна Kрс = R7/R6 и соответствует пропорциональному регулятору (П). При размыкании “РС” последовательно с R7 включается емкость C и A2 приобретает свойства пропорционально-интегрального регулятора (ПИ) с коэффициентами K1 = R7/R6 и K2 = 1/(R7C). При отключении обратной связи по скорости вход ТГ переключается на нулевой потенциал, а емкость С замыкается накоротко, т.е. сохраняется внешнее и ручное управление скоростью вращения с прежними передаточными коэффициентами.

Выходной сигнал БУ1 Uу подается на вход широтно-импульсного модулятора ШИМ1. Он представляет собой генератор развертывающего треугольного двухполярного напряжения (ГТН), подключенный к инвертирую-щему входу компаратора К1 и неинвертирующему входу компаратора К2 (рис. 2.3, а). На два других входа компараторов подается сигнал управления Uу . В результате того, что в компараторах К1 и К2 для одинаковых сигналов используются инверсные входы, выходные сигналы Uк 1 и Uк 2 определяются выражениями

Силовой каскад (СК) представляет собой мостовую схему из четырех ключей S1... S4, в одну диагональ которой включен источник постоянного напряжения Ud, а в другую - ОУ ИАД.

Выходные сигналы компараторов К1 и К2 управляют соответственно парами ключей S1- S2 и S3 - S4, причем, в каждой паре четный и нечетный ключ работают парафазно.

Пусть единичному состоянию сигнала управления соответствует замкнутое состояние ключа. Тогда мы получим временные диаграммы работы ключей, показанные на рис. 2.3, б). В интервале t0 - t1 замкнуты ключи S2 - S3 и обмотка управления подключена к источнику Ud в условно отрицательном направлении. В момент t1 закрывается S2 и открывается S1, в результате чего ОУ оказывается замкнутой накоротко через S1 - S3. В момент t2 закрывается S1 и восстанавливается состояние работы через S2 - S3. В интервале t3 - t4 ОУ снова замыкается накоротко ключами S2 - S4. В общем случае алгоритм работы СК состоит из чередующихся интервалов, соответствующих состояниям подключения ОУ к источнику Ud через диагональные ключи моста и замыкания ОУ накоротко верхними или нижними ключами СК.

В результате описанной выше работы ключей в ОУ формируется напряжение, состоящее из импульсов, относительная длительность которых соответствует среднему значению сигнала управления Uу в интервале между соседними одинаковыми изменениями напряжения в нагрузке, а полярность соответствует полярности Uу . Этот принцип формирования напряжения называется однополярной широтно-импульсной модуляцией или однополярной ШИМ. Он позволяет существенно снизить в спектре напряжения в нагрузке долю низкочастотных гармоник ближайших к основной (3-й, 5-й, 7-й). В то же время значительно возрастает присутствие в спектре высших гармоник, в особенности с частотой сигнала развертки и кратных ей нечетных гармоник. Однако эти составляющие напряжения не оказывают сколько-нибудь существенного влияния на выходные параметры ИАД потому, что АДИД является в известном смысле фильтром нижних частот, так как максимальный электромагнитный момент Mmax приблизительно обратно пропорционален второй степени частоты (см. выражение 1.7).

Блок управления нагрузочной машиной БУ2 структурно полностью аналогичен описанным выше блокам фазового и амплитудного управления БУ1. Отличие заключается только в том, что в БУ2 обратная связь замыкается не по скорости, а по току якоря НМ и она не может быть отключена. Сигнал обратной связи Uш представляет собой падение напряжения на шунте Rш, включенном в цепь якоря (рис. 2.1). Он также подается на инвертирующий вход A1 рис.2.2, а), а на неинвертирующий вход подаются сигналы задания момента Uзм и внешней модуляции Uг.

Усилитель A2 в БУ2 является пропорционально-интегральным регулятором тока, что позволяет поддерживать в якоре постоянное среднее значение тока с нулевой статической ошибкой. Широтно-импульсный преобразователь блока НМ полностью аналогичен ШИП1. Он позволяет изменять среднее значение напряжения на якоре НМ от -Ud до +Ud и вместе с БУ2 образует импульсный регулируемый астатический стабилизатор тока якоря НМ.

Из уравнения электромагнитного момента двигателя постоянного тока

Mс = cM ×Iя×Ф

следует, что при Ф=const

Mс = KM ×Iя

Основной магнитный поток Ф в НМ практически постоянен, так как его обмотка возбуждения питается от независимого стабилизированного источника. Поэтому измерение тока якоря позволяет при известном значении KM получить значение нагрузочного момента Mс . В установке ток якоря измеряется амперметром A, установленным на лицевой панели.

Из условия Iя = const следует Mс = const. Значит, НМ установки, якорь которой питается от стабилизатора тока, будет обладать абсолютно мягкой механической характеристикой -

Mс = KM (Uзм +Uг ). (2.1)

В статическом режиме ошибка задания нагрузочного момента Mс будет равна нулю, но в переходных процессах отклонение от задания может быть значительным. Однако длительность переходного процесса в НМ определяется постоянной времени цепи якоря и коэффициентами ПИ-регулятора тока K1 и K2, которые обеспечивают быстродействие минимум на порядок выше, чем быстродействие электромеханической системы ИАД. Поэтому при скачкообразном изменении Uг картина переходного процесса будет практически полностью определяться ИАД и его системой управления.

Таким образом, описанная выше лабораторная установка позволяет:

исследовать статические (механические и регулировочные) характеристики АДИД при амплитудном и фазовом управлении в разомкнутой и замкнутой системе регулирования скорости с П- и ПИ-регуляторами;

исследовать динамические (переходные) характеристики АДИД при амплитудном и фазовом управлении в разомкнутой и замкнутой системе регулирования скорости с П- и ПИ-регуляторами при управляющем и возмущающем воздействии.

2.2. Органы управления установкой и их назначение

Органы управления лабораторной установкой расположены на электронном, электромеханическом и дополнительном блоках.

2.2.1. Органы управления электронного блока

Лицевая панель электронного блока установки изображена на рис. 2.4. На ней условно выделены пять групп органов управления: 1) ПИТАНИЕ; 2) УПРАВЛЕНИЕ ИАД; 3)ФАЗОВОЕ УПРАВЛЕНИЕ; 4) АМПЛИТУДНОЕ УПРАВЛЕНИЕ; 5) УПРАВЛЕНИЕ НМ.

В группе питания находятся два тумблера включения схемы управления и силового каскада. Тумблер включения силового каскада блокирован и не может быть включен ранее схемы управления. Режим включения обоих тумблеров индицируется светодиодами.

Группа управления ИАД включает два тумблера: “МОДУЛЯЦИЯ” и “УПРАВЛЕНИЕ ВНЕШНЕЕ”. Тумблер “МОДУЛЯЦИЯ” служит для задания способа управления ИАД, включая блоки фазового или амплитудного управления. Тумблер ”УПРАВЛЕНИЕ ВНЕШНЕЕ” подключает выход внешнего генератора прямоугольных импульсов к блоку управления ИАД или НМ, задавая таким образом характер внешнего воздействия на систему (управляющее или возмущающее). При отключенном внешнем генераторе положение тумблера не влияет на работу установки.

Группы фазового и амплитудного управления совершенно одинаковы по набору и функциям органов управления. В каждую из них входят: регулятор “ЗАДАНИЕ СКОРОСТИ“, служащий для установки заданной скорости вращения ИАД вручную; тумблер “ОС по скорости”, подключающий и отключающий ТГ от БУ1, включая и выключая тем самым обратную связь; тумблер “РС”, изменяющий тип регулятора скорости (1/2 - соответственно П-/ПИ-регулятор). При отключенной обратной связи положение тумблера “РС” не влияет на работу установки.

Управление НМ осуществляется регулятором “ЗАДАНИЕ МОМЕНТА“ и кнопкой “КОНТРОЛЬ”. Кнопка “КОНТРОЛЬ” предназначена для предварительной установки нагрузочного момента при отключенном силовом каскаде. Пользоваться ею нужно каждый раз при включении установки. После включения тумблера “СХЕМА УПРАВЛЕНИЯ” при выключенном силовом каскаде нужно нажать кнопку “КОНТРОЛЬ” и с помощью регулятора “ЗАДАНИЕ МОМЕНТА” установить стрелку индикатора момента на нуль. После этого можно включать силовой каскад. Значение и знак нагрузочного момента устанавливаются по индикатору “Момент” регулятором “ЗАДАНИЕ МОМЕНТА”. Тумблер “НМ 1/2” служит для настройки блока и его положение не оказывает влияния на работу установки.

На задней панели электронного блока расположены разъемы для подключения кабелей электромеханического и дополнительного блоков, а также разъем для подключения генератора внешнего сигнала управления, обозначенный “ЗАДАНИЕ”.

2.2.2. Органы управления электромеханического блока

На передней стенке блока расположен тумблер переключения входа вольтметра V, служащего для измерения напряжения обмоток возбуждения и управления ИАД, а также тумблер “СТАТ.-ДИНАМ.”, служащий для переключения каналов осциллографа при исследовании статических и динамических характеристик.

2.2.3. Органы управления дополнительного блока

Дополнительный блок подключается кабелем к электронному блоку и служит для наблюдения сигналов схемы управления U1...U7 с помощью осциллографа. Коаксиальные разъемы блока Y1 и Y2 подключаются к соответствующим входам каналов осциллографа. При этом на канал Y1 постоянно подается напряжение синхронизации сети Uс , а канал Y2 с помощью переключателя подключается к точкам схемы управления, номера которых соответствуют временным диаграммам рис 2.2.

2.3. Методика проведения экспериментов

Все эксперименты с лабораторной установкой проводятся по схемам рис. 2.5. На рисунке цифрами обозначены разъемы и гнезда электромеханического блока следующим образом:

1 - ”Uс/Uг”; 2 - ”Uу/Uт г”; 3 - ”Uт г”; 4 - ”Uг”; 5 -”UОВ/UОУ”.

Для наблюдения сигналов и измерений фазовых сдвигов в установке должен использоваться двухканальный или двухлучевой осциллограф с размером диагонали экрана не менее 15 см и нормированными метрологическими характеристиками по всей площади координатной сетки, например, типа С1-83.

Ввиду большого диапазона изменения значений и возможных бросков при неправильных действиях оператора целесообразно для измерения скорости вращения (выходного напряжения тахогенератора) использовать электронный вольтметр постоянного тока с автоматическим выбором диапазонов измерения в пределах 0...20 В и основной погрешностью не более 3%, например, типа В7-35.

В качестве вольтметра V необходимо использовать электромеханический стрелочный вольтметр переменного тока с основной погрешностью не более 1%.

В качестве вольтметров V1 и V2 можно использовать любой электронный вольтметр переменного тока с диапазоном измерения 0...150 В и основной погрешностью не более 1%, например, типа В3-38.

Источником сигнала, создающего управляющие и возмущающие воздействия (ГЗВ), может служить любой генератор сигналов прямоугольной формы с нормированными метрологическими характеристиками и основной погрешностью не более 3%, обеспечивающий выходной сигнал частотой 0,1¼0,5 Гц с амплитудой 0...1,0 В при выходном сопротивлении не более 600 Ом, например, типа Г6-15.

2.3.1. Наблюдение сигналов схемы управления и снятие статических

передаточных характеристик ШИП

Соберите схему рис. 2.5, а, установите максимальные пределы вольтметров V1 и V2, а также максимальные коэффициенты вертикального отклонения каналов Y1 и Y2 осциллографа и включите питание приборов.

Установите переключатель блока ДБ в положение “5”. При этом канал Y2 осциллографа будет подключен к сигналу управления ШИП Uу.

Переведите тумблер “СТАТ.-ДИНАМ.” на передней стенке ЭМБ в положение “СТАТ.”. В этом положении вольтметр V1 будет подключен к сигналу управления ШИП Uу.

Переведите тумблер “UОУ-UОВ” на передней стенке ЭМБ в положение “UОУ ”, тогда вольтметр V будет подключен непосредственно к обмотке ОУ ИАД, т.е. к выходу ШИП.

Включите питание электронного блока и, удерживая нажатой кнопку “КОНТРОЛЬ” , установите индикатор “Момент” на нулевую отметку.

Органами управления осциллографа в режиме поочередной развертки каналов Y1 и Y2 при замкнутых входах (положение “ ” переключателей входов) совместите линии развертки со средней линией экрана. Затем переведите переключатели входов в положение “ @ ” и в режиме синхронизации от канала Y1 разверните на экране изображение сигнала первого канала (напряжение синхронизации Uс) так, чтобы оно занимало около 3/4 экрана по вертикали и при этом его нулевые точки совпадали с началом, серединой и концом координатной сетки.

2.3.1.1. Снятие передаточных характеристик и наблюдение сигналов
схемы управления при амплитудном управлении

Переведите тумблер “МОДУЛЯЦИЯ” на лицевой панели ЭБ в положение “Амплитудная”.

Тумблер “ОС по скорости” блока амплитудного управления переведите в положение “Выкл”.

Включите питание силового каскада. Переведите регулятор “ЗАДАНИЕ СКОРОСТИ” блока амплитудного управления в крайнее положение против часовой стрелки и установите такой коэффициент вертикального отклонения канала Y2 осциллографа, при котором размер амплитуды синусоиды Uу составляет около четырех делений координатной сетки.

Изменяя регулятором “ЗАДАНИЕ СКОРОСТИ” значение UОУ с интервалом в 10 В по вольтметру V2, измерьте с помощью V1 значения Uу и занесите в таблицу по форме 1.

Установите UОУ » 60 В в направлении против часовой стрелки и, последовательно переводя переключатель ДБ в положения от 1 до 7 и каждый раз настраивая коэффициент вертикального отклонения Y2 так, чтобы изображение сигнала занимало 4¼5 делений по вертикали, зарисуйте всю серию сигналов (см. рис.2.2, б). Затем повторите рисунки для значений UОУ = 0 В и UОУ » 60 В в направлении по часовой стрелке.

2.3.1.2. Снятие выходной характеристики и наблюдение сигналов
схемы управления при фазовом управлении

Как следует из изложенного принципа действия ШИП, напряжение ОУ представляет собой последовательность прямоугольных импульсов переменной длительности. Измерить сдвиг фазы такого сигнала по отношению к напряжению ОВ не представляется возможным. Однако из теории спектрального анализа известно, что основная гармоника выходного сигнала ШИМ совпадает по фазе с сигналом модуляции. Поэтому вместо передаточной характеристики ШИП ограничимся снятием выходной характеристики, в частности таким существенным ее параметром, как стабильность амплитуды выходного напряжения.

Переведите тумблер “МОДУЛЯЦИЯ” на лицевой панели ЭБ в положение “Фазовая”.

Тумблер “ОС по скорости” блока фазового управления переведите в положение “Выкл”.

Переведите регулятор “ЗАДАНИЕ СКОРОСТИ” блока фазового управления в крайнее положение против часовой стрелки и установите такой коэффициент вертикального отклонения канала Y2 осциллографа, при котором размер амплитуды синусоиды Uу составляет около четырех делений координатной сетки. Затем регулятором коэффициента развертки настройте осциллограф таким образом, чтобы нулевые точки сигнала Y2 совпадали с началом и концом координатной сетки осциллографа, т.е. чтобы изображение полупериода напряжения синхронизации Uс занимало в точности весь экран. При этом нулевая точка сигнала Y2 (Uу) расположится в центре координатной сетки.

Изменяя регулятором “ЗАДАНИЕ СКОРОСТИ” угол сдвига фаз b через 5 мм (9°) по экрану осциллографа, измерьте с помощью V2 значения UОУ и занесите в таблицу по форме 2.

Установите b » -60° и, последовательно переводя переключатель ДБ в положения от 1 до 7 и каждый раз настраивая коэффициент вертикального отклонения Y2 так, чтобы изображение сигнала занимало 4¼5 делений по вертикали, зарисуйте всю серию сигналов (см. рис. 2.2, б). Затем повторите рисунки для значений b = 0° и b » +60° .

2.3.2. Снятие механических и регулировочных характеристик при
амплитудном управлении

Механической характеристикой называется зависимость n(M) или в относительных единицах n(m). При снятии механической характеристики скорость вращения измеряется по показаниям вольтметра Vn, подключенного к выходу ТГ, а момент на валу ИАД по показаниям индикатора момента ЭБ. Механические характеристики снимаются для ряда постоянных значений напряжения обмотки ОУ, измеряемого вольтметром V, или, что то же самое, для ряда постоянных значений коэффициента сигнала aэ .

Регулировочной характеристикой называется зависимость n(UОУ ) или в относительных единицах n(aэ). Скорость вращения, коэффициент сигнала и нагрузочный момент измеряются так же, как при снятии механической характеристики. Регулировочные характеристики снимаются для ряда постоянных значений нагрузочного момента.

Соберите схему рис. 2.5, б, установите максимальные пределы вольтметров V и Vn и включите питание приборов.

Переведите тумблер “СТАТ.-ДИНАМ.” на передней стенке ЭМБ в положение “СТАТ.”, а тумблер “UОУ - UОВ” - в положение “UОВ”.

Установите тумблер “МОДУЛЯЦИЯ” ЭБ в положение “Амплитудная”.

Включите питание электронного блока и, удерживая нажатой кнопку “КОНТРОЛЬ” , установите индикатор “Момент” на нулевую отметку.

Убедитесь в том, что напряжение ОВ равно 110 В и переключите тумблер “UОУ - UОВ” в положение “UОУ”, подключив тем самым вольтметр V к ОУ ИАД.

Тумблерами “ОС по скорости” и “РС” установите заданный режим работы цепи обратной связи.

Установите регулятор “ЗАДАНИЕ СКОРОСТИ” блока амплитудного управления в крайнее положение против часовой стрелки и убедитесь в том, что напряжение ОУ равно 125 В.

Включите питание силового каскада и плавным вращением регулятора ”ЗАДАНИЕ МОМЕНТА” по показаниям вольтметра Vn найдите момент Mпк, при котором ИАД остановится (Uт г = 0), и занесите показание индикатора момента в таблицу по форме 3.

Затем, изменяя нагрузочный момент в пределах -0,2Mпк ¼ 1,2Mпк с шагом 5 делений, начиная с ближайшей к Mпк отметки шкалы индикатора, заносите в таблицу по форме 3 показания вольтметра Vn. При снятии характеристик в замкнутой системе шаг изменения момента нужно уменьшить вдвое.

Уменьшая регулятором “ЗАДАНИЕ СКОРОСТИ” значение напряжения ОУ с шагом 25 В до нуля, а затем увеличивая до 125 В при вращении в противоположную сторону, повторите эти операции.

2.3.3. Снятие механических и регулировочных характеристик при
фазовом управлении

Механической характеристикой называется зависимость n(M) или в относительных единицах n(m). При снятии механической характеристики скорость вращения измеряется по показаниям вольтметра Vn, подключенного к выходу ТГ, а момент на валу ИАД по показаниям индикатора момента ЭБ. Механические характеристики снимаются для ряда постоянных значений фазового сдвига напряжений ОВ и ОУ b, измеряемого осциллографом, или, что то же самое, для ряда постоянных значений коэффициента сигнала sin b.

Регулировочной характеристикой называется зависимость n(sin b) или в относительных единицах n(sin b). Скорость вращения, коэффициент сигнала и нагрузочный момент измеряются так же, как при снятии механической характеристики. Регулировочные характеристики снимаются для ряда постоянных значений нагрузочного момента.

Соберите схему рис. 2.5, в, установите максимальный предел вольтметра Vn и максимальные значения коэффициентов вертикального отклонения каналов осциллографа и включите питание приборов.

Переведите тумблер “СТАТ.-ДИНАМ.” на передней стенке ЭМБ в положение “СТАТ.”.

Установите тумблер “МОДУЛЯЦИЯ” ЭБ в положение “Фазовая”.

Включите питание электронного блока и, удерживая нажатой кнопку “КОНТРОЛЬ” , установите индикатор “Момент” на нулевую отметку.

Тумблерами “ОС по скорости” и “РС” установите заданный режим работы цепи обратной связи.

Переведите регулятор "ЗАДАНИЕ СКОРОСТИ" блока фазового управления в крайнее положение против часовой стрелки и установите такой коэффициент вертикального отклонения канала Y2 осциллографа, при котором размер амплитуды синусоиды Uу составляет около четырех делений координатной сетки. Затем регулятором коэффициента развертки настройте осциллограф таким образом, чтобы нулевые точки сигнала Y1 совпадали с началом и концом координатной сетки осциллографа, т.е. чтобы изображение полупериода напряжения синхронизации Uс занимало в точности весь экран. При этом нулевая точка сигнала Y2 (Uу) расположится в центре координатной сетки.

Включите питание силового каскада и плавным вращением регулятора ”ЗАДАНИЕ МОМЕНТА” по показаниям вольтметра Vn найдите момент Mпк, при котором ИАД остановится (Uт г = 0), и занесите показание индикатора момента в таблицу по форме 4.

Затем, изменяя нагрузочный момент в пределах -0,2Mпк ¼ 1,2Mпк с шагом 5 делений, начиная с ближайшей к Mпк отметки шкалы индикатора, заносите в таблицу по форме 4 показания вольтметра Vn. При снятии характеристик в замкнутой системе шаг изменения момента нужно уменьшить вдвое.

Изменяя регулятором “ЗАДАНИЕ СКОРОСТИ” сдвиг фаз в соответствии со значениями следующего ряда: 54°, 36°, 27°, 18°, 0° и далее по тем же значениям до 90° с противоположным направлением вращения, повторите эти операции.

2.3.4. Снятие переходных характеристик

Для снятия переходных характеристик соберите схему рис. 2.5, г.

Установите тумблер “СТАТ.-ДИНАМ.” ЭМБ в положение “СТАТ”.

Установите тумблера “МОДУЛЯЦИЯ”, “ОС по скорости”, “РС” и “УПРАВЛЕНИЕ ВНЕШНЕЕ” ЭБ в положения, соответствующие заданным условиям проведения опыта (при исследовании реакции на управляющее воздействие тумблер “УПРАВЛЕНИЕ ВНЕШНЕЕ” переводится в положение “Скорость”, а при исследовании реакции на возмущающее воздействие - в положение “Момент”).

Установите прямоугольную форму и выходную частоту сигнала ГЗВ равной 0,3...0,5 Гц.

Включите питание осциллографа, ЭБ и ГЗВ и установите уровень выходного сигнала ГЗВ равным нулю.

Нажмите кнопку “КОНТРОЛЬ” и регулятором момента установите нулевой момент НМ.

Выведите регулятор “ЗАДАНИЕ СКОРОСТИ” соответствующего блока управления в крайнее положение против часовой стрелки.

Органами управления осциллографа при замкнутых входах каналов Y1 и Y2 установите положения линий развертки лучей на уровне средней линии экрана. Разомкните входы каналов и в режиме синхронизации от канала Y1 разверните на экране сигнал Uс (Y1) так, чтобы:

при фазовом управлении его нулевые точки в точности совпали с началом и концом координатной сетки экрана, т.е. полупериод синусоиды занимал весь экран при этом нулевая точка сигнала Y2 расположится в середине экрана;

при амплитудном управлении на экране получилось бы изображение 2-3 периодов синусоиды и настройте коэффициент вертикального отклонения канала Y2 так, чтобы амплитуда сигнала Y2 совпадала с верхней линией координатной сетки экрана.

При исследовании реакции на управляющее воздействие регулятором “ЗАДАНИЕ СКОРОСТИ” ЭБ:

при фазовом управлении уменьшите фазовый сдвиг до значения 54° (в последующих опытах 36°, 27°, 18° и 0°);

при амплитудном управлении уменьшите амплитуду сигнала Y2 на одно деление координатной сетки экрана (в последующих опытах уменьшайте амплитуду на одно деление по отношению к предыдущему опыту до размера в одно деление).

При исследовании реакции на возмущающее воздействие регулятором “ЗАДАНИЕ МОМЕНТА” ЭБ установите момент, равный 25 делениям против часовой стрелки (в последующих опытах уменьшайте момент на пять делений по отношению к предыдущему опыту до значения в пять делений).

После этой настройки какие-либо манипуляции органами управления электронного блока недопустимы !

Переведите тумблер “СТАТ.-ДИНАМ.” ЭМБ в положение “ДИНАМ”.

Установите уровень выходного сигнала ГЗВ равным 0,2-0,3 В и органами управления осциллографа настройте его развертку так, чтобы на экране получилось изображение приблизительно одного периода прямоугольного сигнала.

ПРИМЕЧАНИЕ. Если получить устойчивое изображение сигнала при синхронизации от канала Y1 невозможно, то подключите ко входу синхронизации осциллографа сигнал синхронизации ГЗВ и настройте его в режиме внешней синхронизации.

Включите питание силового каскада ЭБ при этом ИАД начнет вращаться, меняя скорость с частотой сигнала ГЗВ, и сигнал Y2 будет соответствовать переходной характеристике n(t).

При установленных коэффициентах передачи ЭБ характеристика n(t) будет экспоненциальной функцией времени, поэтому ее постоянную можно определить по точкам, соответствующим 0,1 и 0,9 от установившегося значения сигнала Y2. Для этого разверните изображение сигнала Y2 так, чтобы начальная точка переходного процесса совпала с левым нижним углом координатной сетки экрана, а установившееся значение - с верхней линией координатной сетки. При этом на экране получатся две точки пересечения сигнала Y2 с пунктирными линиями координатной сетки, соответствующими уровням 0,1 и 0,9 размера экрана. Переключателем коэффициента развертки (при фиксированном положении плавного регулятора развертки) выберите такое его значение, при котором точки пересечения с указанными линиями будут находиться на максимальном удалении друг от друга в пределах экрана, и измерьте расстояние между абсциссами этих точек по координатной сетке. Тогда экспериментальная постоянная времени tэ определится из экспоненты как

tэ = ½ Kр ( X 0 ,9 - X 0 ,1 )/ 2,2½ , (2.2)

где Kр - коэффициент развертки изображения, мс/дел; X 0 ,9 и X 0 ,1 - абсциссы точек пересечения сигнала Y2 с линиями соответствующими 0,9 и 0,1 размера экрана по вертикали, дел.

ПРИМЕЧАНИЕ. Для упрощения отсчета абсцисс рекомендуется регулятором смещения по горизонтали осциллографа “ « ” совместить первую точку пересечения с первой вертикальной линией координатной сетки экрана.

Занесите значение tэ в таблицу по форме 5,6 или 7.

Отключите питание силового каскада ЭБ и повторите опыт для следующего значения сигнала задания скорости или момента из указанного выше ряда.

3. ОПИСАНИЕ ЛАБОРАТОРНЫХ РАБОТ и ПОРЯДОК ИХ ВЫПОЛНЕНИЯ

3.1. Исследование широтно-импульсного преобразователя

Цель работы - исследование принципа действия и статических передаточных характеристик ШИП.

Содержание работы

1. Снятие передаточных характеристик и наблюдение сигналов схемы управления при амплитудном управлении.

2. Снятие передаточных характеристик и наблюдение сигналов схемы управления при фазовом управлении.

Приборы и оборудование - см. раздел 2.3.

Порядок выполнения работы

1. Ознакомиться с устройством и принципом действия лабораторной установки.

2. Подготовить таблицы по форме 1 и 2.

3. Снять передаточную характеристику и зарисовать сигналы при амплитудном управлении по методике п. 2.3.1.1.

4. Снять выходную характеристику и зарисовать сигналы при фазовом управлении по методике п. 2.3.1.2.

5. Дополнить экспериментальную часть таблиц по форме 1 и 2 расчетными данными.

6. Построить передаточную UОУ(Uу) и выходную UОУ (b) характеристики, а также кривые погрешностей d(Uу ) и d(b).

3.2. Исследование статических и динамических характеристик

АДИД при амплитудном управлении

Цель работы - исследование механических, регулировочных и переходных характеристик АДИД при амплитудном управлении.

Содержание работы

1. Снятие механических и регулировочных характеристик АДИД.

2. Исследование реакции АДИД на скачкообразное управляющее и возмущающее воздействия.

Приборы и оборудование - см. раздел 2.3.

Порядок выполнения работы

1. Ознакомиться с устройством и принципом действия лабораторной установки.

2. Подготовить таблицы по форме 3, 6, 7 и 8.

3. Снять механические и регулировочные характеристики по методике п. 2.3.2.

4. Снять переходные характеристики по методике п. 2.3.4.

5. Дополнить экспериментальную часть таблиц по форме 3, 6 и 7 расчетными данными, а также заполнить таблицу по форме 8.

6. Построить в о.е. экспериментальные и расчетные механические и регулировочные характеристики (см. рис. 1.12 и 1.13).

7. Построить экспериментальные и расчетные зависимости t(aэ); t(m), а также кривые погрешностей d(aэ) и d(m) .

3.3. Исследование статических и динамических характеристик

АДИД при фазовом управлении

Цель работы - исследование механических, регулировочных и переходных характеристик АДИД при фазовом управлении.

Содержание работы

1. Снятие механических и регулировочных характеристик АДИД.

2. Исследование реакции АДИД на скачкообразное управляющее и возмущающее воздействия.

Приборы и оборудование - см. раздел 2.3.

Порядок выполнения работы

1. Ознакомиться с устройством и принципом действия лабораторной установки.

2. Подготовить таблицы по форме 4, 5, 7 и 8.

3. Снять механические и регулировочные характеристики по методике п. 2.3.3.

4. Снять переходные характеристики по методике п. 2.3.4.

5. Дополнить экспериментальную часть таблиц по форме 4, 5 и 7 расчетными данными, а также заполнить таблицу по форме 8.

6. Построить в о.е. экспериментальные и расчетные механические и регулировочные характеристики (см. рис. 1.15).

7. Построить экспериментальные и расчетные зависимости t(sin b); t(m), а также кривые погрешностей d(sin b) и d(m)

3.4. Исследование статических и динамических характеристик
замкнутой по скорости системы приборного электропривода
с АДИД при амплитудном управлении

Цель работы - исследование механических, регулировочных и переходных характеристик замкнутой по скорости системы приборного электропривода с АДИД с П- и ПИ-регуляторами при амплитудном управлении.

Содержание работы

1. Снятие механических и регулировочных характеристик в замкнутой по скорости системе привода с П- и ПИ-регуляторами при амплитудном управлении.

2. Исследование реакции замкнутой по скорости системы привода с П- и ПИ-регуляторами на скачкообразное управляющее и возмущающее воздействия.

Приборы и оборудование - см. раздел 2.3.

Порядок выполнения работы

1. Ознакомиться с устройством и принципом действия лабораторной установки.

2. Подготовить таблицы по форме 3, 6 и 7.

3. Снять механические и регулировочные характеристики по методике п. 2.3.2.

4. Снять переходные характеристики по методике п. 2.3.4.

5. Дополнить экспериментальную часть таблиц по форме 3, 6 и 7 расчетными данными.

6. Построить в о.е. экспериментальные механические характеристики (см. рис. 1.22 и 1.24).

7. Построить экспериментальные зависимости t(aэ) и t(m).

3.5. Исследование статических и динамических характеристик
замкнутой по скорости системы приборного электропривода
с АДИД при фазовом управлении

Цель работы - исследование механических, регулировочных и переходных характеристик замкнутой по скорости системы приборного электропривода с АДИД с П- и ПИ-регуляторами при фазовом управлении.

Содержание работы

1. Снятие механических и регулировочных характеристик в замкнутой по скорости системе привода с П- и ПИ-регуляторами при фазовом управлении.

2. Исследование реакции замкнутой по скорости системы привода с П- и ПИ-регуляторами на скачкообразное управляющее и возмущающее воздействия.

Приборы и оборудование - см. раздел 2.3.

Порядок выполнения работы

1. Ознакомиться с устройством и принципом действия лабораторной установки.

2. Подготовить таблицы по форме 4, 5, 7 и 8.

3. Снять механические и регулировочные характеристики по методике п. 2.3.3.

4. Снять переходные характеристики по методике п. 2.3.4.

5. Дополнить экспериментальную часть таблиц по форме 4, 5 и 7 расчетными данными, а также заполнить таблицу по форме 8.

6. Построить в о.е. экспериментальные механические характеристики (см. рис. 1.22 и 1.24).

7. Построить экспериментальные и расчетные зависимости t(sin b) и t(m), а также кривые погрешностей d(sin b) и d(m).

СПИСОК ЛИТЕРАТУРЫ

1. Юферов Ф.М. Электрические машины автоматических устройств. Учебник для вузов. М.: Высшая школа, 1976.

2. Лопухина Е.М. Асинхронные исполнительные микродвигатели для систем автоматики: Учеб. пособие для электротехнич.спец. вузов.-М.:Высшая школа, 1988.

3. Ковчин С.А., Сабинин Ю.А. Теория электропривода: Учебник для вузов.-СПб.:Энергоатомиздат, 1994.

4. Чиликин М.Г., Сандлер А.С. Общий курс электропривода: Учебник для вузов.-М.:Энергоиздат, 1981.

ПРИЛОЖЕНИЯ

ФОРМЫ ПРЕДСТАВЛЕНИЯ РЕЗУЛЬТАТОВ ЭКСПЕРИМЕНТОВ и РАСЧЕТОВ

Форма 1.

Передаточная характеристика ШИП при
амплитудном управлении

Напр. вращ. | против часовой стрелки |  |  |  |  |  |  | по часовой стрелке
UОУ, В | 125 | 110 | 100 | ¼ | 20 | 10 | 0 | 10 | 20 | ¼ | 100 | 110 | 125
UУ, В |  |  |  |  |  |  |  |  |  |  |  |  |
u1, о.е. | 1,0 |  |  |  |  |  |  |  |  |  |  |  | 1,0
u2, о.е. | 1,0 |  |  |  |  |  |  |  |  |  |  |  | 1,0
d , % | 0 |  |  |  |  |  |  |  |  |  |  |  | 0

ПРИМЕЧАНИЕ.

u1 = UУ /U125, где U125 - напряжение управления, соответствующее напряжению ОУ, равному 125 В;

u2 = UОУ/125 ;

d = (u2 - u1)×100.

Форма 2.

Выходная характеристика ШИП
при фазовом управлении

Напр. вращ. | против часовой стрелки |  |  |  |  |  |  | по часовой стрелке
b ,° | -90 | -81 | -72 | b k | -18 | -9 | 0 | +9 | +18 | ¼ | +72 | +81 | +90
UОУ, В |  |  |  | Uk |  |  |  |  |  |  |  |  |
d , % |  |  |  | d k |  |  |  |  |  |  |  |  |

ПРИМЕЧАНИЕ. 1 n

d k = 100(Uk -Uср) /Uср , где Uср = ¾ å Uk , а n - число точек измерения.

n k = 1

Форма 3

Механические и регулировочные характеристики
при амплитудном управлении

Тип регулятора скорости .... (0, 1, 2)

Направ |  | Нагрузочный момент, дел |  |  |  |  |  |  |  |  |
ление | UОУ /aэ | против часовой стрелки |  |  |  |  | по часовой стрелке |  |  |  | Mп
вращ. | В/о.е. | 50 | ¼ | 10 | 5 | 0 | 5 | 10 | ¼ | 50 | дел/о.е.
против | 125/1,0 | / | ¼ | / | / | U 0 / 1,0 | / | / | ¼ | / | Mп к /1,0
часов. | 100/0,8 | / | ¼ | / | / | / | / | / | ¼ | / | ¼
стрел- | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼
ки | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼
 | 0/0 | / | ¼ | / | / | 0/0 | / | / | ¼ | / | 0/0
по | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼
часов. | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼
стрел- | 100/0,8 | / | ¼ | / | / | / | / | / | ¼ | / | /
ке | 125/1,0 | / | ¼ | / | / | U 0 / 1,0 | / | / | ¼ | / | Mп к /1,0

ПРИМЕЧАНИЯ.

1) Типы регулятора скорости 0, 1 или 2 соответствуют разомкнутой ОС связи по скорости, П-регулятору или ПИ-регулятору.

2) В каждую ячейку таблицы по форме 3 помещаются два значения напряжения ТГ в абсолютных и относительных единицах Uт г/ n, причем n = Uт г /U ¢0 , где U ¢0 - среднее из двух значений напряжения ТГ в режиме холостого хода при круговом магнитном поле U 0.

3) Каждая строка таблицы по форме 3 является механической характеристикой при соответствующем напряжении ОУ или коэффициенте сигнала a э= U ОУ/125, а каждый столбец - регулировочной характеристикой при соответствующем моменте нагрузки M или m = M/M ¢п к , где M ¢п к - среднее из двух значений пускового момента при круговом магнитном поле Mп к.

Форма 4

Механические и регулировочные характеристики
при фазовом управлении

Тип регулятора скорости .... (0, 1, 2)

Направ |  | Нагрузочный момент, дел |  |  |  |  |  |  |  |  |
ление | b/sin b | против часовой стрелки |  |  |  |  | по часовой стрелке |  |  |  | Mп
вращ. | °/о.е. | 50 | ¼ | 10 | 5 | 0 | 5 | 10 | ¼ | 50 | дел/о.е.
против | 90°/1,0 | / | ¼ | / | / | U 0 / 1,0 | / | / | ¼ | / | Mп к /1,0
часов. | 54°/0,8 | / | ¼ | / | / | / | / | / | ¼ | / | ¼
стрел- | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼
ки | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼
 | 0°/0 | / | ¼ | / | / | 0/0 | / | / | ¼ | / | 0/0
по | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼
часов. | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼ | ¼
стрел- | 54°/0,8 | / | ¼ | / | / | / | / | / | ¼ | / | /
ке | 90°/1,0 | / | ¼ | / | / | U 0 / 1,0 | / | / | ¼ | / | Mп к /1,0

ПРИМЕЧАНИЯ.

1) Типы регулятора скорости 0, 1 или 2 соответствуют разомкнутой ОС связи по скорости, П-регулятору или ПИ-регулятору.

2) В каждую ячейку таблицы по форме 3 помещаются два значения напряжения ТГ в абсолютных и относительных единицах Uт г/ n, причем n = Uт г /U ¢0 , где U ¢0 - среднее из двух значений напряжения ТГ в режиме холостого хода при круговом магнитном поле U 0.

3) Каждая строка таблицы по форме 3 является механической характеристикой при соответствующем сдвиге фаз b или коэффициенте сигнала sin b, а каждый столбец - регулировочной характеристикой при соответствующем моменте нагрузки M или m = M/M ¢п к , где M ¢п к - среднее из двух значений пускового момента при круговом магнитном поле Mп к.

Форма 5

Постоянные времени переходных характеристик
при фазовом управлении и возмущении по скорости.

Тип регулятора скорости .... (0, 1, 2)

b / sin b, ° / о.е. | Экспериментальн. постоянная времени t э, мс | Расчетная постоянная времени t , мс | Относительная погрешность d, %
54° / 0,80 |  |  |
36° / 0,58 |  |  |
27° / 0,45 |  |  |
18° / 0,31 |  |  |

ПРИМЕЧАНИЯ.

1) Типы регулятора скорости 0, 1 или 2 соответствуют разомкнутой ОС связи по скорости, П-регулятору или ПИ-регулятору.

2) Расчетное значение t определяется в зависимости от типа регулятора скорости в соответствии с выражениями таблиц 1.1 или 1.2.

3) Относительная погрешность рассчитывается как - d = 100 (t - t э) /t .

Форма 6

Постоянные времени переходных характеристик
при амплитудном управлении и возмущении по скорости.

Тип регулятора скорости .... (0, 1, 2)

A /aэ , дел / о.е. | Экспериментальн. постоянная времени t э, мс | Расчетная постоянная времени t , мс | Относительная погрешность d, %
(n/2) / |  |  |
¼ | ¼ | ¼ | ¼
2 / |  |  |
1 / |  |  |

ПРИМЕЧАНИЯ.

1) Типы регулятора скорости 0, 1 или 2 соответствуют разомкнутой ОС связи по скорости, П-регулятору или ПИ-регулятору.

2) В таблице по форме 6: A - размер амплитуды изображения сигнала UУ в делениях координатной сетки экрана осциллографа, а n - число делений координатной сетки по вертикали.

3) Коэффициент сигнала рассчитывается как - aэ = 2A/n , а относительная погрешность - d = 100 (t - t э) /t .

4) Расчетные значения и погрешность определяются только для режима разомкнутой ОС по скорости по выражению табл. 1.1.

Форма 7

Постоянные времени переходных характеристик при возмущении по нагрузочному моменту.

Тип регулятора скорости .... (0, 1, 2)

Нагрузочный момент, дел/о.е. | Экспериментальн. постоянная времени t э, мс | Расчетная постоянная времени t , мс | Относительная погрешность d, %
25 / |  |  |
20 / |  |  |
15 / |  |  |
10 / |  |  |
5 / |  |  |

ПРИМЕЧАНИЯ.

1) Типы регулятора скорости 0, 1 или 2 соответствуют разомкнутой ОС связи по скорости, П-регулятору или ПИ-регулятору.

2) Нагрузочный момент в о.е. рассчитывается как - m = M/Mп к, где M - нагрузочный момент в делениях индикатора момента , а Mп к - пусковой момент ИАД при круговом поле в делениях.

3) Относительная погрешность рассчитывается как - d = 100 (t - t э) /t.

4) Расчетное значение t определяются в зависимости от типа регулятора по выражениям таблиц 1.1 и 1.2.

5) При амплитудном управлении значения t и d определяются только при разомкнутой ОС по скорости.

Форма 8

Приведенная погрешность механических и
регулировочных характеристик.

Тип регулятора скорости .... (0, 1, 2)

Напр. | Коэф-т | Нагрузочный момент, о.е.
вращ. | сигна- | против часовой стрелки |  |  |  | по часовой стрелке
 | ла, о.е. | 1,0 | ¼ | ¼ | 0 | ¼ | ¼ | 1,0
против | 1,0 |  |  |  |  |  |  |
часов. | 0,8 |  |  |  |  |  |  |
стр-ки | ¼ |  |  |  |  |  |  |
 | 0 |  |  |  |  |  |  |
по | ¼ |  |  |  |  |  |  |
часов. | 0,8 |  |  |  |  |  |  |
стр-ке | 1,0 |  |  |  |  |  |  |

ПРИМЕЧАНИЯ

1) Типы регулятора скорости 0, 1 или 2 соответствуют разомкнутой ОС связи по скорости, П-регулятору или ПИ-регулятору.

2) В ячейки таблицы заносится приведенная погрешность рассчитываемая по формуле - d = 100(nэ - n р ) в %, где nэ - экспериментальное значение n, взятое из соответствующей ячейки таблицы по форме 3 или 4, а n р - расчетное значение n, полученное в соответствии с выражением (1.12) или выражениями для n(¥) таблицы 1.2.

3) При амплитудном управлении таблица заполняется только для случая разомкнутой ОС по скорости.

СОДЕРЖАНИЕ

Введение

1. ОСНОВНЫЕ ПОЛОЖЕНИЯ ТЕОРИИ АДИД и ПРИБОРНОГО ПРИВОДА на ЕГО ОСНОВЕ

1.1. Конструкция, принцип действия и основные характеристики

АДИД

1.1.1. Конструкция АДИД

1.1.2. Принцип действия АДИД

1.1.3. Механические и регулировочные характеристики АДИД.

1.1.4. Переходные характеристики АДИД.

1.1.4.1. Переходные характеристики при фазовом управлении

1.1.4.2. Переходные характеристики при амплитудном управлении.

1.2 Статические и динамические характеристики замкнутых

по скорости систем асинхронного электропривода.

1.2.1. Функциональная и структурная схемы электропривода

1.2.2. Статические и динамические характеристики привода с П- и

ПИ-регуляторами

1.2.2.1. Характеристики привода с П-регулятором

1.2.2.2. Характеристики привода с ПИ-регулятором

2. ОПИСАНИЕ ЛАБОРАТОРНОЙ УСТАНОВКИ

2.1. Конструкция и принцип действия установки

2.2. Органы управления установкой и их назначение

2.2.1. Органы управления электронного блока

2.2.2. Органы управления электромеханического блока

2.2.3. Органы управления дополнительного блока

2.3. Методика проведения экспериментов

2.3.1. Наблюдение сигналов схемы управления и снятие статических

передаточных характеристик ШИП

2.3.1.1. Снятие передаточных характеристик и наблюдение сигналов

схемы управления при амплитудном управлении

2.3.1.2. Снятие выходной характеристики и наблюдение сигналов

схемы управления при фазовом управлении

2.3.2. Снятие механических и регулировочных характеристик

при амплитудном управлении. .

2.3.3. Снятие механических и регулировочных характеристик

при фазовом управлении

2.3.4. Снятие переходных характеристик

3. ОПИСАНИЕ ЛАБОРАТОРНЫХ РАБОТ и ПОРЯДОК ИХ ВЫПОЛНЕНИЯ

3.1. Исследование широтно-импульсного преобразователя.

3.2. Исследование статических и динамических характеристик АДИД при амплитудном управлении.

3.3. Исследование статических и динамических характеристик АДИД при фазовом управлении.

3.4. Исследование статических и динамических характеристик

замкнутой по скорости системы приборного электропривода с АДИД

при амплитудном управлении

3.5. Исследование статических и динамических характеристик

замкнутой по скорости системы приборного электропривода с АДИД

при фазовом управлении.

СПИСОК ЛИТЕРАТУРЫ

ПРИЛОЖЕНИЯ. Формы представления результатов экспериментов и

расчетов