ВЫПРЯМИТЕЛИ.

Содержание.

1. Общие положения.................................................................................................... 1

1.1 Структурная схема.............................................................................................. 1

2. Коэффициент использования трансформатора по мощности............................ 3

2.1. Расчет коэффициента использования трансформатора при активной нагрузке..................................................................................................................................... 3

2.2. Коэффициент использования трансформатора для различных схем выпрямления при активной нагрузке............................................................................................. 5

3. Фильтры.................................................................................................................... 5

3.1. Классификация сглаживающих фильтров...................................................... 5

3.2 Эквивалентная схема сглаживающего фильтра. Расчет коэффициентов фильтрации............................................................................................................... 7

3.3 Расчет индуктивно-емкостных фильтров........................................................ 7

3.4 Расчет Г-образного индуктивно-емкостного фильтра................................... 8

Сглаживание пульсаций выпрямленного напряжения осуществляется более эффективно при помощи фильтров, составленных из повторяющихся Г-образных или П-образных звеньев........................................................................................... 8

3.6. Рекомендации по выбору фильтров................................................................ 9

4. Рекомендации по выбору схемы выпрямления.................................................. 10

4.1. Однофазная, однополупериодная схема (рис. 1)......................................... 10

4.2. Двухполупериодная схема со средней точкой. (Схема Миткевича).......... 11

4.3. Мостовая схема (схема Греца)....................................................................... 11

4.4. Трехфазная нулевая (схема звезда-звезда).................................................... 11

4.5. Трехфазная мостовая схема. (Схема Ларионова)......................................... 12

5. Сущность процесса выпрямления с С нагрузкой............................................. 12

1. Общие положения.

Производство и распределение электрической энергии в основном осуществляется на переменном токе, вследствие простоты трансформации напряжен ия. Однако значительная часть производимой электрической энергии (30-35%) используется на постоянном токе, в том числе и для передачи на расстояния.

Устройство, которое преобразует переменный ток в постоянный, называется выпрямителем.

Выпрямительные устройства используются для преобразования переменного напряжения в постоянное. Выпрямительное устройство обычно состоит из трансформатора, полупроводниковых диодов, осуществляющих выпрямление переменного напряжения, и сглаживающего фильтра, уменьшающего пульсацию выпрямленного напряжения.

1.1 Структурная схема.

Выпрямитель можно представить в виде структурной схемы (рис. 1), в которую входят: силовой трансформатор СТ., вентильный блок ВБ, фильтрующее устройство ФУ, цепь нагрузки Н.

рис. 1

Силовой трансформатор служит для согласования входного и выходного напряжений выпрямителя. Возможны различные соединения обмоток трансформатора соответственно с различными схемами выпрямления. Напряжение вторичной обмотки трансформатора U 2 определяет значение выпрямленного напряжения Uн.

Трансформатор позволяет одновременно электрически разделить питающую сеть U1, I1 с частотой f1, и цепь нагрузки с Uн, Iн. В последнее время в связи с появившейся возможностью разрабатывать и изготавливать высоковольтные инверторы, работающие на высокой частоте и при выпрямленном напряжении сети, используются безтрансформаторные схемы выпрямления, в которых вентильный блок присоединяется непосредственно к первичной питающей сети.

Вентильный блок выпрямляет переменный ток, подключая вторичное нап ряжение соответствующей фазы трансформатора к цепи постоянного тока. В вентильном блоке используются, как правило, полупроводниковые диоды или сборки на их основе.

Фильтрующее устройство обеспечивает требуемый уровень пульсаций выпрямленного тока в цепи нагрузки. В качестве ФУ используются п оследовательно включаемые резистор или сглаживающий дроссель и параллельно включаемые конденсаторы. Иногда ФУ строится по более сложным схемам. В выпрямителях малой мощности установка резистора или дросселя не обязательна.

При использовании многофазных (чаще всего трехфазных) схем выпрямлен ия уровень пульсаций естественно снижается, и облегчаются условия работы ФУ.

Полупроводниковые выпрямители можно классифицировать по следующим признакам:

1) по выходной мощности (маломощные - до 600 Вт., средней мощности - до 100 кВт., и большой мощности - более 100 кВт);

2) по числу фаз источника;

3) по пульсности выпрямителя, определяемой числом полупериодов протекания тока во вторичной обмотке трансформатора за полный период напряжения U1;

4) по числу пульсаций (р) в кривой выпрямленного напряжения U2, з а период питающего напряжения:

однополупериодные (простейший однофазный выпрямитель);

двухполупериодные (однофазный выпрямитель с выводом нулевой точки трансформатора и мостовой однофазный выпрямитель с четырьмя выпрямительными диодами, подключенными к одной обмотке);

m-полупериодные (чаще всего шестифазные при трехфазн ом мостов ом выпрямителе - схема А.И. Ларионова).

Для работы и расчета выпрямителя принципиальное значение имеет характер нагрузки включенной на выходе выпрямителя. Разные формы потребляемых из сети токов и их продолжительность при различном характере нагрузки выпрямителя приводит к тому, что методы расчетов выпрямителей существенно различаются.

Расчет выпрямителя сводится к выбору схемы выпрямления, типа диодов и определению электромагнитных нагрузок на обмотках трансформатора, диодах и элементах сглаживающего фильтра.

Выбор схемы выпрямителя зависит от ряда факторов, которые должны учитываться в зависимости от требований, предъявляемых к выпрямительному устройству. К ним относятся:

¨ выпрямленное напряжение и мощность;

¨ частота и величина пульсации выпрямленного напряжения;

¨ число диодов и величина обратного напряжения на них;

¨ коэффициент использования трансформатора по мощности.

2. Коэффициент использования трансформатора по мощности.

При расчете выпрямителя большое значение играет определение коэффициента использования трансформатора по мощности, который определяется как:

При увеличении коэффициента использования трансформатора габариты уменьшаются, а коэффициент полезного действия возрастает.

Коэффициент использования трансформатора также связан с частотой питающей сети следующим отношением:

2.1. Расчет коэффициента использования трансформатора при активной нагрузке.

Рассмотрим расчет коэффициента использования трансформатора на основе двухполупериодной схемы со средней точкой.

Напряжение на вторичных обмотках трансформатора w21 и w22 находятся в противофазе. Поэтому VD1 и VD2 проводят поочередно, каждый в свой полу-период питающего напряжения.

Среднее напряжение на нагрузке:

т.е. между средним значением выпрямленного напряжения и действующим значением существует то же соотношение, что связывает среднее и действующее значение синусоидального тока:

; [image] ;

– среднее значение тока через нагрузку.

– среднее значение тока через диод.

Действующее значение напряжения на вторичной обмотке трансформатора

Действующее значение тока на вторичной обмотке трансформатора

Габаритная мощность вторичных обмоток трансформатора

Габаритная мощность первичной обмотки трансформатора

; [image] ; [image] ;

Коэффициент использования трансформатора по мощности в двухполупериодной схеме со средней точкой.

Таким образом, габаритная мощность трансформатора в двухполупериодной схеме со средней точкой в 1.48 раза превышает мощность в нагрузке.

Для мостовой схемы (схема Греца) габаритная мощность первичной и вторичной обмоток будет одинакова и общая габаритная мощность равна 1.23×Pd.

2.2. Коэффициент использования трансформатора для различных схем выпрямления при активной нагрузке.

Схема

Кa

Кa

0,33

0,675

0,813

0,746

0,952

Sгаб. / Pd

3,1

1,48

1,23

1,34

1,05

Габаритная мощность трансформатора определяется полу суммой произведений действующих значений токов и напряжений в первичной и вторичной обмотках трансформатора

3. Фильтры.

3.1. Классификация сглаживающих фильтров.

Все схемы сглаживающих фильтров можно разделить на группы:

I группа – фильтры состоящие из одного элемента: индуктивные, емкостные.

Подпись: | Подпись:

Подпись:

II группа – Г-образные фильтры, состоящие из двух элементов

Подпись:

Г-образный реостатно-емкостный фильтр целесообразно применять при малых выпрямленных токах (менее 15...20 мА) и небольших значениях коэффициента сглаживания. Такой фильтр является достаточно дешевым, имеет малые размеры и вес. Его недостатком является малый КПД из-за большого падения выпрямленного напряжения на сопротивлении фильтра.

Г-образный индуктивно-емкостный (LC) фильтр применяется в источниках средней и большой мощности вследствие того, что падение напряжения на фильтре можно сделать сравнительно малым и тем самым обеспечить более высокий КПД.

Недостатки LC - фильтров:

1) сравнительно большие размеры и вес (при низкой частоте первичного источника);

2) дроссель фильтра является источником помех, создаваемых магнитным полем рассеяния;

3) дроссель фильтра иногда является причиной сложных переходных процессов, приводящих к искажениям в работе устройств (усилителя, передатчика и т.п.);

4) фильтр не устраняет медленных изменений питающих напряжений.

III группа – сложные фильтры состоящие из различных комбинаций первой и второй групп – П-образные и многозвенные.

IV группа – фильтры с параллельными и последовательными резонансными контурами:

V группа – фильтры с компенсацией переменной составляющей на выходе фильтра.

VI группа – активные фильтры

Качество сглаживания характеризуется величиной максимально допустимой амплитуды переменной составляющей.

Т.о., основным требованием к фильтру является заданная величина коэффициента его фильтрации, либо для гармоники наиболее нужной частоты, либо для отдельных гармоник, либо для всего комплекса гармоник, содержащихся в выпрямленном напряжении.

Дополнительными требованиями к фильтрам являются:

1. Минимально возможное падение постоянной составляющей напряжения на элементах фильтра.

2. Отсутствие заметных искажений, вносимых в работу нагрузки.

3. Отсутствие недопустимых перенапряжений и сверхтоков при переходных процессах.

4. Высокие массогабаритные показатели.

Подпись:

3.2 Эквивалентная схема сглаживающего фильтра. Расчет коэффициентов фильтрации.

Любой из фильтров может быть представлен Г-образным четырехполюсником, к входным зажимам которого прикладывается напряжение вентильного блока, а к выходным подключена нагрузка.

Используя известное выражение для определения коэффициента пульсаций выпрямленного напряжения на выходе и входе фильтра

Кп. вых = (Ud~/ Ud)*100% Кп. вх = (U~/ U)*100%

получим выражение для определения коэффициента фильтрации для первой гармоники выпрямленного напряжения в виде

Кф. = (Uп. вх / Uп. вых)= U~*Ud / Ud~*U

Где U~ ,Ud~ амплитуды первой гармоники на входе и выходе фильтра.

Для переменных составляющих напряжения

Из этих уравнений получаем:

Таким образом, модуль отношения комплексных амплитуд на входе и выходе фильтра определяет коэффициент фильтрации.

В тех случаях, когда требуются большие величины Кф, применяются многозвенные фильтры, которые представляют собой ряд простых Г-образных четырехполюсников, соединенных последовательно.

В данном случае суммарный коэффициент фильтрации

3.3 Расчет индуктивно-емкостных фильтров.

Подпись: | Подпись: Учитывая, что U-Ud = Id rдр.

Подпись: | Подпись:

При заданной схеме выпрямления (р) требуемая величина индуктивности L, необходимая для получения заданного Кф.

Сравнение этих выражений показывает, что с ростом пульсаций Р коэффициент пульсаций индуктивного фильтра увеличивается, а емкостного уменьшается.

Поэтому при равных условиях, емкостной фильтр выгоднее применить при выпрямлении однофазных и двухфазных, а индуктивный при выпрямлении многофазных токов.

Сглаживающее действие емкостного фильтра при увеличении нагрузки увеличивается, а индуктивного уменьшается.

Поэтому емкостной фильтр выгоднее применить при малых, а индуктивный при больших токах нагрузки.

3.4 Расчет Г-образного индуктивно-емкостного фильтра.

Подпись:
Сглаживание пульсаций выпрямленного напряжения осуществляется более эффективно при помощи фильтров, составленных из повторяющихся Г-образных или П-образных звеньев.

Точное выражение:

Обычно [image] ;

3.6. Рекомендации по выбору фильтров.

Наибольшая нестабильность выпрямленного напряжения Ud во всем диапазоне рабочих шоков Id свойственна выпрямителю с емкостным фильтром, а наибольшая стабильность с индуктивным фильтром. П-образный фильтр по своей внешней характеристике при малых токах нагрузки приближается к емкостному, а Г-образный к индуктивному.

Если нагрузка меняется в пределах

(10¸15) %, то любой фильтр

(50¸100) % – П-образный фильтр или Г-образный фильтр

(от 10¸100) % – Г-образный фильтр

Напряжения UdxxL и UdxxC тем больше, чем меньше число фаз выпрямителя. Поэтому для получения более стабильной внешней характеристики следует применить схемы выпрямления с большим числом фаз.

Для работы выпрямителей принципиальное значение имеет характер фильтра, включенного на выходе выпрямителя. Выпрямители без сглаживающего фильтра применяются сравнительно редко и в тех случаях, когда пульсации напряжения на нагрузке не имеют существенного значения. Сглаживающий фильтр также часто отсутствует в многофазных выпрямителях, имеющих малую пульсацию выпрямленного напряжения.

Допустимые пульсации на выходе источников питания зависят от характера нагрузки и могут составлять от тысячных долей процента (первые каскады микрофонных усилителей) до единиц и десятков процентов (исполнительные устройства). Для уменьшения пульсаций используются дополнительные фильтры.

На практике используются два основных режима работы выпрямителей: работа на нагрузку с емкостной и индуктивной реакцией. Первый из этих режимов применяется преимущественно в источниках электропитания малой мощности; основная область применения второго режима — источники средней и большой мощности.

Индуктивный фильтр

Индуктивный фильтр применяется для выпрямителей средней и большой мощности, так как позволяет обеспечить непрерывность тока в цепи нагрузки и благоприятный режим работы выпрямителя. Выпрямители с индуктивным фильтром применяются в широком диапазоне выпрямленных напряжений. Такие выпрямители имеют большее внутреннее сопротивление по сравнению с выпрямителями с емкостным фильтром. Применение индуктивного фильтра ограничивает импульс тока через диод. Недостатком выпрямителей с таким фильтром являются перенапряжения, возникающие на выходной емкости и на дросселе фильтра при включении выпрямителя и при скачкообразных изменениях тока нагрузки, что представляет опасность для элементов самого выпрямителя и его нагрузки. Также следует учесть высокую стоимость и большие массо-габариты дросселей.

Емкостной фильтр

Для маломощных потребителей простейшим фильтром является конденсатор, подключаемый параллельно нагрузке, в мощных выпрямительных установках применение такого фильтра не рекомендуется, так как он ухудшает форму токов в вентилях и обмотках трансформатора, что приводит к росту потерь в них и повышению установленной мощности, а также ухудшению гармонического состава тока питающей сети. Выпрямители, нагруженные на фильтр в виде конденсатора, используются в широком диапазоне выпрямленных напряжений. Трансформаторы этих выпрямителей должны иметь большую мощность, чем выпрямители с индуктивным фильтром. К недостаткам выпрямителей с емкостным фильтром относятся большая амплитуда тока через выпрямительный диод в момент включения источника.

Г-образный фильтр

Представляет собой соединение индуктивного и емкостного фильтров, начинаясь с индуктивного элемента, позволяет обеспечить непрерывность тока в цепи нагрузки и благоприятный режим работы выпрямителя, однако из-за наличия активного сопротивления дросселя применение этого фильтра при маломощной нагрузке нежелательно. По массогабаритным показателям и стоимостным качествам Г-образный фильтр лучше индуктивного, но хуже емкостного.

4. Рекомендации по выбору схемы выпрямления.

4.1. Однофазная, однополупериодная схема (рис. 1)

Подпись:

Рис. 1

Обычно применяют при выпрямленных токах до нескольких десятков миллиампер и в тех случаях, когда не требуется высокой степени сглаживания выпрямленного напряжения. Эта схема характеризуется низким коэффициентом использования мощности трансформатора.

Главный недостаток этой схемы – вынужденное подмагничивание сердечника трансформатора постоянным током. А также недостатком являются габариты.

4.2. Двухполупериодная схема со средней точкой. (Схема Миткевича)

Подпись:

Рис. 2

Двухполупериодный выпрямитель со средним выводом вторичной обмотки трансформатора (рис. 2) применяют в низковольтных устройствах. По сравнению с однофазным мостовым выпрямителем он позволяет уменьшить вдвое число диодов и тем самым понизить потери. Имеет более низкий коэффициент использования трансформатора и, следовательно, большие габариты. Обратное напряжение на диодах выше, чем в мостовой схеме.

Подпись:

4.3. Мостовая схема (схема Греца)

рис. 3

Однофазная мостовая схема (рис. 3) характеризуется высоким коэффициентом использования трансформатора по мощности и поэтому может быть рекомендована для использования в устройствах повышенной мощности при выходных напряжениях от десятков до сотен вольт; пульсации такие же, как в предыдущей схеме.

Достоинства: меньшее обратное напряжение на диодах в 2 раза, меньшие габариты, выше коэффициент использования трансформатора, чем в схеме со средней точкой.

Недостаток – на диодах падение напряжения в 2 раза больше.

4.4. Трехфазная нулевая (схема звезда-звезда).

Подпись:

Рис.4

Достоинства: малое число диодов, и соответственно малое падение напряжения на них, высокая частота пульсаций выпрямленного напряжения – три частоты питающей сети, что, в некоторых случаях, позволяет использовать эту схему без фильтра.

Недостатки: значительное обратное напряжение на диодах, низкий коэффициент использования трансформатора за счет явления подмагничивания магнитопровода. Используется на мощности порядка до 500 Вт.

Подпись:

4.5. Трехфазная мостовая схема. (Схема Ларионова)

Рис. 5

Трехфазная мостовая схема (рис. 5) обладает наилучшим коэффициентом использования мощности трансформатора, наименьшим обратным напряжением на диодах и высокой частотой пульсации (шестипульсная) выпрямленного напряжения, что позволяет использовать эту схему без фильтра. Схема применяется в широком диапазоне выпрямленных напряжений и мощностей.

На базе этой схемы возможно построение 12-ти и 24-х пульсных схем выпрямления, которые используют последовательное и параллельное соединение схем при различном сочетании соединений ("звезда" или "треугольник") вторичных обмоток трансформатора.

5. Сущность процесса выпрямления с С нагрузкой.

Рис.5.1 Схема мостового выпрямителя с емкостным фильтром

Пояснить методику получения расчетных формул проще всего при анализе модели выпрямителя, приведенной на рис.5.1. Здесь основным фактором, ограничивающим ток зарядки конденсатора, является внутреннее сопротивление выпрямителя r0.

Схема | сопротивление выпрямителя r0.
Однополупериодная | r0= rтр+ rvd+ Lтр f1 m
2-х полупериодная со средней точкой
3-х фазная нулевая D-Y,Y-Y
Мостовая | r0= rтр+2rvd+Lтр f1 m
Ларионова | r0= 2(rтр+ rvd+ Lтр f1 m)

(5.1)

Где rvd-сопротивление одного вентиля (Изначально принимаем rvd=0.5)

rтр-активное сопротивление обмоток трансформатора

Lтр- индуктивное сопротивление обмоток трансформатора

f1-частота питания сети

m-пульсность системы

Ud- напряжение на нагрузке

Id- ток нагрузки

Bm-максимальная магнитная индукция в сердечнике (первоначально принимаем Bm=1)

Найдем Rd- сопротивление нагрузки

Pd- мощность которую нам надо получить на нагрузке

Схема | Характер нагрузки | Kr-конструктивная постоянная | kL-конструктивная постоянная
Однополупериодная | Емкостная | 2.3 | 0.0041
2-х полупериодная со средней точкой | Емкостная | 4.7 | 0.0043
 | Индуктивная | 7 | 0.0055
Мостовая | Емкостная | 3.5 | 0.005
 | Индуктивная | 5.2 | 0.0064
3-х фазная нулевая D-Y,Y-Y | Емкостная | 6.9 | 0.0041
 | Индуктивная | 6.6 | 0.0033
Ларионова D-Y,Y-Y | Емкостная | 4.5 | 0.0019
 | Индуктивная | 2.5 | 0.001
Ларионова Y-D,D-D | Емкостная | 13.5 | 0.0057
 | Индуктивная | 7.6 | 0.003

Так как выпрямитель всегда характеризуется относительно небольшим напряжением пульсаций, то можно принять без больших погрешностей выходное выпрямленное напряжение Ud постоянным, каким оно становится при бесконечно большой емкости выходного конденсатора С. В некоторый момент напряжение на конденсаторе окажется большим заряжавшей его ЭДС фазы e2(wt) и напряжения приложенные к вентилям VD1 и VD2 станут отрицательными, в результате все вентили окажутся закрытыми.

Рис.5.2

Этот момент времени – угол отсечки диода q (рис.5.2).Угол q рассчитывается по формуле.

Это соотношение позволяет, по выходным данным выпрямителя Ud , Id и оценке сопротивления фазы r0, определить режим работы выпрямителя, т. е. Угол отсечки q.Угол открытия и закрытия диода численно равны, и ток вентиля ivd имеет косинусоидальную форму:

И ivd=0 на остальной части периода (Рис.5.3).

Рис.5.3. Ток через вентиль во всех схемах кроме схемы Ларионова.

Ток через вентиль в схеме Ларионова будет описываться следующими уравнениями.

На участке от (π/m)-q до (π/m)+q

На участке от (π/m)-q до (π/m)+q

И ivd =0 на остальной части периода (Рис.5.4).

рис.5.4 Ток через вентиль в схеме Ларионова.

Е2м-Значение амплитудного напряжения на вторичной обмотке трансформатора.

При углах wt, равных -q и q , выпрямленное переменное напряжение

e2(wt)= Ud, что позволяет записать Е 2мCOS(q)=Ud. Отсюда получаем следующую формулу.

Поскольку в схеме Ларионова используется не фазное напряжение, а линейное, то амплитудное напряжение на вторичной обмотке трансформатора будет в √3 раз меньше. Также максимум напряжения будет теперь не при wt=0, а при wt=π/6 (рис.5.5).

Рис.5.5.

Напряжения в фазах будут описываться следующими уравнениями

Схема | Напряжения на вторичных обмотках трансформатора
Однополупериодная | e2(wt)= Е2мCOS(wt)
Мостовая
2-х полупериодная со средней точкой | e21(wt)= Е2мCOS(wt) e22(wt)= Е2мCOS(wt+180)
3-х фазная нулевая | e21(wt)= Е2мCOS(wt) e22(wt)= Е2мCOS(wt+120) e23(wt)= Е2мCOS(wt+240)
Схема Ларионова

(5.12)

Действующее значение ЭДС вторичной обмотки.

Действующее значение тока вентиля для всех схем, кроме схемы Ларионова.

Действующее значение тока вентиля для схемы Ларионова.

Разница в формулах связана с тем, что вентили в схеме Ларионова проводят ток 2 раза за 1 период, а во всех остальных схемах вентили проводят ток по одному разу.

Значение средневыпрямленного тока вентиля для всех схем, кроме схемы Ларионова.

Значение средневыпрямленного тока вентиля для схемы Ларионова.

Максимального значения ток достигает при wt=π/m в схеме Ларионова и при wt=0 во всех остальных схемах. Соответственно:

Ivdm=ivd(π/m) (5.18).

Ivdm=ivd(0) (5.19).

Расчетаем максимальное обратное напряжение на диодах- U обр.

Схема | Максимальное обратное напряжение на диодах
Однополупериодная | Uобр=Е2м+Ud
2-х полупериодная со средней точкой
3-х фазная нулевая
Мостовая | Uобр=Е2м
Схема Ларионова | Uобр=√3 Е2м

(5.20)

После окончания этих рассчетов, основываясь на полученных данных, выбираем выпрямительные диоды. Обычно в справочниках приводят не мощность, рассеиваемую диодом, а максимально допустимый выпрямленный ток. Хотя температура диода, работающего в выпрямителе, определяется не постоянной составляющей, а действующим значением его тока, такая оценка очень удобна, так как в паспорте на диод указывается непосредственно максимальное значение заданного для проектируемого выпрямителя значения выпрямленного тока, приходящегося на одну фазу.

Помимо максимального выпрямленного тока в справочные данные включают следующие характеристики: прямое падение напряжения, максимально допустимую амплитуду обратного напряжения, обратный ток при максимальном обратном напряжении и предельной рабочей температуре и диапазон рабочих температур. Диоды следует выдирать с условием минимизации массогабаритных показателей. После выбора диодов нам необходимо рассчитать их внутреннее сопротивление.

Где: Е пор - порог выпрямления,

Uпр - прямое падение напряжения на диоде,

Iпр –допустимый выпрямленный ток через диод.

После уточнения значения внутреннего сопротивления вентиля, необходимо подставить это значение в формулу 5.1 и повторить расчет.

Коэффициент передачи трансформатора - n

Где: U1-действующее напряжение первичной обмотки трансформатора, а поскольку первичная обмотка у нас подключена к сети, то U1 численно равно действующему напряжению сети.

Действующее значение тока во вторичной обмотке трансформатора - I2

Схема | Действующее значение тока во вторичной обмотке трансформатора - I 2
Однополупериодная | I2=I vd
2-х полупериодная со средней точкой
3-х фазная нулевая
Мостовая | I2= I vd√2
Схема Ларионова

(5.23)

Разница между схемами в действующих токах связана с тем, что вторичные обмотки схемы Ларионова и мостовой схемы проводят ток в обе стороны, а остальные рассматриваемые схемы проводят ток только в одну сторону. Ниже приведены графики токов вторичных обмоток для различных схем

Рис. 5.6. (Ток во вторичных обмотках трансформаторов однополупериодной, 2-х полупериодной со средней точкой и 3-х фазной нулевой схем выпрямления).

Рис. 5.7. (Ток во вторичной обмотке трансформатора мостовой схемы выпрямления).

Рис. 5.8. (Ток во вторичной обмотке трансформатора выпрямления построенного по схеме Ларионова).

Зная коэффициент передачи трансформатора-n и действующие токи во вторичных обмотках трансформатора легко можно найти действующие токи первичных обмоток. Для всех схем, кроме 2-х полупериодной с нулевой точкой, действующий ток первичной обмотки-I1 будет расчитываться по формуле.

Для 2-х полупериодной с нулевой точкой схемы выпрямления эта формула примет вид.

Это связанно с тем, что в данной схеме обе вторичных обмотки трансформатора связаны с одной первичной обмоткой, в отличие от других схем выпрямления, где каждой вторичной обмотке трансформатора соответствует одна первичная.

Габаритная мощность трансформатора – S.

Схема | Габаритная мощность трансформатора.
Однополупериодная | S=0.5(I1U1+I2U2)
Мостовая
2-х полупериодная со средней точкой | S=0.5(I1U1+2I2U2)
3-х фазная нулевая | S=0.5(3I1U1+3I2U2)
Ларионова

(5.26)

Через габаритную мощность трансформатора находится один из важнейших показателей выпрямителя, коэффициент использования трансформатора – К α .

Расчеты, проведенные в данной работе, позволяют сравнить коэффициенты использования трансформатора при емкостной нагрузке для ряда схем.

Схема | коэффициент использования трансформатора – Кα
Мостовая | 0.627
2-х полупериодная со средней точкой | 0.52
3-х фазная нулевая | 0.444
Ларионова | 0.746

Задавшись коэффициентом пульсаций - к п, мы можем рассчитать необходимую емкость фильтра - С.

Напряжение на конденсаторе будет равно напряжению на нагрузке, но на случай отсоединения нагрузки необходимо выбирать конденсатор рассчитанный на напряжение холостого хода выпрямителя – Uхх.

Значение напряжения холостого хода выпрямителя для всех схем, кроме схемы Ларионова.

Значение напряжения холостого хода выпрямителя для схемы Ларионова.

Учитывая то, что на фильтре постоянное напряжение конденсатор следует выбирать полярный (К50, К52, К53). С номинальным напряжением на 10% больше чем напряжение холостого хода выпрямителя (на случай скачков напряжения в электросети). Так же следует учесть изменение емкости конденсатора в течение минимальной наработки –20…-50 % , допустимое отклонение емкости -20…+100%, а так же допустимые напряжения переменной составляющей пульсирующего тока не должны превышать предельных значений для выбранного конденсатора. Переменная составляющая пульсирующего напряжения рассчитывается по формуле (5.31).

Поскольку допустимая переменная составляющая приводится в справочнике для частоты 50 Гц., её следует пересчитать на частоту пульсаций напряжения в конденсаторе.

Конденсатор следует выбирать исходя из условий минимизации массогабаритов.

После выбора конденсатора надо определить полученный коэффициент пульсаций.

На этом разработка выпрямителя с емкостным фильтром заканчивается.

В итоге необходимо отметить следующее:

1. При нагрузке, начинающейся с конденсатора, выпрямитель работает с отсечкой тока. Импульсы тока вентилей имеют длительность, меньшую Т/m;

2. Чем больше ток нагрузки, тем больше угол отсечки тока и тем меньше выпрямленное напряжение;

3. Выпрямленное напряжение и ток нагрузки имеют пилообразную форму;

4. Емкость конденсатора определяет коэффициент пульсаций.

5. Разработка выпрямителя с LC-фильтром.

Схема выпрямителя при нагрузке, начинающейся с индуктивного элемента, приведена на рисунке 6.1. Показатели схемы выпрямителя зависят от индуктивности дросселя L, образующего вместе с конденсатором C сглаживающий фильтр. Если запас энергии в дросселе достаточен для того, чтобы подпитывать нагрузку током в течение интервала времени, во время которого мгновенная мощность в сети переменного тока будет меньше мощности, потребляемой нагрузкой, то ток в дросселе непрерывен. При этом в выпрямителе всегда открыт какой-нибудь вентиль.

Рис 6.1

В противном случае при малом запасе энергии в дросселе ток получается разрывным, пульсирующим. В те моменты, когда он равен нулю, все вентили выпрямителя заперты, а поступление мощности в нагрузку происходит благодаря разрядке конденсатора C.

Запас энергии в дросселе пропорционален его индуктивности и квадрату выпрямленного тока. Поэтому при заданном токе нагрузки для обеспечения режима непрерывного тока индуктивность дросселя L должна превышать некоторое значение, называемое критическим.

Точное определение тока дросселя в схеме связано с громоздкими выкладками и дает неудобное для расчетов соотношение. Поэтому рассчитаем этот ток приближенно.

Емкость конденсатора C, стоящего в фильтре, выбирают настолько большой, что пульсации напряжения на нем не превышают долей процента. Поэтому вполне возможно положить напряжение на нагрузке постоянным и равным U d.

Начнем расчет с определения внутреннего сопротивления выпрямителя.

Схема | сопротивление выпрямителя r0.
2-х полупериодная со средней точкой | r0= rтр+ rvd+ Lтр f1 m+rдр
3-х фазная нулевая D-Y,Y-Y
Мостовая | r0= rтр+2rvd+Lтр f1 m+rдр
Ларионова | r0= 2(rтр+ rvd+ Lтр f1 m) +rдр

(6.1)

Все величины в формуле 6.1 рассчитываются аналогично выпрямителю с емкостным фильтром. Следует также учесть что, поскольку фильтр у нас начинается с индуктивности то k r и k L следует выбирать для индуктивной нагрузки, r др-активное сопротивление дросселя примем rдр »10% от R d. R d и I d также рассчитываются аналогично выпрямителю с емкостным фильтром.


20

23