Санкт-Петербургский государственный

УНИВЕРСИТЕТ ИНФОРМАЦИОННЫХ

ТЕХНОЛОГИЙ, механики и оптики

Кафедра электротехники и прецизионных электромеханических систем

Исследование характеристик

исполнительного шагового

двигателя

Методические указания

к выполнению лабораторных работ по курсу

“Электромеханотроника”

Санкт-ПЕтербург

2000

Введение

В последние годы в нашей стране и за рубежом интенсивно начал развиваться процесс создания гибких производственных систем и автоматизированных рабочих мест. Большое число периферийных устройств для этих целей, а также роботов и станков с числовым программным управлением используют шаговые двигатели с управлением от центральной ЭВМ или микропроцессора.

Шаговый двигатель – это электрический двигатель, преобразующий импульсный электрический входной сигнал в угол поворота вала. По сравнению с другими приборами, которые могут выполнять подобные функции, система управления, использующая шаговый двигатель (ШД), обладает следующими преимуществами: во-первых, она может работать без обратной связи, обычно необходимой для управления положением или скоростью вращения; во-вторых, не накапливается ошибка положения; в-третьих, ШД совместим с современными цифровыми устройствами.

Шаговые двигатели работают в комплекте с электронным коммутатором. Роль коммутатора состоит в переключении токов в обмотках управления ЩД с последовательностью и частотой, соответствующими заданной команде. Каждому управляющему импульсу соответствует изменение величины или полярности напряжений, прикладываемых к обмоткам, расположенным на статоре. При этом вектор намагничивающей силы, создаваемый обмотками статора, перемещается в рабочем объеме машины на фиксированный угол и возникает электромагнитный синхронизирующий момент, стремящийся повернуть ротор в соответствии с положением указанного вектора. Таким образом, с подачей управляющего импульса на вход коммутатора ротор ШД делает шаг.

1. Конструкция, принцип действия и основныЕ

характеристики шаговых двигателей

1.1. Конструкция и принцип действия шаговых двигателей

В настоящее время известно большое число конструктивных форм шаговых двигателей, различающихся типом ротора, числом фаз обмоток управления, числом пакетов стали магнитопровода, видом движения ротора и способом фиксации его при обесточенных обмотках управления (рис.1). Описание всех конструкций, применяемых в настоящее время на практике шаговых двигателей, было бы слишком объемным, поэтому ниже приводятся наиболее распространенные из них.

Рис.1
ШД активного типа (с постоянными магнитами на роторе). Упрощенная конструкция двухполюсного ШД с ротором 3 активного типа представлена на рис.2. Статор ШД имеет явно выраженные полюса 2, вокруг которых в полузакрытых пазах размещаются витки обмоток управления А-А и В-В, каждая из которых образуют одну пару полюсов. Начала [image] [image] обмоток помечены точками. Условимся ток в обмотке управления считать положительным, если он направлен от начала к концу обмотки. В этом случае вектор намагничивающей силы [image] располагается по геометрической оси соответствующей обмотки в положительном направлении, указанном на рис.2. При отрицательном токе он направлен противоположно. Вектор результирующей намагничивающей силы F равен сумме векторов намагничивающих сил обмоток управления.

Величина углового шага вектора намагничивающей силы ШД зависит от числа обмоток управления (фаз обмоток статора), числа пар полюсов машины p и от системы коммутации токов в обмотках, которая может быть симметричной и несимметричной и однополярной и двухполярной. При однополярной коммутации ток в обмотке управления может протекать только в одном направлении, при двухполярной – в обоих. При симметричной системе на каждом такте коммутации возбуждено одинаковое число обмоток управления (как правило, одна или две), при несимметричной системе четным и нечетным тактам коммутации соответствует возбуждение различного числа обмоток управления. Числом тактов КТ схемы управления будем называть количество состояний коммутатора на периоде его работы.

На рис.3,а представлены диаграммы токов в обмотках управления рассматриваемого ШД при симметричной двухполярной системе коммутации, когда на каждом такте возбуждено по одной обмотке, а на рис.3,б – диаграмма положений вектора намагничивающей силы на каждом такте коммутации. Как видно, вектор намагничивающей силы делает полный оборот за четыре такта, то есть КТ=4 и при этом каждому такту соответствует поворот вектора на 90 град.

Рис.3,а Рис.3,б

На рис.4,а приведены диаграммы токов в фазах при несимметричной двухполярной коммутации, когда на нечетных тактах возбуждено по одной обмотке, а на четных – по две. Из рис.4,б видно, что вектор намагничивающей силы в этом случае делает полный оборот за 8 тактов и при этом на каждом он поворачивается на 45 град. Заметим, что каждый такт соответствует своему импульсу управления на входе коммутатора и последний обеспечивает формирование приведенных на рис.3 и 4 диаграмм токов в обмотках управления.

Рис.4,а Рис.4,б

В общем случае число тактов коммутации зависит от числа обмоток управления m У (фаз статора) ШД и может быть подсчитано по формуле:

КТ = mу n1 n2 , (1)

где n1=1 при симметричной коммутации, n1=2 при несимметричной;

n2=1 при однополярной коммутации и n2=2 при двухполярной.

Синхронизирующий момент (электромагнитный момент) машины является результатом взаимодействия потока полюсов ротора с магнитным потоком статора, дискретно перемещающимся в рабочем объеме. Под действием этого момента ротор стремится стать в такое положение, при котором ось магнитного потока его полюсов совпадает с осью потока статора.Таким образом, на каждом такте коммутации двухполюсный ротор поворачивается на тот же угол, что и вектор намагничивающей силы статора.

У двухполюсной машины (или машины с одной парой полюсов, р = 1) число фиксированных положений ротора в пределах одного оборота равно числу тактов коммутации КТ. У многополюсных машин (машин с числом полюсов, р = 2,3,4…), каковыми являются в большинстве практических случаев современные ШД, число таких положений в “р” раз превышает число тактов коммутации.

Двигатель с “р” парами полюсов имеет зубчатый ротор в виде “звездочки” с равномерно расположенными по окружности 2р постоянными магнитами. Каждая из mу фазных обмоток статора (обмоток управления) выполняется в виде “р” катушек с геометрическими осями, сдвинутыми на угол 360˚/р и соединенных последовательно или параллельно.

На рис.5,а представлен в качестве примера поперечный разрез трехфазной машины активного типа с двумя парами полюсов. Набранный из штампованных листов электротехнической стали цилиндр статора 1 имеет шесть явновыраженных полюсов 2 (I, II, III, I', II', III'), вокруг которых в полузакрытых пазах размещены проводники шести фазных катушек 3. Схема включения этих катушек при однополярном управлении представлена на рис.5,б, при этом коммутатор представлен тремя ключами Кл1, Кл2, Кл3, а фазы обмоток образуются катушками I-I, II-II, III-III. Ротор 4 выполнен в виде звездочки с четырьмя постоянными магнитами.

Рис.5,a Рис.5,б

Для многополюсной машины величина углового шага ротора определяется выражением:

αш=360˚/(р КТ) , (2)

справедливым в частности и для машин с р=1.

Как видно из формулы 2, уменьшение единичного шага ротора ШД активного типа можно осуществить за счет увеличения числа пар полюсов и увеличения числа тактов коммутации КТ. Увеличение числа пар полюсов при неизменном диаметре ротора ограничено технологическими возможностями. Обычно р=4…6. Увеличение числа обмоток управления m У, приводящее к увеличению КТ, как это следует из формулы (2), связано с удорожанием машины и усложнением схемы коммутатора, обычно mу= 2…4.

Следовательно, величина единичного углового шага ШД активного типа ограничена на уровне десятка градусов.

Особенность ШД с постоянными магнитами на роторе состоит в том, что ротор в конце движения приходит в фиксированное положение даже при снятии питания с обмоток статора. Как правило, положения фиксации совпадают с конечными положениями при возбужденных фазах (когда возбуждена одна из фаз). Фиксирующий момент инерции по своей природе является реактивным, возникает при перемещении ротора относительно сердечника статора и составляет приблизительно 10% от максимального синхронизирующего момента.

Реактивные ШД. Электромагнитный синхронизирующий момент таких двигателей обусловлен силами натяжения магнитных силовых линий, как и у синхронных реактивных двигателей непрерывного вращения. Работа этих сил реализуется построением ротора с разными магнитными проводимостями по различным осям. Обычно ротор имеет зубцовую конструкцию и изготовляется из шихтованного магнитомягкого материала с высокой магнитной проницаемостью. В качестве реактивных ШД может быть использован любой трехфазный синхронный реактивный двигатель с симметричными фазными обмотками и явнополюсным пассивным невозбужденным ротором. Однако с целью уменьшения шага реактивные двигатели выполняются редукторными с гребенчатыми зонами на статоре, который может быть однопакетным и многопакетным.

Поперечный разрез четырехфазного однопакетного двухполюсного реактивного ШД представлен на рис.6,a, a cxeмa соединения его обмоток на рис.6,б. Статор 1 и ротор 2 набраны из листов электротехнической стали. Поверхности ротора и полюсов статора – зубчатые, число зубцов статора – ZC , ротора – ZР. Зубцовые деления ротора и статора равны. Зубцовым делением называется часть окружности, занимаемая зубцом и пазом. Каждая oбмотка управления 3 размещена на двух диаметрально расположенных полюсах статора: первая на I и I', вторая на П и П', третья на III и III', четвертая IУ и IУ'. Оси обмоток сдвинуты в пространстве на 45°.

Отличительной особенностью реактивного редукторного двигателя является расположение зубцов на полюсах статора. Если зубцы ротора соосны с зубцами одной диаметрально расположенной пары полюсов статора, то относительно каждой из оставшихся трех пар полюсов статора они смещены на 1/4, 2/4 и 3/4 зубцового деления.

Пусть на первом такте коммутации возбуждена первая обмотка управления, (замкнут ключ Кл1) и зубцы ротора соосны с зубцами полюсов I-I ' (рис.7,а). Поток статора ФС – идет по пути минимального магнитного сопротивления, реактивный момент равен нулю и ротор неподвижен. На втором такте возбуждена вторая обмотка П-П ' (замкнут ключ Кл2 на рис.6,б). Поток статора поворачивается на 45 град, как показано на рис.7,б. Магнитные силовые линии деформируются и появляется реактивный момент М Р , под действием которого ротор поворачивается на угол, соответствующий 1/4 зубцового деления. При этом зубцы ротора встанут против зубцов полюсов статора П-П ', как показано на рис.7,в и реактивный момент снова станет равным нулю.

Рис.7,a Рис.7,б Рис.7,в

На последующих тактах процесс повторяется. При большом числе зубцов ротора ZР его угол поворота значительно меньше угла поворота поля статора.

В общем случае указанное смещение осей зубцов полюсов статора производится на угол 360°/mУ ZC град. За полный цикл коммутации (за КТ тактов) ротор поворачивается на одно зубцовое деление 360°/ZР, а шаг ротора определяется по формуле. Отметит, что в реактивном двигателе изменение направления поля на 180 град. не влияет на состояние ротора и при вычислении по формуле (1) необходимо брать n2=1 и при однополярной, и при двухполярной коммутации.

Сравнение выражений (2) и (3) показывает, что при одинаковом числе полюсных выступов на роторе шаг реактивного двигателя в два раза меньше шага активного. Кроме того, при одинаковом диаметре ротора в соответствии с технологическими особенностями у реактивного ШД можно выполнять значительно больше зубцов, чем полюсов постоянных магнитов у ШД активного типа. Поэтому у реактивного ШД минимальный шаг достигает нескольких градусов или долей градуса. Недостаток реактивных ШД – отсутствие фиксирующего момента ротора при обесточенных обмотках статора.

Повышение степени редукции ШД, то есть уменьшение единичного углового шага ротора при неизменном угловом шаге вектора намагничивающей силы и неизменном числе выступов на роторе как активного типа (с постоянными магнитами ), так и пассивного (реактивный ШД), может достигаться в целом ряде случаев применением двух-, трех- и многопакетных конструкций. Например, двухпакетный двигатель, упрощенно изображенный на рис.8, содержит в одном корпусе 1 два совершенно одинаковых пакета стали статора 2 и 5 с одинаковыми mу-фазными обмотками 3 и 6. Рис.8

Пакеты стали смещены в пространстве друг относительно друга на 1/2 зубцового деления, что обеспечивает соответствующий сдвиг обмоток в пространстве. Оба ротора-звездочки 4 и 7 располагаются на одном валу 8 и не имеют пространственного сдвига зубцов, то есть оси их полюсов совпадают. Подавая импульсы поочередно на обмотки различных статоров, можно увеличить вдвое число устойчивых положений ротора относительно соответствующего однопакетного двигателя. Нетрудно установить: двигатель многопакетной конструкции сложнее в изготовлении и дороже однопакетного и, кроме того, требует более сложного коммутатора. Однако такая конструкция отличается большим электромагнитным моментом на единицу объема ротора [б].

Индукторные (гибридные) ВД. Стремление совместить преимущества реактивного ШД (малый шаг) и ШД активного типа (большой синхронизирующий момент на единицу объема ротора и наличие фиксирующего момента) привело к созданию гибридных индукторных ШД. В настоящее время создано большее число конструкций таких двигателей, различающихся по числу фаз и размещению обмоток, по виду возбуждения, по числу пакетов стали, по способу фиксации ротора при обесточенном статоре, по характеру замыкания магнитного потока возбуждения и т.п. Однако, во всех случаях момент создается за счет взаимодействия магнитных полей катушек фазных обмоток статора и постоянного магнита в зубчатой структуре воздушного зазора, при этом синхронизирующий момент по природе является реактивным и создается намагничивающей силой обмоток статора, а постоянный магнит, расположенный либо на статоре, либо на роторе, Рис.9 создает некоторый фиксирующий момент. Более детальную информацию можно найти в литературе [2] и [7]. На рис.9 представлена одна из конструктивных схем гибридных ШД – двухпакетный индукторный ШД с четырьмя обмотками управления. В корпусе 1 расположены два магнитопровода статора 2 и 3 с общими обмотками управления 4.

Рис.9

Два магнитопровода ротора 5 и 6, насаженные на общий вал 7 подмагничиваются постоянным магнитом 8, имеющим осевую намагниченность. Конструкции правого и левого магнитопроводов статора и ротора не отличается от конструкции реактивного редукторного ШД, показанного на рис.6,а. При этом магнитопроводы ротора 5 и 6 посажены на вал со сдвигом 1/2 зубчатого деления. В результате этого магнитное сопротивление потоку подмагничивания Ф П не зависит от углового положения ротора.

Линейные ШД преобразуют импульсные команды на входе коммутатора непосредственно в линейное перемещение. Это позволяет значительно упростить кинематическую схему различных электроприводов, устраняя механические преобразователи вращательного движения в поступательное. По конструкции и принципу действия среди линейных ШД различают двигатели с активным ротором, реактивные и индукторные (гибридные). На рис. 10 показана схема магнитной системы линейного ШД индукторного типа. Ротор – подвижная часть, называемая иногда позиционером, выполнен из электротехнической стали в виде двух П-образных магнитопроводов А и Б 2, на каждом из которых расположено по одной обмотке управления 1. Статор 4 представляет собой плиту из магнитомягкого материала, поверхность плиты, обращенная к ротору, зубчатая. Магнитопровод подмагничивается постоянным магнитом 3.

Рис.10

Зубцовые деления tZ ротора и статора одинаковы. Зубцы двух полюсов в пределах одного магнитопровода ротора, например I и П, сдвинуты по отношению к зубцам статора на 1/2 зубцового деления, а зубцы одного магнитопровода ротора по отношению к другому, например I и Ш, на одну четверть зубцового деления. В результате этого зубцы всех полюсов ротора по-разному ориентированы относительно зубцов статора. Однако, магнитное сопротивление потока подмагничивания не зависит от перемещения ротора. В зависимости от наличия тока в обмотке управления и его знака полярности ось магнитного поля перемещается от полюса к полюсу ротора, например, по схеме I-Ш-П-1У. Синхронизирующая сила FС, направленная в плоскости статора, перемещает ротор в такое положение, чтобы против зубцов данного полюса ротора находились зубцы статора, то есть на 1/4 зубцового деления. В

общем случае линейный шаг определяется по формуле:

где КТ – число тактов схемы управления.

1.2. Электронные коммутаторы систем управления ШД

Электронный коммутатор ЭК выполняет задачу преобразования одноканальной последовательности входных импульсов UВХ (рис.11) в многофазную систему напряжений на обмотках шагового двигателя. Он состоит из логического блока ЛБ (распределителя импульсов) и силового каскада (усилителя мощности) СК. Структурное и схемное решение обоих названных узлов зависит от фазности двигателя и системы коммутации обмоток.

Рис.11

Логический блок обеспечивает распределение одноканальной последовательности импульсов в многофазное напряжение, подводимое ко входу усилителя мощности, в соответствии с принятой системой коммутации. На практике часто используются многорежимные распределители, которые при необходимости позволяет осуществлять различные системы коммутации и изменять шаг и частоту вращения. Блок может быть построен на разной элементной базе и иметь различные схемные решения. В настоящее время отдается предпочтение интегральным микросхемам, при этом используются схемные решения в виде сдвигающих регистров или счетчиков с дешифратором.

Здесь для наглядности приводится и описывается схема распределителя, построенного на стандартной элементной вычислительной технике. Распределитель обеспечивает двухфазное реверсивное управление четырехфазным шаговым двигателем.

Распределитель, схема которого представлена на рис.12, построен на двух триггерах Т1, Т2 и логических элементах "И", "ИЛИ", "НЕ", "НЕ-ИЛИ". Логическая схема "И" - схема совпадений - реализует функцию, представленную на рис.13, причем сигналы напряжения на входах А и В и на выходе смогут иметь два уровня: низкий, условно обозначенный через "0" и высокий, принятый за "I". Схема ячейки "НЕ" реализует функцию в соответствии с рис.14: если входной сигнал "А" имеет высокий уровень "I", то сигнал на выходе "Б" имеет низкий уровень "0" и наоборот. Функция, реализуемая логической схемой "НЕ-ИЛИ" представлена на рис.15.

Рис.14 Рис.15 Рис.16

Рис.17

Триггерами называют импульсные устройства, имеющие два устойчивых состояния. Чтобы триггер перевести в то или иное устойчивое состояние, необходимо на его входы подать логические сигналы в соответствии с рис.16. Например, если на входе "J" имеется логический сигнал "I", а на входе "К" – сигнал "0", то после прихода командного импульса на счетный вход "С" триггер может перейти только в состояние: “Q-I, Q-0”. Если триггер уже находится в таком состоянии, то с приходом командного импульса оно не изменится.

На рис.17 представлена временная диаграмма работы элементов логического блока со схемой, изображенной на рис.12. Изменение состояния элементов, кроме схемы “НЕ I”, происходит в моменты поступления управляющих импульсов последовательности UВХ. Схема реверсивная. Реверс осуществляется изменением уровня логического сигнала на входе ячейки “НЕ I” в момент времени t1 (см. рис.17). Сигналы с выходов триггеров Т1 и Т2 управляют работой ключей КлI – Кл4 силового каскада, упрощенно представлено на рис.18.

Пусть логическому сигналу “I” на выходе триггера соответствует замкнутое состояние управляемого ключа. Тогда, как это видно из рис.17, до момента времени t1 возбуждение обмоток двигателя осуществлялось в следующей последовательности: 1,2 – 2,3 – 3,4 – 4,1 – 1,2 и т.д. После момента реверса при t > t1 последовательность возбуждения обратная, т. е. 2,3 – 1,2 – 1,4 – 3,4 – 2,3

Силовой каскад (усилитель мощности) непосредственно питает обмотки управления шагового двигателя. Выбор элементов усилителя и структуры входного каскада диктуется требуемым частотным диапазоном отрабатываемых воздействий, режимом работы электропривода, напряжением источника питания, параметрами самого двигателя и его характеристиками. Здесь рассмотрим только основные типы наиболее распространенных силовых каскадов коммутаторов.

Как правило, выходные каскады строятся на полупроводниковых ключах, коммутирующих обмотки двигателя. При однополярной коммутации число основных ключей равно числу фаз двигателя и включаются они последовательно с фазными обмотками двигателя.

На рис.18 представлена структурная схема силового каскада коммутатора для однополярного управления четырехфазными ШД, где реальные бесконтактные полупроводниковые ключи заменены контактами Кл1 – KЛ4, замкнутыми при высоком уровне напряжения на соответствующем выходе схемы распределителя и разомкнутыми – при низком уровне.

Рис.18

Обмотки I–4 ШД шунтированы обратными диодами для исключения перенапряжений на ключах коммутатора при размыкании последних, обусловленных активно-индуктивным характером фазной катушки двигателя как нагрузки коммутатора. Нетрудно установить, что ток в фазе ВД может замыкаться только в одном направлении. Если параметры фазной катушки двигателя обозначить через RФ и LФ то при включении, например, ключа Кл1 ток фазы I возрастает, замыкаясь по цепи, схема которой представлена на рис.19,а,

и при движении ротора из неподвижного положения определяется известным выражением:

(5)

где t Ф = LФ/RФ – постоянная времени фазной катушки. При выключении ключа Кл1 ток фазы спадает, замыкаясь по цепи, представленной на рис.19,б и определяется выражением:

, (6)

где I0 – значение тока в момент размыкания ключа. Принимая характеристики диода идеальными, будем считать, что время нарастания и спада тока в фазе одинаково и равно:

tнар = t сп ≈ 3t Ф

Следовательно, превышение частоты переключения силовых ключей некоторого предельного значения может приводить к уменьшению среднего, за период коммутации, тока в фазе и зависящего от него электромагнитного момента, развиваемого двигателем.

В качестве коммутирующих элементов – силовых ключей – в усилителях мощности используются в основном транзисторные ключи, хотя в ряде случаев при управлении мощными и высоковольтными ШД обосновано применение ключей на основе полууправляемых полупроводниковых ключей – тиристоров, требующих применения

специальных схем гашения [3]. Простая схема однополярного управления четырехфазным маломощным шаговым двигателем представлена на рис.20, где функции переключающих элементов выполняют транзисторы VT1, VT2, VT3 иVT4.

При управлении мощными двигателями коммутация фазных обмоток, осуществляется защищенными транзисторными ключами, аналогичными силовым ключам транзисторных широтно-импульсных преобразователей и выполненными на основе составных транзисторов или транзисторных сборок.

Для реализации двухполярного управления ШД силовые каскалы коммутаторов строятся, как правило, по мостовым схемам. Одна из возможных схем, реализующая несимметричную двухполярную систему коммутации обмоток двухфазного ШД, представлена на рис.21.

Как видно, схема отличается удвоенным количеством необходимых силовых ключей и источников питания. Схема позволяет реализовать коммyтaцию токов в обмотках двухфазного двигателя в соответствии с диаграммами, приведенными на рис.3 и 4, и тем самым вдвое уменьшить величину единичного углового шага по сравнению с шагом при однополярной коммутации.

Определенные преимущества имеет такая схема и при управлении четырехфазным ШД, если включить его обмотки так, как показано штриховыми линиями на рис.21. Дело в том, что при этом возможно 20-35% увеличение момента двигателя [6], поскольку на каждом такте коммутации все обмотки двигателя возбуждены. Единичный угловой шаг двигателя при этом не изменяется, т.е. остается таким же, как и при однополярной коммутации с силовым каскадом, построенным по схеме рис.20.

1.3. Электромагнитный момент и угловые характеристики ШД

В отличие от cинхронных двигателей переменного тока магнитный поток ФС статора ШД, питающегося от источника постоянного тока, не остается постоянным, а изменяется с изменением углового положения ротора относительно оси возбужденной фазы, ввиду зубчатой конструкции статора и ротора. Поскольку ток в возбужденной фазе с сопротивлением RФ

и, следовательно, намагничивающая сила фазы с числом витков w

не зависят от углового положения ротора, то величина магнитного потока фазы статора

и ротора активного типа с намагничивающей силой FР

изменяется с изменением магнитного сопротивления цепи ШД RM.

Для ШД с активным ротором зубчатой конструкции статический синхронизирующий момент М ЭМ является суммой двух составляющих М' и М", т.е.:

МЭМ = М' + М",

где М' – составляющая, обусловленная взаимодействием магнитного потока полюсов статора Ф1 с потоком полюсов ротора Ф2 , а М" – реактивная составляющая, обусловленная изменением магнитной проводимости воздушного зазора на пути потока полюсов статора.

Зависимость М(θ) при ненасыщенной магнитной системе упрощенно можно описать выражением:

(7)

и представить кривой 1 на рис.22. В выражении (7) Ф1 – магнитный поток

статора, определяемый как Ф1=Iωλср или пропорциональный току возбуждения I, числу витков ω и среднему значению магнитной проводимости воздушного зазора lср, а θ=θ1Э –θ2Э , (8)

– угловое рассогласование между осью потока полюсов статора, положение которой определяется углом q1Э и продольной с осью ротора с угловым положением q2Э в эл.градусах. Продольной осью называется ось потока полюсов ротора активного типа или ось легкого намагничивания ротора реактивного типа. Угол поворота продольной оси ротора q переводится в электрические градусы по формуле:

θ2Э= рθ2 , (9)

Реактивную составляющую М", обусловленную силами упругости силовых линий магнитного поля статора, возникающими при деформациях их при отклонении оси легкого намагничивания ротора от оси потока полюсов статора на угол θ, можно описать выражением:

М''= К''(Iw)2(lмакс – lмин)sin 2θ , (10)

где lмакс и lмин – максимальное и минимальное значения магнитной проводимости воздушного зазора.

Здесь полагается, что магнитное сопротивление участка магнитопровода много меньше магнитного сопротивления воздушного зазора. Зависимость М''(θ) представлена кривой 2 на рис.22. Коэффициенты К' и К'' в формулах (7) и (10) будем полагать зависящими от числа возбужденных фазных обмоток и конструктивных параметров машины.

Результирующая зависимость МЭМ(θ) или угловая характеристика ШД с активным ротором представлена на рис.22 кривой 3.

Максимальный статический момент Ммакс, который может быть приложен к валу возбужденного двигателя без последующего движения, называется удерживающим моментом ШД. Этот момент соответствует углу θм.Если угловое смещение θ>θм, то статический момент действует не в обратном направлении, а в направлении положения равновесия. Угол, при котором достигается удерживающий момент, как правило, превышает угол шага αшэ. Величина удерживающего момента, как видно из выражений (7) и (10), пропорциональна току в обмотках управления. Устойчивое положение ротора или положение устойчивого равновесия возможно лишь в диапазоне углов -θм<θ<θм, т.е. на участке угловой характеристики, где dMэм/d θ>0, или в диапазоне моментов нагрузки Мст от -Ммакс до +Ммакс . При Мст=0 положение равновесия соответствует точке 0. Нетрудно установить, что для реактивных ШД электромагнитный момент определяется формулой (10) или:

Мэм=М”sin 2θ , (11)

где М”макс=К”IwlсрФ2. Если пренебречь изменением магнитного сопротивления ШД активного типа, то выражение для момента можно представить выражением (7) или:

Мэм=М`максsin θ , (12)

где М`макс= К`IwlсрФ2. В этих случаях угловые характеристики ШД близки к синусоидам (кривые 2 и 3 на рис.22).

В шаговом двигателе при подаче управляющего импульса на вход коммутатора вектор намагничивающей силы статора поворачивается на один шаг a шэ. Поворот ротора при этом возможен, если двигатель обладает пусковым моментом МП. Пусть ШД, нагруженный моментом нагрузки М (1), имеет угловое рассогласование q (1)уст в соответствии с угловой характеристикой 1 на рис.23. Если пренебречь переходными процессами в электрических цепях и считать, что токи в обмотках управления устанавливаются мгновенно, то при поступлении управляющего импульса на вход коммутатора угловая характеристика ШД (кривая синхронизирующего момента) также мгновенно переместится на угол a ШЭ и займет положение 2. Вследствие перемещения вектора намагничивающей силы угол получает скачкообразное приращение Dq =a шэ и становится равным q (2) = q (1)уст + a шэ . При этом синхронизирующий момент возрастет на величину DM, вследствие чего ротор двигателя начнет перемещаться в новое положение. Когда ротор повернется на угол a шэ , превышение синхронизирующего момента над моментом сопротивления Мст станет равным нулю и ротор придет в новое положение равновесия, т.е. сделает шаг.

Рис.23

Анализируя рис.23, нетрудно установить, что при некотором моменте нагрузки Мст превышение DМ синхронизирующего момента над момента нагрузки М(2)ст будет равно нулю и, следовательно, поворота ротора не произойдет, т.е. произойдет потеря шага. Предельный момент сопротивления, при котором возможен пуск двигателя, т.е. отработка шага в заданном направление называется пусковым моментом Мп. Этот момент определяется ординатой пересечения исходной угловой характеристики ШД с угловой характеристикой, сдвинутой на величину углового шага a шэ относительно исходной (см.рис.2.3). Аналитически величина этого момента может быть подсчитана по формуле:

Мп=Ммаксcos(π/КТ), (13)

для двигателя с угловой характеристикой, близкой к синусоидальной. При моменте нагрузки Мст >Мп пуска двигателя не произойдет. Как видно из формулы (1З), чем больше КТ или чем меньше угловой шаг a шэ , тем большим моментом нагрузки можно нагрузить ШД. В пределе, когда КТ стремится к бесконечности Мп=Ммакс .

1.4. Устойчивость работы ШД

Под устойчивостью ШД понимается его способность работать без потери шагов, т.е. способность ротора занимать устойчивое положение, соответствующее положению вектора результирующей намагничивающей силы статора на каждом шаге. Различают статическую и динамическую устойчивость ШД.

Зоной статической устойчивости является окрестность точки устойчивого равновесия на угловой характеристике ШД, из любой точки которой после снятия возмущающего воздействия ротор возвращается в исходную точку устойчивого равновесия, не проходя положений неустойчивого равновесия. Например, при нулевом моменте сопротивления точкой устойчивого равновесия является точка "О1" угловой характеристики I на рис.23, а точки "А1" и "В1" , соответствующие участкам, где dMэм/dq<0, являются точками неустойчивого равновесия. Зона статической устойчивости А1В1 симметрична относительно точки "О1" устойчивого равновесия и равна +180 град. для двигателя с активным ротором и +90 град.- для двигателя реактивного ШД.

С появлением момента нагрузки эта зона становится несимметричной относительно соответствующего положения равновесия.

Зона динамической устойчивости определяется с учетом сдвига кривой синхронизирующего момента угловой характеристики при очередном такте переключения обмоток на угол a ШЭ . Эта зона А2В2 несимметрична относительно точки “ O1”, причем В2O1< О1А2. Она простирается от -(p+aШЭ) до (p-aШЭ) для ШД с ротором активного типа и от -(p/2+aШЭ) до (p/2-aШЭ) для реактивного ШД. Если, например, угловое положение ротора в момент прихода управляющего импульса характеризуется точкой "С", находящейся справа от точки В2 ,то ротор окажется вне зоны динамической устойчивости ШД и переместится в прежнюю точку равновесия "О1" вместо "О2" т.е. произойдет пропуск шага.

1.5. Режим работы ШД

В зависимости от частоты f управляющих импульсов различают статический, квазистатический, установившийся и переходные режимы работы ШД.

Статическим режимом работы ШД называется режим, при котором по обмоткам статора протекает постоянный ток, магнитное поле неподвижно и ротор не вращается. Рабата двигателя в этом режиме характеризуется статической ошибкой θУСТ , т.е. разностью угловых положений оси потока полюсов статора и продольной оси ротора. Эта ошибка зависит от величины и знака статического момента нагрузки на валу ШД и от крутизны начального участка угловой характеристики двигателя МЭМ(θ).

Квазистатический режим – это режим отработки единичных шагов, при которых переходные процессы, сопровождающие отработку шага, к началу следующего шага полностью заканчивается, и скорость ротора в начале каждого шага равна нулю. Предельная частота квазистатического режима определяется временем затухания электромагнитных и особенно механических переходных процессов.

Если пренебречь временем протекания электромагнитных процессов в фазе статора (принять индуктивность фазы равной нулю (LФ = 0), то процесс отработки углового рассогласования θ при скачкообразном (на угол αШЭ) изменении положения вектора намагничивающей силы при МСТ = 0 математически можно описать уравнением равновесия моментов:

МДИН = МЭМ + МДЕМП , (14)

где МДИН – динамический момент; МДЕМП – демпфирующий момент; МЭМ – синхронизирующий электромагнитный момент ШД.

Величина динамического момента на валу ШД определяется моментом инерции ротора J и угловым ускорением ротора, т.е.

Осуществляя замену переменной θ= θ1Э – р θ 2 в соответствии с выражением (8), получим :

, (15)

Синхронизирующий момент определяемый по формулам (11) или (12) в зависимости от типа ШД, при малых углах θ можно представить выражением (для ШД активного типа):

МЭМ = Ммаксθ , (16)

Демпфирующий момент, зависящий от величины и знака скорости вращения ротора описывается выражением:

, (17)

где D – коэффициент демпфирования, связанный со свойствами собственно двигателя и характером нагрузки типа "сухое трение" на валу двигателя. Последний можно представить в виде суммы:

D = D' + D'' ,

где D' – коэффициент внутреннего демпфирования , D'' – коэффициент, обусловленный величиной и характером нагрузки, а также внешним демпфирующим устройством. Внутреннее демпфирование у двигателей с активным ротором обусловлено возникновением тормозного момента в результате взаимодействия вращающегося магнитного потока ротора с токами в обмотках статора, наводимыми этим потоком.

У реактивных двигателей тормозной демпфирующий момент является результатом взаимодействия переменной составляющей потока возбуждения, обусловленной изменением магнитной проводимости при вращении ротора с токами, наводимыми этими составляющими в фазах статора, На практике о величине внутреннего демпфирования судят по коэффициенту

DВН = Y 2m/RФ ,

где Y m – амплитуда переменной составляющей потокосцепления ротора с фазой статора, RФ – активное сопротивление фазы. Другими словами, тормозной момент пропорционален электрическим потерям в обмотках статора и равен нулю при RФ = 0. Наиболее эффективно внутреннее демпфирование у ШД с активным ротором. Зависимость момента сухого трения от скорости вращения ротора имеет вид, представленный, на рис.24,а коэффициент демпфирования D'' определяется крутизной характеристики M(dθ2/dt) или тангенсом угла наклона β характеристики к оси абсцисс. Подставляя уравнения (15), (16) и (I7) в уравнение (14), получим:

, (18)

Корни характеристического уравнения, соответствующего дифференциальному уравнению (18), имеют вид:

, (19)

где:

, (20)

(21)

– частота собственных колебаний ротора ШД в эл.градусах. Переход к обычной частоте f 0 осуществляется по формуле:

f 0 = w0/2p р . (22)

Частота собственных колебаний является обобщенным параметром ШД, зависящим от момента инерции ротора с нагрузкой J, амплитуды статического синхронизирующего момента Ммакс и числа пар полисов р. Период собственных колебаний:

Т0 = 2p/w0 (23)

может служить внутренним эталоном времени, дающим объективную оценку протекания переходных процессов в приводах с ШД. Отношение Ммакс/J дает теоретически предельное ускорение ротора двигателя.

При малых значениях коэффициента демпфирования, когда d<w0 , корни l1 и l2 является комплексно-сопряженными и имеют вид:

l1,2 = – d±jwСВ

где w СВ – частота свободных колебаний.

В этом случае процесс отработки углового рассогласования ределяется выражением:

Рис.25

, (24)

и имеет затухающий колебательный характер, как показано на рис.25, с экспоненциальной огибающей a ШЭе –δ t.

Процесс характеризуется временем установления tУСТ , перерегулированием Δθn и частотой свободных колебаний ротора ωСВ . Все эти параметры, как нетрудно установить из выражений (19) и (20), зависят от коэффициента демпфирования D и изменяются, следовательно, с изменением величины нагрузки типа "сухое трение" на валу ШД. При малых нагрузках и при работе в режиме холостого хода возрастает и время успокоения колебаний tУСТ , и величина перерегулирования Δθn . Для уменьшения этих величин применяют либо вспомогательные механические демпфирующие устройства, либо используют специальное "старт-стопное" управление.

Время успокоения колебаний, как видно из выражения (24), определяется временем затухания экспоненциальной огибающей затухающего процесса и может быть рассчитано по формуле:

, (25)

Таким образом, предельная частота квазистатического режима работы ШД равна:

. (26)

Установившийся режим соответствует постоянной частоте следования управляющих импульсов f, большей предельной частоты квазистатического режима. В этом режиме ротор вращается со средней скоростью:

Ω2 = f αш π/180 , [1/с] (27)

и при этом совершает вынужденные колебания относительно мгновенной скорости устойчивого равновесия. Амплитуда колебаний зависит от соотношения частот следования управляющих импульсов f и собственной частоты колебаний ШД f0 , определяемой по формуле (22).

При частоте управляющих импульсов меньшей частоты собственных колебаний, т.е. при f<f 0 , перемещение ротора при каждом шаге, как и в квазистатическом режиме, сопровождается свободными колебаниями, которые существенно увеличивают динамическую ошибку при отработке ротором заданного перемещения. Динамическая ошибка, т.е. мгновенное значение угла рассогласования θ, может превышать статическую ошибку ввиду колебательного характера движения ротора. Особенно сильно возрастает эта ошибка на частотах

f 1 = f 0 /К ,

где К – целое число. На этих частотах возникает явление электромеханического резонанса, которое при слабом демпфировании может привести к нарушению периодичности движения ротора и выпадению его из синхронизма. Для устойчивой работы двигателя рекомендуется соблюдать соотношения:

, [image] ,

где JP – момент инерции ротора; JН – момент инерции нагрузки ШД.

Наименьшую динамическую ошибку обеспечивает режим работы ШД на двойной относительно резонансной частоте следования управляющих импульсов, т.е. при f = 2f 0 . Эту частоту можно считать оптимальной для слабонагруженных приводов.

Важной характеристикой установившегося режима при частотах следования управляющих импульсов f>f0 является предельная механическая характеристика ШД. Это зависимость частоты управляющих импульсов от величины статического момента нагрузки двигателя, при которой ротор выходит из синхронизма.

Рис.26

Эта характеристика определяет тот предел, до которого при данной частоте управляющих импульсов можно нагрузить вал ШД при сохранении синхронной скорости вращения.

С увеличением частоты следования управляющих импульсов происходит уменьшение вращающего момента ШД и, следовательно, предельного момента нагрузки МСТ , как показано на рис.26, что объясняется в основное следующими двумя факторами:

с возрастанием скорости вращения ротора возрастает и ЭДС, наводимая магнитным потоком ротора в обмотке управления. Эта ЭДС препятствует возрастанию тока в обмотке статора;

из-за наличия индуктивности обмотки управления за время такта ток в обмотке управления не успевает нарасти до установившегося значения (см.раздел 1.2), что снижает величину результирующего магнитного потока статора и, следовательно, величину синхронизирующего момента двигателя.

Снижение синхронизирующего момента тем больше, чем больше постоянная времени обмотки управления tФ.

Переходные режимы работы ШД – пуск, ускорение, замедление, реверс – основные эксплуатационные режимы работы большинства ШД. Основным требованием, которое предъявляется к ШД в переходных режимах, является требование отсутствия потери шага, то есть сохранение синхронизма при любом характере изменения частоты управляющих импульсов.

Характер процессов, происходящих в переходных режимах, определяется как параметрами двигателя и нагрузки, так и начальными условиями, при которых они начинаются. Скачкообразное изменение частоты управляющих импульсов от 0 до fзад , приводит к тому, что в начале ротор отстает по скорости от поля из-за наличия момента инерции вращающихся частей (рис.27).

Рис.27

По мере ускорения его скорость достигает заданной скорости вращения Ωзад=π/180fзадαш и за счет запасенной кинетической энергии в некоторый момент времени t1 может превысить заданную скорость. Постепенно колебания ротора затухают, и двигатель переходит в установившийся режим. Таким образом, в процессе пуска ротор может отставать от вектора намагничивающей силы на шаг и более и потерять эти шаги.

Максимальная частота управляющих импульсов, при которой возможен пуск ротора из неподвижного положения без потери шагов, называется частотой приемистости ШД. Эта частота растет с ростом синхронизирующего момента Ммакс, уменьшением величины углового шага αш, снижением постоянной времени обмоток управления τф, с уменьшением величины момента нагрузки на валу Мст и с уменьшением момента инерции нагрузки Jн на валу ШД. Зависимость частоты приемистости от момента сопротивления нагрузки Мст носит название предельной динамической характеристики пуска ШД. Семейство типовых динамических характеристик пуска имеет вид, приведенный на рис.28. Как видно из этого рисунка, с увеличением статического момента нагрузки частота приемистости снижается.

При нулевом моменте нагрузки на валу, т.е. при работе в режиме холостого хода, частоту приемистости ШД можно определить по формуле

f =KTω0 /π . (28)

2. ОПИСАНИЕ ЛАБОРАТОРНОЙ УСТАНОВКИ

Схема лабораторной установки для исследования статических и динамических характеристик ШД представлена на рис.29. Основу установки составляет исследуемый шаговый двигатель ШД с электронным коммутатором ЭК, нагрузочная машина НМ с регулятором тока РТ и фотоэлектрический датчик скорости ротора ДС. В качестве источника управляющих импульсов используется генератор сигналов специальной формы типа Г6-15, скорость вращения ротора измеряется с помощью электронного частотомера ЧЭ, а для визуального наблюдения процессов в ШД используется электронный осциллограф типа С1-83.

Конструктивно лабораторная установка состоит из: блока двигателей, включающего исследуемый шаговый двигатель ШД, нагрузочную машину НМ и датчик скорости ДС с жестко связанными валами; блока управления, включающего электронный коммутатор ЭК, регулятор тока РТ и силовой источник питания ИП; блока измерительных приборов, включающего генератор Г6-15, частотомер ЧЭ и осциллограф С1-83.

В качестве объекта исследования используется шаговый двигатель с активным ротором ДШ-0,04 А с четырьмя обмотками управления (mу=4), четырьмя парами полюсов (р=4), единичным угловым шагом αш=22,5 гард., максимальным статическим моментом Ммакс=0,035 Н·м, номинальным моментом Мн=0,004 Н·м, моментом инерции ротора Jp=3,5·10–7 кг·м2, номинальным напряжением на фазе Uн=27 В, номинальным током в фазе в статическом режиме работы машины Iн=0,35 А, постоянной времени обмоток управления τф=0,5·10–3 с.

Собственно электронный коммутатор ЭК состоит из силового каскада на четырех транзисторных ключах Кл1-Кл4, переключением которых управляет логический блок ЛБ. При включении силового ключа соответствующая обмотка управления ШД подключается к зажимам силового источника напряжения Uпсил блока питания ИП. Последовательно с каждой из обмоток управления ШД включена индикаторная лампа Л1-Л4, по свечению которой можно судить о том, возбуждена ли данная обмотка на данном такте коммутации (лампочка светится) или обесточена (лампочка не светится). Конструктивно лампочки расположены на лицевой панели блока управления (рис.30).

Рис.30

В зависимости от положения рукоятки переключателя “Закон коммутации”, также расположенной на лицевой панели блока управления, логический блок обеспечивает симметричную систему коммутации с возбуждением на каждом такте по одной обмотке (положение “1”) и по две обмотки (положение “3”) или несимметричную систему коммутации с возбуждением на четных тактах по одной, а на нечетных – по две обмотки (положение “2”).

Питание цепей логического блока осуществляется напряжением Uпупр, подаваемым от источника питания ИП через тумблер “Питание – схема управления”. Силовой каскад питается напряжением Uпсил, подаваемым через тумблер “Питание – силовой каскад”.

Сигнал на вход логического блока коммутатора может поступить либо от внешнего генератора импульсов Г6-15, либо от встроенного внутреннего генератора одиночных импульсов. В последнем случае импульс на вход логического блока поступает после нажатия кнопки “Запуск ШД одиночными импульсами” на лицевой панели блока управления. При изменении направления вращения ротора ШД импульсы управления поступают на другой вход логического блока после переключения тумблера “Направление вращения”. Импульсы от внешнего генератора могут поступать на вход логического блока либо непосредственно, либо через узел формирования пачек импульсов в зависимости от положения тумблера “Формирователь пачек”.

Если указанный тумблер находится в выключенном состоянии, то после нажатия кнопки “Запуск ШД пачками” на вход логического блока от внешнего генератора поступит 256 импульсов, а прохождение остальных импульсов будет запрещено. Подача на вход логического блока одиночных импульсов от встроенного внутреннего генератора осуществляется также при выключенном состоянии тумблера “Формирователь пачек”.

Нагрузочный момент на валу испытуемого шагового двигателя создается нагрузочной машиной НМ в виде двигателя постоянного тока ДПР-62 с возбуждением от постоянных магнитов. Вал этого двигателя жестко связан посредством муфты с валом исследуемого ШД. Нагрузочная машина имеет следующие паспортные данные: номинальное напряжение Uн=27 B, номинальная скорость nн=6500 об/мин, номинальный момент Mн=0,02 Нм, пусковой момент Mн=0,082 Нм, номинальный ток якоря Iн=0,82 A.

Якорь нагрузочной машины включен в выходную цепь регулируемого источника тока (регулятора тока) РТ, построенного на основе транзисторного широтно-импульсного преобразователя с отрицательной обратной связью по току нагрузки. При таком построении ток якоря и, следовательно, электромагнитный момент, развиваемый нагрузочной машиной, не зависит от скорости вращения ее вала и, следовательно, ЭДС якоря машины постоянного тока. Ток якоря нагрузочной машины и, следовательно, величина нагрузочного момента может регулироваться по величине и направлению рукояткой “Задание момента”, расположенной на лицевой панели блока управления. О величине момента можно судить по показанию амперметра, включенного последовательно в цепь якоря нагрузочной машины. Предел измерения прибора ±0,05 Нм. Питание силового каскада осуществляется от источника с напряжением Uпсил через тумблер “Питание – силовой каскад”, питание вспомогательных цепей – от источника с напряжением U пупр через тумблер “Питание – схема управления”. Перед подачей питания на силовые каскады электронного коммутатора и регулятора тока, т.е. перед включением тумблера “Питание – силовой каскад”, следует включить тумблер “Питание – схема управления” и при нажатой кнопке “Контроль” с помощью рукоятки “Задание момента” на лицевой панели блока управления установить стрелку амперметра на нуль. При этом после включения тумблера “Питание – силовой каскад” нагрузочный момент на валу испытуемого двигателя будет равен нулю.

При установке тумблера “НМ-Т1”, находящегося в блоке двигателей, в положение “ТГ” цепь якоря нагрузочной машины разрывается, зажимы якоря подключаются ко входу электронного осциллографа и процессы изменения скорости ШД можно наблюдать визуально.

При положении указанного тумблера “НМ” нагрузочная машина работает обычным образом.

Фотоэлектрический датчик скорости ДС типа ДФ-1 является комбинацией непрозрачного диска 1 со щелью (см. рис. 29) и пары “светодиод 2 – фотодиод 3”. При включении напряжения питания тумблером “Питание – схема управления” светодиод 2 излучает световой поток, который через щель диска 1 попадает на фотодиод 3 и при этом в цепи фотодиода протекает ток. При вращении диска, жестко скрепленного с валом испытуемого двигателя, в результате чередования щели и непрозрачного участка модулируется световой поток, попадающий на фотодиод, и в цепи последнего формируется последовательность импульсов. Каждый из импульсов этой последовательности после формирования в узле 4 поступает на вход “A” электронного частотомера ЧЭ. Таким образом, одному обороту двигателя соответствует появление одного импульса на выходе формирователя 4. Описанный датчик обладает следующими техническими характеристиками: максимальная частота импульсов – 11 кГц, амплитуда выходных импульсов – 9 В, максимальный ток нагрузки формирователя – 0,03 А, номинальное напряжение питания – 12 В, потребляемая мощность – 2,4 В.

В качестве частотомера ЧЭ в лабораторной установке используется прибор ЧЗ-63. Прибор предназначен для измерения частоты следования синусоидальных и импульсных электрических сигналов с амплитудой от 0,1 до 10 В и частотой от 0,1 до 200 мГц. Кроме того, он позволяет производить измерение отношения частот электрических сигналов, подсчета числа импульсов с выдачей информации о результатах измерения на электронном табло. На передней панели прибора расположены:

- тумблер “Сеть”, предназначенный для включения и выключения прибора;

- кнопочный переключатель “Род работы”, в зависимости от состояния которого прибор производит измерения частоты (нажата кнопка “f”), измерение числа импульсов (нажата кнопка “сум”);

- переключатель “Время счета/множ”;

- кнопка “Пуск ןץ ”, предназначенная для ручного пуска и сброса показаний прибора;

- разъем “В”, предназначенный для подключения входного сигнала в режиме измерении отношения частот;

- разъем “А”, предназначенный для подключения входного сигнала в режимах измерения частот, отношения частот и суммирования (счета) числа импульсов;

- переключатель “A–B”, предназначенный для выбора канала для измерения частот.

В данной установке входные импульсы датчика ДФ1 постоянно подаются на вход “B” описанного электронного частотомера, а на вход “А” поступают импульсы с выхода генератора импульсов Г6-15. Прибор работает в режиме измерения отношения частот при нажатой кнопке “A/B” переключателя рода работ. Таким образом, в установившемся режиме работы двигателя при любой частоте следования входных импульсных логического блока fвх и в частоте следования выходных импульсов датчика скорости ДФ1 fвых показания прибора будут соответствовать соотношению частот fвх/fвых=16 при симметричной системе коммутации обмоток и соотношению fвх/fвых=32 при несимметричной системе коммутации. Если указанные соотношения не выполняются, то имеет место пропуск шагов в процессе шагов ШД. Следует заметить, что импульсы с выхода генератора Г6-15 поступают на вход логического блока не непосредственно, а через дополнительный делитель частоты с коэффициентом деления 2, так что fвх=fг/2, где fг – частота импульсов генератора. В этом случае установившийся режим имеет место при показаниях частотомера fг/fвых=32 при симметричной системе коммутации и fг/fвых=36 при несимметричной системе.
В качестве источника управляющих импульсов в данной установке используется генератор Г6-27. Напряжение на основном выходе генератора имеет синусоидальную или прямоугольную форму в зависимости от положения переключателя форм. Амплитуду выходного импульса можно изменять плавно с помощью рукоятки в пределах 0 – 5 В, частоту – в пределах от 10–3 до 106 Гц ступенчато с помощью рукоятки “множитель” и плавно внутри каждого поддиапазона с использованием рукояти “частота” и отсчетной шкалы.

3. СОДЕРЖАНИЕ РАБОТЫ И ПОРЯДОК ВЫПОЛНЕНИЯ

С о д е р ж а н и е р а б о т ы

1. Исследование работы электронного коммутатора. Определение величины единичного углового шага.

2. Исследование статического режима работы ШД. Экспериментальное определение угловой характеристики и максимального синхронизирующего момента ШД.

3. Исследование параметров квазистатического режима работы ШД. Определение пускового момента ШД.

4. Исследование установившегося режима работы ШД. Определение предельной механической характеристики.

5. Исследование пусковых характеристик ШД. Определение частоты приемистости.

П о р я д о к в ы п о л н е н и я р а б о т ы

Перед выполнением работы необходимо ознакомиться с конструкцией и основными характеристиками ШД, используя литературу, приведенную на стр. 53.

1. Для выполнения п.1 работы необходимо:

тумблер “Питание сх.управления” поставить в положение “вкл”;

при нажатой кнопке “Контроль” рукояткой “Задание момента” добиться нулевых показаний амперметра на лицевой панели блока управления;

тумблер “Формирователь пачек” поставить в положение “вкл”;

тумблер “Питание сил. каскада” поставить в положение “вкл”;

переключатель “Закон коммутации” поставить в положение “I”.

1.1,а. Поставить тумблер “Направление вращения “ в положение “по часовой” и последовательным нажатием кнопки “Запуск ШД одиночными импульсами” подвести стрелку измерителя угла к нулю шкалы. Заметить состояние силовых ключей КлI-Кл4 электронного коммутатора и занести их в табл. 1.1, обозначив через “I” проводящее состояние ключа (индикаторная лампочка светится) и через “0”- непроводящее состояние (лампочка погашена). В эту же таблицу занести показания углового положения ротора ШД.

Таблица I

Вращение | Номер Вх | Состояние коммутатора |  |  |  | q2, град | Dq2, град | a шер, град | Кт | a шэ, град
 |  | Кл1 | Кл2 | Кл3 | Кл4
По часовой | 0 |  |  |  |  |  |  |  |  |
 | 1 |  |  |  |  |  |
 | 2 |  |  |  |  |  |
 | . . . |  |  |  |  |  |
 | N1 |  |  |  |  |  |
Против | 0 |  |  |  |  |  |  |  |  |
 | 1 |  |  |  |  |  |
 | 2 |  |  |  |  |  |
 | 3 |  |  |  |  |  |
 | . . . |  |  |  |  |  |
 | N1 |  |  |  |  |  |

I.I,б. Нажав кнопку “Запуск ШД одиночными импульсами” и подав, следовательно, импульс на вход логического блока схемы управления электронного коммутатора, зафиксировать новое состояние силовых ключей электронного коммутатора не будет соответствовать исходной (первая строка табл. I.).

I.I,в. Повторять опыт по п.I.I,б до тех пор, пока комбинация состояний силовых ключей электронного коммутатора не будет соответствовать исходной (первая строка табл.I).

I.I,г. Поставить тумблер “Направление вращения” в положение “против” и повторить опыты по п.I.I,б и I.I,в, занося результаты в соответствующие строки табл.I.

I.2. Повторить опыты по п.I.I, поставив переключатель “Закон коммутации в положение “3”.Результаты занести в табл.2, идентичную по содержанию табл.I.

I.3. Повторить опыт по п.I.I, поставив переключатель “Закон коммутации в положение “2”. Результаты занести в табл.3. идентичную по содержанию табл.I.

В табл. I:

N вх – число импульсов, поступающих на вход логического блока ЭК;

q2 – угол поворота вала ШД, отсчитываемый по шкале измерителя;

Dq2 – приращение угла поворота вала ШД, обусловленной подачей на вход логического блока управляющего импульса;

a шер – среднее значение углового шага двигателя, определяемое по выражению:

,

где q2(0) – начальное значение угла;

N1 – число входных импульсов, обеспечивающих возврат коммутатора в исходное состояние;

Кт – расчетное число тактов коммутации;

a шэ – расчетное значение единичного углового шага вектора намагничивающей силы в эл.градусах , определяемое по формуле:

эл.град.

2. Выполнение п.2 программы осуществляется в следующей последовательности:

тумблеры и рукоятки “Задание момента” на передней панели блока управления остаются в положениях, оговоренных в п.I и I.I,а;

тумблер “НМ-ТГ” в блоке двигателей установить в положение “НМ”.

2.I. Определение максимального синхронизирующего момента. Опыты проводятся для двигателей с одной возбужденной обмоткой управления (переключатель “Закон коммутации” установлен в положение “I”) и с двумя возбужденными обмотками (переключатель в положение “3”).

Опыты проводятся в следующем порядке:

нажатием кнопки “Запуск ШД одиночными импульсами” подвести стрелку указателя угла поворота к нулю шкалы;

плавно увеличивая величину нагрузочного момента поворотом рукоятки “Задание момента” вначале по, а потом против часовой стрелки, подобрать такие его значения Ммакс+ и Ммакс– , при которых ротор приходит во вращение под действием этого момента и определить значение угла q2м+ и q2м– , с которых начинается это вращение.

Результаты занести в табл.4. Угол qм в табл.4 подсчитывается по формуле q= q1э– q2 в предположении, что q1э=0.

Таблица 4

Закон коммутации | q2м , град | qк , град | Мmax , Нм | М(э)п , Нм | М(р)п , Нм
“I” + – |  |  |  |  |
“3” + – |  |  |  |  |

2.2. Определение угловых характеристик ШД.

2.2,а. Рукояткой “Задание момента” установить значение момента нагрузки, равное 0;

переключатель “Закон коммутации” поставить в положение “I”;

нажатием кнопки “Запуск ШД одиночными импульсами” подвести стрелку указателя угла к нулю шкалы;

тумблер “Направление вращения” поставить в положение “по часовой”;

изменяя рукояткой “Задание момента” значение момента нагрузки в пределах от Ммакс+ до Ммакс– , снять зависимость М(q2).

Результаты измерений занести в табл.5.

Таблица 5

М×10–4, Нм | Ммакс– | -150 | -100 | -50 | 0 | 50 | 100 | 150 | Ммакс+
q, град |  |  |  |  | 0 |  |  |  |
q, эл.град |  |  |  |  |  |  |  |  |

2.2,б. Переключатель “Закон коммутации” поставить в положение “3” и снять зависимость М(q2) и по методике, изложенной в п.2.2,а. Результаты измерений занести в табл.6, по содержанию идентичную табл.5.

3. Для выполнения п.3 программы работы необходимо:

тумблеры “Сеть генератора “ Г6-27 осциллографа С1-83 поставить в положение “Включено”;

тумблер “Формирователь пачек” на лицевой панели блока управления поставить в положение “выкл”;

3.1. Определение пускового момента ШД.

Для определения пускового момента МП ШД рекомендуется:

установить частоту следования импульсов генератора Г6-27 равный 5 Гц;

включить последовательно тумблеры “Питания схемы управления” и “Питание силового каскада” и наблюдать периодическое шаговое движение ротора;

установить тумблер “Направление вращения” в положение “против часовой стрелки”;

постепенно увеличивая момент нагрузки рукояткой “Задание момента” в направлении, противоположном вращению ротора, установить такое его значение Мп , при котором подача очередного импульса управления не приведет к изменению углового положения ротора ШД, т.е. пуска двигателя не произойдет;

занести результат в табл. 4;

повторить эксперимент, установив тумблер “Направления вращения” в положение “по часовой стрелке”, занеся результат в табл.4.

Опыты по п.3.1 провести при положениях переключателя “Закон коммутации” “I” и “3”, занося результаты в соответствующие графы табл.4. Расчетные значения пускового М(р)п для табл.4 получают с использованием формулы (13).

3.2. Для определения параметров квазиустановившегося режима работы ШД с возбуждением на каждом такте по одной обмотке необходимо сделать следующее:

тумблер “НМ-ТГ” в блоке двигателей поставить в положение “ТГ”;

рукоятку переключателя “Закон коммутации” поставить в положение “I”;

установить частоту следования выходных импульсов генератора Г6-12 равной 5 Гц, и получить поворотом рукоятки “Синхронизация” электронного осциллографа устойчивое изображение процесса изменения скорости ШД в режиме отработки единичных шагов;

зарисовать осциллограмму процесса и по результатам обработки осциллограммы определить время t усп , коэффициент внутреннего демпфирования “Д” и частоту f св свободных колебаний ротора. Результаты обработки занести в табл.6;

увеличивая частоту выходного напряжения генератора Г6-27 и наблюдая при этом процессы на экране осциллографа, добиться положения , при котором время колебательного процесса установления ротора ШД равно периоду следования запускающих импульсов логического блока ЭК. Предельная частота квазиустановившегося режима при этом определяется как f пр.кв=fr/2. Занести результат в табл.6.

Повторить опыт по п.3.2, поставив переключатель “Закон коммутации” в положение “3”. Занести результаты во вторую строку табл.6.

Повторить опыт по п.3.2, поставив переключатель “Закон коммутации” в положение “2”. Результаты занести в третью и четвертую строки табл.6, поскольку переходные процессы на смежных тактах коммутации получаются разными по времени и характеру.

Таблица 6

Закон коммутации | t усп , с | f св , Гц | d , c –1 | D | FO , Гц | f пр.кв
“I” |  |  |  |  |  |
“3” |  |  |  |  |  |
“2” |  |  |  |  |  |

После выполнения опытов, предусмотренных п.3 программы работы, следует тумблер “НМ-ТР” в блоке двигателей поставить в положение “НМ” и снять питание с электронного осциллографа выключением соответствующего тумблера “Сеть”.

4. Исследование параметров установившегося режима работы ШД.

4.1. Определение частоты электромеханического резонанса в системе “ШД – нагрузочная машина”.

Для выполнения этого пункта необходимо:

рукоятки управления и тумблеры установить в положения, соответствующие п.3.2 и при этом наблюдать на экране осциллографа периодический процесс отработки ШД входных управляющих импульсов;

плавно увеличивая частоту следования импульсов генератора Г6-27 в диапазоне f >fпр.в , зафиксировать частоты, на которых возрастают амплитуды выходного напряжения тахогенератора ТГ. Результаты занести в табл.7 где f(э)0 – основная частота собственных колебаний, полученная экспериментально; f(р)0 – та же частота, полученная расчетным путем по формуле (21), К=1,2,3…;

опыты по п.4.1 провести дважды при положении рукоятки “Закон коммутации” соответственно “I” и “3”.

Таблица 7

fрез , Гц | Расчетный путь | Экспериментально
f0 , Гц |  |
f0/2 , Гц |  |
f0/3 , Гц |  |

4.2. Экспериментальное определение предельных механических характеристик ШД.

Перед выполнением опытов по п.4.2 необходимо:

тумблер “Сеть” частотомера ЧЭ поставить в положение “вкл”;

тумблер “Формирователь пачек” поставить в положение “выкл”;

момент нагрузки на валу ШД установить, равным нулю;

переключатель “Род работ” частотомера поставить в положение “A/B”;

переключатель “Закон коммутации” поставить в положение “I”;

установить частоту следования выходных импульсов генератора, равную 50 Гц;

установить тумблер “Направление вращения” в положение “по часовой”;

увеличивая момент нагрузочной машины рукояткой “задание момента” в направлении против часовой стрелки, т.е. встречно вращению ротора, подобрать такое его предельное значение, при котором происходит изменение соотношения частот “32”, наблюдаемого на световом табло частотомера, или выход ротора из синхронизма. Результат занести в табл.8;

устанавливая последовательно частоты выходного напряжения генератора, равными 100, 200, 300, …,1000 Гц, подобрать для каждой из них значение момента, приводящее к изменению соотношения “32”. Результаты измерений занести в табл.8.

Примечание: Для ввода ротора ШД в синхронизм перед каждым измерением достаточно изменить знак момента нагрузки рукояткой “Задание момента”, т.е. приложить к ротору момент нагрузки активного характера;

поставить переключатель “Закон коммутации” в положение “3” и повторить эксперименты по п.4.2, занося результаты в табл.8;

поставить переключатель “Закон коммутации” в положение “2” и повторить эксперименты по п.4.2, занося результаты в табл.8.

Таблица 8

f , Гц | Закон коммутации
 | “I” |  | “3” |  | “2”
 | М, Н·м | W 2, 1/c | М, Н·м | W 2, 1/c | М, Н·м | W 2, 1/c
50 100 . . . 1000 |  |  |  |  |  |

W2 в табл.8 – среднее значение скорости вращения вала ШД, определяемое по формуле (27).

5. Перед выполнением п.5 программы работы необходимо:

тумблер “Формирователь пачек” поставить в положение “вкл”;

момент нагрузки на валу ШД установить равным нулю;

рукоятку переключателя “Закон коммутации” поставить в положение “I”.

5.1. Для определения частоты приемистости холостого хода следует установить начальную частоту выходного напряжения генератора, равной 100 Гц, отметить положение стрелки указателя угла и нажать кнопку “Запуск ШД пачками”, после чего на вход блока логики пройдут 256 импульсов с частотой 50 Гц. Если после отработки пачки импульсов стрелка указателя сделает 8 полных оборотов, то пропуска шагов при пуске двигателя не произошло.

Увеличивая частоту генератора Г6-27 и наблюдая процессы отработки ШД пачек импульсов, найти такое ее граничное значение f гр , при превышении которого отработка пачки сопровождается пропуском шагов, т.е. стрелка указателя угла поворачивается на угол, меньший 8×360 град. Частота приемистости холостого хода определяется как f пр=f гр/2. Занести результаты в табл.9.

Повторить опыты при значениях момента нагрузки на валу ШД, равных 50 Гс см, 100, …, 200 Гс см, устанавливаемых рукояткой ”Задание момента”, при этом момент должен быть направлен встречно вращению ротора. Результаты занести в соответствующие графы табл.9.

5.2. Установить рукоятку переключения “Закон коммутации” в положение “2” и повторить опыты по п.5.1. Результаты занести в табл.9.

Таблица 9

М·10–4, Н·м |  | 0 |  | 50 | 10 0 | 150 | 200
 | закон | рас. | экс. |  |  |  |
 | “1” |  |  |  |  |  |
 | “2” |  |  |  |  |  |
 | “3” |  |  |  |  |  |

Расчетное значение частоты приемистости холостого хода находится по формуле (26).

Включить установку в следующем порядке:

тумблер “Питание сил.каскада” поставить в положение “выкл”;

тумблер “Питание сух.управления” поставить в положение “выкл”;.

тумблер “Сеть” генератора поставить в положение “выкл”;

СОДЕРЖАНИЕ ОТЧЕТА

1. Электрическая схема лабораторной установки.

2. Заполненные таблицы 1 – 9.

3. Графики зависимостей: М(θ) по данным табл.5, f(М) по данным табл.8, f пр(М) по данным табл.9.

4. Осциллограммы процессов по п.3.

5. Выводы по работе.

4. КОНТРОЛЬНЫЕ ВОПРОСЫ

1. Трехфазный ШД с шестью парами полюсов управляется от коммутатора с числом тактов Кт=12. Определить угловой шаг ротора.

2. На вход 10-тактового коммутатора поступают управляющие импульсы с частотой 1000 Гц. Определить среднюю скорость вращения ротора ШД с шестью парами полюсов.

3. Шаговый двигатель с активным ротором имеет максимальный синхронизирующий момент Ммакс=0,1 Н·м и угловой шаг ротора 45 град. Определить величину пускового момента, считая угловую характеристику двигателя синусоидальной.

4. Шаговый двигатель с активным ротором и максимальным синхронизирующим моментом Ммакс=0,05 Н·м обеспечивает пусковой момент Мп=0,02 Н·м. Определить величину электрического и механического шага двигателя с четырьмя парами полюсов.

5. Шаговый двигатель с угловым шагом αш=22,5 град. управляется от полупроводникового коммутатора с числом тактов Кт=8. Определить число пар полюсов ШД активного типа.

6. Ротор 16-полюсного ШД, управляемого от 8-тактового коммутатора, вращается со скоростью 100 об/мин. Определить частоту импульсов на входе коммутатора.

7. Шаговый двигатель с активным ротором имеет максимальный синхронизирующий момент Ммакс=0,014 Н·м и электрический шаг αш=90 град. Определить пусковой момент ШД.

8. Восьмиполюсный шаговой двигатель с пусковым моментом 0,01 Н·м обладает угловым шагом 22,5 град. Определить максимальный синхронизирующий момент, считая угловую характеристику синусоидальной.

9. Шаговый двигатель с восемью парами полюсов имеет двухфазную обмотку статора. Определить угловой шаг ротора, если коммутатор обеспечивает симметричную двухполярную систему коммутации.

10.При каком шаге двигатель с активным ротором не развивает пускового момента?

11.Реактивный ШД с шестью парами полюсов развивает максимальный синхронизирующий момент Ммакс=0,2 Н·м и имеет синусоидальную угловую характеристику. На какой угол отклонится ротор двигателя под воздействием момента нагрузки величиной Ммакс=0,1 Н·м?

12.Шаговый двигатель с четырьмя парами полюсов имеет двухфазную обмотку. Определить значение углового шага ротора ШД, управляемого от электронного коммутатора, осуществляющего симметричную и несимметричную двухполярную коммутацию обмотки.

13.Пусковой момент ШД с синусоидальной характеристикой в два раза меньше максимального Ммакс. Определить угловой шаг восьмиполюсного ротора активного типа.

14.Пусковой момент ШД активного типа с двумя парами полюсов и угловым шагом 22,5 град. равен Мп=0,01 Н·м. Определить значение максимального синхронизирующего момента, считая угловую характеристику синусоидальной.

15.Ротор восьмиполюсного ШД с угловым шагом 22,5 град. вращается со скоростью 100 об/мин при частоте следования управляющих импульсов 1600 Гц. Сколько тактов коммутации в цикле обеспечивает полупроводниковый коммутатор?

16.Двигатель с двумя парами полюсов развивает на валу мощность Р2=5 Вт при моменте нагрузки М=0,005 Н·м. Определить частоту управляющих импульсов на входе коммутатора, обеспечивающего число тактов Кт=10.

17.Восьмиполюсный шаговый двигатель с максимальным синхронизирующим моментом Ммакс=0,04 Н·м и моментом инерции ротора Jрε=0,25×10–2 кг·м2 управляется от полупроводникового коммутатора с изменяющейся частотой управляющих импульсов. Определить частоты, на которых будут иметь место резонансные явления.

18.У двигателя с числом пар полюсов р=4 и максимальным синхронизирующим моментом Ммакс=0,16 Н·м возникают резонансные явления при частоте следования управляющих импульсов 50 Гц. Определить момент инерции ротора с нагрузкой.

19.Во сколько раз измениться частота электромеханического резонанса, если приведенная нагрузка увеличит момент инерции ротора шагового двигателя в четыре раза?

20.На каких частотах у ШД с максимальным синхронизирующим моментом Ммакс=0,1 Н·м, числом пар полюсов р=8 и суммарным моментом инерции нагрузки на валу Jрε=0,005 кг·м2 могут иметь место резонансные явления?

21.Как изменятся параметры квазиустановившегося режима работы ШД “δ” и “ωсв” при переходе от однофазной симметричной к двухфазной симметричной системе коммутации обмоток?

22.Как изменится время успокоения колебаний tусп в квазиустановившемся режиме работы ШД, если суммарный момент инерции вращающихся частей на валу шагового двигателя увеличивается вдвое?

23.Как повлияет на предельную частоту квазистатического режима увеличение момента нагрузки типа “сухое трение” на валу ШД?

24.Ротор четырехфазного ШД активного типа с числом пар полюсов р=6 и симметричной однополярной системой коммутации токов в обмотках вращается со средней скоростью 150 рад/с. Какова частота следования управляющих импульсов?

25.Частоте управляющих импульсов f=1 кГц должна соответствовать скорость вращения вала ШД n2=1000 об/мин. Какими угловым шагом должен обладать двигатель?

26.Предельная механическая характеристика ШД апроксимируется уравнением (f/2000)2+(М/2)2=1. Какой диапазон частот входных управляющих импульсов может отработать двигатель без пропуска шагов при моменте нагрузки на валу Мст=0,5 Н·м?

27.На вход электронного коммутатора четырехфазного ШД с шестью парами полюсов поступило четыре импульса с частотой f<fпр.кв. На какой угол повернется ротор ШД при симметричной однополярной системе коммутации токов в фазах?

28.Предельная механическая характеристика ШД линейна и имеет наклон Δf/ΔM=50 Гц/Н·м при частоте холостого хода f0=2000 Гц. Определить диапазон частот входных импульсов, в котором ШД отрабатывает каждый импульс (не выпадает из синхронизма), работая в установившемся режиме с моментом нагрузки на валу Мст=0,5 Н·м.

29.Шаговый двигатель имеет частоту установившегося режима при холостом ходе f0=300 Гц и величину пускового момента Мп=0,1 Н·м. Считая предельную механическую характеристику линейной, определитель, каким максимальным моментом нагрузки можно нагрузить двигатель в установившемся режиме при частоте следования управляющих импульсов 150 Гц.

30.Жесткость предельной динамической характеристики пуска ШД равна Δf пр/ΔM=1000 Гц/Н·м, а частота приемистости в режиме холостого хода fпр.х=1000 Гц. Определить максимально допустимую частоту следования управляющих импульсов при пуске двигателя с моментом нагрузки на валу 0,1 Н·м.

31.Предельная механическая характеристика шагового двигателя может быть приближенно описана уравнением (f/f0)2+(M/Mп)2=1, где f0=1000 Гц – частота холостого хода; Mп=0,5 Н·м – пусковой момент. Определить предельную среднюю скорость вращения ротора ШД с числом пар полюсов р=4 с моментом нагрузки Mст=0,1 Н·м, если он работает с коммутатором, обеспечивающим число тактов коммутации в цикле Кт=8.

32.Жестокость предельной динамической характеристики пуска равна Δf пр/ΔM=100 Гц/Н·м, а частота приемистости в режиме холостого хода fпр.х=1000 Гц. Определить, с какой скоростью может быть осуществлен пуск двенадцатиполюсного ШД с моментом нагрузки на валу Mст=0,5 Н·м, если он управляется от полупроводникового коммутатора с числом тактов в цикле Кт=6.

33.У шагового двигателя, который управляется от коммутатора с числом тактов Кт=8, возникает электромеханический резонанс при частоте следования управляющих импульсов 25 Гц. Определить максимально возможную частоту следования управляющих импульсов при пуске двигателя с нулевым моментом нагрузки на валу.

34.Шаговый двигатель с шестью парами полюсов и удерживающим моментом 0,3 Н·м имеет угловой шаг 22,5 град. Определить максимально возможную пусковую скорость вращения ротора с моментом 56×10–7 кг·м2.

35.Коммутатор ШД обеспечивает симметричную систему коммутации с возбуждением на каждом такте по одной обмотке четырехобмоточного ШД, при этом частота приемистости в режиме холостого хода равна 500 Гц. Как изменится эта частота, если на каждом такте будут возбуждаться по две обмотки управления?

36.Частота приемистости холостого хода равна 300 Гц. Как изменится эта частота, если приведенный момент инерции вращающихся частей возрастает вдвое?

37.При каком суммарном моменте инерции на валу возможен пуск ШД с частотой 1000 Гц, если число пар полюсов двигателя р=6, удерживающий момент равен 0,04 Н·м, а число тактов коммутации Кт=6.

ЛИТЕРАТУРА

1. Арменский Е.В., Фалк Г.Б. Электрические электромашины. – М.: Высшая школа, 1975, с.115 – 126.

2. Арменский Е.В., Прокофьев П.А., Фалк Г.Б. Автоматизированный электропривод. – М.: Высшая школа, 1987, с.36 – 46, 112 – 129.

3. Сабинин Ю.А. Электромашинные устройства автоматики. – Л.: Энергоатомиздат, 1988, с.318 – 326.

4. Брускин Д.Э., Зорохович А.Е., Хвостов В.С. Электрические машины и микромашины. – М.: Высшая школа, 1981, 318 – 326.

5. Дискретный электропривод с шаговым двигателями./ Под ред. Чиликина М.Г. – Энергия, 1971.

6. Кенио Т. Шаговые двигатели и их микропроцессорные системы управления. – М.: Энергоатомиздат, 1987.

7. Юферов Ю.М. Электрические машины автоматических устройств. – М.: Высшая школа, 1988, с.334 – 353.

8. Хрущев В.В. Электрические машины. Т.2./ Под общ. ред. И.П.Копылова, Б.К.Клокова. – М.: Энергоатомиздат, 1989, с.104 – 126.

С О Д Е Р Ж А Н И Е

Введение

1. Конструкция, принцип действия и основные характеристики ШД

1.1. Конструкция и принцип действия шаговых двигателей

1.2. Электронные коммутаторы систем управления ШД

1.3. Электромагнитный момент и угловые характеристики ШД

1.4. Устойчивость работы ШД

1.5. Режим работы ШД

2. Описание лабораторной установки

3. Содержание работы и порядок ее выполнения

4. Контрольные вопросы

5. Литература


38

50