1

Введение

Многие приборные электроприводы получают энергию из сети постоянного тока или от автономных источников типа аккумуляторов или батарей. Однако необходимость регулирования скорости требует преобразования постоянного напряжения источника в регулируемое напряжение, подводимое к якорю двигателя постоянного тока. Энергетически наиболее целесообразно в системах с низковольтными источниками питания и диапазоном мощностей от единиц ватт до нескольких киловатт использовать импульсный метод регулирования с помощью транзисторного широтно-импульсного преобразователя (ШИП).

Принцип построения силовых транзисторных ключей, выходных каскадов ШИП и схем управления ими, законы и способы коммутации силовых ключей, электромагнитные коммутационные процессы в силовых ключах, а также в системе "ШИП - пассивная R - L - нагрузка" изучаются студентами при выполнении лабораторной работы "Исследование транзисторных широтно-импульсных преобразователей". Известную специфику имеет работа ШИП на активно-индуктивную нагрузку с противоЭДС, какой является исполнительный двигатель постоянного тока.

В настоящих методических указаниях силовые транзисторные ключи независимо от схемных решений представляются идеальными ключами с односторонней проводимостью, а сами ШИП - устройством, силовые ключи которого осуществляют коммутацию (включение и отключение) якоря двигателя постоянного тока (ДПТ) и цепи источника питания с постоянным периодом Тк, временем включения на периоде gТк, пропорциональным сигналу управления, и полярностью включения (для реверсивных приводов), зависящей от знака сигнала управления.

Изложенные ниже основы теории приборного электропривода постоянного тока с транзисторными ШИП позволяют использовать данную работу не только как методические указания к лабораторным работам, но и как учебное пособие при самостоятельном изучении студентами раздела "Силовые полупроводниковые усилительно-преобразовательные устройства" и при выполнении курсовой работы по основам приборного электропривода.

1. Вопросы теории электропривода постоянного тока с транзисторными широтно-импульсными преобразователями.

1.1. Применение метода переменных состояния для анализов процессов в системах электропривода.

Анализ переходных и установившихся режимов электропривода в настоящих методических указаниях осуществляется с использованием метода переменных состояния [1,2].

Состояние динамической системы (системы электропривода) описываются совокупностью физических переменных, характеризующих поведение системы в будущем при условии, если известно состояние системы в исходный момент времени ( [image] ) и приложенные к системе управляющие и возмущающие воздействия.

Применительно к электроприводам постоянного тока за переменные состояния принимают обычно угол поворота вала двигателя [image] , скорость вращения ротора [image] , ток якоря двигателя [image] , интегральные составляющие выходных напряжений регуляторов [image] . Матрицу-столбец переменных состояния в [image] -мерном пространстве здесь будем обозначать через [image] .

В качестве управляющего воздействия может использоваться напряжение на якоре двигателя [image] (или [image] ), напряжение задания [image] (в замкнутой системе электропривода), в качестве возмущающего воздействия – в основном момент нагрузки на валу двигателя [image] . Вектор входных воздействий размерности [image] (управляющих и возмущающих) будем обозначать через [image] .

Метод переменных состояния представляет собой упорядоченный способ нахождения состояния системы в функции времени, использующий решение системы дифференциальных уравнений первого порядка в форме Коши. В компактной векторно-матричной форме электромеханическая система может быть описана при помощи уравнения

, (1)

где

(2)

квадратная матрица размера [image] ;

(3)

прямоугольная матрица размером [image] . Коэффициенты [image] , [image] матриц [image] и [image] определяются параметрами элементов системы электропривода.

Решение системы (1) имеет вид [1,2]

(4)

Здесь проводится анализ реакций электроприводов на скачкообразные изменения управляющих воздействий [image] , [image] и момента нагрузки [image] , так что при [image] [image] . В этом случае решение (4) приводится к виду

, (5)

где

(6)

вектор столбец, определяющий принуждённое состояние системы электропривода. Элементами этого вектора являются принуждённые (установившиеся) значения переменных состояния.

Свободный процесс в системе электропривода, определяемый первым слагаемым решения (5), зависит как от начального состояния системы [image] , так и от переходной матрицы (матричной экспоненты) [image] .

Характер свободной составляющей переходного процесса зависит от числа и вида собственных чисел [image] , [image] ,…, [image] матрицы [image] . Эти числа являются корнями уравнения

(7)

где [image] диагональная единичная матрица

или

(7а)

Если все собственные числа матрицы [image] разные, то переходная матрица отыскивается в виде [1,2]

, (8)

причём в соответствии с теоремой Кэли-Гамильтона матрицы коэффициентов [image] могут быть вычислены по формуле

. (9)

Если среди собственных чисел матрицы [image] имеется [image] кратных чисел [image] , то составляющая [image] , обусловленная этими числами, имеет вид

, (10)

где [image] - присоединённая матрица к матрице [image] . В ней все элементы [image] заменены на алгебраические дополнения.

Что бы можно было проще показать влияние параметров рассматриваемых систем на переходные процессы, обусловленные скачкообразным изменением управляющих воздействий и нагрузки, указанные системы без особого ущерба для точности сводятся к системам 2-го порядка. Матрица [image] имеет при этом вид

. (11)

Если собственные числа её [image] и [image] вещественные и разные, то матричная экспонента в соответствии с выражениями (8) и (9) равна

. (12)

Если [image] , то в соответствии с (10) имеем

. (13)

Если корни комплексно-сопряжённые, т.е.

, (14)

то выражение для переходных матриц можно привести к виду

. (15)


1.2. Статические и динамические характеристики системы «ШИП-ДПТ»

1.2.1. Механические и регулировочные характеристики.

Схема простейшей нереверсивной системы «ШИП-ДПТ» представлена на рис.1, а временные диаграммы изменения напряжения на якоре [image] , тока якоря [image] и скорости [image] - на рис.2, а,б.

Импульсный метод регулирования скорости вращения ДПТ основан на периодическом изменении параметров цепи якоря. Если двум схемам включения двигателя соответствуют различные значения установившейся скорости, то, изменяя соотношения интервалов времени, в течение которых двигатель включен по первой и второй схемам, можно обеспечить регулирование скорости в широких пределах.

При анализе характеристик электропривода сделаем следующие допущения: падение напряжения на включённом ключе, ток через запертый ключ и время переключения равны нулю; диоды - идеальны, т.е. обладают нулевым, сопротивлением в проводящем направлении и бесконечно большим - в непроводящем; внутреннее сопротивление источника питания и включенных силовых ключей учтено суммарным сопротивлением цепи якоря [image] .

Рис.1

Рис.2,а

Рис.2,б

Как видно из временных диаграмм (рис.2), напряжение на якоре [image] , ток якоря [image] и скорость [image] в квазиустановившемся режиме работы являются несинусоидальными периодическими функциями времени, причем период [image] (период коммутации) содержит два интервала: первый длительностью [image] , в течение которого якорь ДПТ подключен к источнику питания с напряжением [image] второй длительностью [image] , когда якорь отключен от источника. Рассмотрим уравнения, описывающие работу привода на указанных интервалах времени.

Рис.3а

Рис.3,б

На первом интервале, когда ключ [image] замкнут, ток якоря нарастает от некоторого начального значения [image] , замыкаясь по цепи: - силовой ключ - якорь двигателя с параметрами [image] , [image] , [image] , [image] . Эквивалентная схема силовой цепи привода для первого интервала приведена на рис.3,а, где двигатель представлен последовательной цепью из сопротивления [image] , индуктивности [image] и идеального источника напряжения с ЭДС якоря [image] .

Электромагнитные процессы в цепи якоря и движение привода здесь описываются уравнениями:

(16, 16а)

первое из которых составлено на основании второго закона Кирхгофа для цепи якоря, а второе - на основании второго закона Ньютона для вала двигателя. В приведенных уравнениях [image] и [image] , являются конструктивными постоянными соответственно по моменту и противоЭДС двигателя, [image] - суммарный момент инерции на валу ДПТ.

На втором интервале, когда ключ [image] разомкнут и напряжение на якоре равно нулю, ток якоря спадает от некоторого начального значения [image] , замыкаясь через якорь ДПТ и обратный диод [image] . Эквивалентная схема силовой цепи для этого случая представлена на рис. 3,б. Анализируя эту простую [image] цепь с противоЭДС, легко установить, что ток падает, стремясь к некоторому отрицательному принужденному значению

,

зависящему от уровня противоЭДС двигателя [image] , но может достичь лишь нулевого значения из-за наличия в цепи элемента с односторонней проводимостью [image] .

Рис.4

Время спада тока до нуля или время существования тока в якоре на интервале паузы зависит от уровня противоЭДС, как это видно из рис.4. Чем больше уровень противоЭДС, тем меньше время [image] при одном и том же начальном значении тока [image] и постоянной времени якорной цепи [image] . При нулевом уровне противоЭДС, т.е. при заторможенном роторе время [image] теоретически равно [image] . Если [image] , т.е. ток не успевает упасть до 0 за время второго интервала периода коммутации [image] , то двигатель работает при непрерывном по характеру токе якоря, которому соответствуют временные диаграммы на рис.2.а. Этому интервалу соответствует система уравнений

(17, 17а)

отличающаяся от системы (16) только нулевой правой частью первого уравнения.

Если [image] , и ток якоря успевает упасть до 0 на интервале паузы, то система (17) описывает поведение двигателя лишь на интервале времени [image] , а на интервале [image] ток якоря равен нулю и движение привода происходит в соответствии с уравнением

, (18)

которое получается из (2а) при [image] . Временные диаграммы, поясняющие работу привода в режиме прерывистого тока, представлены на рис.2,б.

Введем безразмерные единицы [image] , принимая в качестве базовых: пусковой ток двигателя [image] , скорость идеального холостого хода [image] , пусковой момент [image] и напряжение силового источника питания [image] . Тогда системы уравнений (16) и (27) можно привести к виду соответственно (для режима непрерывного тока [image] ):

(19)

(20)

где [image] - постоянная времени цепи якоря, а

(21)

- электромеханическая постоянная времени двигателя, физическая сущность которой будет дана в конце раздела 1.2.

Уравнения (19) и (20) представим в форме (1):

, (22)

где [image] - номер интервала на периоде коммутации [image] для режима непрерывного тока двигателя;

(23)

-вектор состояния;

(24)

- вектор внешних воздействий;

; (25)

; (26)

. (27)

Осуществляя перемножение матриц в соответствии с уравнением (6), найдём принуждённые значения переменных состояния для двух интервалов периода

, (28)

. (29)

Собственные числа матрицы [image] в соответствии с уравнением (7а) равны

. (30)

В подавляющем большинстве случаев [image] , корни [image] . являются вещественными и разными, матричная экспонента [image] находится в виде (12), кривые тока [image] и скорости [image] на обоих интервалах периода коммутации имеют апериодический характер (см, рис. 13),

Если отсчет времени на каждом интервале вести от начала, решение уравнения (22) на каждом интервале примет вид

. (31)

В квазиустановившемся режиме работы электропривода на основании законов непрерывности ПС на границах расчетных интервалов при повторяемости процессов на периоде справедливы равенства

, (32)

. (33)

Этот режим характеризуется колебаниями тока и скорости около некоторых средних значений [image] и [image] , определяемых средними за период значениями ПС

. (34)

Условие (33) с учетом формулы (31) преобразуется к виду

. (35)

Подставив его в (32), найдем

. (36)

Разрешив уравнение (36) относительно [image] получим

. (37)

С учетом (22) преобразуем выражение (20) для [image] ;

. (38)

Формулы (31), (37) и (38) позволяют точно рассчитать параметры кривых тока [image] и скорости [image] на обоих интервалах периода коммутации [image] в квазиустановившемся режиме работы системы «ШИП-ДПТ» при заданных параметрах [image] , [image] , [image] , [image] и [image] .

Вычисление интеграла (34) с учетом выражений (37) и (38) дает следующий результат для средних значений относительных ПС:

(39)

Поскольку величины [image] и [image] уже известны [см.формулы (28) и (29)] то выражение (39) можно привести к виду

(40)

или

. (41, 42)

Следовательно, в квазиустановившемся режиме работы привода среднее за период коммутации значение электромагнитного момента развиваемого двигателем в системе «ШИП-ДПТ», равно моменту нагрузки на залу [см.уравнение (41)], а механические характеристики в режиме непрерывного тока идентичны характеристикам исполнительного двигателя с непрерывным якорным управлением [4] [см.уравнение (42)] . Эти характеристики, изображенные на рис.5, представляют собой семейство параллельных прямых.

При появлении третьего интервала - бе cтоковой паузы – на периоде коммутации [image] механические характеристики системы «ШИП-ДПТ» становятся не линейными и рассчитываются по формуле, приводимой ниже без вывода [4]:

. (43)

В формуле (43)

(44)

-относительное время существования тока в якоре на интервале [image] периода коммутации [image] , [image] - относительное время существования тока в якоре на периоде [image] . Если [image] , то ток в якоре становится непрерывным и формула (43) идентична формуле (42).

Рис.5,а

Рис.5,б

Граница областей прерывистого и непрерывного тока на плоскости механических характеристик привода [image] определяется кривой [image] (см.рис.5), уравнение которой в параметрической форме имеет вид

. (45)

Как видно из (45), увеличение периода коммутации [image] при [image] всегда приводит к увеличению зоны прерывистого тока на плоскости механических характеристик системы «ШИП-ДПТ». Для сравнения на рис.5.б приведены механические характеристики системы с большим отношением [image] . Анализ этих характеристик системы показывает, что крутизна их в зоне прерывистого тока выше, чем в зоне непрерывного тока и, кроме того, она не остается постоянной при изменения [image] , [image] и [image] . Все механические характеристики при прерывистом характере тока якоря сходятся в одной точке – точке идеального холостого хода, где [image] и [image] . Уменьшение жесткости характеристик приводит не только к ухудшению стабильности скорости вращения ротора ДПТ, но к таким факторам, как появление нелинейности в регулировочных характеристиках системы [image] и ухудшение быстродействия и энергетических показателей системы.


Сужения зоны прерывистого тока можно добиться, как это
следует из выражения (45), либо увеличением постоянной времени
якорной цепи при неизменном значении [image] путем включения последовательно в цепь якоря дополнительной катушки индуктивности, либо увеличением частоты коммутации цепи якоря [image] , что связано с ростом коммутационных потерь мощности в силовом транзисторном ключе.

Этот режим принципиально отсутствует в схеме ШИП с двумя силовыми ключами, работающими в противофазе. Такая схема, называемая полумостовой, представлена на рис.6, а временные диаграммы - на рис.7. Электромагнитные процессы в силовой цепи такого электропривода на интервалах времени [image] и [image] протекают аналогично процессам в уже рассмотренном рис.3,а,б. Эквивалентная схема силовой цепи на этих интервалах времени идентичны схемам на рис. 3,а,б. Эквивалентная схема силовой цепи электропривода с полумостовым ШИП на интервале времени [image] представлена на рис.8.

Рис.6

Рис.7

Рис.8

Ток якоря [image] на этом интервале времени меняет направление, замыкаясь под действием ЭДС якоря двигателя через якорь ДПТ и замкнутый силовой клич [image] .

Как видно, ток якоря ДПТ на периоде коммутации [image] в этом случае является знакопеременным, но непрерывным во времени, а уравнение (45) определяет границу области знакопостоянных и знакопеременных на периоде коммутации токов на плоскости механических характеристик привода. Сами механические характеристики в этом приводе описываются уравнениями (42) во всем диапазоне моментов скоростей двигательного и генераторного режимов (см.рис.9). На рис.10 представлены регулировочные характеристики привода [image] , идентичные регулировочным характеристикам исполнительного ДПТ с якорным управлением [3].

Рис.9

Рис.10

Действительные механические характеристики системы «транзисторный ШИП-ДПТ» отличаются от расчетных по формуле (42) и имеют вид, изображенный на рис.11,а. Особенно это отличие сказывается в системах с низковольтными источниками питания [image] . Характеристики, полученные опытным путем (кривая 1), отличаются от расчетной (кривая 2) крутым участком вблизи оси ординат. Это объясняется тем, что в состав силовой цепи входят нелинейные элементы: диоды, транзисторы и переходы «щетки - коллектор» ДПТ. Суммарная вольтамперная характеристика нелинейных элементов выходного каскада ШИП имеет вид, представленный на рис.11,б. Следовательно, более точная схема замещения силовой цепи ШИП в оба интервала периода должна содержать эквивалентный источник напряжения [image] , действующий всегда в направлении, противоположном направлению тока. При переходе машины из двигательного режима в генераторный направление тока в якоре меняется, соответственно должен быть изменен и знак перед составляющей напряжения [image] . Учитывая сказанное, можно представить уточненные уравнения механических характеристик привода с учетом нелинейности диодов и коммутирующих элементов в виде

, (46)

где

. (47)

Таким образом, уточненная характеристика состоит из трех участков (рис.11). Первый и третий участки получаются параллельным смещением расчетной по уравнению (42) характеристики вверх (при работе машины в генераторном режиме) и вниз (двигательный режим) на величину [image] . Второй участок представляет прямую, проходящую через точку [image] , [image] . Границы этого участка определяются по суммарным вольтамперным характеристикам нелинейных элементов.

Рис.11,а

Рис.11,б

Рис.12

Как уже отмечалось, для двигателя, управляемого по цепи якоря от транзисторного ШИП, характерны в квазиустановившемся режиме работы колебания тока якоря и скорости вращения около некоторых средних их значений, определяемых формулами (41) и (42), или пульсации тока [image] и скорости [image] с периодом, равным периоду коммутации [image] (рис. 12).

Размах пульсации тока (двойную амплитуду) можно вычислить как

, (48)

если учесть, что

, [image] .

Максимальное [image] и минимальное [image] на периоде [image] значения скорости имеют место в моменты времени, когда [image] , или, как это следует из уравнений (16а), (17а) - в моменты времени [image] и [image] , когда [image] (рис.12). Зная закон изменения [image] [уравнение (31)] , можно найти времена [image] и [image] , отсчитываемые от начала соответствующих интервалов и, подставив их в выражения для [image] , найти значения [image] и [image] и далее размах пульсаций скорости

. (49)

Точные аналитические выражения для определения пульсаций тока и скорости ДПТ получаются громоздкими в силу громоздкости соотношений (37) и (38). Однако при высокой частоте коммутации цепи якоря, такой что [image] и тем более [image] , эти выражения могут быть существенно упрощены [4] и представлены в виде

; (50)

. (51)

Как видно, размах пульсаций тока и скорости немонотонно
зависит от управляющего воздействия [image] и достигает максимума
при [image] .

При этом

, [image] . (52)

При частотах коммутации [image] и выше [image] и практически можно пренебречь влиянием изменения скорости на электромагнитные процессы через противоЭДС, поскольку изменения скорости, характеризуемые пульсацией [image] в соответствии с (36), представляют собой величину второго порядка малости.

Мощность, рассеиваемая в цепи якоря ДПТ, управляемого от ШИП, всегда несколько больше, чем в случае питания машины от источника постоянного тока. Дополнительные потери мощности зависят от формы тока в обмотке якоря и связаны, следовательно, с частотой и законом коммутации цепи якоря ДПТ. При работе в режиме прерывистого тока эти потери определяются по формуле

, (53)

а в режиме непрерывного тока - с помощью соотношения

. (54)

Из последнего выражения видно, что с уменьшением [image] , относительно [image] . дополнительные потери мощности уменьшаются и становятся равными нулю при непрерывном управлении [image] .


1.2.2.Переходные характеристики системы «ШИП-ДПТ».

Переходным процессом называется процесс перехода системы электропривода от одного (начального) установившегося состояния к другому (принужденному), когда одновременно, изменяются скорость [image] , электромагнитный момент [image] и ток якоря [image] двигателя. К переходным процессам относятся пуск, торможение и реверс привода, процессы, обусловленные изменением как управляющих (задающих) воздействий, так и возмущающих, связанных с изменением момента нагрузки на валу, с изменением напряжения питающей сети и т.п.

Анализируемая система электропривода «ШИП-ДПТ» в общем случае является нелинейным динамическим звеном с переменной структурой. Переключение структур на [image] периоде [image] переходного процесса осуществляется либо только в фиксированные моменты времени [image] и [image] для режима непрерывных токов, либо еще в моменты времени [image] , зависящие от момента нагрузки для режима прерывистых токов. При переключении структур конечные значения переменных одной структуры служат начальными значениями для следующей. Очевидно, что точный аналитический расчет переходных процессов в такой системе практически не реализуем.

Основой численного расчета переходных процессов в системе «ШИП-ДПТ» является поинтервальное решение (16) системы уравнений состояния (7) и стыковка (припасовывание) этих решений на границах интервалов до тех пор, пока не будет выполняться условие квазиустановившегося режима (17).

Однако если время переходного процесса в системе электропривода много больше периода коммутации цепи якоря, т.е. , где время переходного процесса зависит от постоянных времени [image] , [image] , коэффициента передачи ШИП и ДПТ и параметров регуляторов, то влиянием запаздывания, вносимого ШИП, можно пренебречь и рассчитывать переходные процессы на основе уравнений двигателя, составленных относительно средних за период коммутации [image] значений тока якоря и скорости вращения. В дальнейшем будем обозначать через [image] относительное среднее за период значение тока якоря ДПТ, а через [image] относительное среднее за период значение скорости, причем в установившемся режиме [image] , [image] . Уравнения, описывающие поведение системы «ШИП-ДПТ» при введении указанных переменных, принимают вид

, (55, 55а)

Записывая систему уравнений (55) в форме Коши, получим

. (56)

Представим систему (56) в матричной форме (I), введя в рассмотрение вектор состояния

, (57)

вектор входных воздействий

, (58)

матрицу А размером 2x2

, (59)

и матрицу В размером 2x2

. (60)

Осуществив операцию перемножения матриц по уравнению (6) определим принужденное состояние рассматриваемой системы «ШИП-ДПТ» как

. (61)

Из уравнения (61) следует, что установившийся режим в системе имеет место при равенстве электромагнитного момента, развиваемого двигателем ( [image] ) и момента нагрузки на его валу ( [image] ). Установившееся значение скорости [image] определяется механической характеристикой системы [image] , полученной ранее [уравнение (42)]. Эти же результаты можно получить из системы уравнений (41), если приравнять производные [image] и [image] нулю.

В подавляющем большинстве случаев [image] корни [image] и [image] являются вещественными и разными [см.формулу.(30)] , матричная экспонента [image] определяется формулой (12) и потому решение (5) системы (I) можно, записать в виде

(62)

(63)

Следует заметить, что реакция системы на скачок управляющего воздействия [image] при постоянном моменте нагрузки на валу [image] определяется только первыми двумя слагаемыми выражений (62), (63), поскольку в исходном установившемся режиме имело место равенство [image] , а ток якоря в момент [image] не может измениться скачком из-за наличия индуктивности [image] .

Апериодические по характеру кривые изменения тока [image] и скорости [image] при скачкообразном изменении управления от [image] до [image] при постоянном моменте нагрузки на валу представлены на рис.13.а. Аналогичные кривые, иллюстрирующие реакцию электропривода на скачёк момента от [image] до [image] при постоянном сигнале управления [image] , приведены на рис.13.б. Кривые построены по формулам (62) и (63).

Время переходного процесса определяется временем затухания самой “медленной” из экспоненциальных составляющих свободного процесса. В рассматриваемом случае [image] и потому время переходного процесса можно определить как

. (64)

Рис.13,а

Рис.13,б

Отметим, что в переходном режиме могут иметь место всплески тока в якоре машины, во много раз превышающие установившиеся значения.

Рассмотрим далее частный случай, когда индуктивность [image] , а следовательно, и постоянная времени [image] , равны нулю. Тогда система уравнений двигателя (55) примет вид

(65)

а реакция её на скачок управляющего воздействия [image] при нулевых начальных условиях и постоянном моменте на валу двигателя [image] определяется выражениями

(66, 66а)

Кривые [image] и [image] , построенные по выражениям (66) и (66а), представлены на рис.14.

Рис.14

Как видно, эти кривые носят экспоненциальный характер с постоянной времени [image] . Эта постоянная, определяемая аналитически по формуле (21), представляет собой время разгона двигателя от нулевой скорости до скорости, равной 0,633 от установившейся (в нашем случае [image] ).

Эта постоянная может быть определена графически по экспериментально снятой кривой разгона [image] . Отметим, что отсутствие индуктивности ( [image] ) приводит к большому всплеску тока в момент коммутации ( [image] или [image] ).

Электромеханическая постоянная времени характеризует быстродействие системы электропривода, т.е. быстроту реакции на изменение сигнала управления [image] или возмущающего воздействия [image] . Общее время переходного процесса в системе «ШИП-ДПТ» определяется в данном случае как

. (67)

Если крутизна механических характеристик системы [image] , характеризуется отношением [image] , где [image] - скорость идеального холостого хода при заданном управлении, [image] - пусковой момент при том же сигнале управления, сохраняется неизменной при всех сигналах управления в диапазоне [image] , то [image] , а следовательно, и время переходного процесса сохраняются постоянными при всех сигналах управления. Это относится, в частности, и к системе «ШИП-ДПТ», спроектированной из условия обеспечения непрерывного характера тока якоря двигателя во всём диапазоне моментов скоростей.

Если крутизна [image] механических характеристик не является величиной постоянной, а зависит от управления [image] и момент на валу [image] , то механическая постоянная времени [image] , а следовательно, и гремя переходного процесса изменяется с изменением величины сигнала управления. Так, при работе системы «ШИП-ДПТ» в режиме прерывистого тока при малых [image] время разгона значительно меньше, чем при больших. Это происходит вследствие уменьшения пускового момента [image] с уменьшением [image] при неизменной скорости холостого хода.


1.3. Статические и динамические характеристики замкнутых по скорости систем электропривода постоянного тока с транзисторным ШИП.

1.3.1. Функциональная и структурная схемы электропривода.

Разомкнутые системы управления не удовлетворяют требованиям предъявляемым ко многим механизмам как в отношении стабильности скорости вращения при изменении момента нагрузки, так и в отношении диапазона регулирования скорости. В устройствах, требующих точного поддержания скорости при широком диапазоне регулирования, необходимо, следовательно, изменять значение [image] с изменением нагрузки на валу. Этот процесс автоматически осуществляется в системе электропривода с отрицательной обратной связью по скорости вращения вала. Пример функциональной схемы такого электропривода приведен на рис. 15.

Рис.15

Электропривод содержит регулятор скорости РС, управляемый транзисторный ШИП, исполнительный двигатель постоянного тока с независимым возбуждением ИД, передаточное устройство ПУ и исполнительный орган рабочей машины ИО. Обратная связь осуществляется сигналом датчика скорости, в качестве которого используется электромеханический тахогенератор с делителем напряжения [image] , [image] , предназначенным для масштабирования выходного сигнала [image] . Регулирование скорости осуществляется изменением задающего напряжения [image] . Это напряжение снимается с датчика скорости ЭС, в качестве которого может использоваться любой регулируемый источник постоянного напряжения.

Принцип действия жесткой отрицательной обратной связи по скорости заключается в следующем. С ростом момента нагрузки на валу ИД уменьшается его угловая скорость [image] и, следовательно, сигнал [image] на выходе датчика скорости. Так как задающий сигнал [image] остаётся постоянным, то возрастает сигнал на входе регулятора скорости

, (68)

пропорциональный ошибке регулирования

, (69)

т.е. разности заданного [image] и истинного [image] значений скорости. ( [image] - коэффициент передачи датчика скорости).

Наиболее часто используются два вида регуляторов скорости: пропорциональный (П-регулятор), выходное напряжение которого пропорционально ошибке, т.е.

, (70)

и пропорционально интегральный (ПИ-регулятор), выходное напряжение которого пропорционально как сигналу ошибки, так и интегралу от ошибки по времени, т.е.

. (71)

С ростом выходного напряжения регулятора скорости [image] возрастает относительная продолжительность [image] включения якоря двигателя в цепь источника питания, а следовательно, и среднее напряжение на якоре

, (71а)

где [image] - коэффициент передачи ШИП на линейном участке его статической выходной характеристики [1] . Это автоматически приводит к компенсации падения угловой скорости [image] , обусловленного ростом момента нагрузки.

Если, как и ранее, ввести в рассмотрение относительную среднюю скорость [image] , относительный средний ток якоря [image] , относительный момент [image] и, кроме того, относительное заданное значение скорости [image] , относительное выходное напряжение регулятора скорости [image] , и относительное среднее напряжение на якоре двигателя [image] , то структурную схему электропривода можно изобразить, как показано на рис.16.

Рис.16

Элемент сравнения ЭС осуществляет сравнение заданного [image] и истинного [image] значения скорости. Ошибка регулирования

(69а)

поступает на вход регулятора скорости. Уравнения (60) и (61) П и ПИ-регуляторов скорости в безразмерной форме принимают вид соответственно

(70а)

и

, (71а)

где [image] и [image] . Выходная величина (напряжение)

регулятора скорости [image] является входной для широтно-импульсного преобразователя с коэффициентом [image] на линейном участке его статической характеристики. Последний управляет исполнительным двигателем, описываемым системой уравнений (55) в безразмерной форме.


1.3.2. Статические и динамические характеристики электропривода с

П-регулятором скорости.

Структурная схема электропривода представлена на рис.16, причем для рассматриваемого случая [image] , т.е. интегральная составляющая выходного напряжения регулятора скорости равна нулю.

Для анализов процессов в электроприводе рассмотрим совместно уравнение замыкания системы (69а) и систему уравнений (55). Осуществив в уравнении (55а) замену переменной в соответствии с формулой

, (72)

приведём систему (55) к виду

, (73)

где [image] .

Приведя систему (73) к виду (I), введём, как и ранее, в рассмотрение вектор состояния системы

,

вектор входных воздействий

,

матрицы

(74)

и

(75)

Осуществив перемножение матриц по уравнению (6), определим принуждённое установившееся состояние рассматриваемого электропривода при постоянных значениях [image] и [image] :

(76)

или

; (77)

. (77а)

Из уравнений (72) и (69а) с учётом (77а) имеем

, (77б)

. (77в)

Уравнения (77 – 77в) полностью описывают установившийся режим замкнутого по скорости электропривода.

Из уравнения (77) следует, что установившийся режим в замкнутой системе электропривода так же, как и в разомкнутой, возможен только при равенстве электромагнитного момента ИД ( [image] ) и момента нагрузки на его валу ( [image] ).

Уравнение (77а) определяет семейство механических [image] и

регулировочных [image] характеристик электропривода. Эти

семейства представлены соответственно на рис.17 и рис.18.

Рис.17

Рис.18

Проанализировав механические характеристики, нетрудно установить, что: характеристики являются падающими, и жесткость их (величина, обратная крутизне) растёт с ростом коэффициента передачи [image] . На рис.17 изображены два семейства характеристик, соответствующих двум значениям [image] , причём [image] ; скорость идеального холостого хода

(78)

приближается к заданной [image] по мере роста коэффициента передачи [image] ; пусковой момент

(79)

так же возрастает с ростом [image] при условии, что ШИП не входит в насыщение, т.е. . Последнее условие в соответствии с (77б) определяется формулой

; (80)

ошибка регулирования [image] возрастает с ростом заданного значения скорости [image] и момента нагрузки на валу [image] и уменьшается с увеличением коэффициента передачи [image] .

Следует отметить, что уравнения (77) можно получить непосредственно из

системы (58) при [image] и [image] , так как в установившемся режиме работы [image] и [image] . Кроме того, уравнения (77) справедливы лишь при [image] , т.е.

. (81)

Если условие (81) не выполняется, то ШИП выходит в насыщение, [image] и механические характеристики замкнутого по скорости электропривода совпадают с механической характеристикой системы “ШИП-ДПТ”, соответствующей [image] (прямая I на рис.17).

Проанализируем далее реакцию электропривода на скачкообразные изменения управляющего [image] и возмущающего [image] воздействий.

Как отмечалось ранее (см.раздел 1.2), характер и время переходных процессов в пределах зон линейности всех звеньев системы определяется характером и временем затухания свободной составляющей процесса и зависит от числа и вида собственных чисел матрицы [image] . В данном случае матрица [image] определяется выражением (74), корни её находятся в соответствии с выражением (7а) из уравнения

(82)

или

(83)

где

(84)

- величина, которую назовём эквивалентной электромеханической постоянной времени замкнутого по скорости электропривода и которая, как видно из равенства (84), зависит от коэффициента передачи системы [image] .

Корни уравнения (83) равны

, (85)

. (85а)

При малых значениях коэффициента передачи [image] в подавляющем большинстве случаев [image] , корни [image] и [image] являются вещественными, отрицательными и разными, матричная экспонента [image] имеет вид (12), и, следовательно, решение (5) уравнения (I) можно записать так:

(86)

. (87)

Как видно, формулы (86) и (87) структурно идентичны формулам (62) и (63), определяющим апериодические кривые тока [image] и скорости [image] в системе “ШИП-ДПТ”, представленные на рис.13. Они разнятся только первым слагаемым в выражениях для тока [image] . Естественно, что сами переходные процессы тоже идентичны по характеру.

С ростом коэффициента [image] падает значение [image] , растёт по модулю корень [image] , уменьшается по модулю корень [image] , уменьшается время переходного процесса [image] . Из анализа кривой тока [image] , построенной по уравнению (86), следует также, что с ростом [image] растёт и амплитуда всплеска тока [image] при одинаковых возмущениях по заданию и моменту нагрузки, с которой связано максимальное ускорение [image] , развиваемое двигателем в переходном режиме. Чем больше [image] , тем больше [image] , тем меньше время реакции электропривода на скачки управляющих и возмущающих воздействий.

При некотором значении [image] , когда выполняется условие

, (88)

корни уравнения (83) становятся одинаковыми, т.е. матричная экспонента [image] определяется формулами (13), характер переходного процесса – ещё апериодический, кривые [image] и [image] не отличаются по характеру от приведённых на рис.13, время переходного процесса равно

. (89)

При [image] собственные числа матрицы [image] становятся комплексно-сопряжёнными вида

(90а)

где [image] , [image] .

Матричная экспонента [image] в данном случае может быть представлена в виде (15), а кривые тока [image] и скорости [image] в соответствии с уравнением (5) описаны соответственно выражениями

(91)

и

(92)

Реакция системы на скачки задающего воздействия при [image] и момента [image] при [image] иллюстрируются соответствующими кривыми (рис.19,а,б). Из уравнений (91) и (92) следует, что изменения угловой скорости и тока якоря ИД при скачкообразном изменении управляющего [image] и возмущающего [image] воздействий имеют характер затухающих колебаний.

Рис.19,а

Рис.19,б

Постоянная времени [image] экспоненциальной огибающей свободного процесса полностью определяет быстродействие электропривода. Свободная составляющая затухает в течение времени

(93)

С ростом коэффициента передачи системы [image] время переходного процесса в случае [image] не изменяется, но растёт частота свободных колебаний [image] и перерегулирование, что неблагоприятно сказывается на работе самого двигателя и рабочего механизма и может привести к механическому разрушению последних.

Из-за наличия неучтённых нами для простоты инерционностей собственно ШИП и фильтра, сглаживающего пульсации выходного напряжения электромашинного тахогенератора, неограниченный рост коэффициента передачи [image] приводит к потере устойчивости электропривода. Поэтому при требуемых для обеспечения стабильности скорости вращения и широкого диапазона регулирования коэффициента [image] приходится вводить дополнительные корректирующие устройства, обеспечивающие устойчивость и заданное качество переходного процесса. Достаточно просто эта задача решается с применением электропривода с ПИ-регулятором скорости.


1.3.3. Статические и динамические характеристики электропривода с ПИ-регулятором скорости.

Пусть выходной сигнал регулятора скорости содержит кроме пропорциональной [image] ещё и интегральную составляющую в соответствии с (56). Сигнал [image] на выходе ПИ-регулятора будет сохранять некоторое постоянное значение, только если входной сигнал [image] (сигнал ошибки) равен нулю. Если этот сигнал отличен от нуля, т.е. истинное значение скорости [image] не равно заданному [image] , то выходной сигнал регулятора [image] , а следовательно, и относительная продолжительность включения якоря в цепь источника питания [image] будут изменяться со скоростью, пропорционально сигналу ошибки [image] до тех пор, пока не будет устранена ошибка регулирования.

Перейдя к безразмерной ошибке [image] , можем записать выражения для безразмерного сигнала ПИ-регулятора скорости в виде (71а) и следовательно,

, (94)

где [image] .

Пусть [image] настолько, что можно считать [image] . Введём новую переменную

(95)

в виде интегральной составляющей безразмерного напряжения на якоре [image] .

При уравнение (55) примет вид

. (96)

Или с учётом (80), (81) и (79)

. (97)

Подставив (98) в уравнение (55а) исходной системы уравнений двигателя, получим

. (98)

Взяв производные от обеих частей выражения (95), найдём

. (99)

Записав систему из уравнений(98) и (99) в матричной форме, получим

где

(100)

- вектор состояния,

(101)

- вектор управляющих и возмущающих

воздействий, а матрицы [image] и [image] определяются следующими выражениями

; (102)

. (103)

Осуществив перемножение матриц в соответствии с формулой (6), получим

(104)

или

(105)

Из уравнений (69а) с учётом (105а) следует, что

,

а из уравнений (94) и (97) с учетом (105а) и (105б) следует, что

,

.

Соотношения (105) полностью характеризуют установившийся режим в рассматриваемом электроприводе. Как и ранее, он имеет место при равенстве электромагнитного момента, развиваемого двигателем, и момента нагрузки на валу (уравнение 105а). Установившаяся ошибка регулирования равна нулю (уравнение 105б). Механические характеристики электропривода являются абсолютно жёсткими, т.е. параллельными оси моментов (уравнение 105а, штриховые линии на рис.17).

Полученные соотношения (105-105д) справедливы лишь при [image] или при условии

. (106)

Нарушение указанного условия (106) вызывает насыщение ШИП ( [image] ) и механическая характеристика замкнутого по скорости электропривода совпадает с механической характеристикой системы “ШИП-ДПТ”, соответствующей [image] .

Собственные числа матрицы [image] , определённые из уравнения (7а) с учётом (102), определяются выражением

, (107)

где

, (108)

Очевидно, что варьируя параметры регулятора скорости [image] и [image] а следовательно, и коэффициенты [image] и [image] , можно обеспечить требуемые по характеру и времени переходные процессы в электроприводе. Если эти параметры удовлетворяют условию

, (109)

то собственные числа [image] и [image] матрицы [image] являются вещественными, переходные процессы в электроприводе носят апериодический характер и кривые [image] и [image] не отличаются качественно от приведённых на рис.13.

Следует отметить здесь две особенности процессов относительно рассмотренных в предыдущем разделах:

при реакции на скачок момента скорость [image] возвращается к исходному значению [image] , поскольку [image] независимо от момента нагрузки на валу; при колебательном характере переходного процесса постоянная времени экспоненциальной огибающей процесса равна

, (110)

а следовательно и время переходного процесса

(111)

неограниченно уменьшается с ростом коэффициента передачи [image] . Таким образом, при синтезе электропривода время переходного процесса обеспечивается выбором коэффициента [image] из условия (111), перерегулирование (колебательность) – выбором коэффициента [image] регулятора. Полагаются известными [image] и [image] электропривода.

Итак, в приводе с ПИ-регулятором скорости абсолютная жёсткость механических характеристик обеспечена структурно и независимо от конкретных значений параметров регулятора, ШИП и двигателя. Подбирая параметры [image] и [image] регулятора скорости, можно обеспечить требуемые по быстродействию и качеству переходные процессы, не влияя на характеристики установившегося режима.


1.4. Си c тема подчинённого регулирования скорости ДПТ с ШИП.

1.4.1. Функциональная и структурная схемы электропривода.

Система подчинённого регулирования [4] состоит из ряда контуров, число которых равно числу регулируемых переменных, причём каждый внутренний контур регулирования подчинён следующему по порядку внешнему по отношению к внутреннему контуру. Это подчинённость выражается в том, что заданное значение регулируемой переменной каждого внутреннего контура определяется выходным сигналом регулятора следующего по порядку контура. Каждый контур строится по принципу регулирования по отклонению (по ошибке) и имеет свою жёсткую отрицательную обратную связь по регулируемой переменной и свой регулятор.

Функциональная схема системы регулирования скорости ДПТ с ШИП представлена на рис.20. Основные функциональные узлы электропривода – исполнительный двигатель постоянного тока с независимым возбуждением ИД, транзисторный ШИП, датчик скорости с коэффициентом передачи [image] , датчик тока якоря ДТ двигателя с коэффициентом передачи [image] (В/А), выходное напряжение которого [image] пропорционально току якоря [image] , регулятор тока РТ, регулятор скорости РС.

Рис.20

Электропривод представляет собой двухконтурную систему регулирования скорости с отрицательными обратными связями по току якоря и скорости двигателя. Внутренний контур, предназначенный для регулирования тока якоря двигателя состоит из регулятора тока РТ, широтно-импульсного преобразователя, цепи якоря двигателя с параметрами [image] , [image] и [image] и обратной связи по выходному напряжению [image] датчика тока ДТ. Внешний контур, предназначенный для регулирования скорости, включает регулятор скорости РС, замкнутый контур тока как некоторое эквивалентное динамическое звено и цепь обратной связи по выходному напряжению [image] датчика скорости (тахогенератора ТГ с делителем напряжения). Задающим сигналом для контура тока является выходное напряжение регулятора скорости [image] , а для контура регулирования скорости – напряжение задатчика скорости [image] .

При использовании ПИ-регулятора в контуре регулирования тока последний можно рассматривать как регулируемый источник тока, описываемы дифференциальным уравнением первого порядка вида

(112),

где [image] (А/В) – статический коэффициент передачи контура; [image] - заданное значение тока якоря [image] ; [image] - эквивалентная постоянная времени, зависящая от параметров регулятора тока, цепи якоря и ШИП.

Выбором параметров регулятора тока РТ можно добиться значения [image] при малых значениях ошибки по току [image] .

При введении безразмерных величин – напряжения [image] и тока [image] уравнение (112) можно записать в виде

(113),

где

(114).

При [image] контур регулирования тока якоря можно представить безынерционным звеном к коэффициентом передачи [image] (или [image] - в безразмерной форме). Выходная координата контура – ток якоря – в определённом диапазоне изменения момента нагрузки [image] и скорости [image] двигателя не зависит от ЭДС якоря [image] .

Таким образом, система “контур регулирования тока - ДПТ” приобретает свойства идеального интегратора, поскольку согласно (55а)

и, следовательно,

(115).

При [image] и [image] скорость ротора [image] пропорциональна интегралу от заданного значения тока. При [image] в соответствии с уравнением (100) скорость двигателя возрастает по линейному закону, ЭДС якоря [image] возрастает, ток якоря сохраняется неизменным и равным заданному за счёт увеличения выходной координаты ШИП [image] . Однако этот процесс будет продолжаться лишь до тех пор, пока ШИП не войдёт в состояние насыщения, при котором [image] . При этом в системе “контур регулирования тока - ДПТ” наступит состояние равновесия, определяемое предельной механической характеристикой системы “ШИП-ДПТ”

.

Таким образом, контур регулирования тока сохраняет свойства источника тока при условии

(116).

В свете сказанного при выполнении условия (116) структурную схему системы подчинённого регулирования скорости можно представить в виде рис.21, где, как и ранее, [image] ,

Рис.21

Действие системы подчинённого регулирования сводится к следующему. При увеличении момента нагрузки на валу снижается скорость двигателя [image] , увеличивается сигнал на выходе регулятора скорости [image] ( [image] ), т.е. возрастает задание тока контуру тока, увеличивается ток якоря [image] ( [image] ) соответственно заданию [image] и, следовательно, электромагнитный момент, развиваемый двигателем. Процесс будет продолжаться до тех пор, пока электромагнитный момент двигателя не уравновесит новый момент нагрузки на валу.


1.4.2. Статические и динамические характеристики системы с П- регулятором скорости.

Структурная схема привода приведена на рис.21, причём для данного случая полагаем [image] , т.е. интегральная составляющая выходного сигнала регулятора скорости отсутствует.

Для анализа процессов рассмотрим совместно уравнения замыкания системы (69а) и уравнения (113) и (55а), описывающие систему “контур регулирования тока якоря - ДПТ”. Осуществив в уравнении (113) замену переменной [image] в соответствии с формулой

(117),

приведём уравнение (113) и (55а) к виду

(118),

где [image] .

Приведя систему (118) к виду (1), введём в рассмотрение вектор состояния

,

вектор входных воздействий

,

матрицы

(119),

и

(120).

Осуществив перемножение матриц по уравнению (6), определим принуждённые значения переменных состояния (координат) электропривода [image] и [image] при постоянных значениях [image] и [image] как

(121)

или

(122).

Из уравнения (42) и (70) с учётом (122) имеем

.

Уравнения (122) полностью характеризуют установившийся режим системы подчинённого регулирования с П-регулятором скорости.

Механические характеристики системы, определяемые выражением (122б), так же как и характеристики ранее рассмотренного одноконтурного привода, являются падающими (см.рис.22).

Рис.22

Жёсткость их растёт с ростом коэффициента передачи [image] (на рис.22 [image] ). Однако ошибка регулирования в двухконтурной системе с П-регулятором скорости, как это видно из формулы (122г), не зависит от заданного значения скорости, а определяется только моментом нагрузки на валу машины. Регулировочные характеристики двухконтурной системы являются линейными и качественно не отличаются от характеристик ранее рассмотренной одноконтурной системы (см.рис.18).

Собственные числа матрицы [image] находятся из уравнения (7а) с учётом (119):

(123),

где [image] .

Как видно из выражения (123), в зависимости от значения коэффициента передачи [image] эти числа могут быть вещественными и комплексно-сопряжёнными и, следовательно, переходные процессы в двухконтурной системе электропривода, как и в ранее рассмотренной одноконтурной, могут носить апериодический и затухающий характер. Методика их расчёта по сути не отличается от изложенной в разделе 1.3.

Время переходного процесса в одноконтурной системе с П-регулятором скорости определяется в конечном итоге постоянной времени [image] (см.выражение (89)).

В системе регулирования с контуром тока и П-регулятором скорости время переходного процесса при неограниченном увеличении [image] будет стремиться к величине [image] и может быть много меньше времени процесса в одноконтурной системе (раздел 1.3) при выполнении условия [image] , достигаемого соответствующим выбором параметров регулятора тока.

Следует иметь в виду, что при неблагоприятных сочетаниях параметров [image] и [image] , таких что [image] , коэффициент передачи [image] , выбранный из условия монотонного и слабоколебательного процесса, получается настолько малым, что жёсткость механических характеристик замкнутого привода может быть меньше жёсткости характеристики исходной системы “ШИП-ДПТ”. Поэтому двухконтурную систему с П-регулятором скорости применяют, как правило, при невысоких требованиях к регулированию скорости. Абсолютная жёсткость механических характеристик при заданных качествах переходного процесса возможна лишь в системе с ПИ-регулятором скорости.


1.4.3. Статические и динамические характеристики двухконтурной системы электропривода с ПИ-регулятором.

Пусть выходной сигнал [image] регулятора скорости двухконтурной системы электропривода (рис.21) содержит кроме пропорциональной ещё и интегральную составляющую (уравнение (71)). Это приведёт к компенсации ошибки регулирования [image] при любом заданном значении скорости и выполнении условия [image] . Принцип компенсации ошибки не отличается от изложенного в разделе 1.3.

Полагая [image] , т.е. пренебрегая для простоты инерционностью контура регулирования тока и используя выражение (94) для безразмерного выходного сигнала [image] регулятора скорости, запишем выражение для тока якоря ДПТ:

(124),

где [image] , [image] .

Введём новую переменную состояния в виде интегральной составляющей тока якоря

(125),

Продифференцировав обе части выражения (125), получим

(126).

Подставив в уравнение (118) выражение для тока (124) с учетом (125), получим

(127).

Систему из уравнений (127) и (126) представим в матричном виде (1), введя вектор состояния

,

Вектор управления

и матрицы

(128),

(129).

Осуществив операцию перемножения матриц, в соответствии с формулой (6) имеем

(130)

или

(131).

Из уравнения (70) с учётом (131а) следует, что

,

а из уравнения (124) с учётом (131а)

.

Таким образом, как и следовало ожидать, независимо от параметров [image] , [image] регулятора и [image] и [image] системы установившаяся ошибка регулирования равна 0 (уравнение 131в), механические характеристики при выполнении условия (116) являются абсолютно жёсткими (уравнение 131а) (см. штриховые линии на рис.22). При нарушении условия (116) эти характеристики сливаются с предельной характеристикой системы “ШИП-ДПТ”.

Собственные числа матрицы [image] , определяемые из уравнения (7а), равны

(132)

где [image] .

Как видно, подбором параметров регулятора скорости [image] и [image] можно изменять собственные числа матрицы [image] , не влияя на статические характеристики системы и тем самым обеспечивая переходные процессы в системе электропривода требуемого характера длительности. Методика расчёта переходных процессов в двухконтурной системе регулирования скорости с ПИ-регулятором не отличается от изложенной в разделе 1.3.


2. ОПИСАНИЕ ЛАБОРАТОРНОЙ УСТАНОВКИ.

2.1. Функциональная схема и технические характеристики

Конструктивно лабораторная установка (см.рис.23) содержит электромеханический блок, блок широтно-импульсных преобразователей и блок электронных измерительных приборов .

Рис. 23

Электромеханический блок содержит исполнительный двигатель постоянного тона ИД, нагрузочную электрическую машину НМ и электромашинный датчик скорости (тахогенератор) ТГ. Валы всех трех электрических машин жестко связаны между собой. Здесь же конструктивно расположены сглаживающий дроссель Др1, резистивный делитель напряжения (R1, R2), предназначенный для масштабирования выходного напряжения тахогенератора Uтг, коаксиальные гнезда, предназначенные для подключения входных концов электронного осциллографа, штепсельные разъемы для соединения электрических машин с блоком широтно-импульсных преобразователей и тумблер "ТГ-Я" для коммутации входов электронного осциллографа.

В качестве исполнительного двигателя ИД используется коллекторный двигатель постоянного тока ДПР-62 с полым печатным ротором и возбуждением от постоянных магнитов. Двигатель имеет следующие номинальные данные:

Напряжение на якоре ...........…………………………………….27 В

Номинальная скорость вращения ...…………………………….6000 об/мин

Номинальный ток якоря ......…………………………………….0,82 А

Номинальный вращающий момент ……………………………2СО Гссм

Пусковой момент при номинальном напряжении на якоре ….1400 Гссм

Сопротивление якоря ... .........…………………………………...6 Ом

Как уке упоминалось, для сглаживания пульсаций тока якоря исполнительного двигателя, обусловленных импульсным характером выходного напряжения на якоре ШИП, последовательно в цепь якоря ИД включен сглаживающий дроссель Др. Таким образом, суммарное сопротивление цепи якоря машины, учитывающее сопротивление собственного якоря RЯ, сопротивление первичного датчика тока Rдт1, сопротивление сглаживающего дросселя Rдр1, сопротивление выходного каскада Rшип и сопротивление силового источника питания Rсил, полученное экспериментально в описываемой установке, равно [image] Ом. Экспериментально полученное значение суммарной индуктивности цепи якоря [image] Гн.

Нагрузочный момент на валу испытуемого двигателя создается нагрузочной машиной НМ в виде двигателя постоянного тока ДПР-72 с полым ротором и возбуждением от постоянных магнитов. Нагрузочная машина имеет следующие паспортные данные: номинальное напряжение UЯ Н = 27В, номинальная скорость вращения n НОМ = 4500 об/мин, номинальный ток якоря IЯ НОМ = 1,3 А, номинальный

вращающий момент М НОМ = 400 Гссм, пусковой момент при номинальном напряжении на якоре МП НОМ = 2500 Гссм.

В качестве датчика скорости ТГ используется микромашина ДПР-32 с полым ротором и возбуждением от постоянных магнатов. К якорю машины подключен резистивный делитель напряжения (R1, R2), выходное напряжение которого Uтг пропорционально скорости вращения вала. Коэффициент передачи описанного датчика скорости составляет величину КТГ =1,005 [image] В/об/мин.

Экспериментально измеренный момент инерции вращающихся частей описанного электромеханического блока (пли приведенный к валу исполнительного двигателя момент инерции вращающихся частей) составляет величину

Гсм×с2, а суммарный момент статического сопротивления в режиме холостого хода равен 50 Гсм.

Блок широтно-импульсных преобразователей содержит два широтно-импульсных преобразователя ШИП1 и ШИП2, управляющих работой соответственно исполнительного двигателя ИД и нагрузочной машины НМ, два блока управления БУI и БУ2, на основе которых организуются требуемые законы регулирования скорости вращения и тока якоря ИД и НМ и источники питания БП, поставляющие напряжение питания Uпсил и Uпупр для выходных каскадов и цепей управления широтно-импульсных преобразователей установки.

Органы управления широтно-импульсных преобразователями установки расположены на передней панели блока широтно-импульсных преобразователей, представленной на рис. 24.

Рис. 24

Каждый из широтно-импульсных преобразователей содержит выходной каскад ВК мостового типа и широтно-импульсный модулятор ШИМ. Структурная схема и временные диаграммы работы узлов системы "ШИМ - выходной каскад" представлены на рис.25 и 26. Выходной каскад (рис. 25) содержит четыре защищенных транзисторных ключа, условно обозначенных Кп1, Кп2, Кп3 и Кп4, и
обратные диоды Д1... Д4. К одной диагонали моста подведено напряжение питания Uпсил = 31В от источника питания, в другую диагональ включается нагрузка в виде последовательного соединения первичного резистивного датчика тока, якоря ИД или
НМ и сглаживающего дросселя. Широтно-импульсный модулятор преобразует сигнал управления Uу в виде напряжения постоянного тока в последовательность однополярных прямоугольных импульсов, управляющих работой силовых ключей выходного каскада. Коэффициент передачи Кшип = 3,1.

Рис. 25

Широтно-импульсный модулятор структурно содержит генератор сигнала пилообразной формы ГПН и компараторы однополярных К1 и разнополярных К2 сигналов, на входе которых происходит сравнение управляющего Uу и опорного напряжений Uгпн (рис. 26).

Рис. 26

В результате на выходах компараторов образуются последовательности импульсов Uк1 и Uк2 постоянной амплитуды и частоты с длительностью, зависящей от величины управляющего напряжения. Эти импульсы управляют работой силовых ключей выходного каскада через светодиоды оптронных пар устройств управления силовыми ключами УУК1-УУК4. Силовой ключ Кпi оказывается включенным, если через светодиод устройства управления УУКi соответствующего ключа протекает ток Ii. Таким образом, на нагрузке преобразователя образуется последовательность однополярных импульсов с амплитудой Uм = Uпсил=31В, полярностью, зависящей от знака управляющего сигнала Uу, относительной длительностью [image] , пропорциональной величине управляющего напряжения Uу, и постоянным периодов (частотой), равным половине периода пилообразного напряжения Uгпн широтно-импульсного модулятора (см. рис. 2.6). Сам генератор пилообразного напряжения построен на базе операционного интегрального усилителя с емкостной обратной связью, и период его выходного напряжения может изменяться с изменением величины емкости конденсатора в цепи обратной связи. В описываемой установке величина указанной емкости изменяется переключателем "Тк", расположенным на лицевой панели. Положению переключателя "I" соответствует период выходного напряжения ШИП I Тк = 0,3 мс, положению "2" - период Тк = 0,4 мс и положенно "З" - период Тк = 0,6 мс.

С помощью переключателя "Закон коммутации", расположенного на лицевой панели блока ШИП, изменяется закон управления силовыми ключами широтно-импульсного преобразователя ШИП1. Положению "2" указанного переключателя соответствует несимметричный закон коммутации с двусторонней проводимостью силовой цепи, обеспечивающей непрерывный характер тока якоря при всех режимах работы ИД и во всем диапазоне моментов к скоростей. Положению "1" переключателя соответствует несимметричный закон коммутации с односторонней проводимостью силовой цепи, при котором в определенном диапазоне моментов и скоростей имеет место прерывистый характер тока якоря ИД. При этом период выходного напряжения ШИП1 (или период коммутации) вдвое увеличивается при одном и том же положении переключателя "Тк" относительно его значения при положении "2" переключателя "Закон коммутации".

Блок управления БУI (рис. 23) содержит операционный усилитель У2, на основе которого организуется регулятор скорости ИД, операционный усилитель У1, на основе которого организуется регулятор тока якоря ИД, и задатчик скорости ЗС в виде регулируемого источника постоянного напряжения Uз, поступающего на вход регулятора скорости. Изменение величины и полярности этого напряжения осуществляется рукояткой потенциометра "Задание скорости", расположенной на лицевой панели блока ШИП.

Измерительный усилитель тока УИТ обеспечивает потенциальную развязку слаботочной входной пени регулятора тока от выходкой сильноточной цепи ШИП и преобразует сигнал первичного датчика тока якоря ДПТ в нормированное по величине напряжение Uдт на входе регулятора. Коэффициент передачи тока якоря испытуемого двигателя ИД в описываемой установке равен [image] .

На базе операционного усилителя У2 построен регулятор скорости РС по схеме, представленной на рис. 27. На вход этого регулятора постоянно поступает напряжение Uз от задатчика скорости ЗС, напряжение с датчика скорости Uтг при положении тумблера "ОС по скорости" "Вкл" и напряжение от генератора сигнала стандартной формы Г6-15, если тумблер "Управление внешнее" находится в положении "Скорость" (см. рис. 23). Выходное напряжение усилителя У2 постоянно поступает на вход усилителя У1.

Рис. 27

Коммутируя с помощью тумблера "РС" цепь обратной связи операционного усилителя У2, как показано на рис. 27, можно понять закон регулирования скорости. Если тумблер "РС" находится в положении "I", то организуется пропорциональный регулятор с коэффициентом передачи [image] . Емкость в цепи обратной связи при этом закорочена. Если тумблер "РС" находится в положении "2", то в цепи обратной связи усилителя У2 включена последовательная цепь R2C1 и на базе последнего организуется изодромный (пропорционально-интегральный) регулятор с коэффициентом передачи [image] , [image] и временем изодрома [image] с.

На базе операционного усилителя У1 при реализации принципа токового управления двигателем ИД строится регулятор тока якоря ИД. Если сдвоенный тумблер "ОС по току", расположенный на передней панели блока ШИП, находится в положении "Выкл" то емкость в цепи обратной связи операционного усилителя У1 закорочена (рис. 28), обратная связь по току разорвана и усилитель представляет собой пропорциональное звено с коэффициентом передачи [image] . В этом случае выходное напряжение регулятора скорости Uрс без искажений поступает на вход ШИП1, т.е. Uрс= Uу. При переводе тумблера "ОС по току " в положение "Вкл" на вход операционного усилителя У1 поступает напряжение Uдт, пропорциональное току якоря ДПТ, а в цепь обратной связи усилителя У1 оказывается включенной последовательная цепь R4-С2 и на базе последнего организуется пропорционально-интегральный регулятор тока с коэффициентом передачи [image] и временем изодрома [image] с.

Рис. 28

Это время выбрано равным постоянной времени цепи якоря испытуемого двигателя постоянного тока ТЯ = 0,7× [image] с и компенсирует эту постоянную с целью повышения быстродействия контура регулирования тока якоря.

При переводе тумблера "ОС по току" в положение "Вкл" образуется замкнутая система регулирования тока якоря ДПТ или контур регулирования тока якоря, функциональная схема которого изображена на рис. 20. Сигналом задания для этого контура является выходной сигнал регулятора скорости Uрс, регулируемой величиной - ток якоря [image] или пропорциональный ему полный электромагнитный момент, развиваемый двигателем [image] .

Расчетный статический коэффициент передачи этого контура равен

А/В,

Переходный процесс в контуре регулирования тока с ПИ-регулятором тока при скачкообразном малом входном возмущении носит практически экспоненциальный характер и определяется выражением

,

где Тт - эквивалентная постоянная времени замкнутого контура регулирования тока, равная в нашем случае Тт = 0,3 мс. Ввиду малости этой постоянной относительно времени протекания переходного процесса в системе регулирования скорости при расчете последней ее можно не учитывать и считать контур регулирования тока якоря безынерционным звеном с коэффициентов передачи Кт.

Аналогично построен контур регулирования тока якоря и, следовательно, электромагнитного момента нагрузочной машины на основе широтно-импульсного преобразователя ШИП2 и блока управления БУ 2.

Блок управления БУ2 содержит измерительный усилитель ИУТ2, идентичный по назначению и схемному решению усилителю ИУТ1, ПИ-регулятор тока якоря, построенный на базе операционного усилителя УЗ, и задатчик тока (момента) ЗМ в виде регулируемого источника постоянного напряжения, поступающего на вход регулятора тока. Сигнал задания момента Мз регулируется по величине к направлению рукояткой потенциометра "Задание момента", выведенной на переднюю панель блока ШИП. По показаниям амперметра А2, конструктивно расположенного на лицевой панели блока ШИП и схемно включенного последовательно с якорем нагрузочной машины в диагональ, выходного каскада ШИП2, можно судить о вращающем моменте машины НМ или о моменте нагрузки на валу испытуемого двигателя. Цена деления прибора - 250 Гсм/дел, диапазон измерения момента ±1250 Гсм.

В качестве сигнала задания момента также используется выходное напряжение генератора стандартного сигнала Г6-15. Для этого тумблер "Управление внешнее" следует поставить в положение "Момент". При скачкообразном изменении заданного значения момента (или выходного напряжение генератора) и высоком быстродействии контура регулирования тока якоря НМ имеет место практически скачкообразное изменение момента нагрузки на валу ИД, что позволяет эффективно исследовать электромеханические переходные процессы в электроприводе при скачкообразном возмущении по нагрузке. Коэффициент передачи нагрузочного устройства при внешнем управлении Кн = 40 Гссм/В.

Блоки питания БП1 и БП2 преобразуют напряженке сети 220 В, 50 Гц в постоянные по величине напряжения Uпсил и Uп упр, подводимые к выходным каскадам ШИП и цепям управления через тумблеры соответственно "Питание сил.каскада" и "Питание сх.управления". О включении тумблера и наличии указанных напряжений можно судить по свечению индикаторных лампочек на лицевой панели блока ШИП.

Перед подачей питания на выходные каскады ШИП, т.е. перед включением тумблера "Питание сил.каскада", следует включить тумблер "Питание сх.управления" и при нажатой кнопке "Контроль" с помощью рукоятки "Задание момента" установить стрелку амперметра А2, расположенную на лицевой стороне прибора, на 0. При этом после включения тумблера "Питание сил.каскада" нагрузочный момент на валу ИД будет равен 0.

Блок измерительных приборов содержит генератор сигналов специальной формы Гб-15, двухлучевой электронный осциллограф С1-69 и два универсальных цифровых измерительных прибора В7-27,

Генератор Г6-15 используется в качестве внешнего задатчика скорости или момента (в зависимости от положения тумблера "Управление внешнее") при исследовании статических и динамических характеристик электропривода. Генератор может служить как источником постоянного напряжения, так и источником переменного напряжения прямоугольной, треугольной или пилообразной формы (в зависимости от состояния кнопочного переключателя "Форма").

Частота изменения выходного напряжения устанавливается в пределах от 0,001 Гц до 1000 Гц ступенчато с помощью рукоятки "Множитель частоты" и плавно внутри каждого поддиапазона с использованием рукоятки 'Частота" и отсчетной шкалы.

Для получения постоянного однополярного выходного напряжения необходимо тумблер "Подготовка - работа" на передней панели генератора поставить в положение "Подготовка" и переключатель форм - в положение "Ц". Уровень выходного напряжения, так же как и амплитуду переменного напряжения, можно изменять плавно с помощью рукоятки "Амплитуда сигнала" с оцифрованной шкалой в пределах от I до 10 В, от 0,1 до I В, от 0,01 до 0,1 и 0,001 до 0,01 В в зависимости от состояния кнопочного переключателя "Ослабление dB".

Двухлучевой электронный осциллограф С1-69 используется для визуального наблюдения тока в якоре двигателя в установившемся и переходных режимах работы электропривода (канал "У1"), выходного импульсного напряжения широтно-импульсного преобразователя ШИП1 (канал " У2" при нахождении тумблера "Я - ТГ" в положении "Я") и напряжения на выходе датчика скорости в переходных режимах работы электропривода (канал "У2" при нахождении тумблера "Я - ТГ" в положении "ТГ").

Универсальные цифровые измерительные приборы В7-27 служат для измерения среднего за период Тк значения тока якоря двигателя (амперметр А1) и напряжения на выходе датчика скорости (вольтметр V).


2.2. Работы с установкой

Установка предназначена для экспериментального исследования статических (механических и регулировочных) и динамических (переходных) характеристик как системы "ШИП-ДПТ", так и замкнутых по скорости электроприводов, построенных на ее основе. Поскольку снятие таких характеристик предусмотрено программами всех приводимых лабораторных работ, целесообразно методики снятия указанных характеристик, во многом схожие, изложить один раз в настоящем разделе.

Снятие механических характеристик системы "ШИП-ДПТ". Как известно, под механическими характеристиками понимается зависимость скорости ротора двигателя [image] от момента нагрузки на валу при постоянном управляющем воздействии [image] . При снятии механических характеристик системы "ШИП-ДПТ" в качестве управляющего воздействия выступает относительная продолжительность включения якоря ИД в цепь источника питания [image] (или относительная длительность импульсов напряжения в выходной диагонали ШИП). При снятии механических характеристик замкнутого по скорости электропривода в качестве управляющего воздействия [image] выступает напряжение задания на входе системы Uз, пропорциональное заданному значению скорости [image] .

Для снятия механических характеристик системы "ШИП-ДПТ" целесообразно:

1) Включить тумблер "Питание сх.управления" на лицевой напели блока ШИП и при начатой кнопке "Контроль" с помощью рукоятки "Задание момента" установить стрелку амперметра А2 на "0". Включить тумблер "Питание сил.каскада".

Последовательно включить тумблеры "Сеть" электронного осциллографа, измерительных приборов А1 и V, генератора Г6-15. Клавишный переключатель "Ослабление дБ" генератора поставить в положение "60 дБ".

Тумблер "Я - ТГ" на электромеханическом блоке поставить в положение "Я".

2) С помощью рукоятки "Задание скорости" на лицевой панели блока ШИП установить заданное значение параметра X, наблюдая на экране осциллографа импульсы выходного напряжения силового каскада и пульсирующий ток якоря ДПТ. При необходимости следует, используя рукоятки "Синхронизация" и "Время развертки" осциллографа, установить устойчивое изображение процессов и удобный масштаб по времени.

3) Рукояткой "Задание момента" на лицевой стороне панели блока ШИП установить нулевой ток якоря ЭД по показаниям амперметра А1. Этот режим  работы ЭД называется режимом идеального холостого хода и является граничным между генераторным и двигательным режимами. По напряжению на зажимах тахогенератора Uтг, измеренному вольтметром  V , можно судить о скорости идеального хода ИД [image] , соответствующей заданному X , а по показаниям амперметра А2 - о моменте холостого хода М 0 на валу ИД.

Изменяя рукояткой "Задание момента" величину активного момента нагрузки в направлении вращения ротора ИД и последовательно устанавливая ток якоря равным 0,1 А, 0,2 А, 0,3 А и т.д. (ток якоря при этом отрицателен), снять четыре-пять точек механической характеристики в генераторном режиме работы.

Поворачивая рукоятку "Задание момента" против направления вращения ротора ИД, добиться такого значения моменга нагрузки тормозного характера, при котором ротор ИД оказывается неподвижным. Установившийся  при этом режим работы называется пусковым режимом, или режимом короткого замыкания ( [image] , [image] , [image] .

Уменьшая поворотом рукоятки "Задание момента" значение тока якоря ИД от [image]  до [image] , снять пять-шесть точек механической характеристики в двигательном режиме работы ИД.

Снятие механических характеристик замкнутой по скорости системы электропривода. Методика снятия характеристик замкнутых по скорости систем электропривода отличается от изложенной в предыдущем разделе лишь пунктом "2", Этот пункт следует выполнять так:

рукояткой "Задание момента" установить момент нагрузки на валу ЭД равным нулю;

рукоятку "Задание скорости" установить в такое положение, при котором ротор ИД оказывается неподвижным;

тумблер "Управление внешнее" поставить в положение "Скорость";

переключатель "Ослабление дБ" на лицевой панели генератора Г6-15 поставить в положение "0", оставив переключатель "Подготовка - работа" в положении "Подготовка";

по отсчетной шкале регулятора уровня выходного напряжения генератора установить нужное напряжение задания скорости Uз в диапазоне от I до 10 В.

Снятие регулировочных характеристик. При снятии регулировочных характеристик [image] целесообразно придерживаться следующей методики:

органы управления установки установить в состояния, предусмотренные в разделе 2.2 (п.1.2) и соответствующие разомкнутой или замкнутой системам электропривода;

рукояткой "Задание момента" установить заданное требуемое значение момента нагрузки на валу ИД;

подобрать такое значение управляющего воздействия Хтр ( [image] или Uзтр ), при котором ротор ИД окажется неподвижным ( [image] ). При Х = Хтр происходит трогание двигателя. Отсчет этого воздействия осуществляется либо по экрану осциллографа ( [image] ), либо по шкале отсчетного устройства генератора Uзтр (для замкнутой системы электропривода);

последовательно устанавливая посредством рукоятки "Задание скорости" (для системы "ШИП-ДПТ") или "Амплитуда сигнала" генератора Гб-15 (для замкнутого системы электропривода) напряжение по вольтметру V равным 1В, 2В, ... 8 В, записать соответствующие значения V (для системы "ШИП-ДПТ" или Uз (для замкнутой системы электропривода).

Экспериментальное исследование переходных характеристик. Под переходными характеристиками здесь понимаются кривые изменения тока якоря [image]  и скорости вращения ротора [image]  при скачкообразном изменении управляющего воздействия [image]  или момента нагрузки ÙМ.  Перед снятием переходных характеристик органы управления установкой следует поставить в состояния, предусмотренные в разделе 2.2, пI,  тумблер "Я - ТГ" на  электромеханическое блоке - в положение "ТГ". Рукоятками "Задание скорости" и "Задание момента" установить скорость вращения ротора  [image]  и момент нагрузки на валу М = Мном.

а) Исследование реакции электропривода разомкнутого или замкнутого по скорости на скачки управляющего воздействия [image]  ( [image] или Ù Uз ) целесообразно проводить в следующей последовательности:

тумблер "Управление внешнее" поставить в положение "Скорость";

кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора-Гб-15 установить выходное напряжение генератора на уровне 0,2 - 0,3 В;

установить частоту генератора Гб-15 равной 0,1 Гц и, поставив тумблер "Работа - подготовка" генератора в положение "Работа", .зафиксировать параметры двух установившихся режимов работы системы, соответствующие двум значениям управляющего воздействия:  , Uтт (0-)  и   [image] , [image] .

частоту выходного напряжения генератора установить равной 1 Гц для системы "ШИП-ДПТ" или 10 Гц для замкнутого по скорости электропривода и, оперируя рукоятками "Множитель", "Время" и "Синхронизация" электронного осциллографа  С1-69, получить на экране последнего устойчивое изображение процессов изменения тока якоря [image]  и напряжения на тахогенераторе [image] ;

зарисовать осциллограммы указанных процессов и результаты обработки занести в соответствующую таблицу,

б) Исследование реакции системы электропривода на скачкообразное изменение момента нагрузки на валу проводится в следующем порядке:

тумблер Управление внешнее" поставить в положение "Момент";

кнопочные переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" установить выходное напряжение генератора Г6-15 на уровне 3-4 В;

далее методика не отличается от изложенной в п.2.2.а.


3. СОДЕРЖАНИЕ ЛАБОРАТОРНЫХ РАБОТ И ПОРЯДОК ИХ ВЫПОЛНЕНИЯ

3.1. Лабораторная работа "Исследование системы "ШИП-ДПТ" с двустронней проводимостью силовой цепи"

ЦЕЛЬ РАБОТЫ - исследование статических и динамических характеристик разомкнутой системы электропривода на основе двигателя постоянного тока, управляемого по цепи якоря от транзисторного ШИП с двусторонней проводимостью силовой цепи.

СОДЕРЖАНИЕ РАБОТЫ

1. Снятие механических характеристик электропривода.

2. Снятие регулировочных характеристик.

3. Исследование реакции электропривода на скачкообразные изменения управляющего воздействия и момента нагрузки.

ПРИБОРЫ И ОБОРУДОВАНИЕ - см. раздел 2.1.

ПОРЯДОК ВЫПОЛНЕНИЯ РАБОТЫ

1. Ознакомиться с устройством и принципом действия лабораторной установки.

2. Занести в табл.1 паспортные данные исполнительного двигателя и в табл.2 - рассчитанные или взятые из раздела 2.1 параметры, характеризующие систему электропривода

Таблица 1

Тип ИД | Uя ном, В | I я ном, А | n ном, об/мин | Мном, Гссм | М0, Гссм | R я, Ом

Таблица 2

,Гссм/А | , В/с | , Ом | , Гн | Un, B | U0, B | IБ, А | , 1/с

Продолжение таблицы 2

Кт, А/B | J2 , гссм | Kтг, ВС -1 | Тя, с | Тн, с | Кшип | К1 | К 2

Расчет моментной постоянной машины [image] следует проводить по полному электромагнитному моменту, развиваемому двигателем в номинальном режиме, т.е. по формуле [image] .

3. Снять механические характеристики системы "ШИП-ДТП" при трех значениях [image] , заданных преподавателем по методике, изложенной в разделе 2.2. Результаты измерения занести в соответствующие графы табл. 3

Таблица 3

Измерения |  |  |  | Вычисления
 | МН, гссм | IЯ, А | UГТ, B | МЭМ, гссм | ,с -1

В табл.3: - полный электромагнитный момент, развиваемый ИД, [image] , [image] - относительные значения скорости и момента, полученные экспериментально, [image] - расчетное значение относительной скорости, полученное по формуле (46) при [image] .

4. Снять регулировочные характеристики системы "ШИП-ДПТ" при трех значениях момента нагрузки по методике, изложенной в разделе 2.2. Результаты измерений занести в таблицу идентичную табл.3.

5. Снять переходные характеристики системы "ШИП-ДПТ" по методике, изложенной в п.2.2.б. Результаты расчета и измерения занести в табл.4.

Таблица 4

Измерения |  |  |  |  |  | Вычисления
Возмущ. | iЯ(0) | UТГ(0) | iЯ уст | UГГ уст | tпер | i(0) | iуст | tпер

Построить в одинаковом масштабе кривые зависимостей [image] и [image] , снятые экспериментально и получение расчетным путем по формулам (62) и (63).


3.2. Лабораторная работа "Исследование системы "ШИП с односторонней проводимостью силовой цепи"

ЦЕЛЬ РАБОТЫ - исследование механических, регулировочных характеристик двигателя постоянного тока, управляемого по цепи якоря от транзисторного ШИП с односторонней проводимостью силовой цепи.

СОДЕРЖАНИЕ РАБОТЫ

1. Снятие механических характеристик электропривода.

2. Снятие регулировочных характеристик.

3. Исследование реакция электропривода на скачкообразные изменения управляющего воздействия и момента нагрузки.

ПРИБОРА И ОБОРУДОВАНИЕ - см. раздел 2.1.

ПОРЯДОК ВЫПОЛНЕНИЯ РАБОТЫ

1. Ознакомиться с устройством и принципом действия лабораторной установки.

2. Занести в табл.1 паспортные данные исполнительного двигателя и в табл.2 - рассчитанные или взятые из раздела 2.1 параметры, характеризующие систему электропривода.

3. Снять механические характеристики системы "ШИП-ДТП" при трех значениях [image] , заданных преподавателем по методике, изложенной в разделе 2.2, предварительно установив переключатель "Закон коммутации" в положение "2" и переключатель "Тк"- в положение, соответствующее заданной преподавателем частоте коммутации силовых ключей ШИП. В процессе измерений следует наблюдать на экране осциллографа за характером тока якоря при изменении [image] или нагрузки на валу двигателя Мн и при прерывистом его характере фиксировать относительное время [image] существования тока якоря на интервале периода коммутации Тк. Результаты измерений занести в соответствующие графы табл.5.

Таблица 5

Измерения |  |  |  | Вычисления
 | МН, гссм | IЯ, А | UТГ, B | МЭМ, гссм | ,с -1

В табл. 5: ( [image] )р - значение относительного времени существования тока в якоре на интервале периода коммутация Тк, рассчитанное с использованием формулы (44), а [image] р - расчетное значение относительной скорости, полученное по формуле (46) для режима непрерывного тока при [image] и [image] . В режиме прерывистого тока расчет осуществляется по формуле (43), которая с учетов нелинейности вольтамперных характеристик транзисторов и диодов выходного каскада принимает вид

.

4. Снять регулировочные характеристики системы "ШИП-ДТП" при трех значениях момента нагрузки по методике, изложенной в разд. 2.2. Результаты измерений занести в таблицу, идентичную табл.5.

5. Снять переходные характеристики системы "ШИП-ДТП" по методике, изложенной в разделе 2.2. Результаты измерении занести в табл. 6.

Таблица 6

Возмущ. | iЯ(0) | UТГ(0) | UТГ уст | iЯ уст | tпер
 | i(0) |  |  | iуст


3.3. Лабораторная работа "Исследование системы "ШИП с обратной связью по скорости вращения"

ЦЕЛЬ РАБОТЫ - исследование статических и динамических характеристик замкнутой по скорости системы электропривода с транзисторным ШИП в цепи якоря ДПТ.

СОДЕРЖАНИЕ РАБОТЫ

1. Снятие механических характеристик электропривода с П- и ПИ-регуляторами скорости.

2. Снятие регулировочных характеристик электропривода с П- и ПИ-регуляторами скорости.

3. Исследование реакция электропривода с П- и ПИ-регуляторами скорости на скачкообразные изменения управляющего воздействия и момента нагрузки.

ПРИБОРА И ОБОРУДОВАНИЕ - см. раздел 2.1.

ПОРЯДОК ВЫПОЛНЕНИЯ РАБОТЫ

1. Ознакомиться с устройством и принципом действия лабораторной установки.

2. Занести в табл.1 паспортные данные исполнительного двигателя и в табл.2 - рассчитанные или взятые из раздела 2.1 параметры, характеризующие систему [image] электропривода.

3. Снять механические характеристики электропривода при трех значениях напряжения задания UЗ, заданных преподавателем по методике, изложенной в разделе 2.2, предварительно установив переключатель "Закон коммутации" на передней панели ШИП в положение "1", соответствующее двусторонней проводимости силовой цепи, и тумблер "РС" - в положение "1", соответствующее пропорциональному закону регулирования скорости. Результаты измерений занести в табл.7.

Таблица 7

Измерения Вычисления
UТГ, B | IЯ, А | UТГ, B | МЭМ, гссм | э | р

В табл.7: - относительная, экспериментально установленная ошибка регулирования, [image] - расчетное значение относительной продолжительности включения якоря двигателя в цепь источника питания, определяемое не формуле (77 б), справедливой при [image] . Если условие [image] выполняется, то значение [image] р рассчитывается по формуле (77 б), если [image] , т.е. ШИП находится в насыщении (о чем можно судить и по осциллографе тока якоря), то значение [image] р определяется по формуле (46) при [image] . Ошибка [image] определяется при этом как разность [image] .

4. Снять регулировочные характеристики замкнутого по скорости электропривода, используя методику, изложенную в разд. 2.2 и занести результаты измерения в таблицу, идентичную табл.7.

5. Снять переходные характеристики электропривода, используя методику, изложенную в разделе 2.2. Результаты измерения занести в таблицу, идентичную табл.4.

Построить в одинаковом масштабе кривые зависимостей [image] и [image] , снятые экспериментально и полученные расчетным путем по формулам (86), (87) или (91), (92) (в зависимости от характера процесса).

6. Повторить опыты по п.3,4,5, поставив тумблер "РО" в положение "2", соответствущее пропорционально-интегральному закону регулирования. Значения [image] и [image] сохранять такими же, как к для системы с П-регулятором, результаты испытаний занести в аналогичные по содержанию таблицы. Расчетные величины [image] , [image] и [image] определить по формулам (105). Выражения для расчета [image] и [image] получить самостоятельно, используя методику, изложенную в разделе 1.3.


3.4. Лабораторная работа "Исследование двухконтурной системы регулирования скорости ДПТ с ШИП"

ЦЕЛЬ РАБОТЫ - исследование статических и динамических характеристик системы подчиненного регулирования скорости ДПТ с транзисторным ШИП в цепи якоря.

СОДЕРЖАНИЕ РАБОТЫ и ПОРЯДОК ВЫПОЛНЕНИЯ РАБОТЫ не отличаются от изложенных в разд.3.3.

СОДЕРЖАНИЕ ОТЧЕТОВ

1. Функциональная схема лабораторной установки и структурная схема исследуемой системы электропривода.

2. Заполненные табл. 1-6 в зависимости от содержания работы.

3. Расчетные формулы для определения механических, регулировочных и переходных характеристик исследуемой системы электропривода.

4. Графики полученных экспериментально и расчетным путем механических, регулировочных и переходных характеристик.

5. Выводы.

ЛИТЕРАТУРА

1. Сигорский В.П. Математический аппарат инженера. Киев, Техника, 1975.

2. Демирчян К.С., Бутырин П.А. Моделирование и машинный расчет электрических цепей.- М.: Высшая школа, 1988.

3. Методические указания к лабораторным работам по курсу "Электрические машины": "Исследование характеристик исполнительных двигателей и тахогенераторов постоянного тока". Л., ЛИТМО, 1988.

4. Глазенко Т.А. Импульсные полупроводниковые усилители в электроприводах, "Энергия", 1965.

5. Фрер Ф., Орттенбургер Ф. Введение в электронную технику регулирования./ Пер. с нем. - М.: Энергия, 1973.

6. Чиликин М.Г., Сандлер А. С. Общий курс электропривода. -М. : Энергоатомиздат, 1981.

7. Сабинин Ю.А. Электромашинные устройства автоматики. -Л.: Энергоатомиздат, 1988.


Лабораторная работа №2. Исследование статических и динамических характеристик БДПТ.

Лабораторная работа №1. Исследование статических и динамических характеристик БДПТ.

Содержание работы:

1. Исследование механических характеристик БДПТ.

2. Исследование регулировочных характеристик БДПТ.

3. Исследование электромеханических переходных процессов в системе управления БДПТ при реакции на скачок управляющего воздействия и момента нагрузки.

1.Снятие механической характеристики БДПТ. Под механической характеристикой вообще понимаются зависимости скорости ротора двигателя w от момента нагрузки на валу Мн при постоянном управляющем воздействии. При снятии механических характеристик системы БДПТ в качестве управляющего воздей-ствия выступает относительная продолжительность включения фазы СД в цепь источника питания g.

Для снятия механических характеристик БДПТ нужно:

а) Не включая источников питания, установить следующие состояния органов управления: тумблер "Я-ТГ" – в положение "Я", тумблер “ОС по скорости” – в положение “Выкл”, тумблер выбора режима работы БДПТ – в положение “ДПР”, рукоятка “задание скорости” – в крайнее положение против часовой стрелки.

б) Последовательно включить тумблеры "Cеть" электронного осциллографа, частотомера, измерительных приборов AI и V, генератора Г6-15. Клавишный переключатель "Ослабление дБ" генератора поставить в положение "60 дБ".

в) Включить тумблер “Схема управления" на лицевой панели блока управления и при нажатой кнопке "Контроль" с помощью рукоятки "Задание момента" установить стрелку амперметра А2 на "0". Включить тумблер "Силовой каскад".

г) С помощью рукоятки "Задание скорости" установить заданное значение параметра g, наблюдая на экране осциллографа импульсы выходного напряжения ШИМ. При необходимости следует, используя рукоятки "Синхронизация" и "Время развертки" осциллографа, установить устойчивое изображение процессов и удобный масштаб по времени.

д) Рукояткой "Задание момента" на лицевой панели блока ШИП установить момент нагрузки, равным моменту холостого хода (М0=0.01Нм) и действующим в направлении вращения ротора. Этот режим работы будем называть режимом идеального холостого хода, а скорость вращения ротора wх – скоростью идеального холостого хода. Эту скорость можно рассчитать по показаниям частотомера fчэ и напряжению Uтг. Результат измерения поместить в соответствющие клетки таблицы 1.1.

е) Поворачивая рукоятку “Задание момента “ против направления вращения ротора ИД, добиться такого значения момента нагрузки тормозного характера, при котором ротор СД оказывается неподвижным. Установившийся при этом режим ра-боты называется режимом короткого замыкания, а электро-магнитный момент, развиваемый двигателем - моментом короткого замыкания (Mк= Mэм при w=0). Это значение момента занести в таблицу 1.1.

ж) Уменьшая поворотом рукоятки “Задание момента “ значение момента нагрузки от Мк до М0, снять пять-шесть точек механической характеристики при заданном значении g. Результаты измерения свести в таблицу 1.1.

Табл.1.1.

Измерение Расчет
g (const) | Мн, Нм (var) | fчэ, Гц | w, 1/c | nэ | m э | nр1 | nр2
 | M0= |  |  |  |  |  |
 | Mк= |  |  |  |  |  |

3) Поставить в положение “Выкл” вначале тумблер “Силовой каскад”, а затем тумблер “ Схема упраавления”

и) Вычислить

- угловую скорость вращения ротора как w=p fчэ/4 с-1;

-относительную фактическую скорость вращения ротора по формуле

nэ=w/wб,

приняв в качестве базового значение скорости wб - скорость идеаль-ного холостого хода при g=1;

-относительный электромагнитный момент по формуле

mэ=Mн/Mб,

приняв в качестве базового значения момента Mб - момент короткого замыкания при g=1;

- расчетное значение относительной скорости без учета постоянной времени фазы двигателя Тф по формуле

nр1= g- mэ;

- расчетное значение относительной скорости с учетом постоянной времени фазы двигателя Тф по формуле

nр1= g - [1+ (рwб Тф)2 n2р2] mэ

и занести результаты в табл. 1.1.

к) Построить графики экспериментально снятой и расчетных механических характеристики при заданном значении g.

2.Снятие регулировочной характеристики БДПТ. Под регулировочной характеристикой здесь понимаются зависимость скорости ротора двигателя w от управляющего воздействия g при постоянном моменте нагрузки на валу Мн.

Для снятия регулировочной характеристик БДПТ нужно:

- выполнить п. а - в предыдущего раздела 1;

- с помощью рукоятки "Задание скорости" установить значение параметра g=1, наблюдая на экране осциллографа импульсы выходного напряжения ШИМ;

- плавно поворачивая рукоятку “Задание скорости “ против часовой стрелки , добиться такого значения управляющего воздей-ствия gтр, при котором ротор СД оказывается неподвижным. При g >gтр происходит трогание двигателя. Измерив gтр с помощью осцил-лографа, занести это значение в таблицу 1.2;

- увеличивая поворотом рукоятки “Задание скорости“ значе-ние g от g=gтр до g=1, снять пять-шесть точек регулировочной характеристики при заданном значении Мн. Результаты измерения свести в таблицу 1.2;

Табл.2.2.

Измерение Расчет
g | Мн, Нм (const) | fчэ, Гц | w, 1/c | nэ | m э | nр1 | nр2
g=1 |  |  |  |  |  |  |
gтр= |  |  |  |  |  |  |

- поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”;

- выполнить расчеты по п. 1, и;

- построить графики экспериментально снятой и расчетных регулировочных характеристик при заданном значении Мн.

3. Экспериментальное исследование электромеханических переходных процессов.

Под электромеханическими переходными процесами вообще понимаются процессы изменения электромагнитного момента двигателя Mэм(t) и скорости вращения ротора w(t) при изменении управляющего воздействия или момента нагрузки. В настоящей работе исследованию подлежат процессы изменения скорости двигателя w(t) при скачкообразном изменении g и постоянном значении момента нагрузки на валу Мн и процессы изменения скорости двигателя w(t) при скачкообразном изменении Мн и постоянном значении управляющего воздействия g.

3.1. Исследование процесса изменения скорости при скачко-образном изменении управляющего воздействия g от начального значения gнач до конечного значения gкон при постоянном моменте нагрузки на валу Мн проводится в следующем порядке:

- осуществить установку органов управления и включение стенда в соответствии с п. 1,а - 1,в.

- наблюдая на экране осциллографа импульсы выходного сигнала ШИМ рукояткой “Задание скорости” на лицевой панели блока управления установить относительную длительность импульсов g= (gнач+ gкон)/2. ( Значения gнач и gкон задаются преподавателем)

- тумблер "Управление внешнее" поставить в положение "Ско-рость;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" генератора поставить в положение "Работа" и переключатель форм сигналов - в положение “ “;

- наблюдая на кране осциллографа импульсы выходного напряжения ШИМ, кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения, чтобы минимальное и макси-мальное значение g соответствовало значениям gнач и gкон ;

- рукояткой “Задание момента” по шкале измерительного прибора А2 установить заданное значение момента нагрузки

- установить частоту генератора Г6-15 равной ~0.1Гц и зафик-сировать параметры двух установившихся режимов работы системы, соответствующие двум значениям управляющего воздействия: fчэ (gнач), Uтг(gнач) и fчэ (gкон), Uтг(gкон) . Результаты измерения занести в таблицу 2.3;

- установить частоту выходного напряжения генератора равной ~ (0.8-1) Гц и тумблер “ТГ-Я” на лицевой панели электромеханического блока в положение “ТГ” ;

- оперируя рукоятками "Множитель", "Время" и "Синхронизация" электронного осциллографа СI-69, получить на экране последнего устойчивое изображение процессов изменения выходного напряжения на тахогенераторе Uтг(t) ;

- зарисовать осциллограммы указанных процессов и по резуль-татам их обработки занести в таблицу 1.3 измеренные значения времени переходного процесса tп э и электромеханической постоянной времени Тм э;

Табл. 1.3

gнач= Мнач= |  |  | gкон= Мкон= |  |  | Параметры процесса
fчэ, Гц | Uтг, В | n (0) | fчэ, Гц | Uтг, В | n пр | tпэ , с | Тм, с

- поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”;

- рассчитать и построить кривую изменения скорости по упрощенной формуле , справедливой при Тф<<Тм

n(t)= nпр + [n(0) - nпр ] e-t/Тм.

3.2. Исследование процесса изменения скорости при скачко-образном изменении Мн от начального значения Мнач до конечного значения Мкон при постоянном управляющем воздействии g проводится в следующем порядке:

- осуществить установку органов управления и включение стенда в соответствии с п. 1,а - 1,в;

- наблюдая на экране осциллографа импульсы выходного сигнала ШИМ рукояткой “Задание скорости” на лицевой панели блока управления установить заданную относительную длительность им-пульсов g;

- рукояткой “Задание момента” по шкале измерительного прибора А2 установить значение момента нагрузки Мн =(Мнач +Мкон)/2. ( Значения g, Мнач и Мкон задаются преподавателем);

- тумблер "Управление внешнее" поставить в положение "Момент;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" поставить в положение "Работа" и переклю-чатель форм сигналов - в положение “ “;

- кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения, чтобы минимальное и максимальное значение момента нагрузки соответствовало значениям Мнач и Мкон ;

- установить частоту генератора Г6-15 равной ~0.1 Гц и зафиксировать параметры двух установившихся режимов работы системы, соответствующие двум значениям управляющего воздействия: fчэ (Мнач), Uтг(Мнач) и fчэ (Мкон), Uтг(Мкон) . Результаты измерения занести в таблицу 2.4;

- установить частоту выходного напряжения генератора равной ~ (0.8-1) Гц и тумблер “ТГ-Я” на лицевой панели электромеханического блока в положение “ТГ” ;

-оперируя рукоятками "Множитель", "Время" и "Синхронизация" электронного осциллографа СI-69, получить на экране последнего устойчивое изображение процессов изменения выходного напряжения на тахогенераторе Uтг(t) ;

- зарисовать осциллограммы указанных процессов и по резуль-татам их обработки занести в таблицу 1.4 измеренные значения времени переходного процесса tп э и электромеханической постоянной времени Тм э;

Табл. 1.4

gнач= Мнач= |  |  | gкон= Мкон= |  |  | Параметры процесса
fчэ, Гц | Uтг, В | n (0) | fчэ, Гц | Uтг, В | n пр | tпэ , с | Тм, с

- поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”;

- рассчитать и построить кривую изменения скорости по упрощенной формуле , справедливой при Тф<<Тм

n(t)= nпр + [n(0) - nпр ] e-t/Тм.

Содержание отчета

1. Функциональная схема БДПТ

2. Заполненные таблицы 1.1. - 1.4.

3.Расчетные формулы для определения механических, регули-ровочных и переходных характеристик БДПТ

4.Графики полученных экспериментально и расчетным путем механических, регулировочных и переходных характеристик БДПТ

5. Выводы по работе ( по результатам сравнения расчетных и экспериментальных данных).


Лабораторная работа №3

Лабораторная работа №2. Исследование статических и динамических характеристик замкнутой системы регулирования скорости БДПТ с ПИ-регулятором .

Содержание работы

1. Исследование механических характеристик системы.

2. Исследование регулировочных характеристик системы.

3. Исследование электромеханических переходных процессов в замкнутой системе при реакции на скачок управляющего воздействия и момента нагрузки.

1.Снятие механической характеристики системы. При снятии механических характеристик системы в качестве управляющего воздействия выступает напряжение задания Uзад, поступающее с выхода задающего генератора.

Для снятия механических характеристик системы нужно:

а)Не включая источников питания, установить следующие состояния органов управления: тумблер "Я-ТГ"- в положение "Я", тумблер “ОС по скорости” - в положение “Вкл”, тумблер выбора режима работы БДПТ -в положение “БДПТ”, рукоятка “Задание скорости” - в крайнее положение против часовой стрелки.

б)Последовательно включить тумблеры "Cеть" электронного осциллографа, частотомера, измерительных приборов AI и V, генератора Г6-15. Клавишный переключатель "Ослабление дБ" генератора поставить в положение "60 дБ".

в) Включить тумблер “ Схема управления" на лицевой панели блока блока управления и при нажатой кнопке "Контроль" с помощью рукоятки "Задание момента" установить стрелку амперметра А2 на "0". Включить тумблер " Силовой каскад".

- тумблер "Управление внешнее" поставить в положение "Ско-рость;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" поставить в положение "Подготовка " и переключатель форм сигналов - в положение “ “;

- наблюдая на экране осциллографа импульсы выходного напряжения ШИМ, кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения генератора, чтобы начальное значение g соответствовало заданному значению gнач . ( это значение задается преподавателем) . Определить напряжение задания Uзад по шкале аттенюатора генератора и занести в таблицу 2.1;

Примечание: Если увеличение выходного напряжения генератора не приводит к появлению импульсов ШИМ на экране осциллографа, следует поменять полярность напряжения генератора в режиме “Подготовка” . Для этого нужно поставить тумблер "Работа-подготовка" в положение “Работа”, подождать, пока выходное напряжение генератора изменит полярность ( при этом появятся импульсы ШИМ на экране) и вновь перевести тумблер в режим “Подготовка”;

- поворачивая рукоятку “Задание момента “ против направления вращения ротора ИД, добиться такого значения момента нагрузки тормозного характера, при котором ротор СД оказывается неподвижным. Установившийся при этом режим ра-боты называется режимом короткого замыкания, а электро-магнитный момент, развиваемый двигателем - моментом короткого замыкания (Mк= Mэм при w=0). Это значение момента занести в таблицу 2.1;

- уменьшая рукояткой "Задание момента" на лицевой панели блока ШИП момент нагрузки, подобрать такое его значение Мн гр, при котором ШИМ выходит из насыщения (g£1). Снять показания частотомера fчэ гр и вольтметра Uтг гр. Результат измерения поместить в соответствющие клетки таблицы 2.1.

-уменьшая далее поворотом рукоятки “Задание момента “ значение момента нагрузки от Мн гр до 0 , снять пять-шесть точек механической характеристики при заданном напряжении Uзад, , измеряя в каждой точке относительную длительность g импульсов выходного напряжения ШИМ. Результаты измерения свести в таблицу 2.1;

Табл.2.1.

gнач= Uзад= |  |  |  | wзад = Uтг / Ктг =
g | Мн, Нм | fчэ, Гц | Uтг, В |  | w, 1/c | Ктг, Вс | D w, 1/c | D w%
 | 0 |  |  |  |  |  |  |
1 | Мгр= |  |  |  |  |  |  |
 | Mк= |  |  |  |  |  |  |

-снять предельную механическую характеристику БДПТ ( при разомкнутой ОС по скорости и g=1) и результаты измерения поместить в таблицу 2.2;

Табл.2.2.

g | Мн, Нм | fчэ, Гц | w, 1/c
1 | M0= |  | wб =
1 |  |  |
1 |  |  |
1 |  |  |
1 |  |  |
1 | Mк= | 0 | 0

-поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”;

-построить на одном рисунке графики экспериментально снятых механической характеристики замкнутой системы регулирования скорости , предельной механической характеристики собственно БДПТ и зависимость g(Мн).

Вычислить

- угловую скорость вращения ротора как w=p fчэ/4 с-1;

- статический коэффициент передачи тахогенератора для каждой точки механической характеристики как Ктг = Uтг /w, Вс;

- заданное значение скорости ротора как wзад = Uтг / Ктг;

- абсолютное и относительное значения ошибки регулирования скорости в каждой точке соответственно как D w = w- wзад, D w% =D w/wзад.

2.Снятие регулировочной характеристики системы. Под регулировочной характеристикой здесь понимаются зависимость скорости ротора двигателя w от напряжения задания Uзад при постоянном моменте нагрузки на валу Мн.

Для снятия регулировочной характеристики системы нужно:

а)Не включая источников питания, установить следующие состояния органов управления: тумблер "Я-ТГ"- в положение "Я", тумблер “ОС по скорости” - в положение “Вкл”, тумблер выбора режима работы БДПТ -в положение “БДПТ”, рукоятка “задание скорости” - в крайнее положение против часовой стрелки.

б)Последовательно включить тумблеры "Cеть" электронного осциллографа, частотомера, измерительных приборов AI и V, генератора Г6-15. Клавишный переключатель "Ослабление дБ" генератора поставить в положение "60 дБ".

в) Включить тумблер “ Схема управления" на лицевой панели блока блока управления и при нажатой кнопке "Контроль" с помощью рукоятки "Задание момента" установить стрелку амперметра А2 на "0". Включить тумблер " Силовой каскад".

- тумблер "Управление внешнее" поставить в положение "Ско-рость;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" поставить в положение "Подготовка " и переключатель форм сигналов - в положение “ “;

- рукояткой “Задание момента “ установить заданное преподавателем значение момента нагрузки Мн;

- наблюдая на кране осциллографа импульсы выходного напряжения ШИМ, кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения генератора, чтобы начальное значение g соответствовало значению gнач =1. Определить напряжение задания Uзад по шкале аттенюатора генератора и занести в таблицу 2.3;

-уменьшая поворотом рукоятки “Задание скорости“ значение Uзад , снять пять-шесть точек регулировочной характеристики при постоянном моменте нагрузки, измеряя в каждой точке напряжение задания Uзад, относительную длительность g импульсов выходного напряжения ШИМ, частоту fчэ и напряжение тахогенератора Uтг. Результаты измерения свести в таблицу 2.3.

Табл.2.3.

gнач= Мн=
g | Uзад, В | fчэ, Гц | Uтг, В | wзад, 1/c | w, 1/c | D w, 1/c | D w%
1 |  |  |  |  |  |  |

-поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”;

-построить на одном рисунке графики экспериментально снятой регулировочной характеристикии w(Uзад), а также графики wзад(Uзад) и g (Uзад).

Вычислить

- угловую скорость вращения ротора как w=p fчэ/4 с-1;

- заданное значение скорости ротора как wзад = Uзад/ Ктг;

- абсолютное и относительное значения ошибки регулирования скорости в каждой точке соответственно как

D w = w- wзад, и D w% =D w/wзад.

3. Экспериментальное исследование переходных характеристик системы

В настоящей работе исследованию подлежат процессы изменения скорости двигателя w(t) при скачкообразном изменении напряжения задания Uзад и постоянном значении момента нагрузки на валу Мн и процессы изменения скорости двигателя w(t) при скачкообразном изменении Мн и постоянном значении напряжения задания Uзад.

3.1. Исследование процесса изменения скорости от начального значения wнач до конечного значения wкон при скачкообразном изменении управляющего воздействия Uзад при постоянном моменте нагрузки на валу Мн проводится в следующем порядке:

- осуществить установку органов управления и включение стенда в соответствии с п. 1,а - 1,в;

- наблюдая за показаниями электронного частотомера рукояткой “Задание скорости” на лицевой панели блока управления установить скорость вращения ротора равной w= (wнач+ wкон)/2. ( Значения wнач и wкон задаются преподавателем);

- тумблер "Управление внешнее" поставить в положение "Ско-рость;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" поставить в положение "Работа" и переключа-тель форм сигналов - в положение “ “;

-наблюдая за показаниями электронного частотомера, кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения генератора, чтобы минимальное и максимальное значение w соответ-ствовало значениям wнач и wкон;

- рукояткой “Задание момента” по шкале измерительного прибора А2 установить заданное значение момента нагрузки

- установить частоту генератора Г6-15 равной ~0.1 Гц и зафикси-ровать параметры двух установившихся режимов работы системы, соответствующие двум значениям управляющего воздействия Uзад: Uзад нач , gнач , fчэ нач, Uтг нач, Мнач и Uзад кон , gкон , fчэ кон, Uтг кон и Мкон. Результаты измерения занести в таблицу 3.3;

- установить частоту выходного напряжения генератора равной ~ (0.8-1) Гц и тумблер “ТГ-Я” на лицевой панели электромеханического блока поставить в положение “ТГ” ;

-оперируя рукоятками "Множитель", "Время" и "Синхронизация" электронного осциллографа СI-69, получить на экране последнего устойчивое изображение процессов изменения выходного напряжения тахогенератора Uтг(t) ;

- зарисовать осциллограммы указанных процессов и по резуль-татам их обработки занести в таблицу 2.4 измеренные значения времени переходного процесса tп э и перерегулирования Dw%;

Табл. 2.4

Uзад нач gнач= Мнач= |  |  | Uзадкон= gкон= Мкон= Мкон= |  |  | Параметры процесса
fчэ, Гц | Uтг, В | wнач | fчэ, Гц | Uтг, В | n пр | tпэ , с | Dw%

- поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”.

3.2. Исследование процесса изменения скорости при скачко-образном изменении Мн от начального значения Мнач до конечного значения Мкон при постоянном заданном значении скорости wзад проводится в следующем порядке:

- осуществить установку органов управления и включение стенда в соответствии с п. 1,а - 1,в;

- наблюдая за показаниями электронного частотомера рукояткой “Задание скорости” на лицевой панели блока управления установить заданное значение скорости wзад ( по указанию преподавателя);

- рукояткой “Задание момента” по шкале измерительного прибора А2 установить значение момента нагрузки Мн =(Мнач +Мкон)/2. ( Значения g, Мнач и Мкон задаются преподавателем);

- тумблер "Управление внешнее" поставить в положение "Момент;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" поставить в положение "Работа" и переключа-тель форм сигналов - в положение “ “;

- кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения генератора, чтобы минимальное и макси-мальное значение момента нагрузки соответствовало значениям Мнач и Мкон ;

- установить частоту генератора Г6-15 равной ~0.1 Гц и зафик-сировать параметры двух установившихся режимов работы системы, соответствующие двум значениям момента нагрузки (начальному и конечному). Результаты измерения занести в таблицу 2.5;

- установить частоту выходного напряжения генератора равной ~ (0.8-1) Гц и тумблер “ТГ-Я” на лицевой панели электромеханического блока в положение “ТГ” ;

-оперируя рукоятками "Множитель", "Время" и "Синхронизация" электронного осциллографа СI-69, получить на экране последнего устойчивое изображение процессов изменения выходного напряжения на тахогенераторе Uтг(t) ;

- зарисовать осциллограммы указанных процессов и по резуль-татам их обработки занести в таблицу 2.5 измеренные значения времени переходного процесса tп э и перерегулирования Dw;

Табл. 2.5

Uзад нач gнач= Мнач= |  |  | Uзадкон= gкон= Мкон= Мкон= |  |  | Параметры процесса
fчэ, Гц | Uтг, В | wнач | fчэ, Гц | Uтг, В | wкон | tпэ , с | Dw%

- поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”.

Содержание отчета

1. Функциональная схема замкнутой системы управления.

2. Заполненные таблицы 2.1. - 2.5.

4.Графики полученных экспериментально механических, регули-ровочных и переходных характеристик системы регулирования скорости БДПТ.

5. Выводы по работе ( по результатам сравнения одноименных характеристики БДПТ и замкнутой системы регулирования скорости БДПТ).

ЛИТЕРАТУРА

1. Юферов Ф.М. Электрические машины автоматических устройств. М.”Высшая школа”, 1988.

2. Справочник по электрическим машинам. Под общей ред. И.П. Копылова и Б.К. Клокова. М.: Энергоатомиздат, 1989. С. 166-177.

3. Беленький Ю.М., Зеленков Г.С., Микеров А.Г. Опыт разработки применение бесконтактных моментных приводов. Л.: ЛДНТП, 1987г., 28 с.

4. Методические указания к лабор. работам по курсу “Элект-ромеханотроника”: “Исследование характеристик исполнительного шагового двигателя”. Л., ЛИТМО, 1990.

5. Методические указания к лабор. работам по курсу “Электро-механотроника”: “Исследование систем приборного электропривода постоянного тока с транзисторными широтноимпульсными преобразователями”. Л., ЛИТМО, 1989.

6. Столов Л.И., Афанасьев А.Ю. Моментные двигатели постоянного тока. М.: Энергоатомиздат, 1989.

7. Овчинников И.Е., Лебедев Н.И. Бесконтактные двигатели постоянного тока. М.: Наука, 1979.

8. Овчинников И.Е. Теория вентильных электродвигателей. Л.: Наука (Ленинградское отделение), 1985.


СОДЕРЖАНИЕ

Введение.....................................................................................................................................

1. Вопросы теории электропривода постоянного тока с транзисторными широтно-импульсными преобразователями

1.1. Применение метода переменных состояния для анализа процессов

в системах электропривода……………………………………………………………...

1.2. Статические и динамические характеристики систем "ШИП-ДПТ"…………………

1.3. Статические и динамические характеристики замкнутых по скорости

систем электропривода постоянного тока с транзисторными ШИП……………......

1.4. Система подчиненного регулирования скорости ДПТ с ШИП……………………....
Описание лабораторной установки

2.1. Функциональная схема и технические характеристики……………………………...

2.2. Работа с установкой ……………………………………………………………………

3. Содержанке лабораторных работ и порядок их выполнения

3.1. Лабораторная работа "Исследование системы "ШИП-ДПТ" с

двусторонней проводимостью силовой цепи"…………………………………….…..

3.2. Лабораторная работа "Исследование системы "ШИП-ДПТ" с

односторонней проводимостью силовой цепи"………………………………………

3.3. Лабораторная работа "Исследование системы "ШИП-ДПТ" с

обратной связью по скорости вращения"…………………….………………………..

3.4. Лабораторная работа "Исследование двухконтурной системы регулирования

скорости ДПТ с ШИП".……………………………………………………………….

Литература…………………………………………………………………………………...