Среди исполнительных двигателей систем автоматического управления в современных оптических, оптоэлектронных, опто-механических, технологических установках наилучшими регулиро-вочными свойствами обладают двигатели постоянного тока

Среди исполнительных двигателей систем автоматического управления в современных оптических, оптоэлектронных, оптомеханических, технологических установках наилучшими регулировочными свойствами обладают двигатели постоянного тока. Однако наличие скользящих электрических контактов в виде щеточноколлекторного узла создает ряд серьезных затруднений при использовании таких машин в системах с повышенными требованиями к надежности, а также в системах, работающих в условиях агрессивных сред или глубокого вакуума. Попытки преодолеть эти трудности путем замены скользящих контактов бесконтактным коммутатором предпринимались в СССР еще в 30-х годах 20-го столетия, однако несовершенство применявшихся в то время ключевых элементов на основе электронных и ионных вентелей, их низкие эксплуатационные качества не позволили создать конкурентноспособных бесконтактных машин. Интенсивные разработки таких машин начались лишь в 50-е годы благодаря успехам в развитии силовой полупроводниковой техники. Уже к концу 60-х годов европейский фирмы, такие как, например, Siemens, приступили к серийному выпуску двигателей с полупроводниковыми коммутаторами, охватывающих диапазон мощностей от долей ватта до сотен киловатт, развивающих момент на своем валу от долей Нсм до сотен Нм, способных работать при специальном исполнении на скоростях до 50000 об/мин и при этом обладающих высоким КПД (до 80%) и гарантируемым сроком службы до 20 тыс.часов. Благодаря названным свойствам эти двигатели, называемые часто бесконтактными двигателями постоянного тока (БДПТ), получили распространение в приводах лентопротяжных механизмов магнитофонов, диктофонов, высококачественных проигрывателях, приводах устройств цифровой обработки информации, самопишущих и регистрирующих приборах, устройствах копировальной техники, высокоскоростных кинокамерах, микроприводах оптоэлектронных приборов и т.п.

Целями данного учебного пособия являются:

-разъяснение статических и динамических характеристик как собственно БДПТ, выполненного на основе синхронного двигателя с постоянными магнитами на роторе , дискретным датчиком положения ротора и транзисторным коммутатором, так и системы стабилизации скорости вращения на основе БДПТ с обратной связью по напряжению тахогенератора;

- изложение методики экспериментального исследования указанных характеристик на специализированном учебном лабораторном стенде, разработанном на кафедре электротехники и прецизионных электромеханических систем ГИТМО.

ОСНОВНЫЕ ПОЛОЖЕНИЯ ТЕОРИИ БДПТ И СИСТЕМ

ЭЛЕКТРОПРИВОДА НА ЕГО ОСНОВЕ

1.1. СТРУКТУРНАЯ СХЕМА И ЭЛЕМЕНТЫ БДПТ

В подавляющем большинстве случаев БДПТ структурно строится по схеме, приведенной на рис.1.1,

и содержит бесконтактный синхронный электродвигатель СД, преобразующий электрическую энергию на выходе полупроводникового преобразователя ПП в механическую энергию на своем валу, полупроводниковый преобразователь ПП, преобразующий энергию вторичного источника электропитания ИЭ в энергию с параметрами, требуемыми для работы СД, систему управления СУ, осуществляющую управление выходной энергией полупроводникового преобразователя в зависимости от входного управляющего сигнала Uу и информации на выходе датчика положения ротора ДПР, отображающей в аналоговой или дискретной форме угловое положение ротора СД.

1.1.1. СИНХРОННЫЕ ДВИГАТЕЛИ БДПТ

В принципе в качестве СД бесконтактного двигателя постоянного тока может быть использован любой из известных синхронных микродвигателей переменного тока в соответствии с классификацией, приведенной, например, в [1]. Эти двигатели разнятся конструкцией ротора (активные, реактивные, гистерезисные, явнополюсные и не

явнополюсные и т.п.), числом фаз обмотки статора, числом пар полюсов "p" статора и ротора, и т.п. Специально выпускаемые для этих целей двигатели отличаются от известных либо встроенным датчиком положения ротора и повышенным числом фаз обмотки статора "m" (двигатели типов БК, БЭП, ДБ, ДБУ, МБ) [2], либо повышенным числом пар полюсов и бескорпусным исполнением (двигатели типа ДБМ) [3]), что позволяет длительно работать машине при низких (близких к нулю) скоростях вращения ротора практически в пусковом режиме и без внешнего охлаждения.

В настоящее время в схемах автоматики чаще всего применяются двигатели малой мощности с двумя и тремя обмотками на статоре. С повышением номинальной мощности двигателя число обмоток, как правило, увеличивается с целью повышения его КПД и равномерности хода. Однако это одновременно ведет к усложнению датчика положения ротора и коммутатора (преобразователя).

1.1.2. ПОЛУПРОВОДНИКОВЫИ ПРЕОБРАЗОВАТЕЛЬ

Это устройство преобразует управляющий сигнал Uу в последовательность напряжений на фазах СД, обеспечивающих вращательное перемещение намагничивающей силы в расточке статора. Это перемещение может быть непрерывным или дискретным (шаговым). В последнем случае работа преобразователя и схемные решения его силового каскада не отличаются от рассмотренных в работе [4], посвященной шаговым двигателям (ШД).

Как и электронный коммутатор ШД преобразователь БДПТ можно структурно представить состоящим из логического блока и силового каскада (усилителя мощности). Структурные и схемные решения этих узлов зависят от числа фазных обмоток двигателя и системы их коммутации.

В простейшем случае, когда обеспечивается однополярное управление трехфазным СД, структурную схему полупроводникового преобразователя ПП можно представить в виде рис.1.2.

Три фазных обмотки двигателя ФАЗА 1, ФАЗА 2 и ФАЗА 3 включены последовательно с транзисторными ключами VТ1, VТ2 и VТ3, управляемыми сигналами логического блока ЛБ. Фазные обмотки двигателя шунтированы обратными диодами VD1, VD2 и VD3 для исключения перенапряжений на ключах силового каскада (коммутатора) при размыкании последних. При управлении мощными (сильноточными) двигателями коммутация фазных обмоток осуществляется защищенными транзисторными ключами на основе составных транзисторов или транзисторных сборок, аналогичных силовым ключам транзисторного ШИП [5]. В ряде случаев в качестве коммутирующих элементов используются тиристоры.

Логический блок обеспечивает преобразование m -канальной последовательности выходных импульсов дискретного датчика положения ротора (ДПР) в многофазное напряжение, подводимое ко входу усилителя мощности (силового каскада). Простейшая схема логического блока ЛБ для управления трехфазным двигателем, построенная на логических элементах “И”, представлена на рис.1.3.

Uyа

Uyд

На входы "A" всех ячеек "И" поступает сигнал управления высокого ("1") или низкого ("0") уровня. На входы "B" этих ячеек подаются сигналы с выходов датчика положения ротора (ДПР), число которых равно числу фазных обмоток двигателя. Эти сигналы также имеют два уровня - высокий "1" или низкий"0". Силовой ключ коммутатора VТi будет включен в том случае, если сигнал на выходе соответствующей ячейки "И" имеет высокий уровень. В противном случае силовой ключ заперт.

1.1.3. ДИСКРЕТНЫЙ ДАТЧИК ПОЛОЖЕНИЯ РОТОРА

Дискретный датчик положения ротора - ДПР- вырабатывает сигналы управления, определяющие моменты и последовательность коммутации фазных обмоток двигателя. Конструктивно датчик положения состоит из ротора с сигнальными элементами СЭ и статора с чувствительными элементами ЧЭ. Число чувствительных элементов и их расположение зависит от числа фаз обмотки СД -m , от числа пар полюсов двигателя "р" и системы коммутации обмоток.

В качестве чувствительных элементов могут использоваться датчики ЭДС Холла, магнитодиоды, индуктивные датчики, фотодиоды и т.п. Независимо от принципа действия чувствительного элемента будем считать, что на выходе его формируется сигнал высокого уровня ("1") , когда с ним взаимодействует сигнальный элемент СЭ ротора и сигнал низкого уровня ("0"), если такого взаимодействия нет. Например, при использовании в качестве чувствительного элемента пары "светодиодфотодиод" роль сигнального элемента СЭ выполняет щель в теле ротора ДПР, выполненного в виде диска. Когда световой поток, излучаемый светодиодом, через щель попадает на светодиод, на выходе чувствительного элемента формируется сигнал "1". Это состояние будум считать обусловленным взаимодействием сигнального элемента ротора СЭ с чувствительным элементом статора ЧЭ. Когда световой поток перекрыт -на выходе сигнал "0".

В подавляющем большинстве случаев сигнальный элемент можно уподобить сектору на диске (роторе ДПР) с угловым размером b. Выбор числа сигнальных и чувствительных элементов ДПР, а так же их взаимное расположение осуществляется в соответствии со следующими правилами:

- число чувствительных элементов "nчэ" равно числу возможных фиксированных положений вектора намагничивающей силы статора в пределах одного оборота (или используя терминологию для ШД - числу тактов коммутации Кт , зависящему от числа фазных обмоток m и системы коммутации (симметричной или несимметричной, однополярной или двухполярной); величина Кт подсчитывается по формуле

Кт = m1n1n2 ,

где n1=1 при симметричной коммутации, n1=2 при несимметричной; n2=1- при однополярной коммутации, n2=2- при двухполярной:

-оси чувствительных элементов смещены в пространстве на угол b (угловой размер СЭ);

-число сигнальных элементов ncэ равно числу пар полюсов ротора СД;

- угловой размер сигнального элемента b определяется по формуле b =2p/кт p.

В качестве примера на рис.1.4,а условно изображен датчик положения ротора для трехфазного СД с одной парой полюсов (p=1) с симметричной (n1=1) однополярной (n2=1) системой коммутации обмоток, с возбуждением на каждом такте по одной обмотке. Буквой "С" обозначен статор ДПР с тремя чувствительными элементами ЧЭ1, ЧЭ2 и ЧЭ3, буквой "Р" - ротор с одним сигнальным элементом СЭ. Угловой размер СЭ b =120 град., на такой же угол смещены оси чувствительных элементов. На рис.1.4,б,в,г изображены диаграммы выходных сигналов чувствительных элементов ДПР в зависимости от угла по ворота a некоторой условной оси ОО1 сектора СЭ относительно оси ОО чувствительного элемента ЧЭ1. Сигнальный элемент ротора ДПР на рис.1.4,а зачернен.

При пересечении сигнальным элементом СЭ оси соответствующего чувствительного элемента осуществляется их взаимодействие и на выходе последнего формируется напряжение высокого уровня Uчэi. В противном случае - выходное напряжение равно 0. Именно эти напряжения (сигналы) поступают на входы "В" логического блока ЛБ, изображенного на рис.1.3.

На рис.1.5,а-г изображены ДПР и диаграммы его выходных напряжений для двигателя с двумя парами полюсов (p=2) и при той же системе коммутации обмоток. Рис.1.6, а-г соответствует двигателю с тремя парами полюсов (p=3).

Размещение чувствительных элементов ДПР со смещением их осей по окружности статора на угол b оказывается трудно реализуемым при большом числе пар полюсов и малом диаметре статора. Анализируя рис.1.5 ,а и 1.6,а можно установить, что указанный вариант не является единственно возможным. Штриховыми линиями на рис.1.5,а и 1.6,а указаны допустимые альтернативные варианты размещения чувствительных элементов.

1.2. ПРИНЦИП ДЕИСТВИЯ И ЭЛЕКТРОМАГНИТНЫИ МОМЕНТ БДПТ.

Принцип работы выясним на примере БДПТ, упрощенно изоб раженного на рис.1.7. БДПТ построен на основе трехфазного двухполюсного синхронного двигателя СД с активным ротором. Фазные обмотки двигателя соединены по схеме "звезда". К началам обмоток Н1, Н2, Н3, соединенным между собой, подключен положительный зажим силового источника питания +Uп. Концы обмоток К1, К2, К3 соединены с коллекторами соответствующих транзисторов VT1, VT2, VT3, образующих силовой каскад полупроводникового преобра

зователя ПП (коммутатора). Транзисторы управляются сигналами логического блока ЛБ, описанного в разделе 1.1.2.

Датчик положения ротора идентичен изображенному на рис. 1.4,а и описанному в разделе 1.1.3. Положение чувствительных элементов ЧЭ1, ЧЭ2, ЧЭ3 на статоре ДПР соответствуют фазным осям статора СД, а ротор ДПР жестко связан с валом СД таким образом, что при угле q между геометрической осью фазной обмотки и осью потока полюсов Фp, равном 90 град. ось 0X1 сигнального элемента СЭ совпадает с осью соответствующего чувствительного элемента. На рис.1.7 изображено именно такое положение ротора ДПР относительно оси ФАЗЫ 1.

Рассмотрим взаимодействие указанных элементов БДПТ на протяжении одного оборота вала. Углом поворота ротора a будем условно считать угол между осью чувствительного элемента ЧЭ1 и осью 0X1 сигнального элемента ДПР.

При угловом положении a=0 сигнальный элемент ротора ДПР взаимодействует с чувствительным элементов ЧЭ1, так что при наличии управляющего сигнала высокого уровня ("1") на входе "А" и на выходе логической ячейки "И1" логического блока ЛБ имеется сигнал высокого уровня (диаграмма "Б"), что обуславливает включенное состояние транзисторного ключа VT1 преобразователя ПП. При этом через фазную обмотку 1 протекает ток i1 по цепи +Uп - ФАЗА 1 - VT1- Uп в направлении от начала Н1 к концу К1. Мы не будем здесь акцентировать внимание на характере тока и положим его по величине не зависящим от угла.

Намагничивающая сила

F1=i1 w,

где w - число витков в фазе, создает магнитный поток

Ф1= F1 l cp,

где - l cp -средняя проводимость магнитного пути потока, направленный по геометрической оси фазной катушки 1 в положительном направлении, т.е. от начала к концу. Взаимодействие этого потока с потоком полюсов ротора

Фp= Fpl cp,

приводит к появлению электромагнитного момента Мэм, определяемого выражением

Мэм= К1 Фp Ф1 Sinq = Мэм макс Sin q , (1)

где q - угол между осью потока фазы статора и осью потока полюсов ротора. Для рассматриваемого состояния (a=0) диаграмма магнитных потоков приведена на рис.1.8,а, из которого видно, что угол q равен 90 град. и, следовательно, электромагнитный момент максимален при данном угле q . Под действием этого момента ротор вращается по часовой стрелке.

В пределах угла поворота ротора 0< a <60 не происходит изменения углового положения вектора магнитного потока статора Ф1, угловое же положение ротора изменяется, так что угол возрастает (см.диаграмму 5,д) от 90 до 150 град. и следовательно, происходит падение электромагнитного момента машины. При q =150 град. он принимает минимальное значение

Мэм мин= К1 Фp Ф1 Sin 1500 = 0.5 К1 Фp Ф1=0,5 Мэм макс

Зависимость электромагнитного момента от угла поворота Мэм(a) иллюстрируется диагаммой "е" на рис.1.4. На рис.1.8,б приведена диаграмма магнитных потоков машины при угле a сколь угодно близком к 60 град., но меньшем его.

При a=60 град. сигнальный элемент СЭ перестает взаимодействовать с чувствительным элементом ЧЭ1 и начинает взаимодействовать с чувствительным элементо ЧЭ2. При этом транзистор VT1 запирается, ток в фазе 1 стремится к нулю, замыкаясь через обратный диод VD1 (для того, чтобы не загружать рисунок 1.7 обратные диоды VD1- VD3 на нем не показаны). Одновременно открывается транзисторный ключ VT2 и через фазу 2 СД начинает протекать ток i2, замыкаясь по цепи +Uп -VT2- ФАЗА 2 - -Uп. Не анализируя характера тока и полагая его независимым от угла, а также пренебрегая индуктивностью фазной обмотки, отметим, что магнитный поток, создаваемый током i2

Ф2=i2 w l cp

примет угловое положение, отличающееся от положения потока Ф1 на 120 градусов (см.рис.1.8,в). При этом угол q, отсчитываемый теперь уже от оси фазной катушки 2 скачком принимает значение

qú a=600=300 ,

так что значение электромагнитного момента не изменится, т.е. Мэм(300)= Мэм(1500)= 0.5 Мэм макс

Под действием этого момента ротор будет продолжать вращение по часовой стрелке. Угол q будет изменяться в пределах от 30 до 150 град. (см. рис.1.4,д), электромагнитный момент будет вначале возрастать, достигнет максимума при q = 90 град. и затем будет падать, достигая минимального значения при q =150 град или при a=210 град.

При угле a=180 град. сигнальный элемент СЭ прекращает взаимодействие с ЧЭ2 и начинает взаимодействовать с чувствительным элементом ЧЭ3. При этом запирается транзистор VT2, спадает до 0 ток в фазе 2, отпирается транзистор VT3 и через фазу 3 начинает протекать ток i3, замыкаясь по цепи +Uп -VT3 - ФАЗА 3 - -Uп. Магнитный поток Ф3, создаваемый током i3 примет угловое положение, отличающееся от положения потока Ф2 на 120 град., угол q, отсчитываемый теперь от оси фазной катушки 3 скачком принимает значение

qú a=2100=30 0,

так, что электромагнитный момент сохранит в момент коммутации значение

Мэм мин =0,5 Мэм макс.

Под действием этого момента вращение ротора будет про должаться в прежнем направлении. Картина изменения момента в диапазоне угла 180о < a < 3000 идентична рассмотренной ранее (см.временные диаграммы рис.1.4).

По результатам анализа можно сделать вывод о том, что

1. Электромагнитный момент, приводящий во вращение ротор на интервале постоянства состояния ДПР является результатом взаимодействия магнитного потока статора Фc с потоком полюсов ротора Фp. При этом в зависимости от состояния ДПР (и, следовательно, коммутатора) поток статора Фc равен либо потоку Ф1, либо Ф2, либо Ф3, а поскольку магнитные потоки создаются соответствующими фазными токами, то можно написать, что

Мэм= К1 i Фp Sinq , (2)

где i - суммарный ток, потребляемый двигателем от источника. В силу того, что обмотки включаются поочередно, при повороте ротора СД и пренебрегая для простоты переходными процессами изменения тока, можно считать, что ток i равен либо i1, либо i2, либо i3.

2. В силу дискретного характера изменения положения оси магнитного потока статора Фc при изменении состояния коммутатора имеет место пульсирующий в зависимости от угла поворота ротора a характер электромагнитного момента двигателя

3. Амплитуда пульсаций момента уменьшается (а частота при постоянной средней скорости вращения ротора растет) с уменьшением углового размера сигнального элемента b, что связано, естественно с увеличением числа фаз обмоток статора m1, числа пар полюсов р и с переходом к несимметричной двухполярной системе коммутации обмоток. Для иллюстрации этого на рис.1.5 и 1.6 приведены кривые изменения момента Мэм(a) для БДПТ на основе трехфазного СД соответственно с двумя (р=2) и тремя (р=3) парами полюсов.

4. Электромеханический принцип работы БДПТ идентичен принципу известного коллекторного ДПТ с той лишь разницей, что ротор и статор меняются ролями. Статор выполняет функцию якоря, полупроводниковый коммутатор с ДПР - функцию щеточно-коллекторного устройства и ротор - функцию формирования магнитного потока возбуждения. При этом отпадает проблема передачи энергии на движущуюся (вращающуюся) часть машины.

1.3. МАТЕМАТИЧЕСКАЯ МОДЕЛЬ БДПТ. ОСНОВНЫЕ УРАВНЕНИЯ

Для детального исследования электромагнитных и электро механических процессов в БДПТ применяется метод мгновенных значений. Метод основан на составлении и решении уравнений равновесия моментов и напряжений на интервале коммутации (интервале постоянства состояний ДПР и коммутатора). Строго говоря, работа реальных БДПТ описывается нелинейными уравнениями равновесия напряжения и моментов с переменными коэффициентами [6] и аналитическое решение их практически исключается. Точные исследования установившихся и переходных режимов в системах электропривода с БДПТ проводятся на цифровых моделях, использующих численные методы решения уравнений.

Упрощенно процессы в БДПТ на интервале коммутации можно описать системой уравнений

ì U= Ri + WdФ/dt (3)

í JS dw/dt=Мэм (a,i) -Мн(a,w) (4)

î da/dt = w (5)

включающей уравнение баланса напряжений (3) и два уравнения механики (4 и 5), где U - напряжение на зажимах фазной обмотки, i - ток в фазе СД, R - активное сопротивление обмотки, W - число витков в фазе, Ф - сцепленный с обмоткой магнитный поток, JS - суммарный момент инерции ротора и нагрузки, w - угловая скорость вращения ротора, Мэм - электромагнитный момент, Мн - момент нагрузки на валу.

Слагаемое - WdФ/dt представляет собой ЭДС е*, наведенную в фазе СД результирующим магнитным потоком Ф. Поскольку магнитный поток, сцепленный с фазной обмоткой статора, складывается из вращающихся потоков статора Фc и ротора Фp, то ЭДС е* можно представить в виде суммы двух слагаемых

е*= -W dФc /dt - W dФp/dt, (6)

первое из которых представляет собой ЭДС самоиндукции eL фазной обмотки , а второе -ЭДС е, наводимую вращающимся потоком полюсов ротора в фазе статора и пропорциональную скорости вращения w и потоку Фp.

Вводя понятие индуктивности фазной обмотки L = ФсW/i и пренебрегая зависимостью ее от угла a вследствии влияния зубчатой структуры ротора на магнитное сопротивление потоку полюсов статора, запишем уравнение (3) в виде

U=L di/dt +Ri -e , (7)

где Ldi/dt - напряжение на индуктивности фазной обмотки. ЭДС вращения "e" вместе с падением напряжения на сопротивлении обмотки и ЭДС самоиндукции стремится скомпенсировать приложенное к фазной обмотке напряжение U, как и в обычной коллекторной машине постоянного тока. Уравнения 1, 2 и 3 на интервале естественной коммутации Т* идентичны уравнениям обычного коллекторного ДПТ. Длительность этого интервала определяется временем поворота вала БДПТ на угол b сигнального элемента ДПР (см. раздел 1.1.3) и может быть рассчитана по формуле

Т*= 60/p m1 n

где n - скорость вращения ротора в об/мин.

1.4. УСТАНОВИВШИИСЯ РЕЖИМ РАБОТЫ БДПТ. МЕХАНИЧЕСКИЕ ХАРАКТЕРИСТИКИ.

Как отмечалось в разделе 1.3, расчет установившегося режима в зоне малых скоростей вращения ротора, когда приходится считаться с зависимостью Mэм(a), можно осуществить, решая систему уравнений (3), (4) и (5) в предположении равенства среднего значения момента Mэм cp и скрости w cp от интервала к интервалу Т*. Реальные момент и скорость пульсируют относительно средних значений, причем пульсации скорости прямо пропорциональны пульсациям момента и обратно пропорциональны квадрату среднего значения скорости w cp.

Если увеличивать число фазных обмоток m1 БДПТ, а следовательно, и число чувствительных элементов датчиков положения ротора до числа секций (коллекторных пластин), которые имеет обычный коллекторный двигатель постоянного тока, то по своим свойствам (характеристикам) эти двигатели будут идентичны.

Обычный коллекторный двигатель описывается в установившемся режиме уравнениями [5]

M эм= Cм Ф I, (8)

E = Ce Фw , (9)

U= RяI + E, (10)

M эм= M н=M (11)

где Mэм-среднее за межкоммутационный интервал Т* значение электромагнитного момента, E - среднее за межкоммутационный интервал значение ЭДС якоря (ЭДС в фазе БДПТ), I- среднее значение тока якоря (суммарного тока в фазах БДПТ), Mн- постоянный момент нагрузки на валу, U - напряжения на якоре (на фазе БДПТ). Для БДПТ эти уравнения справедливы при достаточно больших скоростях вращения, когда можно пренебречь пульсациями скорости и не считаться с влиянием индуктивности фазной обмотки L .

Решение совместно уравнений (8)-(11) дает уравнение механической характеристики в виде

w = U/Ce Ф- MR/(Ce Cм Ф2), (12)

где (для БДПТ) R - активное сопротивление фазы двигателя, Ф - магнитный поток полюсов ротора, Сe, См - конструктивные постоянные машины по ЭДС и моменту соответственно.

При введении относительных единиц

n=w/wб, m =M/Mб, a c=U/Uп,

где wб =Uп/CeФ - предельная скорость идеального холостого хода, Mп= CмUп/R - предельный пусковой момент и a c - коэффициент сигнала, уравнение механических характеристик примет вид

n = a c - m. (13)

Эти характеристики для двух значений коэффициента сигнала a c представлены прямыми линиями на рис.1.9.

В обычном ДПТ индуктивность отдельных секций весьма не значительна, поскольку общее большое число витков обмотки якоря разбивается на большое число секций, равное числу коллекторных пластин. В результате каждая секция имеет небольшое число витков, а следовательно, и небольшую индуктивность, которая пропорциональна квадрату числа витков L = lW2. В БДПТ обмотка статора, общее число витков которой не меньше, чем у обмотки якоря ДПТ, разбивается максимум на 3-4 секции, каждая из которых содержит большое число витков и, следовательно, обладает значительной индуктивностью. Если в обычных БДПТ индуктивность секций практически учитывается лишь при анализе коммутационного искрения и не влияет на вид механических и рабочих характеристик, то в БДПТ эту индуктивность необходимо учитывать при анализе указанных характеристик. Влияние индуктивности обмоток БДПТ на характер изменения токов в фазах БДПТ и электромагнитный момент иллюстрируется временными диаграммами на рис.1.9.

Диаграммы построены для двухполюсного трехфазного БДПТ в предположении, что скорость вращения ротора постоянна и, следовательно, постоянен межкоммутационный интервал Т* и, кроме того, ЭДС вращения Е на межкоммутационном интервале постоянна по величине. В этом случае решение уравнения (6) на межкоммутационном интервале имеет вид

(14)

где Тф = Lф/Rф - постоянная времени фазы, i ф=i1 ,i2 ,i3 - ток в фазе двигателя. Кривые изменения токов, соответствующие выражению (14), изображены штриховыми линиями на рис.1.10.

Анализируя выражение для тока (14), нетрудно заметить, что он устанавливается не мгновенно, а нарастает по экспоненте с постоянной времени Тф. При больших скоростях вращения, когда время Т* невелико и значительно меньше Тф, ток в обмотке не успевает достигнуть установившегося значения. Если пренебречь пульсацией вращающего момента, обусловленной скачкообразным изменением положения вектора намагничивающей силы статора, то с учетом выражения (14) электомагнитный момент БДПТ можно определить в виде

Мэм = СмФi ф= СмФ [image] (15)

или, что то же, в виде суммы двух составляющих

Мэм = [image] [image] = СмФ [image] + СмФ [image] (16)

первая из которых не зависит от времени и равна моменту двигателя при отсутствии индуктивности, а вторая, обусловленная индуктивностью фазной обмотки (при Lф=0 она равна 0), меняется во времени по экспоненциальному закону. При всех скоростях вращения двигательного режима (U>E) вторая составляющая имеет отрицательное значение. Это свидетельствует о том, что, так же как и ток, вращающий момент БДПТ уменьшается с ростом индуктивности его обмоток.

Уравнение механической характеристики БДПТ с учетом индуктивности Lф находится приравниванием в установившемся режиме момента нагрузки на валу Мн среднему за межкоммутационный интервал электромагнитному моменту двигателя. Учитывая (7) и вводя относительные единицы n, m и a c можно получить уравнение механической характеристики в виде

n = a c - [1 + (p w бTф)2 n2] m (17)

где wб - базовая скорость вращения ротора.

На рис.1.10 приведены механические характеристики БДПТ малой мощности, построенные согласно выражению (17) при различных значениях коэффициента сигнала a c и индуктивностей фазных обмоток Lф ( или постоянных времени Тф ).

Как видно, при увеличении Lф кривые n (m) становятся более вогнутыми, хотя точки их пересечения с осями сохраняются ( при n=0 и m=0 ). Последнее связано с тем, что пусковой момент mп=mún=0 не зависит от Tф, а скорость холостого хода n х=nú m=0 равна коэффициенту сигнала a c независимо от Тф. При Тф=0 эти характеристики аналогичны характеристикам обычного ДПТ с якорным управлением.

1.5. УПРАВЛЕНИЕ СКОРОСТЬЮ И НАПРАВЛЕНИЕМ ВРАЩЕНИЯ БДПТ.

Управление скоростью и направлением вращения БДПТ можно осуществлять, как и управление обычными коллекторными испол нительными двигателя постоянного тока с возбуждением от постоянных магнитов, изменением величины и полярности подводимого напряжения. Поскольку транзисторные силовые ключи преобразователя (см. схемы на рис.1.2 и 1.7) обладают односторонней проводимостью, для реализации возможности изменения направления тока во всех фазах двигателя, каждая из фаз должна включаться в диагональ мостового каскада, как показано на рис.1.11. При одном направлении вращения фазные обмотки СД включены в цепь силового источника питания через пары ключей VT1 - VT21, VT3 - VT41, VT5 - VT61, при другом - через пары VT2 - VT11, VT4 - VT31, VT6 - VT53. Осуществляется переключение выходным сигналом Upp специального реле реверса РР.

Применительно к наиболее простой схеме силового каскада ПП, представленной на рис.1.2, реверс можно осуществить путем изменения последовательности подключения фазных обмоток двигателя к источнику питания. Такое изменение производится либо специально предусмотренными в коммутаторе силовыми (контактными или бесконтактными) ключами реверса, либо использованием двух комплектов датчиков положения ротора ДПР.

Скорость вращения БДПТ можно регулировать в широких пределах путем изменения напряжения питания (коэффициента сигнала a c). На практике однако этот способ не нашел широкого распространения. Дело в том, что в схему БДПТ органически входит коммутатор, который является импульсным усилителем мощности. Воздействуя на входящие в коммутатор транзисторы, можно регулировать скорость вращения БДПТ сигналами управления незначительной мощности. Наибольшее распоространение получил широтноимпульсный способ регулирования скорости БДПТ, когда схема коммутатора дополняется широтноимпульсным модулятором (ШИМ), как показано на рис.1.2 и 1.3 штриховыми линиями. Выходные импульсы ШИМ с длительностью tи , пропорциональной входному управляющему сигналу Uу, и постоянным периодом следования Тк поступают на вход "А" схем совпадения И1-И3. На входы "В" этих схем поступают сигналы чувствительных элементов ДПР. Напряжения на базах силовых транзисторов оказываются при этом широтно-модулированными (см. временные диаграммы на рис.1.12), так же как и напряжения на соответствующих фазных обмотках двигателя. Тогда для заданного значения g = tи/Тк среднее, подведенное к фазе двигателя напряжение равно Ucp =g Uп , где Uп - напряжение силового источника питания.

Канал реверса позволяет использовать для регулирования скорости БДПТ нереверсивные ШИМ, которые управляются модулем сигнала ú Uу ú. При этом образуется характерная для БДПТ структура двухканального управления (см.рис.1.13), в которой канал с ШИМ определяет скорость двигателя, а канал реверса - направление вращения .

Выходной сигнал ШИМ пропорционален модулю сигнала управления ¦Uу¦, вырабатываемому блоком взятия модуля БМ. Выходной сигнал реле реверса РР Up равен +1 или -1 в зависимости от знака (полярности) сигнала управления.

1.6. СТАТИЧЕСКИЕ И ПЕРЕХОДНЫЕ ХАРАКТЕРИСТИКИ БДПТ С ШИРОТНО-ИМПУЛЬСНЫМ РЕГУЛИРОВАНИЕМ СКОРОСТИ.

Характеристики БДПТ с широтно-импульсным управлением в основном идентичны характеристикам известной системы "ШИП-ДПТ", описанным, например, в [5] и при периоде следования управляющих импульсов Тк, удовлетворяющем условию Тk<Т* могут быть в первом приближении рассчитаны по усредненным за период Тк значениям тока i cp, скорости w и электромагнитного момента Мэм cp.

При непрерывном характере тока в фазах и, следовательно, суммарного тока, поведение БДПТ можно описать системой уравнений в безразмерной форме

(19)

(18)

(18)

где i=i cp/Iп- относительный средний за период коммутации Tк ток, n=w cp/wб- относительная средняя скорость и m=Mн/Mп- относительное значение момента нагрузки на валу БДПТ.

В установившемся режиме при t®¥ , как это следует из уравнений (17) и (18), уравнение механических характеристик принимает вид

n = g - m (20)

и при этом относительный электромагнитный момент машины

mэм=Mэм/Mп=Cмi cp/CмIп=i. (21)

равен относительному моменту нагрузки на валу m, т.е.

i=m (22)

В качестве базовых значений тока Iп, скорости wб и момента Mп здесь используются те же значения, что и в разделе 1.4.

Электомеханическая постоянная времени БДПТ может быть рассчитана по формуле

Тм = JSwб/Mб, (23)

где JS - суммарный момент инерции двигателя с нагрузкой.

Семейство механических n(m) (при g=const) и регулировочных n(g) ( при m=const) характеристик БДПТ без учета нелинейности, обусловленной индуктивностью фазы Lф, представлено на рис.1.14.

Фазные токи i1, i2, i3, также как и суммарный ток iS БДПТ с простым коммутатором, построенным по схеме рис.1.2, могут носить прерывистый характер при малых значениях моментов нагрузки на валу Мн. Вследствии этого механические характеристики такого БДПТ, также как и механические характеристики системы "ШИП-ДПТ" с односторонней проводимостью силовой цепи [5], являются нелинейными (см. рис. 1.15,а). Все они сходятся в одной точке идеального холостого хода с координатами nх=1, mх= 0.

Границы области прерывистого и непрерывного тока на плоскости механических характеристик определяется кривой 1, уравнение которой в параметрической форме имеет вид

(24)

Как видно, величина зоны прерывистого уменьшается при Tк=const с ростом постоянной времени фазы Tф. В предельном случае при Tф=¥ механические характеристики принимают вид, показанный на рис.1.15,б.

Режим прерывистого тока принципиально отсутствует, если схема коммутатора соответствует приведенной на рис.1.16, где ток фазы на периоде коммутации может менять знак под действием ЭДС вращения.

Силовые ключи VT1-VT11, VT2-VT21 и VT3- VT31 работают в противофазе на периоде коммутации Tк в течение времени T*. Механические характеристики БДПТ с таким коммутатором приведены на рис.1.14,а. Аналогичные характеристики могут быть обеспечены для БДПТ с реверсивным коммутатором, построенным по схеме на рис.1.11 при соответствующем исполнении схемы логического блока ЛБ.

Переходные характеристики БДПТ, работающих при непрерывном характере тока якоря и при Тф<Тм, могут быть рассчитаны по выражениям

(25)

(26)

где

(27)

i(0), n(0) - начальные значения соответственно относительного тока и относительной скорости, nуст- принужденное значение скорости, m - относительный момент нагрузки на валу.

По выражениям (25) и (26), приведенным в работе [5], можно рассчитывать реакцию БДПТ на скачкообразное изменение управ ляющего воздействия g и момента нагрузки m.

1.7. ЗАМКНУТЫЙ ПО СКОРОСТИ ЭЛЕКТРОПРИВОД С БДПТ.

Структурная схема одного из возможных вариантов построения замкнутого по скорости электропривода с БДПТ представлена на рис.1.17.

Собственно БДПТ построен на базе трехфазного СД с постоянными магнитами, а силовой каскад ПП -по схеме на рис.1.2. Реверс осуществляется с использованием реле реверса РР и соответствующим образом выполненного логического блока, как описано в разделе 1.5 . В качестве датчка скорости используется тахогенератор ТГ с выходным напряжением Uтг, пропорциональным с коэффициентом Ктг, скорости вращения n. Бесщеточный тахогенератор может быть построен либо на базе синхронного двигателя с постоянными магнитами и схемой управления СУ (как показано на рис.1.17) , либо на базе двухфазной асинхронной машины с фазочувствительным выпрямителем.

Регулирование скорости осуществляется следующим образом. Сигнал задания Uзад алгебраически суммируется с сигналом истинной скорости Uтг . Напряжение, пропорциональное ошибке регулирования

DU = Uзад- Uтг

поступает на вход регулятора скорости РС. Обычно РС реализует пропорциональный (П) или пропорциональноинтегральный (ПИ) - закон регулирования [5]. Знак выходного напряжения регулятора скорости Upc = Uу определяет направление вращения БДПТ, а модуль величины ¦Uу¦ - длительность импульсов широтно-импульсного модулятора g. Принцип работы замкнутой системы электропривода аналогичен описанному в [5] принципу для системы "ШИП-ДПТ". Приведенные там соотношения (см. раздел 1) могут быть использованы при расчете механических, регулировочных и переходных характеристик замкнутых по скорости систем электропривода на основе БДПТ.

2. ОПИСАНИЕ ЛАБОРАТОРНОЙ УСТАНОВКИ

Схема лабораторной установки для исследования статических и динамических характеристик БДПТ представлена на рис.2.1. Конструктивно лабораторная установка состоит из электромеханического блока ЭМБ, блока управления БУ и блока измерительных приборов БИП.

ЭЛЕКТРОМЕХАНИЧЕСКИЙ БЛОК содержит синхронный двигатель СД, фотоэлектрический дискретный датчик положения ротора ДПР, узел формирования аналогового сигнала скорости УФС и нагрузочную машину НМ. Здесь же конструктивно расположены коаксиальные гнезда, предназначенные для подключения входных концов электронного осциллографа и частотомера, штепсельные разъемы для соединения электрических машин с блоком управления и тумблер "ТГ-Я" для коммутации входов блока управления

В качестве СД в установке используется трехфазный бескорпусной синхронный двигатель ДБМ85 с активным ротором из редкоземельных металлов и восьмью парами полюсов (р=8). К основным характеристикам двигателя относятся:

Число фаз обмотки статора m1 - 3,

Число пар полюсов p - 8,

Активное споротивление фазы статора Rф - 6,6 Ом,

Электромагнитная постоянная времени фазы Тф -0.05 мс,

Момент инерции ротора Jp- 2.7x10-4 кгм2,

Электромеханическая постоянная времени Тм - 0.16 с,

Напряжение питания Uп - 18 B,

Пусковой ток фазы Iп - 2.7 A,

Максимальная механическая мощность на валу Pмех макс- 18 Вт

Статический синхронизирующий момент Mэм макс -0.21 Нм,

Конструктивная постоянные по моменту См - 0.08 Нм/А,

Конструктивная постоянная по ЭДС вращения Ce-0.08 Вс/рад.

Нагрузочный момент на валу СД создается нагрузочной машиной НМ в виде двигателя постоянного тока ДПР-72 с возбуждением от постоянных магнитов. Вал этого двигателя жестко с помощью муфты связан с валом СД. Нагрузочная машина имеет следующие паспортные данные: номинальное напряжение Uн=27 В, номинальная скорость nн=4500 об/мин, номинальный момент Мн=0.04 Нм, пусковой момент Мп=0.25 Нм, номинальный ток якоря Iн=1.3 А. Якорь нагрузочной машины включен в выходную цепь регулируемого источника тока (регулятора момента) РМ, построенного на основе транзисторного широтно-импульсного преобразователя с отрицательной обратной связью по току нагрузки через датчик тока ДТ. При таком построении ток якоря, и следовательно, электромагнитный момент, развиваемый нагрузочной машиной, не зависит от скорости

вращения ее вала, и следовательно, от ЭДС якоря машины постоянного тока. Ток якоря, и следовательно, величина нагрузочного момента может регулироваться по величине и направлению рукояткой "Задание момента", расположенной на лицевой панели блока управления. О величине момента можно судить по показаниям стрелочного амперметра А2, включенного поледовательно в цепь якоря нагрузочной машины и конструктивно расположенного на лицевой панели блока управления (см. рис. 2.2). Предел измерения прибора - ± 0.25 Нм.

Питание силового каскада ШИП РТ осуществляется от силового источника с напряжением Uпс через тумблер "Силовой каскад", питание вспомогательных цепей - через тумблер " Схема управления". Коэффициент передачи нагрузочного устройства при внешнем управлении составляет величину Кн= 0.0175 Нм/В.

Дискретный датчик положения ротора ДПР содержит ротор в виде звездочки с 8-ю сигнальными элементами (секторами) и статор с 3-мя чувствительными элементами ЧЭ1-ЧЭ3, выполненными на базе фотоэлектрического датчика ДФ1. Угловые размеры элементов датчика соответствуют базовому синхронному двигателю(m=3 и p=8) и выбраны в соответствии с рекомендациями, изложенными в разделе 1.1.3.

Статор датчика ДФ1 выполнен на основе пары "Светодиод VD1- фотодиод VD2" (см. рис 2.3.). При включении напряжения тумблером " Схема управления" светодиоды VD1 излучают световые потоки, которые через щели диска ротора Р попадают на фотодиоды VD2. При вращении диска, жестко скрепленного с валом БДПТ, в результате чередования прозрачных и непрозрачных участков диска (сигнальных элементов) на выходе формирователя Ф чувствительного элемента формируется импульсный однополярный электрический сигнал Uчэ, причем высокому уровню этого сигнала ("1") соответствует освещенное состояние фотодиода, а низкому "0" - затемненное состояние. Визуально об уровне выходного сигнала чувствительного элемента можно судить по свечению индикатора, встроенного в тело статора ЭЧ. Свечение индикатора свидетельствует о наличии сигнала высокого уровня. Комбинация выходных сигналов чувствительных элементов поступает на вход логического блока ЛБ.

Частота импульсов на выходе чувствительного элемента ДПР пропорциональна скорости вращения ротора СД. Для измерения ее последовательность импульсов с выхода одного из чувствительных элементов ДПР поступает на вход электронного частомера ЧЭ типа Ч3-63. Поскольку одному обороту вала соответствует 8 импульсов на выходе ДФ1, скорость вращения ротора рассчитывается по формуле

n= 60f/8, об/мин,

где f-показания частотомера в Гц.

Узел формирования аналогового сигнала скорости предназначен для формирования аналогового сигнала напряжения Uтг, пропорционального скорости вращения вала СД и используемого в качестве сигнала обратной связи по скорости вращения в замкнутой системе регулирования и стабилизации скорости БДПТ. Узел построен на базе синхронного тахогенератора и содержит в качестве первичного датчика скорости трехфазную синхронную машину ДБМ40 с постоянными магнитами на роторе и 8-ю парами полюсов. Конструктивная постоянная машины по ЭДС вращения равна Ce=0.026 Вс, момент инерции ротора Jp=1,1´10-5 кГм, активное сопротивление секции фазы Rф=6.6 Ом, электромагнитная постоянная времени фазы Тф= 0.04 мс. Обмотки статора соединены по схеме "звезда". Выходные напряжения обмоток, образующих трехфазную систему, с амплитудой и частотой, пропорциональными скорости вращения ротора, выпрямляются трехфазным выпрямителем В. Выходное напряжение выпрямителя после сглаживания емкостным фильтром и масштабирования с помощью резистивного делителя поступает в виде напряжения Uтг на вход регулятора скорости РС через тумблер " ОС по скорости", расположенный на лицевой панели блока управления . Расчетный коэффициент передачи узла формирования скорости равен Ктг=0.0018 В/об/мин. Фактический коэффициент передачи подлежит определению в процессе исследования характеристик системы.

Экспериментально измеренный момент инерции вращающихся частей электромеханического блока (или приведенный к валу СД момент инерции вращающихся частей) составляет величину JS =2.8´10-4 кГм2, а суммарный момент статического сопротивления в режиме холостого хода равен М0=0.01 Нм.

БЛОК УПРАВЛЕНИЯ структурно содержит полупроводниковый коммутатор ПК, широтно-импульсный модулятор ШИМ, регулятор скорости РС, регулятор момента нагрузочной машины РМ, широтно-импульсный преобразователь ШИП и источник питания ИП.

Собственно полупроводниковый коммутатор ПК состоит из силового каскада СК на трех транзисторных ключах Кл1-Кл3, переключением которых управляет логический блок ЛБ. При включении силового ключа соответствующая фазная обмотка статора двигателя СД подключается в цепь силового источника питания ИП с напряжением Uпс. Последовательно с фазными обмотками СД включены световые индикаторы Л1-Л3, по свечению которых можно судить о том, возбуждена ли данная обмотка на данном такте коммутации (индиктор светится) или обесточена (индикатор не светится). Конструктивно индикаторы расположены на передней панели блока управления (рис.2.2 ).

Логический блок ЛБ обеспечивает симметричную систему коммутации с возбуждением на каждом такте по одной обмотке. На вход логического блока поступает сигнал с выхода широтно-импульсного модулятора ШИМ в виде последовательности импульсов, следующих с частотой 20 кГц. Длительность импульсов пропорциональна сигналу управления на входе регулятора скорости РС. Этот сигнал может поступать как от встроенного регулируемого источника постоянного напряжения , так и от внешнего генератора типа Г6-15 (или аналогичных). В первом случае величина его регулируется потенциометром "Задание скорости", расположенным на лицевой панели блока управления установки, во втором - проградуированным аттенюатором генератора. На второй вход (входы ) логического блока поступает сигнал с выхода датчика положения ротора ДПР. Таким образом регулирование скорости БДПТ в данной установке осуществляется за счет широтно-импульсной модуляции напряжения на фазе СД. Сам принцип такого регулирования описан в разделе 1.5.

Конструктивное и схемное решения логического блока ЛБ позволяют при необходимости организовать шаговый режим работы СД. Для организации последнего следует тумблер "Режим", расположенный на лицевой панели блока управления, перевести из нормального положения "БДПТ" в положение "ШАГ", при котором независимо от состояния ДПР изменение углового положения ротора осуществляется подачей на вход ЛБ одиночных импульсов от внутреннего генератора одиночных импульсов путем нажатия кнопки "Одиночный импульс" на лицевой панели блока управления.

Источник питания преобразует напряжение сети 220 В, 50Гц в постоянные по величине напряжения Uпc и Uпу, подводимые к силовым каскадам СК и ШИП и цепям управления через тумблеры соответственно "Силовой каскад" и " Схема управления". О включении тумблера и наличии указанных напряжений можно судить по свечению световых индикаторов на лицевой панели блока управления.

Перед подачей питания на силовые каскады электронного коммутатора и регулятора тока, т.е. перед включением тумблера "Силовой каскад" следует включить тумблер " Схема управления" и при нажатой кнопке "Контроль" с помощью рукоятки "Задание момента" на лицевой панели блока управления установить стрелку амперметра на ноль. При этом после включения тумблера "Силовой каскад" нагрузочный момент на валу СД будет равен нулю.

БЛОК ИЗМЕРИТЕЛЬНЫХ ПРИБОРОВ содержит генератор сигналов специальной формы Г6-15, двухлучевой электронный осциллограф С1-69, два универсальных цифровых измерительных прибора В7-27 и электронный частотомер ЧЭ-63. Генератор Г6-15 используется в качестве внешнего задатчика скорости или момента (в зависимости от положения рукоятки тумблера "Управление внешнее") при исследовании статическихи динамических характеристик электроприводов. Генератор может служить как источником постоянного напряжения, так и источником периодического напряжения прямоугольной, треугольной или пилообразной форм ( в зависимости от состояния кнопочного переключателя "Форма" на лицевой панели генератора).

Частота изменения выходного напряжения устанавливается в пределах от 0.001 Гц до 1000 Гц ступенчато с помощью рукоятки "Множитель частоты" и плавно внутри каждого поддиапазона с использованием рукоятки "Частота" и отсчетной шкалы. Для получения постоянного однополярного выходного напряжения необходимо тумблер "Подготовка - работа" на лицевой панели генератора поставить в положение "Подготовка" и переключатель форм - в положение “ ". Уровень выходного напряжения можно изменять плавно с помощью рукоятки "Амплитуда сигнала" с оцифрованной шкалой в пределах от 0.01В до 10 В в зависимости от состояния кнопочного переключателя "Ослабление dB".

Двухлучевой электронный осциллограф С1-69 используется для визуального наблюдения тока в фазе двигателя в установившемся и переходном режимах работы электропривода , выходного напряжения широтно-импульсного модулятора (когда тумблер "ТГ-Я" на панели электромеханического блока находится в положении "Я") и напряжения Uтг на выходе фильтра синхронного тахогенератора (когда указанный тумблер находится в положении "ТГ".

Электронный частотомер ЧЭ-63 используется в системе измерения скорости вращения ротора БДПТ.

Универсальные цифровые измерительные приборы В7-27 предназначены для измерения тока питания силового каскада СК (амперметр А1 на рис.2.1), и напряжения на выходе датчика скорости Uтг (вольтметр V1 на рис.2.1).


Лабораторная работа №2. Исследование статических и динамических характеристик БДПТ.

Лабораторная работа №1. Исследование статических и динамических характеристик БДПТ.

Содержание работы:

1. Исследование механических характеристик БДПТ.

2. Исследование регулировочных характеристик БДПТ.

3. Исследование электромеханических переходных процессов в системе управления БДПТ при реакции на скачок управляющего воздействия и момента нагрузки.

1.Снятие механической характеристики БДПТ. Под механической характеристикой вообще понимаются зависимости скорости ротора двигателя w от момента нагрузки на валу Мн при постоянном управляющем воздействии. При снятии механических характеристик системы БДПТ в качестве управляющего воздей-ствия выступает относительная продолжительность включения фазы СД в цепь источника питания g.

Для снятия механических характеристик БДПТ нужно:

а) Не включая источников питания, установить следующие состояния органов управления: тумблер "Я-ТГ" – в положение "Я", тумблер “ОС по скорости” – в положение “Выкл”, тумблер выбора режима работы БДПТ – в положение “ДПР”, рукоятка “задание скорости” – в крайнее положение против часовой стрелки.

б) Последовательно включить тумблеры "Cеть" электронного осциллографа, частотомера, измерительных приборов AI и V, генератора Г6-15. Клавишный переключатель "Ослабление дБ" генератора поставить в положение "60 дБ".

в) Включить тумблер “Схема управления" на лицевой панели блока управления и при нажатой кнопке "Контроль" с помощью рукоятки "Задание момента" установить стрелку амперметра А2 на "0". Включить тумблер "Силовой каскад".

г) С помощью рукоятки "Задание скорости" установить заданное значение параметра g, наблюдая на экране осциллографа импульсы выходного напряжения ШИМ. При необходимости следует, используя рукоятки "Синхронизация" и "Время развертки" осциллографа, установить устойчивое изображение процессов и удобный масштаб по времени.

д) Рукояткой "Задание момента" на лицевой панели блока ШИП установить момент нагрузки, равным моменту холостого хода (М0=0.01Нм) и действующим в направлении вращения ротора. Этот режим работы будем называть режимом идеального холостого хода, а скорость вращения ротора wх – скоростью идеального холостого хода. Эту скорость можно рассчитать по показаниям частотомера fчэ и напряжению Uтг. Результат измерения поместить в соответствющие клетки таблицы 1.1.

е) Поворачивая рукоятку “Задание момента “ против направления вращения ротора ИД, добиться такого значения момента нагрузки тормозного характера, при котором ротор СД оказывается неподвижным. Установившийся при этом режим ра-боты называется режимом короткого замыкания, а электро-магнитный момент, развиваемый двигателем - моментом короткого замыкания (Mк= Mэм при w=0). Это значение момента занести в таблицу 1.1.

ж) Уменьшая поворотом рукоятки “Задание момента “ значение момента нагрузки от Мк до М0, снять пять-шесть точек механической характеристики при заданном значении g. Результаты измерения свести в таблицу 1.1.

Табл.1.1.

Измерение Расчет
g (const) | Мн, Нм (var) | fчэ, Гц | w, 1/c | nэ | m э | nр1 | nр2
 | M0= |  |  |  |  |  |
 | Mк= |  |  |  |  |  |

3) Поставить в положение “Выкл” вначале тумблер “Силовой каскад”, а затем тумблер “ Схема упраавления”

и) Вычислить

- угловую скорость вращения ротора как w=p fчэ/4 с-1;

-относительную фактическую скорость вращения ротора по формуле

nэ=w/wб,

приняв в качестве базового значение скорости wб - скорость идеаль-ного холостого хода при g=1;

-относительный электромагнитный момент по формуле

mэ=Mн/Mб,

приняв в качестве базового значения момента Mб - момент короткого замыкания при g=1;

- расчетное значение относительной скорости без учета постоянной времени фазы двигателя Тф по формуле

nр1= g- mэ;

- расчетное значение относительной скорости с учетом постоянной времени фазы двигателя Тф по формуле

nр1= g - [1+ (рwб Тф)2 n2р2] mэ

и занести результаты в табл. 1.1.

к) Построить графики экспериментально снятой и расчетных механических характеристики при заданном значении g.

2.Снятие регулировочной характеристики БДПТ. Под регулировочной характеристикой здесь понимаются зависимость скорости ротора двигателя w от управляющего воздействия g при постоянном моменте нагрузки на валу Мн.

Для снятия регулировочной характеристик БДПТ нужно:

- выполнить п. а - в предыдущего раздела 1;

- с помощью рукоятки "Задание скорости" установить значение параметра g=1, наблюдая на экране осциллографа импульсы выходного напряжения ШИМ;

- плавно поворачивая рукоятку “Задание скорости “ против часовой стрелки , добиться такого значения управляющего воздей-ствия gтр, при котором ротор СД оказывается неподвижным. При g >gтр происходит трогание двигателя. Измерив gтр с помощью осцил-лографа, занести это значение в таблицу 1.2;

- увеличивая поворотом рукоятки “Задание скорости“ значе-ние g от g=gтр до g=1, снять пять-шесть точек регулировочной характеристики при заданном значении Мн. Результаты измерения свести в таблицу 1.2;

Табл.2.2.

Измерение Расчет
g | Мн, Нм (const) | fчэ, Гц | w, 1/c | nэ | m э | nр1 | nр2
g=1 |  |  |  |  |  |  |
gтр= |  |  |  |  |  |  |

- поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”;

- выполнить расчеты по п. 1, и;

- построить графики экспериментально снятой и расчетных регулировочных характеристик при заданном значении Мн.

3. Экспериментальное исследование электромеханических переходных процессов.

Под электромеханическими переходными процесами вообще понимаются процессы изменения электромагнитного момента двигателя Mэм(t) и скорости вращения ротора w(t) при изменении управляющего воздействия или момента нагрузки. В настоящей работе исследованию подлежат процессы изменения скорости двигателя w(t) при скачкообразном изменении g и постоянном значении момента нагрузки на валу Мн и процессы изменения скорости двигателя w(t) при скачкообразном изменении Мн и постоянном значении управляющего воздействия g.

3.1. Исследование процесса изменения скорости при скачко-образном изменении управляющего воздействия g от начального значения gнач до конечного значения gкон при постоянном моменте нагрузки на валу Мн проводится в следующем порядке:

- осуществить установку органов управления и включение стенда в соответствии с п. 1,а - 1,в.

- наблюдая на экране осциллографа импульсы выходного сигнала ШИМ рукояткой “Задание скорости” на лицевой панели блока управления установить относительную длительность импульсов g= (gнач+ gкон)/2. ( Значения gнач и gкон задаются преподавателем)

- тумблер "Управление внешнее" поставить в положение "Ско-рость;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" генератора поставить в положение "Работа" и переключатель форм сигналов - в положение “ “;

- наблюдая на кране осциллографа импульсы выходного напряжения ШИМ, кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения, чтобы минимальное и макси-мальное значение g соответствовало значениям gнач и gкон ;

- рукояткой “Задание момента” по шкале измерительного прибора А2 установить заданное значение момента нагрузки

- установить частоту генератора Г6-15 равной ~0.1Гц и зафик-сировать параметры двух установившихся режимов работы системы, соответствующие двум значениям управляющего воздействия: fчэ (gнач), Uтг(gнач) и fчэ (gкон), Uтг(gкон) . Результаты измерения занести в таблицу 2.3;

- установить частоту выходного напряжения генератора равной ~ (0.8-1) Гц и тумблер “ТГ-Я” на лицевой панели электромеханического блока в положение “ТГ” ;

- оперируя рукоятками "Множитель", "Время" и "Синхронизация" электронного осциллографа СI-69, получить на экране последнего устойчивое изображение процессов изменения выходного напряжения на тахогенераторе Uтг(t) ;

- зарисовать осциллограммы указанных процессов и по резуль-татам их обработки занести в таблицу 1.3 измеренные значения времени переходного процесса tп э и электромеханической постоянной времени Тм э;

Табл. 1.3

gнач= Мнач= |  |  | gкон= Мкон= |  |  | Параметры процесса
fчэ, Гц | Uтг, В | n (0) | fчэ, Гц | Uтг, В | n пр | tпэ , с | Тм, с

- поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”;

- рассчитать и построить кривую изменения скорости по упрощенной формуле , справедливой при Тф<<Тм

n(t)= nпр + [n(0) - nпр ] e-t/Тм.

3.2. Исследование процесса изменения скорости при скачко-образном изменении Мн от начального значения Мнач до конечного значения Мкон при постоянном управляющем воздействии g проводится в следующем порядке:

- осуществить установку органов управления и включение стенда в соответствии с п. 1,а - 1,в;

- наблюдая на экране осциллографа импульсы выходного сигнала ШИМ рукояткой “Задание скорости” на лицевой панели блока управления установить заданную относительную длительность им-пульсов g;

- рукояткой “Задание момента” по шкале измерительного прибора А2 установить значение момента нагрузки Мн =(Мнач +Мкон)/2. ( Значения g, Мнач и Мкон задаются преподавателем);

- тумблер "Управление внешнее" поставить в положение "Момент;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" поставить в положение "Работа" и переклю-чатель форм сигналов - в положение “ “;

- кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения, чтобы минимальное и максимальное значение момента нагрузки соответствовало значениям Мнач и Мкон ;

- установить частоту генератора Г6-15 равной ~0.1 Гц и зафиксировать параметры двух установившихся режимов работы системы, соответствующие двум значениям управляющего воздействия: fчэ (Мнач), Uтг(Мнач) и fчэ (Мкон), Uтг(Мкон) . Результаты измерения занести в таблицу 2.4;

- установить частоту выходного напряжения генератора равной ~ (0.8-1) Гц и тумблер “ТГ-Я” на лицевой панели электромеханического блока в положение “ТГ” ;

-оперируя рукоятками "Множитель", "Время" и "Синхронизация" электронного осциллографа СI-69, получить на экране последнего устойчивое изображение процессов изменения выходного напряжения на тахогенераторе Uтг(t) ;

- зарисовать осциллограммы указанных процессов и по резуль-татам их обработки занести в таблицу 1.4 измеренные значения времени переходного процесса tп э и электромеханической постоянной времени Тм э;

Табл. 1.4

gнач= Мнач= |  |  | gкон= Мкон= |  |  | Параметры процесса
fчэ, Гц | Uтг, В | n (0) | fчэ, Гц | Uтг, В | n пр | tпэ , с | Тм, с

- поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”;

- рассчитать и построить кривую изменения скорости по упрощенной формуле , справедливой при Тф<<Тм

n(t)= nпр + [n(0) - nпр ] e-t/Тм.

Содержание отчета

1. Функциональная схема БДПТ

2. Заполненные таблицы 1.1. - 1.4.

3.Расчетные формулы для определения механических, регули-ровочных и переходных характеристик БДПТ

4.Графики полученных экспериментально и расчетным путем механических, регулировочных и переходных характеристик БДПТ

5. Выводы по работе ( по результатам сравнения расчетных и экспериментальных данных).


Лабораторная работа №3

Лабораторная работа №2. Исследование статических и динамических характеристик замкнутой системы регулирования скорости БДПТ с ПИ-регулятором .

Содержание работы

1. Исследование механических характеристик системы.

2. Исследование регулировочных характеристик системы.

3. Исследование электромеханических переходных процессов в замкнутой системе при реакции на скачок управляющего воздействия и момента нагрузки.

1.Снятие механической характеристики системы. При снятии механических характеристик системы в качестве управляющего воздействия выступает напряжение задания Uзад, поступающее с выхода задающего генератора.

Для снятия механических характеристик системы нужно:

а)Не включая источников питания, установить следующие состояния органов управления: тумблер "Я-ТГ"- в положение "Я", тумблер “ОС по скорости” - в положение “Вкл”, тумблер выбора режима работы БДПТ -в положение “БДПТ”, рукоятка “Задание скорости” - в крайнее положение против часовой стрелки.

б)Последовательно включить тумблеры "Cеть" электронного осциллографа, частотомера, измерительных приборов AI и V, генератора Г6-15. Клавишный переключатель "Ослабление дБ" генератора поставить в положение "60 дБ".

в) Включить тумблер “ Схема управления" на лицевой панели блока блока управления и при нажатой кнопке "Контроль" с помощью рукоятки "Задание момента" установить стрелку амперметра А2 на "0". Включить тумблер " Силовой каскад".

- тумблер "Управление внешнее" поставить в положение "Ско-рость;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" поставить в положение "Подготовка " и переключатель форм сигналов - в положение “ “;

- наблюдая на экране осциллографа импульсы выходного напряжения ШИМ, кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения генератора, чтобы начальное значение g соответствовало заданному значению gнач . ( это значение задается преподавателем) . Определить напряжение задания Uзад по шкале аттенюатора генератора и занести в таблицу 2.1;

Примечание: Если увеличение выходного напряжения генератора не приводит к появлению импульсов ШИМ на экране осциллографа, следует поменять полярность напряжения генератора в режиме “Подготовка” . Для этого нужно поставить тумблер "Работа-подготовка" в положение “Работа”, подождать, пока выходное напряжение генератора изменит полярность ( при этом появятся импульсы ШИМ на экране) и вновь перевести тумблер в режим “Подготовка”;

- поворачивая рукоятку “Задание момента “ против направления вращения ротора ИД, добиться такого значения момента нагрузки тормозного характера, при котором ротор СД оказывается неподвижным. Установившийся при этом режим ра-боты называется режимом короткого замыкания, а электро-магнитный момент, развиваемый двигателем - моментом короткого замыкания (Mк= Mэм при w=0). Это значение момента занести в таблицу 2.1;

- уменьшая рукояткой "Задание момента" на лицевой панели блока ШИП момент нагрузки, подобрать такое его значение Мн гр, при котором ШИМ выходит из насыщения (g£1). Снять показания частотомера fчэ гр и вольтметра Uтг гр. Результат измерения поместить в соответствющие клетки таблицы 2.1.

-уменьшая далее поворотом рукоятки “Задание момента “ значение момента нагрузки от Мн гр до 0 , снять пять-шесть точек механической характеристики при заданном напряжении Uзад, , измеряя в каждой точке относительную длительность g импульсов выходного напряжения ШИМ. Результаты измерения свести в таблицу 2.1;

Табл.2.1.

gнач= Uзад= |  |  |  | wзад = Uтг / Ктг =
g | Мн, Нм | fчэ, Гц | Uтг, В |  | w, 1/c | Ктг, Вс | D w, 1/c | D w%
 | 0 |  |  |  |  |  |  |
1 | Мгр= |  |  |  |  |  |  |
 | Mк= |  |  |  |  |  |  |

-снять предельную механическую характеристику БДПТ ( при разомкнутой ОС по скорости и g=1) и результаты измерения поместить в таблицу 2.2;

Табл.2.2.

g | Мн, Нм | fчэ, Гц | w, 1/c
1 | M0= |  | wб =
1 |  |  |
1 |  |  |
1 |  |  |
1 |  |  |
1 | Mк= | 0 | 0

-поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”;

-построить на одном рисунке графики экспериментально снятых механической характеристики замкнутой системы регулирования скорости , предельной механической характеристики собственно БДПТ и зависимость g(Мн).

Вычислить

- угловую скорость вращения ротора как w=p fчэ/4 с-1;

- статический коэффициент передачи тахогенератора для каждой точки механической характеристики как Ктг = Uтг /w, Вс;

- заданное значение скорости ротора как wзад = Uтг / Ктг;

- абсолютное и относительное значения ошибки регулирования скорости в каждой точке соответственно как D w = w- wзад, D w% =D w/wзад.

2.Снятие регулировочной характеристики системы. Под регулировочной характеристикой здесь понимаются зависимость скорости ротора двигателя w от напряжения задания Uзад при постоянном моменте нагрузки на валу Мн.

Для снятия регулировочной характеристики системы нужно:

а)Не включая источников питания, установить следующие состояния органов управления: тумблер "Я-ТГ"- в положение "Я", тумблер “ОС по скорости” - в положение “Вкл”, тумблер выбора режима работы БДПТ -в положение “БДПТ”, рукоятка “задание скорости” - в крайнее положение против часовой стрелки.

б)Последовательно включить тумблеры "Cеть" электронного осциллографа, частотомера, измерительных приборов AI и V, генератора Г6-15. Клавишный переключатель "Ослабление дБ" генератора поставить в положение "60 дБ".

в) Включить тумблер “ Схема управления" на лицевой панели блока блока управления и при нажатой кнопке "Контроль" с помощью рукоятки "Задание момента" установить стрелку амперметра А2 на "0". Включить тумблер " Силовой каскад".

- тумблер "Управление внешнее" поставить в положение "Ско-рость;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" поставить в положение "Подготовка " и переключатель форм сигналов - в положение “ “;

- рукояткой “Задание момента “ установить заданное преподавателем значение момента нагрузки Мн;

- наблюдая на кране осциллографа импульсы выходного напряжения ШИМ, кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения генератора, чтобы начальное значение g соответствовало значению gнач =1. Определить напряжение задания Uзад по шкале аттенюатора генератора и занести в таблицу 2.3;

-уменьшая поворотом рукоятки “Задание скорости“ значение Uзад , снять пять-шесть точек регулировочной характеристики при постоянном моменте нагрузки, измеряя в каждой точке напряжение задания Uзад, относительную длительность g импульсов выходного напряжения ШИМ, частоту fчэ и напряжение тахогенератора Uтг. Результаты измерения свести в таблицу 2.3.

Табл.2.3.

gнач= Мн=
g | Uзад, В | fчэ, Гц | Uтг, В | wзад, 1/c | w, 1/c | D w, 1/c | D w%
1 |  |  |  |  |  |  |

-поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”;

-построить на одном рисунке графики экспериментально снятой регулировочной характеристикии w(Uзад), а также графики wзад(Uзад) и g (Uзад).

Вычислить

- угловую скорость вращения ротора как w=p fчэ/4 с-1;

- заданное значение скорости ротора как wзад = Uзад/ Ктг;

- абсолютное и относительное значения ошибки регулирования скорости в каждой точке соответственно как

D w = w- wзад, и D w% =D w/wзад.

3. Экспериментальное исследование переходных характеристик системы

В настоящей работе исследованию подлежат процессы изменения скорости двигателя w(t) при скачкообразном изменении напряжения задания Uзад и постоянном значении момента нагрузки на валу Мн и процессы изменения скорости двигателя w(t) при скачкообразном изменении Мн и постоянном значении напряжения задания Uзад.

3.1. Исследование процесса изменения скорости от начального значения wнач до конечного значения wкон при скачкообразном изменении управляющего воздействия Uзад при постоянном моменте нагрузки на валу Мн проводится в следующем порядке:

- осуществить установку органов управления и включение стенда в соответствии с п. 1,а - 1,в;

- наблюдая за показаниями электронного частотомера рукояткой “Задание скорости” на лицевой панели блока управления установить скорость вращения ротора равной w= (wнач+ wкон)/2. ( Значения wнач и wкон задаются преподавателем);

- тумблер "Управление внешнее" поставить в положение "Ско-рость;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" поставить в положение "Работа" и переключа-тель форм сигналов - в положение “ “;

-наблюдая за показаниями электронного частотомера, кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения генератора, чтобы минимальное и максимальное значение w соответ-ствовало значениям wнач и wкон;

- рукояткой “Задание момента” по шкале измерительного прибора А2 установить заданное значение момента нагрузки

- установить частоту генератора Г6-15 равной ~0.1 Гц и зафикси-ровать параметры двух установившихся режимов работы системы, соответствующие двум значениям управляющего воздействия Uзад: Uзад нач , gнач , fчэ нач, Uтг нач, Мнач и Uзад кон , gкон , fчэ кон, Uтг кон и Мкон. Результаты измерения занести в таблицу 3.3;

- установить частоту выходного напряжения генератора равной ~ (0.8-1) Гц и тумблер “ТГ-Я” на лицевой панели электромеханического блока поставить в положение “ТГ” ;

-оперируя рукоятками "Множитель", "Время" и "Синхронизация" электронного осциллографа СI-69, получить на экране последнего устойчивое изображение процессов изменения выходного напряжения тахогенератора Uтг(t) ;

- зарисовать осциллограммы указанных процессов и по резуль-татам их обработки занести в таблицу 2.4 измеренные значения времени переходного процесса tп э и перерегулирования Dw%;

Табл. 2.4

Uзад нач gнач= Мнач= |  |  | Uзадкон= gкон= Мкон= Мкон= |  |  | Параметры процесса
fчэ, Гц | Uтг, В | wнач | fчэ, Гц | Uтг, В | n пр | tпэ , с | Dw%

- поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”.

3.2. Исследование процесса изменения скорости при скачко-образном изменении Мн от начального значения Мнач до конечного значения Мкон при постоянном заданном значении скорости wзад проводится в следующем порядке:

- осуществить установку органов управления и включение стенда в соответствии с п. 1,а - 1,в;

- наблюдая за показаниями электронного частотомера рукояткой “Задание скорости” на лицевой панели блока управления установить заданное значение скорости wзад ( по указанию преподавателя);

- рукояткой “Задание момента” по шкале измерительного прибора А2 установить значение момента нагрузки Мн =(Мнач +Мкон)/2. ( Значения g, Мнач и Мкон задаются преподавателем);

- тумблер "Управление внешнее" поставить в положение "Момент;

- установить частоту генератора Г6-15 равной 0.5 Гц , тумблер "Работа-подготовка" поставить в положение "Работа" и переключа-тель форм сигналов - в положение “ “;

- кнопочным переключателем "Ослабление дБ" и рукояткой "Амплитуда сигнала" генератора Г6-15 установить такую амплитуду выходного напряжения генератора, чтобы минимальное и макси-мальное значение момента нагрузки соответствовало значениям Мнач и Мкон ;

- установить частоту генератора Г6-15 равной ~0.1 Гц и зафик-сировать параметры двух установившихся режимов работы системы, соответствующие двум значениям момента нагрузки (начальному и конечному). Результаты измерения занести в таблицу 2.5;

- установить частоту выходного напряжения генератора равной ~ (0.8-1) Гц и тумблер “ТГ-Я” на лицевой панели электромеханического блока в положение “ТГ” ;

-оперируя рукоятками "Множитель", "Время" и "Синхронизация" электронного осциллографа СI-69, получить на экране последнего устойчивое изображение процессов изменения выходного напряжения на тахогенераторе Uтг(t) ;

- зарисовать осциллограммы указанных процессов и по резуль-татам их обработки занести в таблицу 2.5 измеренные значения времени переходного процесса tп э и перерегулирования Dw;

Табл. 2.5

Uзад нач gнач= Мнач= |  |  | Uзадкон= gкон= Мкон= Мкон= |  |  | Параметры процесса
fчэ, Гц | Uтг, В | wнач | fчэ, Гц | Uтг, В | wкон | tпэ , с | Dw%

- поставить в положение “Выкл” вначале тумблер “ Силовой каскад”, а затем тумблер “ Схема управления”.

Содержание отчета

1. Функциональная схема замкнутой системы управления.

2. Заполненные таблицы 2.1. - 2.5.

4.Графики полученных экспериментально механических, регули-ровочных и переходных характеристик системы регулирования скорости БДПТ.

5. Выводы по работе ( по результатам сравнения одноименных характеристики БДПТ и замкнутой системы регулирования скорости БДПТ).

ЛИТЕРАТУРА

1. Юферов Ф.М. Электрические машины автоматических устройств. М.”Высшая школа”, 1988.

2. Справочник по электрическим машинам. Под общей ред. И.П. Копылова и Б.К. Клокова. М.: Энергоатомиздат, 1989. С. 166-177.

3. Беленький Ю.М., Зеленков Г.С., Микеров А.Г. Опыт разработки применение бесконтактных моментных приводов. Л.: ЛДНТП, 1987г., 28 с.

4. Методические указания к лабор. работам по курсу “Элект-ромеханотроника”: “Исследование характеристик исполнительного шагового двигателя”. Л., ЛИТМО, 1990.

5. Методические указания к лабор. работам по курсу “Электро-механотроника”: “Исследование систем приборного электропривода постоянного тока с транзисторными широтноимпульсными преобразователями”. Л., ЛИТМО, 1989.

6. Столов Л.И., Афанасьев А.Ю. Моментные двигатели постоянного тока. М.: Энергоатомиздат, 1989.

7. Овчинников И.Е., Лебедев Н.И. Бесконтактные двигатели постоянного тока. М.: Наука, 1979.

8. Овчинников И.Е. Теория вентильных электродвигателей. Л.: Наука (Ленинградское отделение), 1985.