ЛАБОРАТОРНАЯ РАБОТА №1 ИССЛЕДОВАНИЕ ЭЛЕКТРОМАГНИТНЫХ ИЗМЕРИТЕЛЬНЫХ ПРЕОБРАЗОВАТЕЛЕЙ

ЛАБОРАТОРНАЯ РАБОТА №1

ИССЛЕДОВАНИЕ ЭЛЕКТРОМАГНИТНЫХ ИЗМЕРИТЕЛЬНЫХ ПРЕОБРАЗОВАТЕЛЕЙ

ЦЕЛЬ РАБОТЫ.

Ознакомление с устройством и принципом действия индуктивного и трансформаторного преобразователей. Составление уравнения преобразования преобразователей. Рассмотрение различных схем включения преобразователей. Показ практического применения преобразователей при статических входных воздействиях.

ОБЩИЕ СВЕДЕНИЯ.

Устройство и принцип действия преобразователей. В лабораторной работе исследуются два типа электромеханических измерительных преобразователей - индуктивный и трансформаторный. Они преобразуют линейное перемещение, вызванное сосредоточенной силой или давлением (входная величина), в напряжение UBbix или ток IВЫХ (выходная величина). С их помощью можно производить измерение как статических, так и нестационарных входных воздействий.

Индуктивный преобразователь.

рис.1

На рис.1 показаны принципиальная (а) и функциональная (б) схемы индуктивного преобразователя. Как следует из рис. la преобразователь состоит из первичного преобразователя - датчика Lд, включенного в мостовую измерительную схему, выпрямителя В и измерительного прибора ИП. Особенностью индуктивного измерительного преобразователя является то, что индуктивный датчик создает большой по мощности выходной сигнал, достаточный для работы измерительного прибора без усилителя. На рис.1б показана цепь последовательного преобразования входного сигнала преобразователя: Р - сила или давление, 0- воздушный зазор в магнитопроводе датчика, L- индуктивность датчика, xl-индуктивное сопротивление датчика, Ucd- напряжение измерительной диагонали моста в режиме холостого хода, UBЫХ или ток IВЬ1Х напряжение или ток на выходе преобразователя.

Существует два типа индуктивных датчиков - параметрический и дифференциальный.

Параметрический индуктивный датчик представляет собой катушку индуктивности (рис.26) с ферромагнитным сердечником, имеющим воздушный зазор δ.

Уравнение преобразования датчика представляет собой функцию:

Индуктивность катушки можно определить из выражения:

Если магнитным потоком рассеяния пренебречь, что можно сделать при малых значениях δ, то

, где

Ф - магнитный поток сердечника,

- число витков катушки.

Если учесть, что:

где [image] - магнитное сопротивление сердечника, то индуктивность катушки будет:

(1)

Магнитное сопротивление [image] состоит из двух

слагаемых:

Магнитного сопротивления сердечника:

(2)

и магнитного сопротивления воздушного зазора:

(3)

В выражения (2) и (3) входят:

l– средняя линия магнитной индукции, м; s– сечение сердечника, м [image] ; δ– воздушный зазор, м; [image] - магнитная проницаемость вакуума, равная 4π10 [image] Гн/ м; [image] - относительная магнитная проницаемость материала сердечника.

С учетом (2) и (3) индуктивность катушки будет:

(4)

Если [image] << [image] , то выражение (4) упрощается:

(5)

Полное комплексное сопротивление индуктивного датчика равно [image] , где

r- сопротивление катушки, [image] - сопротивление эквивалентной цепи катушки, обусловленное потерями в сердечнике. Обычно выполняется следующее соотношение г + [image] << [image] . Тогда выражение сопротивления примет вид:

(6)

где [image] - угловая частота напряжения питания.

При изменении начального зазора [image] на величину [image] начальная индуктивность [image] датчика изменится на величину [image] :

при этом относительное изменение индуктивности и полного сопротивления будет:

(7)

Отсюда получаем уравнение преобразования индуктивного датчика:

(8)

где [image] = [image] / [image] - чувствительность датчика.

На рис.2б показан график зависимости индуктивного датчика L от величины воздушного зазора сердечника δ. Обычно начальный зазор сердечника [image] составляет 0.1 – 1 мм, а сам датчик реагирует на изменение [image] = 0.1 – 0.5 мкм. Рабочий участок [image] из-за нелинейности характеристики L=F(δ) ограничивается величиной (0.1 – 0.3) [image] .

Индуктивный датчик создает электромагнитную силу [image] , которая действует на объект измерения. Величина этой силы может быть определена по второму закону Лагранжа как производная электрокинетической энергии катушки [image] по перемещению δ:

Параметрические индуктивные датчики применяются сравнительно редко, так как имеют ряд недостатков:

§ наличие в измерительной схеме значительного «нулевого» сигнала,

§ чувствительность к внешним магнитным полям ,

§ чувствительность к изменению температуры,

§ чувствительность к изменению напряжения питания

§ наличие значительной электромагнитной силы, действующей на объект измерения.

От указанных недостатков свободны индуктивные датчики дифференциального типа.

Дифференциальный индуктивный датчик представляет собой сдвоенный параметрический датчик с общим якорем. На рис.3 показаны дифференциальные индуктивные датчики якорного (а) и плунжерного (б) типа. На рис.Зв показан график зависимости индуктивности двух катушек [image] и [image] и суммарного приращения индуктивности [image] от величины приращения δ якоря датчика. Рабочий участок [image] у дифференциальных якорных индуктивных датчиков шире и составляет (0.3 - 0.5) [image] .

Электромагнитная сила дифференциального датчика, воздействующая на объект измерения, определяется разностью электромагнитных сил, созданных каждой катушкой:

рис.3

Измерительные схемы индуктивных датчиков. На рис.4 показаны четырехплечные (а и б) и трансформаторные (в и г) мостовые измерительные схемы, в которых могут быть использованы как параметрические, так и дифференциальные датчики. В мостовых схемах с параметрическим датчиком используется одно рабочее плечо мостовой схемы. Во второе плечо ветви датчика обычно включается компенсационный датчик хк, который конструктивно выполнен так же, как и рабочий датчик, но не воспринимает от объекта измерения перемещение δ. Компенсационный датчик имеет устройство для регулирования своего начального зазора δк, обеспечивающего возможность уравновешивания моста.

Рис.4

Определим напряжение измерительной диагонали мостовой измерительной схемы в режиме холостого хода с параметрическим датчиком. При начальном зазоре δ = δ0 мостовая схема обычно уравновешивается (R1=R2 и хк = хд = х) и напряжение измерительной диагонали Ucd = 0. При изменении начального зазора на величину [image] δ сопротивление датчика станет равным хд = хд0 + [image] х, мост выйдет из равновесия, и на измерительной диагонали c-d появится напряжени

(9)

Для мостовой схемы с дифференциальным датчиком, содержащей два рабочих плеча, напряжение измерительной диагонали будет в два раза больше:

Напряжение измерительной диагонали моста в режиме холостого хода при п рабочих плечах в схеме определится по формуле:

(10)

Ток измерительной диагонали моста при подключении к зажимам нагрузки сопротивлением Zн, определится из уравнения, составленного по методу эквивалентного генератора:

, (11)

где Ucd - напряжение измерительной диагонали моста в режиме холостого хода,

Zcd - комплексное сопротивление измерительного моста относительно зажимов c-d при

закороченных зажимах а-b моста,

Zн - комплексное сопротивление нагрузки моста

Напряжение на нагрузке UH или, что то же самое, напряжение на зажимах c-d нагруженного моста U'cd можно определить как падение напряжения на сопротивлении делителя напряжения, образованного сопротивлениями Zcd и ZH :

(12)

Трансформаторный преобразователь представляет собой электромагнитное устройство с ферромагнитным сердечником, на котором размещены две взаимосвязанные обмотки. (рис.5)

Рис.5

Сердечник имеет воздушный зазор δ. Обмотка с числом витков [image] является обмоткой возбуждения и служит для создания намагничивающей силы [image] . Обмотка с числом витков [image] является измерительной. Входной величиной трансформаторного датчика является воздушный зазор δ, а выходной ЭДС измерительной обмотки E2.

Уравнение преобразования трансформаторного датчика представляет собой функцию:

Э.д.с. измерительной обмотки при питании обмотки возбуждения от источника синусоидального напряжения можно определить по формуле:

где М- взаимная индуктивность обмоток.

С учетом (2) и (3) можно написать:

График зависимости э.д.с. измерительной обмотки Е2 от величины воздушного зазора сердечника δ имеет такой же вид, как и зависимость L=F(δ) для параметрического индуктивного датчика (рис.2) .

При изменении начального зазора [image] на величину [image] , начальная э.д.с. E2 изменится на величину [image] E2:

при этом относительное изменение [image] Е2 будет:

Отсюда получим уравнение преобразования трансформаторного датчика в следующем виде

где [image] - чувствительность датчика.

Рассмотренная конструкция трансформаторного датчика имеет те же недостатки, что и параметрический индуктивный датчик. Поэтому наибольшее распространение получили дифференциальные трансформаторные датчики, свободные от указанных выше недостатков.

Рис.6

На рис.6 показано устройство и схемы соединения обмоток дифференциальных трансформаторных датчиков якорного (а) и плунжерного (б) типа. В таких преобразователях измерительные обмотки включены встречно и выходной сигнал датчика определяется как разность ЭДС двух обмоток:

(13)

Зависимости Е2(1), Е2(2) и [image] E2 от величины воздушного зазора δ имеют такой же вид, как и зависимости L1, L2 и [image] L для дифференциального датчика (рис.3). Необходимо, однако, заметить, что при переходе от + [image] к - [image] относительно начального зазора [image] фаза э.д.с. Е2 изменяется на величину 180°.

Эта особенность выходного сигнала трансформаторного дифференциального датчика используется в фазочувствительных выпрямителях (ФВЧ), которые обеспечивают получение выходного сигнала постоянного тока определенной полярности соответствующей знаку приращения воздушного зазора [image] относительно начального его значения [image] . На рис.7 показаны однополупериодная (а) и двухполупериодная (б) схемы ФВЧ.

Программа работы

· Снять выходную характеристику трансформаторного преобразователя с распределенными магнитными параметрами.

· Исследование датчика давление ИДТ-40Д, выполненного на основе дифференциального индуктивного преобразователя якорного типа.

· Исследование дифференциального трансформаторного преобразователя (ДТП) плунжерного типа.

· Исследование схемы ДТП – фазочувствительный выпрямитель.

Порядок выполнения лабораторной работы:

1) Необходимо ознакомиться с конструкцией индуктивных и трансформаторных преобразователей линейных перемещений , а также с оборудованием стенда лабораторной работы, в которое входят:

§ Генератор синусоидального напряжения типа ГЗ-109

§ Электронный осциллограф типа С1-69

§ Электронный вольтметр типа В7-16А

2) Снять выходную характеристику трансформаторного преобразователя с распределенными магнитными параметрами.

Трансформаторный преобразователь (рис.8) состоит из разомкнутого магнитопровода П - образной формы с удлиненным сердечником и двух обмоток: обмотки возбуждения ОВ и измерительной (подвижной) обмотки ОИ. Обмотка возбуждения создает магнитный поток, который замыкается в воздушном пространстве между удлиненными сердечниками в виде параллельных полос. При перемещении измерительной обмотки от положения А до положения B индуктируемая в ней ЭДС убывает по линейному закону. Рабочий участок А – В преобразователя составляет 26 мм.

Необходимо собрать схему (рис.9) и произвести измерение напряжения измерительной обмотки для 4 – 5 значений перемещения ОИ.

Результат измерений свести в таблицу, построить график Uвых = F(l) и определить нелинейность характеристики.

3) Исследование датчика давления типа ИДТ-40Д, выполненного на основе дифференциального индуктивного преобразователя якорного типа

Схема датчика показана на рис.10. Датчик состоит из цилиндрической камеры, на одной из стенок которой закреплена мембрана. Под действием избыточного давления P газа или жидкости мембрана прогибается и через микрометрический винт ее линейное перемещение l передается на подвижный якорь дифференциального индуктивного преобразователя.

При давлении в камере Р = 0 якорь преобразователя занимает положение, при котором оказываются равными воздушные зазоры (δ1 = δ2), магнитные потоки сердечников и индуктивности катушек (L1 = L2).

При давлении в камере P [image] 0 произойдет изменение воздушных зазоров на величину [image] с противоположными знаками ( [image] и [image] ) и индуктивности катушек ( [image] и [image] ). При этом можно написать:

Функцию преобразователя датчика Uвых = F(P) можно представить следующей цепочкой преобразований:

В лабораторной работе мы ограничимся функцией преобразования Uвых = F( [image] ), аналитическую зависимость которой получим на основании экспериментальных исследований, проведенных по схеме, представленной на рис.11

Схема состоит из трансформатора Тр и симметричной мостовой схемы. Левая ветвь мостовой схемы образована двумя вторичными обмотками Тр с одинаковым числом витков [image] [image] , а правая ветвь – двумя обмотками катушек дифференциального преобразователя, сопротивления которых Z1 = Z2. При указанных параметрах измерительная мостовая схема находится в равновесном состоянии, для которого можно написать:

где U1 и U2 – напряжения вторичных обмоток трансформатора.

Учитывая, что [image] равны и напряжения U1 = U2 , для режима холостого хода мостовой схемы можно написать:

что соответствует оптимальному режиму работы схемы. При этом Uвых = 0.

Увеличение давления в камере датчика приводит к появлению напряжения на измерительной диагонали мостовой схемы, которое рассчитывается по формуле:

где n = 2 – число рабочих плеч измерительного моста,

UП = 12U1 – напряжение питания мостовой схемы.

Для проведения экспериментальной части лабораторной работы необходимо:

- собрать схему, установив на генераторе f = 100 Гц и U = 5В

- установить преобразователь в нулевое положение, для чего необходимо вращая микрометрический винт добиться минимального напряжения Uвых

- отметить нулевое положение винта на его шкале

- снять выходную характеристику преобразователя Uвых = F(l) для положительного приращения перемещения мембраны камеры (+ [image] ), для чего необходимо произвести измерения напряжения Uвых для 5 – 6 значений [image] , соответствующих перемещению винта на ¼ его оборота (вращение винта против часовой стрелки).

- снять выходную характеристику преобразователя для тех же параметров при отрицательных перемещениях ( [image] ) (вращение винта по часовой стрелке).

Шаг резьбы винта равен 0.35 мм, что соответствует шагу квантования

- полученные данные свести в таблицу и построить график Uвых = F(l)

- шаг резьбы винта равен 0.35 мм, что соответствует шагу квантования

4) Исследование дифференциального трансформаторного преобразователя (ДТП).

ДТ преобразователь предназначен для измерения больших линейных перемещений и состоит из первичной обмотки [image] и двух вторичных обмоток с одинаковым числом витков [image] , выполненных в виде цилиндрических катушек. Электромагнитная связь между катушками осуществляется через подвижный ферромагнитный сердечник. При нулевом положении сердечника [image] ЭДС вторичных обмоток равны между собой [image] , а их сумма равна нуля, т.к. обмотки включены встречно [image] . При смещении сердечника на величину [image] произойдет перераспределение магнитного потока между вторичными обмотками трансформатора и изменение ЭДС катушек на величину [image] с противоположными знаками

обусловленное изменение фазы ЭДС [image] на угол 180 [image] при переходе сердечника трансформатора через нулевое положение.

Для снятия выходной характеристики ДТП необходимо:

- собрать схему (рис.12)

- установить напряжение генератора 10В и частоту 100 Гц

- установить начальное положение сердечника по шкале микрометра равным 10 мм

- установить напряжение вторичной обмотки трансформатора Uвых = Umin, путем перемещения корпуса трансформатора, относительно сердечника с помощью специальной гайки

- снять выходную характеристику преобразователя Uвых = F(l), для чего необходимо получить раздельно данные левой ( [image] ) и правой ( [image] ) ветвей характеристики с шагом квантования [image] мм в пределах 10мм. Измерения [image] выполнить с помощью микрометра

- построить фазовую характеристику преобразователя [image] , для чего необходимо произвести осциллографирование напряжения питания UП и выходного напряжения Uвых для одинаковых значений [image] и

- результаты измерений свести в таблицу и построить график Uвых = F(l)

4) Исследование схемы: дифференциальный трансформаторный преобразователь – фазочувствительный выпрямитель (ДТП - ФЧВ)

Схема представлена на рис.13, из которой следует, что выходное напряжение ДТП выпрямляется ФЧВ и поступает на измерительный прибор (ИП) постоянного тока. Управление ФЧВ осуществляется напряжение питания UП первичной обмотки ДТП. Под действием положительной полуволны напряжения UП в схеме создается ток управления (Iупр), который через сопротивления R1 – R4 и диоды Д1 и Д2 протекает из точки А в точку В. Напряжение вторичной обмотки ДТП (Uвых) создает измерительный ток (Iизм), который также протекает через открытые диоды и далее проходит через ИП. Если выполняется условие Iизм < Iупр , то в одном из диодов ток увеличится, а в другом уменьшится на величину [image] .

На рис.14 показана вольтамперная характеристика диодов.

Направление тока Iизм меняется при изменении положения сердечника ДТП относительно его нулевого положения, при котором изменяется фаза напряжение Uвых на 180 [image] .

Таким образом, положение сердечника ДТП относительно его нулевого положения определяет смещение стрелки ИП в положительном направлении относительно нуля, а линейное перемещение – угол отклонения стрелки ИП.

При отрицательной полуволне напряжения UП оба диода закроются, и ток Iизм не пройдет через ИП.

Для измерений необходимо:

- собрать схему рис.13

- установить напряжение генератора 10В и частоту 1500 Гц

- по показаниям ИП (вольтметра) установить нулевое положение сердечника ДТП, приняв за начальный отсчет микрометра 10 мм

- провести измерение напряжения Uвых для перемещений сердечника ДТП в обоих направлениях в пределах [image] 10 мм с шагом квантования 2 мм

- полученные данные свести в таблицу и построить график Uвых = F ( [image] )


Лабораторная работа №2

Исследование емкостного измерительного преобразователя линейных перемещений.

Цель работы: ознакомиться с устройством и принципом действия емкостного преобразователя линейных перемещений; ознакомиться с измерительными схемами, преобразующих линейное перемещение в информативные сигналы, представленные напряжением, частотой, сдвигом фаз и временных интервалом.

Программа работы

  1. Ознакомиться с устройством и принципом действия емкостного преобразователя (ЕП).
  2. Снять характеристику преобразователя [image] и сравнить ее с расчетной.
  3. Снять характеристику преобразователя с выходом по напряжению [image] .
  4. Снять характеристику преобразователя с выходом по частоте [image] .
  5. Снять характеристику преобразователя с выходом по сдвигу фаз [image] и интервалом времени [image] .

Краткие методические указания

Устройство и принцип действия преобразователя. Исследуемый емкостной измерительный преобразователь преобразует линейное перемещение (входная величина) в напряжение или ток (выходная величина). Принципиальная схема преобразователя показана на рис. 1,а,а его функциональная схема – на рис. 1,б.
Преобразователь состоит из первичного преобразователя – емкостного датчика Сд включаемого в мостовую измерительную схему; усилителя У, подключенного к измерительной диагонали c – d моста; выпрямителя B и измерительного прибора ИП. На функциональной схеме, удобной для расчета измерительного преобразователя, в виде отдельных узлов показаны: емкостной датчик Д, преобразующий линейное перемещение [image] в изменение емкостного датчика (ЕД) на величину [image] ; мостовая измерительная схема МС, преобразующая [image] в изменение напряженя Ucd измерительной диагонали моста в режиме холостого хода; входной цепи усилителя ВхУ, представляющей делитель напряжения, преобразующий напряжение Ucd в напряжение Uвх.у на входе усилителя; усилителя переменного напряжения У, усиливающего напряжение Uвх.у до величины Uвых.у на выходе усилителя; выпрямителя В, преобразующего переменное напряжение Uвых.у в постоянное напряжение Uвых или ток Iвых измерительного прибора ИП.
Емкостной датчик представляет собой воздушный конденсатор переменной емкости, состоящий из двух параллельных пластин. Емкость такого конденсатора определяется по формуле
(1)

где
  • S – площадь пластин, м2;
  • - зазор между пластинами, м;
  • – диэлектрическая постоянная воздуха 8,36*10-12 Ф/м.
рис.1
При изменении начального зазора [image] пластин конденсатора на величину [image] его начальная емкость C0 измениться на величину
(2)
при этом относительное изменение емкости будет
(3)
Если одна из пластин конденсатора неподвижна, а другая – подвижна , то линейное перемещение [image] подвижной пластины можно рассматривать как входное воздействие измерительного преобразователя.
Связь между входной и выходной величинами емкостного датчика устанавливается уравнением преобразования [image],где [image] - чувствительность емкостного датчика,Ф/м.
График зависимости емкости датчика С от расстояния между пластинами [image] показан на рис. 2.
рис.2 | рис.3
Мостовая измерительная схема преобразователя может быть собрана с использованием трансформатора со средней точкой во вторичной обмотке трансформатора или в виде четырехплечного моста, собранного на сопротивлениях R1, R2 и емкостях С1, С2 .
Рассмотрим работу четырехплечного моста (рис. 1,а). Определим напряжение измерительной диагонали Ucd в режиме холостого хода моста. Расчет проведем в операторной форме.
Допустим, что при начальном зазоре между пластинами емкостного датчика [image] мостовая схема находилась в равновесии, что соответствует равенству [image]. Тогда при
(4)
Введя новую переменную [image] – отношение емкостей или сопротивлений плеч моста (при [image]) – получим уравнение преобразования мостовой схемы в режиме холостого хода
(5)
где [image] - чувствительность мостовой схемы, Un - напряжение питания мостовой схемы.
Из выражения (5) следует, что напряжение Ucd зависит не только от напряжения питания Un , но и от величины [image], т.е. от соотношения емкостей Сgo и С1.
График зависимости чувствительности мостовой схемы Sсх =S2 от величины [image] (при Un = 1В) показан на рис.3, из которого следует, что наибольшее значение чувствительности мостовой схемы соответствует значению [image] = 1. Таким образом, оптимальный режим работы мостовой схемы будет при равенстве емкостей Сgo = С1. При этом уравнение преобразования мостовой схемы примет вид
(6)
где [image] - чувствительность мостовой схемы при оптимальном режиме ее работы.
Уравнение преобразования мостовой схемы, с учетом (3), будет
(7)
Изменение напряжения питания Un мостовой схемы на величину [image] вызывает погрешность измерения линейного перемещения [image] емкостного датчика на величину

Рассмотренная схема преобразования линейного перемещения [image] емкостного датчика (ЕД), основанная на использовании четырехплечного моста, является одним из возможных вариантов получения функциональной зависимости емкостного преобразователя [image].

Преобразование линейного перемещения [image] ЕД, в напряжение.
Преобразование основано на использовании резонансного LC контура. На рис.4 представлена схема, в которой наблюдается резонанс токов. При изменении емкости C напряжение контура Uk изменяется по резонансной кривой Uk = F(C) и при [image] достигает максимума (рис.5).
Учитывая характеристику емкостного преобразователя (рис.2) резонансная кривая [image] при [image] будет иметь минимальное значение.
На склонах резонансной кривой может быть выбран участок приближающийся к линейному и рекомендован для практического применения.

Преобразование линейного перемещения [image] ЕД в сдвиг фаз.
Преобразование основано на использовании мостовой измерительной схемы с трансформатором со средней точкой во вторичной обмотке. Схема измерительного моста показана на рис.6. Средняя точка вторичной обмотки образована двумя секционными обмотками с одинаковым числом витков включенных согласованно. Напряжение питания мостовой схемы определяется суммой напряжений секций (U1 = U2) и равно Un= 2U1.
Левая ветвь мостовой схемы состоит из двух секционных обмоток, а правая – из сопротивления R и емкости C измерительного преобразователя. Одна из пластин емкостного преобразователя, которая связана с микрометрическим винтом, заземлена, образуя точку d измерительной диагонали мостовой схемы.
Векторная диаграмма напряжений представлена на рис.7. Напряжение UR на сопротивление R и напряжение UC на емкости C находятся в квадратичной зависимости, а их геометрическая сумма равна напряжению питания Un . Выходное напряжение Uвых, равное напряжению на измерительной диагонали c-d (Ucd=Uвых) составляет величину равную 1/2 от Un и остается постоянным в диапазоне углов [image] от 0 до 1800.
Изменение емкости C преобразователя приводит к изменению фазы [image] между векторами напряжений Uвых и Un

Очевидно, что изменение емкости в пределах [image] вызывает изменение угла сдвига фаз в пределах от 1800 до 0.
Таким образом, мостовая измерительная схема с RC параметрами образует фазовращатель, позволяющий производить преобразования линейного перемещения [image] ЕД в изменение угла сдвига фаз [image] между его выходным и входным напряжениями в предел 0-1800.

Преобразование линейного перемещения [image] ЕД во временной интервал.
В основу преобразования принимается сдвиг фаз [image] между напряжениями Un и Uвых(рис.7), который преобразуется во временной интервал tx, путем заполнения его импульсами образцовой частоты f0. Если на счетчик за время tx поступает N импульсов, то tx = T0N, где T0- период импульсов образцовой частоты. По известной зависимости [image] = F(d) можно получить зависимость числа импульсов N от линейного перемещения [image] емкостного преобразователя

Преобразование линейного перемещения [image] ЕД в частоту сигнала.
В основу преобразования принимается частота свободных колебаний LC контура определяемая по формуле [image]. Используя зависимость [image] можно получить зависимость

Порядок проведения лабораторной работы.

  1. .Необходимо ознакомиться с конструкцией емкостного датчика (ЕД), а так же с оборудованием стенда, в которое входят:
    • генератор напряжения типа Г3-109;
    • контактная плата, позволяющая собирать схемы измерения линейного перемещения на основе ЕД;
    • комплект измерительных приборов, в который входят: двухлучевой электронный осциллограф (ОЭ) типа С1-69, фазометр типа Ф2-16,измеритель добротности типа Е4-4 и вольтметр типа В7-16А.
  2. .Произвести расчет характеристики ЕД - емкость Cд в функции воздушного зазора [image] между пластинами [image] по формуле 1. Расчет произвести для зазоров [image] = 0,1;0,2;0,4;0,6;0,8;1,0.
    3. Данные расчета свести в таблицу и построить график [image].
  3. Снять экспериментальную характеристику ЕД [image].
    Для снятия экспериментальной характеристики ЕД используется прибор "Измеритель добротности" типа Е4-4. Схема прибора представлена на рис.8.
    рис.8
    Для измерений необходимо:
    • - включить прибор в сеть 220 В;
    • произвести установку нуля и калибровку прибора;
    • установитьручку "род работы" в положении ИЗМЕРЕНИЕ;
    • установить ручку "шкала Q" в положение 200;
    • подключить к входным гнездам Lx образцовую индуктивность L0 = 25 мГн;
    • установить ручку ЕМКОСТЬ pF емкость C0 = 450 пФ;
    • установить ручкой ДИАПАЗОН ЧАСТОТЫ частоту fрез, при которой наступит резонас токов в контуре (момент резонанса устанавливается по наибольшему отклонению стрелки вольтметра V2);
    • подключить к входным гвездам Cx ЕД;
    • установить зазор ЕД [image] = 0,1 мм и уменьшением емкости pF на величину [image] при частоте f=fрез установить резонанс контура;
    • определить емкость датчика при [image] =0,1 мм
      где [image] - емкость pF:
    • произвести измерение емкости для датчика [image] = 0,2;0,4;0,6;0,8 и 1 мм.
    4. Результаты измерений свести в таблицу и построить график [image] совместно с расчетной характеристикой.
  4. Преобразование линейного перемещения ЕД в частоту.
    Необходимо произвести расчет частоты колебательного контура LC - контура для трех значений индуктивности L=2,5;25;250 мГн. Исходя из равенства сопротивлений колебательного контура [image] получим зависимость частоты контура f от емкости датчика Cд

    Используя расчетную характеристику [image] получим зависимость [image].
    Полученные данные свести в таблицу и построить графики [image] и [image].
  5. Преобразование линейного перемещения ЕД в напряжение.
    Преобразование основано на использовании резонанса токов в LC цепи.
    Для измерений необходимо:
    • ознакомиться с конструкцией контактной платы (КП), позволяющей производить измерения линейных перемещений ЕД по двум схемам;
    • собрать схему рис.9 и установить напряжение генератора 5 В и частоту 50 кГц;
    • произвести измерение напряжения U2 для зазоров ЕД принятых в п.3 и индуктивностей - в п.4;
    • произвести измерение напряжения U2 для тех же значений [image] и L при частоте генератора 100 кГц.
    Полученные данные свести в таблицы и построить графики [image] для принятых значений индуктиностей отдельно для частот 50 и100 кГц.
    рис.9
    На одной из кривых с большой крутизной нарастания напряжения выделить участок А-В близкий к линейному и для него определить:
    • чувствительность в точке А ( [image])
    • чувствительность в точке В ( [image])
    • нелинейность характеристики на участке А-В по формуле
  6. Преобразование линейного перемещения ЕД в сдвиг фаз.
    Для преобразования используется схема, представленная на рис.10.
    рис.10
    В схеме используется трансформатор Тр, вторичные обмоки которого включены согласовано и имеют одинаковое число витков. Напряжение обмоток равны U1=U2. Вторичные обмотки Тр образует левую ветвь измерительной мостовой схемы, а правая ветвь образована сопротивлением R и емкостью датчика Cg. Точки c и d схемы образуют измеительную диагональ, напряжение которой Ucd является выходным напряжением мостовой схемы.
    На рис.11 представлена векторная диаграма напряжений мостовой схемы, на которой действуют следующие векторы напряжения:
    • U1 и U2 - напряжение вторичных обмоток Тр,
    • UR и Uc - напряжение на сопротивлении R и емкости датчика C,
    • Ucd - напряжение измерительной диагонали моста.
    7. рис.11
    Напряжение Uc с учетом функциональной зависимости ЕД [image] определяется по формуле
    Очевидно, что измерение напряжения Uc, вызванное изменением зазора [image] датчика, приводит к перемещению точки d по окружности. При этом перемещается вектор напряжения Ucd изменяя угол сдвига фаз [image] между напряжениями U1 и Ucd. Сдедовательно, угол сдвига фаз [image] является функцией зазора [image] ЕД [image].
    Для проведений измерений необходимо:
    • собрать схему рис.10 и установить напряжение генератора 5 В и частоту 50 кГц;
    • произвести наблюдение сдвига фаз [image] между напряжениями U1 и Ucd на электронном осциллографе при изменении зазора [image] ЕД в переделах 0,1-1 мм;
    • произвести измерение сдвига фаз [image] фазометром Ф2-16 для зазоров ЕД, указанных в п.3.
    Полученные данные свести в таблицу и построить график [image].
Контрольные вопросы.

  1. На каком принципе строяться измерительные схемы в лабораторной работе, преобразующие линейное перемещение ЕД в информетианые сигналы: напряжение, ток, частота, сдвиг фаз и временный интервал.
  2. Напишите формулу для емкости плоского конденсатора с воздушным зазором.
  3. Приведите примеры емкостных датчиков, у которых переменной величиной является площадь S и диэлектрическая постоянная [image].
  4. На каком принципе действует прибор "Измеритель добротности" - Q-метра.
  5. Как осуществляется измерение емкости Q-метром.
  6. Как определяется нелинейность функции преобразования x = F(y), представленной графиком.
  7. Какие преимущества имеет мостовая измерительная схема, одна из ветвей которой представляет вторичную обмотку трансформатора со средней точкой.
  8. Построить векторную диаграмму моствой схемы с ЕД,одна из веквей которого использует вторичную обмотку трансформатора со средней точкой.


Лабораторная Работа №3.

Исследование тензометрического измерительного преобразователя сил.

Цель работы: Ознакомление с устройством и принципом действия макета тензометрического преобразователя. Рассмотрение последовательности преобразования входного сигнала в измерительной схеме с УПТ, содержащей измерительный мост постоянного напряжения. Составление уравнений преобразования отдельных узлов схемы и всего преобразователя. Показ практического применения преобразователя при определении внешней статической характеристики втяжного электромагнита постоянного тока.

Программа работы

1. Ознакомиться с устройством и принципом действия макета тензометрического преобразователя и его основных узлов.

2. Определить чувствительность тензодатчика.

3. Провести измерение тензопреобразователелем статического входного воздействия и построить диаграммы сигнала в основных точках функциональной схемы преобразователя.

Лабораторный стенд и порядок проведения работы

Лабораторный стенд состоит из приведенных ниже приборов и устройств.

1. Измерительная консольная балка равного сопротивления с четырьмя наклеенными тензодатчиками (по два с каждой стороны) материал балки – сталь. Размеры балки: L=112 мм, b=15 мм, a=3 мм.

Модуль упругости стали E=2∙10 кг/см. Сопротивление тензодатчика Rд=100 Ом.

2. Измерительная установка, в которую входят:

§ мостовая измерительная схема с тензодатчиками консольной балки;

§ усилитель постоянного тока УПТ для усиления напряжения измерительной диагонали моста;

§ контактного поля, позволяющего собирать схемы моста с различным количеством рабочих датчиков;

§ Стабилизированного источника постоянного напряжения с питанием от сети 220 В.

3. Вольтметра.

4. Микрометра.

5. Набор образцовых мер веса по 200г. в количестве 6 штук.

6. Втяжного электромагнита постоянного тока.

Общие вопросы тензометрии

В основе работы тензометрических преобразователей (тензорезисторов) лежит явление тензоэффекта, заключающееся в изменении активного сопротивления проводников или полупроводников при их механической деформации. Относительное изменение сопротивления R=ρℓ/S при деформации резистора определяется как

εR=ΔR/R=Δρ/ρ+Δℓ/ℓ-ΔS/S

где ρ – удельное сопротивление материала проводника,

ℓ - длина проводника,

S – площадь поперечного сечения проводника,

εR – относительное изменение сопротивления проводника,

Учитывая, что в твердом теле в зоне упругих деформаций величина поперечных и продольных деформаций связаны через коэффициент Пуассона μ

εb= - μεℓ

где εb=Δb/b – относительное изменение поперечного размера проводника;

εℓ=Δℓ/ℓ - относительное изменение длины проводника. Тогда относительное изменение сопротивления проводника

εR=ΔR/R=Δρ/ρ+εℓ(1+2μ)

Здесь величина (1+2μ) характеризует изменение сопротивления, связанное с изменением геометрических размеров (длина и сечение) проводника, а Δρ/ρ – изменение удельного сопротивления материала, связанное с изменением его физических свойств.

Коэффициент Пуасонна μ для металлов имеет значение 0,24 – 0,4. Следовательно, значение коэффициента тензочувствительности k=εR/εℓ=1,48 - 1,8. Однако экспериментальное значение коэффициента тензоустойчивости отличается от теоретического в сторону больших его значений и составляет величину k=2.

В настоящее время получили распространение проволочные, фольговые и полупроводниковые тензорезисторы.

Проволочные тензорезисторы. Наиболее распространенный тип проволочного тензорезистора представляет собой отрезок проволки, который жестко закрепляется с помощью клея или цемента на упруго деформируемую деталь. Сжатие или растяжение детали вызывает пропорциональное растяжение или сжатие проволки, в результате чего изменяются ее длина, поперечное сечение и удельное сопротивление, что приводит к изменению электрического сопротивления проволки.

Для изготовления проволочных тензорезисторов применяются материалы, отвечающие следующим требованиям:

─ Максимальное значение коэффициента тензочувствительности;

─ Наибольшее удельное сопротивление;

─ Минимальное значение температурного коэффициента сопротивления (ТКС);

─ Минимальное значение температурного коэффициента линейного расширения;

─ Наибольший температурный диапазон;

─ Минимальное значение термо-ЭДС в местах соединения тензорезисторов.

Наиболее потребительными материалами для изготовления тензорезисторов являются константан, манганин, нихром.

Конструктивно проволочные тензорезисторы представляют собой решетку, состоящую из нескольких петель проволки, наклеенных на тонкую бумажную или лаковую (пленочную) основу. Сверху решетка также закрыта тонкой бумагой или пленкой. Измерительной базой тензорезистора является длина детали, занимаемая решеткой, и составляет 5, 10, 20 и 30 мм. Номинальное сопротивление – 50, 100, 200 и 400 Ом. Диаметр проволки тензорезисторов 20 – 30 мкм.

Под действием силы F деформируемая деталь сжимается или растягивается. Сжатие или растяжение передается на проволку терморезистора (Рис. 1.). По закону Гука напряжение σ определяется по формуле

σ=F/S=E(Δℓ/ℓ)=Eεℓ

, где F – сила растяжения (сжатия); ε - модуль упругости, εℓ=Δℓ/ℓ - относительная деформация детали.

Для стали граница упругих деформаций (Δℓ/ℓ)=0,25%. Следовательно, максимальное значение относительного изменения тензорезистора составляет (ΔR/R)max=2(Δℓ/ℓ)max=0,5%.

Подпись: Рис. 1 Температурная погрешность тензорезисторов проявляется в изменении начального сопротивления тензорезистора и коэффициента тензочувствительности. Таким образом, тензорезисторам характерна погрешность нуля и температурная погрешность чувствительности. Изменение начального сопротивления тензорезистора определяется двумя факторами: изменение удельного сопротивления материала ρ непосредственно под действием температуры и изменение напряжения, появляющегося в тензорезисторе, если коэффициент линейного расширения детали и тензорезистора не равны. Относительное изменение сопротивления тензорезистора, обусловленное изменением температуры составит

(ΔR/R)θ=α+k(βд/βп)

, где α - ТКС тензорезистора; k – чувствительность тензорезистора; βд, βп – коэффициенты линейного расширения (КЛР) материалов детали и тензорезистора.

Величина εθ может достигать 20-25% от εℓ. Так, например, КЛР стали на 30-35% меньше КЛР константана, поэтому при наклейке тензорезистора из константана на сталь, преобразователь при повышении температуры будет деформацию сжатия, что равноценно отрицательному температурному коэффициенту сопротивления (ТКС).

Фольговые тензорезисторы изготавливаются из тонкой ленты из константана толщиной 4-12 мкм (фольги) путем травления материала таким образом, чтобы оставшаяся часть образовала решетку с выводами (Рис. 2).

Подпись: Рис. 2 Благодаря бóльшей площади соприкосновения полос решетки с объектом измерения, фольговые тензорезисторы имеют выше теплоотдачу, чем проволочные, что позволяет увеличить силу тока, протекающего через резистор, и тем самым повысить чувствительность преобразователя.

Другим преимуществом фольговых тензорезисторов является возможность изготовления решеток любого рисунка. Так, прямоугольные больше подходят для измерения линейных деформаций (рис. 2, а), розеточные – для измерения крутящих моментов на валах (рис. 2, б), а мембранные – для наклейки на мембраны при измерении давлений (рис. 2, в).

Полупроводниковые тензорезисторы изготавливаются на основе кремния, германия, антимонида индия, арсенида галлия и др. Свойства и характеристики п/п тензорезисторов определяются кристаллографической структурой, удельным сопротивлением, типом проводимости и составом примесей. П/п тензорезисторы имеют по сравнению с рассмотренными выше типами тензорезисторов ряд существенных преимуществ:

─ Чувствительность в 50-60 раз выше чем у проволочных;

─ Высокий уровень выходного сигнала, что в некоторых случаях исключает необходимость использования усилителей;

─ Широкий диапазон сопротивлений тензорезисторов (от 100 Ом до 50 кОм);

─ Малые габариты;

─ Большое изменение сопротивления при деформации – до 50%;

─ Нагрев до 500-540°;

П/п тензорезисторам свойственны и недостатки:

─ Малая механическая прочность;

─ Нелинейность выходной характеристики;

─ Высокая чувствительность к внешним воздействиям (температуре, освещенности);

─ Существенный разброс параметров от образца к образцу.

Измерительные цепи тензорезисторов. Наиболее распространенной измерительной цепью для тензорезисторов является мостовая измерительная схема. Напряжение питания цепи определяется допустимым током Iдоп и сопротивлением тензорезисторов.

Допустимые значения токов проволочных тензорезисторов:

Ø 0,05 мм – Iдоп = 100 мА,

Ø 0,025 мм – Iдоп = 35 мА,

Ø 0,012 мм – Iдоп = 12,5 мА.

В схеме (рис. 3) используется один рабочий тензорезистор R4, воспринимающий деформацию детали (± ΔRθ), и один компенсационный R2, такой же, как и рабочий тензорезистор, но воспринимающий только температурное воздействие (± ΔRθ). Расположение рабочего и компенсационного тензорезисторов на детали, воспринимающей силовое воздействие силой F, показано на рисунке 4.

Рис. 3

Рис. 4

Если RК2=R4б то R2± ΔRθ= R4 и потенциал в точке d не изменится при изменении температуры θ.

Рассмотрим работу схемы в режиме холостого хода. Для получения наибольшей чувствительности схемы необходимо принять R1= R2= R3= R4= R. При изменении сопротивления тензорезистора на величину ΔRℓ напряжение на выходе мостовой схемы будет

, где Sсх – чувствительность мостовой схемы.

С учетом тока Iдоп - Un=2RIдоп.

Un – напряжение питания мостовой схемы.


Лабораторная работа №5.

“Исследование преобразователей скорости вращения на основе СКВТ.”

Цель работы: показать возможность использования СКВТ как датчика скорости вращения в режиме вращающегося трансформатора и синхронного генератора. Оценить погрешность измерения скорости вращения.

Программа и порядок проведения лабораторной работы.

Измерение скорости вращения СКВТ при различных режимах его работы:

  1. При вращающем магнитном поле статора.
  2. При пульсирующем магнитном поле статора.
  3. В режиме синхронного генератора.

1. Измерение скорости вращения ротора СКВТ при вращающем магнитном поле статора.

Вращающее поле статора создаётся двумя обмотками статора [image] и [image] , смещёнными в пространстве на угол 90 градусов. Питание обмоток статора осуществляется от источников синусоидального напряжения, сдвинутых по фазе на угол 90 градусов.

При вращении ротора с частотой [image] в его обмотках наводятся ЭДС с частотой [image] , которая определяется частотой напряжения обмоток статора [image] . При совпадении направлений вращения поля статора и ротора [image] , при встречном направлении - [image] . Таким образом, частота вращения ротора определяется из выражения

,

где знак (+) соответствует встречному направлению, а знак (-) – согласованному направлению вращения поля статора и ротора.

Очевидно, что при неподвижном роторе [image] и [image] .

Если ротор вращается с частотой равной частоте напряжения питания [image] , то [image] . На рис.1 показан график зависимости [image] при согласованном и встречном вращении поля статора и ротора.

Для оценки погрешности частоты вращения ротора [image] необходимо учитывать как отклонение частоты напряжения статора [image] от номинального его значения, так и погрешность измерения частоты напряжения ротора [image] . Учитывая, что частота напряжения статора задаётся обычно генератором образцовой частоты [image] , то погрешность частоты вращения ротора определяется погрешностью измерения частоты ротора [image] .

Рис.1

При цифровом методе измерения частота ротора определяется по формуле

,

где [image] - число импульсов (периодов [image] ), поступивших на счётчик за время [image] ,

- погрешность частоты ротора, определяемая потерей одного импульса из [image] при считывании их счётчиком.

Следовательно, абсолютная погрешность частоты вращения ротора

,

а относительная погрешность

,

Пример: , [image] [image] , [image] [image] .

- Абсолютная погрешность [image] [image] , равная единице младшего разряда;

- относительная погрешность

= [image] .

Рис.2

Для измерений необходимо собрать схему рис.2 из которой следует, что ротор СКВТ вращается с помощью двигателя постоянного тока (ДПТ). Обмотку [image] статора СКВТ подключить к выходу “ОСНОВНОЙ ВЫХОД” генератора [image] , а обмотку [image] - к выходу “ВЫХОД II” генератора.

Установить форму выходного напряжения генератора “~” и напряжение 10 В.

Обмотку ротора [image] подключить к входу А частотомера [image] . Переключатель “РОД РАБОТЫ” частотомера установить в положение “ [image] ”, а переключатель “ВРЕМЯ СЧЕТА” – в положение “ [image] ”.

Двигатель постоянного тока (зажимы [image] ) подключить к источнику постоянного тока [image] .

Измерение скорости вращения ротора выполнить на частотах статора [image] и 400 Гц для трех значений скорости вращения ротора 10, 40 и 60 Гц. Измерение провести при согласованном и встречном вращении ротора и поля статора, для чего необходимо поменять полярность напряжения питания ДПТ.

Полученные данные свести в таблицу и построить графики [image] и [image] для указанных частот [image] .

= 400 Гц

, Гц | 340 | 360 | 390 | 400 | 410 | 440 | 460
, Гц |  |  |  |  |  |  |
, Гц |  |  |  |  |  |  |
, % |  |  |  |  |  |  |

В таблицу свести следующие параметры:

- частота ЭДС ротора,

- частота вращения ротора,

- абсолютная погрешность измерения частоты вращения ротора,

- относительная погрешность измерения частоты вращения ротора.

При построении графиков необходимо учесть знак “+” и “-” частоты [image] .

2. Измерение скорости вращения ротора СКВТ при пульсирующем магнитном поле статора.

Пульсирующее магнитное поле создаётся одной из обмоток статора, питание которой осуществляется от источника синусоидального напряжения. Для измерения скорости вращения ротора используется одна из его обмоток. Вращение ротора осуществляется с помощью ДПТ.

Рис.3(а, б) Рис.4

При вращении ротора в его обмотках наводятся ЭДС с частотой пульсирующего магнитного поля статора fст. Причём максимальное её значение возникает, когда плоскость обмотки ротора перпендикулярна вектору магнитного потока Ф (рис. 3,а) и равна нулю, когда плоскость обмотки совпадает по направлению с вектором магнитного потока (рис. 3,б).

На рис. 4 представлена временная диаграмма ЭДС ротора, из которой следует, что несущая частота сигнала определяется частотой магнитного потока статора fст, а огибающая – частотой вращения ротора fвр.

Следовательно, частота вращения ротора [image] .

Для измерения скорости вращения ротора можно использовать схему рис. 2, но при этом необходимо отключить обмотку Н2-К2 статора от источника питания.

Необходимо установить форму выходного напряжения генератора «~», напряжение 10В и частоту 100Гц. Изменением напряжения питания ДПТ, установить частоту вращения ротора 10-15Гц.

Измерение скорости вращения ротора произвести по изображению на экране осциллографа. При этом необходимо добиться изображения исследуемого сигнала, которое содержало бы 8-10 периодов [image] за время одного периода [image] .

3. Измерение скорости вращения ротора при использовании СКВТ в режиме синхронного генератора.

СКВТ конструктивно аналогичен синхронному генератору с неявно выраженными полюсами. Неподвижная часть этих машин – статор, вращающаяся часть – ротор не имеет явно выраженных полюсов. Для подведения тока возбуждения к ротору используется щёточный механизм.

Для вращения ротора СКВТ используется двигатель постоянного тока. Обмотки ротора Р1-Р3 и Р2-Р4 используются как обмотки возбуждения, а обмотки статора Н1-К1 и Н2-К2 – как вторичные обмотки вращающегося трансформатора. Если к одной из обмоток ротора подвести постоянный ток, то при его вращении создаётся вращающее магнитное поле, частота которого fр определяется скоростью вращения ротора n [обор/мин].

.

СКВТ имеет p=1.

Исследование формы напряжения обмоток статора при работе СКВТ в режиме синхронного генератора.

Важным показателем работы СКВТ в режиме синхронного генератора является форма ЭДС обмоток статора, наводимая вращающемся магнитным полем ротора, которое создается постоянным полем ротора при его вращении. Для проведения исследования формы ЭДС обмоток статора необходимо собрать схему рис.5.

Постоянное магнитное поле ротора создается одной из обмоток ротора (на рис.5 показана обмотка Р1-Р3), подключенной к источнику постоянного тока. Вращение ротора осуществляется ДПТ, скорость вращения которого регулируется напряжением питания. Обмотки статора Н1-К1 и Н2-К2 подключаются к входам Y1-Y2 электронного осциллографа (ЭО).

Измерение формы напряжения ЭДС обмоток статора проводится по осциллограммам, полученным на экране ЭО.

Оценку формы ЭДС провести по мгновенным значениям синусоидальной кривой для углов 30 и 60 град., которым соответствуют мгновенные значения ЭДС [image] и [image] .

Измерение провести при частоте вращения ротора 10 и 60 Гц. Частоту вращения устанавливать по частотомеру Ч3-32.

Результаты измерений представить в виде табличных данных.

Рис.5

Измерение скорости вращения ротора СКВТ выполним методом прямой и обратной функции.

Метод прямой функции основан на измерении количества периодов Tp напряжения ротора за образцовый интервал времени T0 (рис. 6). Если за время T0 укладывается N периодов Tp, то Tp=T0N и частота вращения ротора будет [image] , где T0=10n при n=0,±1,±2…

Следовательно, T0 может принимать следующие значения …0,01; 0,1; 1; 10; 100… с.

Если T0=1с

Таким образом, устанавливается прямая связь между частотой вращения ротора fр и числом импульсов N, поступающих на счётчик Сч (метод прямой функции).

При синхронизации напряжения ротора и образцового интервала времени Т0 погрешность измерения скорости

Рис.6

вращения ротора определяется потерей одного импульса из N при считывании их счетчиком. Таким образом, абсолютная погрешность измерения частоты вращения ротора составит

,

а относительная погрешность

.

На рис.7 представлено семейство характеристик [image] для нескольких значений Т0 (0.1; 1; 10 и 100 с).

Из графиков следует:

1. Относительная погрешность измерения частоты вращения ротора уменьшается с увеличением частоты вращения [image] .

2. Погрешность увеличивается с уменьшением образцового интервала времени Т0.

Для измерений необходимо использовать схему рис.5. Частотомер Ч3-32 установить в

режим измерения частоты.

Рис.7

Измерения провести для трех значений частоты вращения ротора – 10, 30 и 60 Гц, которая устанавливается при соответствующем напряжении питания ДПТ и контролируется частотомером. Все измерения провести при Т0=0.1; 1 и 10 с.

Результаты измерений свести в таблицу, в которой используются следующие параметры:

- число импульсов, поступивших на счетчик за время Т0,

- измеренное значение частоты вращения ротора,

- абсолютное значение погрешности измерения частоты вращения ротора,

- относительная погрешность измерения частоты вращения ротора.

Построить график [image] в логарифмическом масштабе для [image] .

Табл.1

Измеряемые параметры | = 10 Гц |  |  | = 30 Гц |  |  | = 60 Гц
 | Время измерения tизм = Т0 с.
 | 0.1 | 1 | 10 | 0.1 | 1 | 10 | 0.1 | 1 | 10
, Гц |  |  |  |  |  |  |  |  |
, Гц |  |  |  |  |  |  |  |  |
, % |  |  |  |  |  |  |  |  |

Метод обратной функции основан на измерении количества импульсов генератора образцовой частоты (ГОЧ) [image] за время одного периода напряжения ротора Тр (рис. 8). Если за время Тр укладывается N периодов ГОЧ, то Тр = N∙ Т0 и частота вращения ротора будет

.

Таким образом, частота вращения ротора оказывается обратно пропорциональна количеству импульсов, поступивших на счетчик за время Тр (метод обратной функции).

Рис.8

При синхронизации сигналов ГОЧ и ротора абсолютная погрешность измерения частоты вращения ротора составит

,

а относительная погрешность

На рис. 9 представлено семейство характеристик [image] для нескольких значений [image] и [image] Гц.

Из графика следует:

1. Относительная погрешность измерения частоты вращения ротора уменьшается с уменьшением частоты вращения [image] .

2. Погрешность уменьшается с увеличением частоты [image] .

Рис. 9

Для измерений использовать схему рис.5. Частотомер Ч3-32 установить в режим измерения периода Т (вход В). Необходимо провести измерение тех же частот вращения ротора, что и при измерении методом прямой функции через период [image] . Измерения провести при [image] = 10-6, 10-4 и 10-3 с.

Результаты измерений свести в таблицу, в которой используются следующие параметры:

- число импульсов, поступивших на счетчик за время Твр,

Твр - период частоты вращения [image] ротора,

- период генератора образцовой частоты [image] ,

- измеренное значение частоты вращения ротора,

- абсолютная погрешность измерения частоты вращения ротора,

- относительная погрешность измерения частоты вращения ротора.

Построить график [image] в логарифмическом масштабе для [image] .

Табл.2

Измеряемые параметры | = 10 Гц |  |  | = 30 Гц |  |  | = 60 Гц
 | Период ГОЧ, Т0, с.
 | 10-6 | 10-5 | 10-3 | 10-6 | 10-5 | 10-3 | 10-6 | 10-5 | 10-3
, с |  |  |  |  |  |  |  |  |
, Гц |  |  |  |  |  |  |  |  |
, Гц |  |  |  |  |  |  |  |  |
, % |  |  |  |  |  |  |  |  |

Выводы

Из анализа графиков рис.7 и рис.9 следует, что метод прямой функции измерения целесообразно использовать на средних и высоких частотах, так как он дает малые погрешности измерения. На низких частотах малые погрешности измерения даст метод обратной функции. Следовательно, при широком диапазоне измеряемых частот сигналов необходимо разделить его на два поддиапазона разделительной частотой [image] , определяемой допустимым значением относительной погрешности [image] .

Приравнивая относительные погрешности измерения прямого [image] и обратного [image] методов

получим [image] .

Так, например, при [image] и [image] получим

На рис.10 представлен график для рассмотренного примера.

Рис. 10


ЛАБОРАТОРНАЯ РАБОТА № 6

«ИССЛЕДОВАНИЕ МАГНИТНОГО БЕСКОНТАКТНОГО ПРЕОБРАЗОВАТЕЛЯ «УГОЛ — КОД»

Цель работы: ознакомиться с устройством и принципом действия преобразователя типа МП9-1. Ознакомиться с принципиальной электрической схемой и схемой дешифрирования сигналов кода Грея в двоичный код. Экспериментально определить погрешность измерения угла и предельное значение скорости вращения преобразователя. Показать практическое использование преобразователя типа МП9-1 для измерения перемещений и скорости.

1. Основные технические данные преобразователя.

1. Преобразователь преобразует угловое положение оси в пределах 0—360 0 и выдает информацию в 9‑разрядном коде Грея.

2. Информация по всем разрядам считывается параллельно.

3. Сигналы всех разрядов представляются однополярным положительным напряжением.

4. Электрические параметры выходных сигналов: напряжение сигнала логического “0” не более 0,3 В; логической “1” не менее 1,5 В.

5. Нагрузка цепи одного разряда: активная — 5,1 ком; емкостная — 0,03 мкф.

6. Питание преобразователя осуществляется от источника постоянного напряжения ±10±0,3 В при величине пульсаций не более 1 %.

7. Преобразователь потребляет от источника питания ток не более 20 мА.

8. Максимальная допустимая скорость вращения оси преобразователя 240 об/мин.

9. Крутизна нарастания (спада) сигнала на выходе преобразователя не менее 3,0 В/град.

2. Устройство и принцип действия преобразователя.

Преобразователь имеет вращающий диск (ротор), на наружной поверхности которого чередуются немагнитные и магнитные участки, создающие постоянное магнитное поле. Количество дисков N определяется количеством разрядов n двоичной системы счисления N = n - 2. При n = 9 N = 7. Немагитная область диска формирует логическую “1”, а магнитная часть диска — логический “0”. Для ликвидации возможной неоднозначности выходного кода, соответствующего угловому перемещению оси ротора, чередование магнитных и немагнитных участков дисков обеспечивает формирование выходных сигналов в коде Грея. Диск, формирующий сигналы старшего разряда, состоит из двух одинаковых по длине немагнитных и магнитных участков. Следующий N-1 диск имеет четыре одинаковых по длине чередующихся участков. Последний (седьмой) диск, формирующий младший (первый) разряд кода Грея имеет m = 2N = 27 = 128 чередующихся немагнитных и магнитных участков. Для считывания информации используются магниточувствительные головки, индуктивность которых зависит от величины постоянного поля, действующего на головку. Обмотки головок воспринимают наличие или отсутствие магнитного потока соответствующего диска. Головки устанавливаются вблизи диска, но без механического контакта с ним. Магнитная головка (МГ) представляет собой пакет из 5 пермаллоевых пластин толщиной 0,05 мм, образующий магнитопровод, и обмотку, индуктивность которой не менее 3800 мкГн. Зазор между головкой кодовым диском составляет 40—100 мк.

На рис. 1 показана схема включения МГ одного разряда преобразователя.

Индуктивность L МГ и емкость С образуют колебательный контур, подключенный к высокочастотному генератору (ВЧГ) частотой 110 кГц и напряжением 2 В. Конденсатор емкостью С = 2400 пф имеет сопротивление xC = 600 Ом, а сопротивление xLМГ, определяемое индуктивностью L, зависит от степени насыщения ферромагнитного сердечника.

Если МГ находится над намагниченной частью кодового диска, то магнитная цепь насыщена, магнитная проницаемость его мала и индуктивность L » 50 мкГн. При этом индуктивное сопротивление xL » 35 Ом и падение напряжения UL < 2 В.

Если МГ находится над немагнитной частью кодового диска, то магнитная проницаемость высокая, индуктивность возрастает до L ³ 2500 мкГн, а индуктивное сопротивление xL ³ 177 Ом. При возрастании xL наступит момент резонанса напряжений (xL = xC), при котором напряжение на L возрастет в 3—4 раза.

Параллельно МГ подключена цепь детектора, состоящая из диода, конденсатора фильтра СФ и резистора R. Напряжение на МГ детектируется диодом, сглаживается конденсатором СФ и на сопротивлении R создается постоянное напряжение, соответствующее “1” или “0” выходного кода k‑го разряда преобразователя.

Если МГ находится на намагниченном участке кодового диска, то напряжение на МГ будет менее 100 мВ, а так как напряжение, при котором открывается диод, равно примерно 400 мВ, то диод оказывается закрытым и напряжение на сопротивлении R UR = 0, что соответствует логическому “0” кода.

Если МГ находится на немагниченном участке кодового диска, то напряжение на МГ будет примерно 2 В. При этом диод открывается и напряжение на сопротивлении R возрастает UR » 2 В, что соответствует логической “1” кода. При вращении ротора преобразователя под МГ происходит смена участков с сильным и слабым магнитным полем. Во время смены участков монотонно изменяется индуктивность МГ и наступает момент, когда xL = xC. При этом наступает резонанс напряжений, при котором напряжение на МГ, а следовательно, и на R, может превысить напряжение питания в 3—4 раза. Резонанс в цепи МГ обеспечивает большую крутизну выходного сигнала и более четкую смену кода. На рис. 2 показано изменение выходного сигнала при смене участков с сильным магнитным полем в зависимости от поворота ротора преобразователя, где UВЫХ — напряжение на выходе детектора, q — угол поворота оси преобразователя, H — напряженность магнитного поля, действующего на сердечник МГ.

Схема расположения магнитных и немагнитных участков семи кодовых дисков показана на рис. 1 Приложения. Первый (младший) диск имеет Z = 64 зубца, второй — Z = 32 зубца, третий — Z = 16 зубцов, …и седьмой — Z = 1. Кружками показано расположение десяти МГ (Г1—Г10), которые выдают информацию об угловом перемещении ротора 9‑ю разрядами кода Грея. При этом изменение кода происходит каждый раз при повороте оси ротора преобразователя на угол

Dq = 360/512 = 0О42’11’’ — | разрешающая
 | способность
 | преобразователя

С диска с числом зубцов Z = 64 магнитными головками Г1, Г2, и Г3 считываются сигналы Е1, Е2 и Е3 1. 1А и 2‑го разрядов.

С дисков с числом зубцов Z = 32, Z = 16, Z = 8, Z = 4 и Z = 2 магнитными головками Г4, Г5, Г6, Г7 и Г8 считываются сигналы Е4, Е5, Е6, Е7 и Е8 соответственно 3, 4, 5, 6, и 7 разрядов.

С диска с числом зубцов Z = 1 с магнитными головками Г9 и Г10 считываются сигналы Е9 и Е10.

На рис. 2а Приложения показано расположение магнитных головок над дисками

 |  | Табл. 1
Сигнал |  | Код 1 разр.
Е1 | Е2 |
0 | 0 | 0
1 | 0 | 1
0 | 1 | 1
1 | 1 |

ротора а на рис. 2б и рис. 2в — расположение магнитных головок на младшем и старшем дисках.

В коде Грея сигналы двух старших разрядов 8 и 9 отличаются только сдвигом на угол 90 град., поэтому магнитные головки Г9 и Г10, определяющие сигналы 8 и 9 разрядов, считывают сигнал с одного диска Z = 1. Сигнал младшего кода Грея получают в результате сложения сигналов Е1 и Е2 по модулю 2 в соответствии с диаграммой рис. 3 и табл. 1, после их преобразования в прямоугольную форму.

3. Дешифрирование сигналов.

Код Грея непосредственно не может использоваться в цифровых схемах. Поэтому его преобразуют с помощью дешифраторов в позиционный двоичный код. При этом выполняется следующая операция

ak = ak+1 Å bk,

где | ak | — значение k-го разряда двоичного кода,
 | ak+1 | — значение k + 1 разряда двоичного кода,
 | bk | — значение k‑го разряда кода Грея,
 | Å | — символ суммирования по модулю 2.

На рис. 4 показана функциональная схема преобразования кода Грея в двоичный код с использованием сумматоров по модулю 2 (М2).

 |  | Табл.2
Вход |  | Выход
b1 | a2 | a1
0 | 0 | 0
1 | 0 | 1
0 | 1 | 1
1 | 1 | 0

В качестве сумматора по модулю 2 можно использовать логический элемент «Исключающей ИЛИ» типа К155ЛП5, в корпусе которого расположены 4 схемы М2. Условное обозначение схемы = 1. Таблица состояний схемы (табл. 2), такая же, как и табл. 1.

На рис. 5 показана схема преобразователя код—код (ПКК). преобразующая сигналы с выхода МП9, представленные кодом Грея, в двоичный код. Триггеры Шмитта преобразуют сигналы МП9 в сигналы прямоугольной формы.

Принципиальная форма ПКК показана на рис. 3 Приложения.

Сигналы ПКК выведены на контактную колодку, размещенную на его корпусе. На рис. 4 Приложения приведена нумерация контактов, а в таблице — цепи сигналов.

Рис. 5.

4. Программа работы.

1. Ознакомиться с устройством и принципом действия магнитного бесконтактного преобразователя «угол—код»типа МП9-1 и оборудованием лабораторного стенда.

2. Произвести измерение параметров (напряжения и частоты) высокочастотного генератора (ВЧГ).

3. Произвести измерение параметров напряжения сигналов на выходе МП9-1: напряжения Umax и крутизну (спад) напряжения D U/Dq.

4. Произвести измерение параметров напряжения триггера Шмитта: напряжение срабатывания Uср и отпускания Uот.

5. Ознакомиться со схемой преобразования кода Грея в двоичный код.

6. Ознакомиться со схемой формирования сигнала младшего разряда преобразователя и произвести его осциллографирование.

7. Произвести установку нулевого положения делительной головки, согласовав его с нулевым положением ротора преобразователя.

8. Произвести измерение нескольких угловых перемещений q ротора преобразователя в пределах 0—360 град. и определить погрешность измерения Dq.

9. Произвести идентификацию кода Грея и двоичного кода для нескольких значений угла q.

5. Порядок выполнения лабораторной работы.

1. Ознакомиться с устройством и принципом действия преобразователя МП9-1 и оборудованием лабораторного стенда, в который входят:

1) преобразователь МП9-1, установленный на делительной головке (ДГ); 2) делительная головка, позволяющая производить перемещение ротора преобразователя в пределах 0—360 град. с шагом квантования 1 град. и точностью 0,1 град.; 3) блок, преобразующий код Грея в двоичный (ПКК); 4) двухлучевой электронный осциллограф (ЭО); 5) электронный вольтметр (ЭВ); 6) источник постоянного напряжения (ИПН) ±10 В, встроенный в корпус блока ПКК. Питание ИПН осуществляется от сети ~220 В.

2. Произвести измерение параметров (напряжения и частоты) высокочастотного генератора (ВЧГ), питающего входные цепи преобразователя. ВЧГ расположен в корпусе преобразователя.

Необходимо собрать схему (рис. 6), подсоединить вход Y1 электронного осциллографа к гнездам 1А и 8А контактной колодки (КК), расположенной на боковой стенке корпуса ПКК, причем гнездо 1А — потенциальный выход, гнездо 8А — общий. По изображению сигнала на экране ЭО определить напряжение Umax и частоту f ВЧГ.

3. Произвести измерение параметров напряжения сигналов на выходе МП9-1.

Необходимо собрать схему (рис. 7), подсоединить вход ЭВ к гнездам А4 и А8 и, вращая диск ДГ в пределах 2—3 град. произвести измерение напряжения для 8—10 значений угла q. Для вращения диска ДГ использовать микрометрический винт нониусной шкалы. Данные свести в таблицу, изобразитьформу напряжения выходного сигнала и определить крутизну его переднего и заднего фронта D U/Dq и Umax.

4. Произвести измерение параметров напряжения триггера Шмитта: пороговое напряжение срабатывания Uср и пороговое напряжение отпускания Uот.

Триггер Шмитта используется в схеме для формирования импульсов с выхода МП9-1, имеющих пологий нарастающий и спадающие фронты (рис. 2), в импульсы прямоугольной формы.

Необходимо собрать схему (рис. 8) и, вращая диск ДГ, с помощью микрометрического винта нониусной шкалы определить напряжения срабатывания Uср и отпускания Uот. по показаниям ЭВ. Момент срабатывания и отпускания определяется по скачкообразному изменению сигнала на экране ЭО.

5. Схема преобразования кода Грея в двоичный код представлена на рис. 5, в основе которой используется метод суммирования сигналов по модулю 2. Сигналы на выходе МП9-1, представленные в коде Грея, с помощью триггеров Шмитта преобразуются в импульсы прямоугольной формы, которые непосредственно используются в операции суммирования. На выходе ПКК формируются импульсы прямоугольной формы в двоичном коде. Для индикации двоичного кода используются светодиоды красного свечения Д1—Д9, установленные на передней панели корпуса преобразователя, а для определения кода Грея используются гнезда, расположенные над светодиодами.

6. При формировании сигнала младшего разряда двоичного кода используются 1‑ый и 1А разряды кода Грея (рис. 9), сдвинутые в пространстве на угол 90 град. Необходимо провести осциллографирование вначале сигналов 1‑го и 1А разрядов кода Грея, используя контакты А5 и А6 контактной колодки, а затем сигналов 1А и младшего разряда двоичного кода, используя контакты А6 и А7. Осциллографирование провести по схеме рис. 9, используя двухлучевой ЭО.

7. Необходимо установить ДГ в нулевое положение. Затем, вращая корпус МП9, добиться нулевого показания отсчетного устройства светодиодов и закрепить винтом корпус преобразователя.

8. Произвести измерение угловых перемещений угла q в соответствии с табл., установив их значения в двоичном коде на отсчетном устройстве. Действительное значение углового перемещения получить на шкале ДГ — qизм. Результаты измерений свести в таблицу и определить погрешность измерения Dq=qизм.- qрасч. Расчетное значение угла qрасч. определить по формуле

где i — порядковый номер единицы двоичного разряда, установленной на отсчетном устройстве.

 |  |  |  | Табл.
№№ пп | Двоичный код | qизм. | qрасч | Dq
1 | 0 0 0 0 0 0 0 0 0 |  |  |
2 | 0 0 0 0 0 0 0 0 1 |  |  |
3 | 0 0 0 0 0 0 1 0 0 |  |  |
4 | 0 0 0 0 1 0 0 0 0 |  |  |
5 | 0 0 1 0 0 0 0 0 0 |  |  |
6 | 1 0 0 0 0 0 0 0 0 |  |  |


1