Лекция 4.

Измерение напряжения и тока.

Электромеханические измерительные приборы.

Общие сведения.

Структурная схема электромеханического измерительного прибора изображена на Рис. 4.1

Рисунок 4.1

Она состоит из входной цепи, измерительного механизма и отсчетного устройства. Входная цепь преобразует входную величину x(t) в некоторую промежуточную величину y(t), непосредственно воздействующую на измерительный механизм. Измерительный механизм преобразует подводимую электрическую энергию, определяющую величину y(t) в механическую энергию перемещения подвижной части механизма. При этом между перемещением подвижной части измерительного механизма и измеряемой величиной существует однозначная зависимость. У большинства измерительных механизмов перемещение подвижной части состоит в повороте её на оси на угол α. Отсчетное устройство состоит из указателя и шкалы. Оно преобразует угловое перемещение подвижной части в перемещение указателя, которое представляется в делениях или миллиметрах шкалы. Измеряемая величина в измерительном механизме преобразуется в силу, создающую вращающий момент, под действием которого подвижная часть измерительного механизма поворачивается на угол α. Значение вращательного момента зависит от значения измеряемой величины: Мвр = f(x).

Для того, чтобы угловое перемещение подвижной части зависело от вращательного момента, в приборе создается противодействующий момент Мвр, направленный навстречу вращательному моменту. В большинстве приборов противодействующий момент при помощи упругих элементов, например, спиральной пружины. Противодействующий момент создаваемой пружиной, пропорционален углу поворота подвижной части прибора:

Мпр = W0 α,

где W0 - удельный противодействующий момент, зависящий от свойств пружины. Под действием вращательного момента подвижная часть прибора поворачивается на угол α, при котором наступает равенство Мвр = Мпр. Подставив значения моментов, получим равенство, из которого выведем уравнение шкалы прибора α = F(x). Если вращательный момент создается током I, то Мвр = k I, где k – коэффициент пропорциональности. В этом случае угол поворота подвижной части измерительного механизма:

В зависимости от физических явлений, используемых для преобразования подводимой электромагнитной энергии в механическую энергию перемещения подвижной части механизма, приборы подразделяются на магнитоэлектрические, электромагнитные, электродинамические, электростатические и индукционные. В таблице 4.2 показаны условные обозначения приборов.

Табл.

Магнитоэлектрические приборы.

Подвижная часть прибора этой системы отклоняется в результате взаимодействия поля постоянного магнита и витков катушки с протекающим по ней током. В зависимости от того, какой из двух элементов схемы (магнит или катушка) является подвижным, различают измерительный механизм с подвижной катушкой или с подвижным магнитом. Принципиальная схема магнитоэлектрического прибора с подвижной измерительной катушкой показана на Рис. 4.2.

Рис. 4.2

Измерительный механизм прибора состоит из постоянного магнита 1, полюсных наконечников 2, цилиндра 3 из ферромагнитного материала, измерительной катушки 4, имеющей прямоугольную форму, двух спиральных пружин 5, установленных на полуосях катушки, и стрелки 6. Измерительная катушка свободно перемещается в воздушном зазоре между полюсными наконечниками и цилиндром, а измеряемый ток поступает в неё через спиральные пружины. Ток катушки I, взаимодействуя с магнитной индукцией B в воздушном зазоре, создает вращающий момент Mвр:

Мвр = BSWI

,где S – площадь измерительной катушки (S = ab), W – число витков катушки. Под действием вращающего момента подвижная часть измерительного механизма поворачивается вокруг оси и закручивает спиральные пружины. При этом создается противодействующий момент Мпр = W0 α.

При равенстве моментов Мвр = Мпр наступает динамическое равновесие, которое соответствует перемещению на угол α

, где [image] – чувствительность измерительного механизма по току. Уравнение 4.1

представляет собой уравнение шкалы прибора. Из уравнения 4.1 можно сделать следующие выводы: первопричиной отклонения подвижной части измерительного механизма является ток, шкала прибора равномерная, измеряется только постоянный ток (напряжение).

Достоинствами прибора является: высокая чувствительность, достигаемая уменьшением удельного противодействующего момента Wo (использования вместо спиральных пружин растяжек и подвесов), большое входное сопротивление (десятки кОм) и как следствие малая входная мощность, малое влияние внешних магнитных полей (прибор имеет сильное собственное магнитное поле), класс точности приборов 0.1; 0.2; 0.5; 1.

Магнитоэлектрические приборы используются для измерения различных электрических величин как на постоянном токе (ток, напряжение, сопротивление, сдвиг по фазе, частота сигнала и др.), так и на переменном токе (ток, напряжение). В последнем случае используются преобразователи переменного тока в постоянный, образуя группу приборов: выпрямительные, термоэлектрические и электронные.

Магнитоэлектрические приборы широко используются для измерения неэлектрических величин. В этом случае используются измерительные преобразователи, выходной сигнал которых представлен током или напряжением (ЭДС). Шкала прибора в такой системе градуируется в единицах измеряемой неэлектрической величины.

Электромагнитные приборы.

В приборах этой системы подвижная часть измерительного механизма отклоняется в результате взаимодействия магнитного поля катушки с протекающим по ней током и ферромагнитного сердечника (пластины). Принципиальная схема электромагнитного прибора показана на Рис. 4.3.

Рис.4.3

Измерительный механизм прибора состоит из плоской катушки 1 и лепестка 2 из ферромагнитного материала, эксцентрично расположенного на оси со стрелкой. Вращающий момент создается электромагнитной силой, возникающей при втягивании лепестка магнитным потоком, созданным током катушки. Подвижная часть измерительного механизма поворачивается до тех пор, пока вращающий момент не станет равным противодействующему моменту, созданным спиральной пружиной.

Вращающий момент можно определить из уравнения Лагранжа второго рода:

, где [image] – электромагнитная энергия катушки,

I - ток катушки,

L- индуктивность катушки.

Уравнение шкалы прибора получим из равенства Мвр = Мпр.

Из уравнения 4.2 можно сделать следующие выводы:

1. первопричиной отклонения подвижной части измерительного механизма является среднеквадратическое (действующее) значение тока,

2. шкала прибора неравномерная и определяется квадратичной зависимостью от тока и переменным значением отношения [image] ,

3. измеряется как постоянный, ток и переменный ток.

Последний вывод следует из временных диаграмм (Рис.4.5), где изображены ток катушки i, изменяющийся по синусоидальному закону и квадрат тока i2 , представляющий кривую изменения мгновенного значения вращающего момента. Среднее значение кривой i2 – это среднее значение Мср вращающего момента Мвр, имеющего положительный знак.

Рисунок 4.4

Электродинамические приборы.

Принцип действия электродинамических приборов основан на взаимодействии магнитных потоков, созданными токами двух катушек (Рис 4.5)

Рис.4.5

Катушка 1 неподвижна, катушка 2 подвижна и свободно вращается на оси внутри неподвижной катушки. Для подвода тока к подвижной катушке используются две спиральные пружины, которые создают противодействующий момент движению катушки. Вращающий момент определяется из уравнения 4.3, в которое входит электромагнитная энергия двух катушек,

где I1 и I2 – среднеквадратические значения токов катушек, L1 и L2 - индуктивность катушек, М1-2 - взаимная индуктивность катушек.

После дифференцирования выражения (4.3) получим:

Уравнение шкалы прибора получим из равенства моментов Мвр = Мпр.

При анализе работы прибора в условиях переменного тока необходимо учитывать закон изменения токов во времени. На Рис. 4.7 показано построение графика мгновенных значений вращающего момента при синусоидальном законе изменения токов [image] и [image] , сдвинутых по фазе на угол φ.

Рисунок 4.6

По известной тригонометрической формуле произведение синусоидальных токов представляется в виде суммы постоянной величины [image] , не зависящей от частоты, и переменной величины [image] , изменяющейся с удвоенной частотой.

Мвр = [image] - [image] ………………………………..(4.4)

Средний за период вращающий момент Мср может быть определен по формуле

Так как среднее значение второго члена (4.4) равно нулю, то

Мвр = [image] ,

а уравнение шкалы прибора примет вид

………………………………..(4,5)

В зависимости от способа соединения катушек электродинамический прибор может быть использован в качестве амперметра, вольтметра и ваттметра. На рис 4.7 показаны соединения катушек при использовании их в указанных выше приборах.

Рисунок 4.7

При измерении токов меньше 0,5А используется последовательное соединение катушек (схема а), а при токах больше 0,5А параллельное соединение катушек (схема б). При измерении напряжений (схема в), катушки включают последовательно. Кроме того, последовательно включается дополнительное сопротивление Rg, которое ограничивает ток катушек. В схеме измерения мощности (схема г) подвижная катушка выполняет роль вольтметра, а неподвижная – роль амперметра. Следовательно, ток подвижной катушки I = U/Rд, а ток неподвижной катушки I1 = Iн(ток нагрузки). С учетом (4.5) уравнение шкалы ваттметра

Если учесть, что [image] - активная (резистивная) составляющая тока нагрузки, а dM/dα = K = const, то получим

, где [image] – чувствительность ваттметра по мощности.

Из (4.7) следует формула для измерения мощности, потребляемой нагрузкой

где Cp – постоянная или цена деления ваттметра, Вт/дел

α - показания ваттметра (дел).

Если ваттметр имеет несколько поддиапазонов по току и напряжению, то номинальный ток Iном выбирается так, чтобы ток нагрузки Iн был меньше, а номинальное напряжение Uном должно обеспечить отклонение стрелки в правой части шкалы ваттметра. Тогда можно рассчитать постоянную ваттметра по формуле

где Pном – номинальная мощность, Вт,

α ном - номинальное число делений шкалы ваттметра.

В заключении можно отметить:

· Отклонение подвижной части измерительного механизма электродинамической системы обусловлено действием токов двух катушек, одна из которых неподвижна, другая – подвижна.

· Измерительный механизм обладает перемножающим свойством двух величин (токов и напряжений).

· Низкая чувствительность в цепях переменного тока.

· Большое потребление энергии (Pвх = 1 – 5 Вт).

· Частотный диапазон до 1 КГц.

· Чувствителен к внешним магнитным полям, что вызывает необходимость экранировать измерительный механизм.

· Возможность использования как в цепях постоянного, так и в цепях переменного тока.

· Возможность использования в качестве амперметров, вольтметров, ваттметров и частотомеров.

· Класс точности 0.05; 0.1; 0.2; 0.5.

Электростатические приборы.

Принцип действия измерительного механизма электростатической системы основан на взаимодействии двух электрически заряженных тел, одно из которых подвижно. Конструктивно измерительный механизм представляет собой плоский конденсатор ,у которого в качестве диэлектрика используется воздушный зазор. Применяют две разновидности измерительного механизма, в которых изменение ёмкости между пластинами происходит или вследствие изменения активной площади пластин или при изменении расстояния между пластинами. На Рис. 4.8 показан механизм с изменяющейся активной площадью электродов.

Рис.4.8

Подвижная часть электростатического измерительного механизма состоит из несколькиз секторообразных металлических пластин, укрепленных на оси со стрелкой. Подвижные пластины входят в воздушный зазор между неподвижными пластинами. Вращающий момент создается электростатическими силами, которые возникают при подведении к пластинам напряжения. Подвижная часть измерительного механизма поворачивается до тех пор, пока вращающий момент не станет равным противодействующему моменту, созданному спиральной пружиной.

Вращающий момент определяется из уравнения Лагранжа Мвр = dWэ / dα, в которое входит энергия электрического поля

……………………………….……….(4,8)

где С – емкость между пластинами измерительного механизма. С учетом (4.8) получим

……………………………………(4,9)

При переменном напряжении [image] подвижная часть механизма будет реагировать на среднее значение вращающего момента Мср.

Выражение для уравнения шкалы прибора получим из равенства Мвр = Мпр

где U – среднеквадратическое значение напряжения.

В заключении укажем следующие характеристики электростатического прибора:

  • Отклонение подвижной части измерительного механизма электростатической системы обусловлено действием напряжения.
  • Шкала прибора нелинейная.
  • Чувствительность низкая.
  • Диапазон измеряемых напряжений 10 В – 300 КВ.
  • Частотный диапазон до 10 МГц.
  • Чувствителен к внешним электрическим полям, что вызывает необходимость экранировать измерительный механизм.
  • Входная мощность на переменном токе мала, а при постоянном напряжении равна нулю.
  • Класс точности 0,5; 1,0; 1,5.

Контрольные вопросы

  1. Из каких узлов состоит электромеханический измерительный прибор и как они функционируют?
  2. Какой узел магнитоэлектрического прибора в основном определяет его чувственность высокую?
  3. Чем определяется равномерная шкала магнитоэлектрического прибора?
  4. Назовите измерительные приборы, в которых используется измерительный механизм магнитоэлектрической системы, при измерении различных величин электрической и неэлектрической природы.
  5. Чем определяется возможность измерения постоянного и переменного тока прибором электродинамической системы?
  6. Какие приборы выпускает промышленность на основе измерительного механизма электродинамической системы?
  7. Объясните принцип действия приборов электромагнитной системы.
  8. Почему приборы электромагнитной системы измеряют постоянные и переменные токи?
  9. Объясните принцип действия приборов электростатической системы и укажите их основные характеристики.


Лекция 5

АНАЛОГОВЫЕ ЭЛЕКТРОННЫЕ ВОЛЬТМЕТРЫ

Назначение электронных вольтметров (ЭВ) – измерение постоянных и переменных напряжений.

К достоинствам электронных вольтметров следует отнести:

- измерение напряжений в широком диапазоне от микровольт до киловольт;

- широкий диапазон частот переменных напряжений от несколько десятков герц до сотен мегагерц;

- высокая чувствительность;

- большое входное сопротивление;

- малая потребляемая мощность от объекта измерения;

- хорошая перегрузочная способность.

В соответствии с ГОСТом ЭВ (приборы подгруппы В) различают по назначению:

В2 – вольтметры постоянного тока;

В3 – вольтметры переменного тока;

В4 – импульсные вольтметры;

В5 – селективные вольтметры;

В6 – фазочувствительные вольтметры;

В7 – универсальные вольтметры.

ЭВ различают по следующим признакам:

- по способу индикации: стрелочные (аналоговые) и цифровые (дискретные);

- по измеряемым параметрам: пиковые (амплитудные); средневыпленных значений; среднеквадратических (действующих значений);

- по частотному диапазону: низкочастотные, высокочастотные, сверхвысокочастотные, широкополосные;

- по схеме входа (относительно к постоянной составляющей входного сигнала) с открытым и закрытым входом;

- по классу точности 1; 1,5; 2,5; 4.

В аналоговых (стрелочных) ЭВ в качестве отсчетного устройства используются в основном измерительные механизмы магнитоэлектрической системы.

Электронные вольтметры постоянного тока

ЭВ постоянного тока выполняются по структурной схеме, приведенной на рис 5.1.

Рис 5.1.

Основными элементами структурной схемы являются входное устройство (Вх. У) усилитель постоянного тока (УПТ) и измерительный прибор магнитоэлектрической системы (ИП).

Входное устройство содержит резистивный высокоомный делитель напряжения и предварительный усилитель. Высокоомный делитель служит для расширения пределов измерения напряжения. Усилитель постоянного тока обеспечивает повышение чувствительности вольтметра и является усилителем мощности измеряемого напряжения до значения, необходимого для создания необходимого вращающего момента измерительного прибора. УПТ согласует высокое сопротивление делителя напряжения с малым сопротивлением измерительного механизма. К нему предъявляются требования: стабильность коэффициента усиления и малый дрейф выходного напряжения, обусловленного мультипликативной погрешностью. Это достигается применением усилителей, выполненных по мостовой схеме, и использованием отрицательной обратной связи (ООС).

Электронный вольтметр на основе дифференциального усилителя.

Вольтметр основан на использовании мостовой симметричной схемы, образованной сопротивлениями R1 и R2 и транзисторами Тр1 и Тр2 (рис.5.2). Схема имеет два входа, к которым подводятся напряжения Uвх1 и Uвх2. Выходное напряжение усилителя Uвых снимается с коллекторов транзисторов в точках c-d.

Рис. 5.2.

Уравнение преобразования дифференциального усилителя, определяющего зависимость выходного сигнала от разности входных сигналов при питании усилителя от источника постоянного напряжения, определяется выражением

Uвых = k (Uвх2-Uвх1), (5.1)

В мостовой балансной схеме вход2 закорачивается на землю (Uвх2=0) и уравнение (5.1) принимает вид

Uвых = k Uвх1 = (R1 / rэ) Uвх1,

где k- коэффициент усиления (k=R1 / rэ ) ,

rэ - собственное внутреннее сопротивление эмиттера транзистора Тр1.

Так, например, при токе эмиттера транзистора Iэ= 1мА, сопротивлении Rэ= 25 Ом,

R1= 104 Ом коэффициент усиления k=400.

Применяемые в схеме транзисторы выполнены на одном кристалле, что создает для них одинаковый тепловой режим.

Установка прибора на нуль выполняется с помощью потенциометра R3 при закороченном входе 1, а калибровка – с помощью потенциометра R4 и образового напряжения, подключенного ко входу 1 (на схеме не показано).

Мостовая схема позволяет снизить требования к стабильности питающего напряжения, т.к. при его изменении сопротивления плеч моста изменяются одинаково и режим работы не нарушается.

Электронный вольтметр на основе автокомпенсатора постоянного тока.

Принцип действия электронного вольтметра (Рис.5.3) основан на автоматическом уравновешивании измеряемого напряжении Ux с компенсационным напряжении Uk. В результате на входе усилителя постоянного тока оказывается приложено напряжение [image] DU (напряжение недокомпенсации)

DU = Ux – Uk ¹ 0

Рис.5.3.

Из рис.5.3 следует:

DU = Ux – Uk; U вых = k DU; Uk = bU вых

где k - коэффициент усиления основного усилителя,

b - коэффициент передачи цепи обратной связи (b<1).

Уравнение преобразования автокомпенсатора принимает следующий вид

U вых = S Ux = [image] Ux = [image] Ux (5.2)

где S – коэффициент передачи автокомпенсатора.

Из уравнения (5.2) следует:

- изменение коэффициента k не оказывает существенного влияния на работу автокомпенсатора

- основное влияние на работу автокомпенсатора оказывает коэффициент обратной связи b.

Можно показать, что введение обратной связи в измерительный усилитель приводит к улучшению его метрологических показателей:

- уменьшению погрешности измерения от изменения коэффициента k в (1+bk) раз;

- увеличение входного сопротивления измерительного усилителя в (1+bk) раз.

Пример: Определить изменение коэффициента передачи ΔS и его относительную погрешность δ при изменении коэффициента k с величины k1=106 до k2=105 при β=0,1.

1. Значении коэффициента передачи

;

2. Абсолютная погрешность коэффициента передачи

3. Относительная погрешность коэффициента передачи

4. Относительная погрешность коэффициента k

.

На рис.5.4 показана принципиальная схема вольтметра на основе автокомпенсатора постоянного тока.

По такой схеме выполнены вольтметры следующих типов: В2-11, В2-15, В2-21.

Основные технические характеристики вольтметров:

— диапазон измеряемых напряжений – от 0,1 мкВ до 1В.

— входное сопротивление – 108 Ом.

— класс точности 1-1,5.

Электронные вольтметры переменного тока

Электронные вольтметры выполняются по двум структурным схемам (рис. 5.5).

Схема рис.5.5, а состоит из входного устройства (Вх. У), усилителя переменного тока, выпрямителя и измерительного прибора магнитоэлектрической системы. Схема характеризуется высокой чувствительностью, достигаемой непосредственным усилением измеряемого напряжения в сравнительно узком диапазоне частот до 10 МГц. Схема рис.5.5, б состоит из входного устройства (Вх. У), выпрямителя, усилителя постоянного тока и измерительного прибора магнитоэлектрической системы.

Схема характеризуется широким частотным диапазоном до 1000 МГц, определяемого высокими частотными свойствами диода, но низкой чувствительностью, определяемой зоной с слабо выраженными выпрямительными свойствами диода в начале вольт-амперной характеристики.

В зависимости от измеряемого параметра электронные вольтметры переменного тока подразделяются на: пиковые (амплитудные), средневыпрямленные и среднеквадратичные (действующих значений).

Вольтметры пиковых (амплитудных) значений

Основным узлом схемы вольтметра является преобразователь, на выходе которого формируется пиковое (амплитудное) значение напряжения, подаваемое на вход преобразователя. Информация о величине пикового напряжения хранится на конденсаторе, который за время одного периода измеряемого напряжения заряжается до амплитудного значения. Таким образом, преобразователь пиковых значений преобразует переменный ток в постоянный и обладает широким частотным диапазоном.

На рис.5.6 приведена схема пикового преобразователя. Схема состоит из диода Д, конденсатора С, разрядного сопротивления Rр, усилителя постоянного тока (УПТ) и измерительного прибора магнитоэлектрической системы (ИП).

Рассмотрим работы работу вольтметра при измерении синусоидального напряжения.

В положительные полупериоды измеряемого напряжения Ux(t) конденсатор С через диода Д заряжается до напряжения Uc = Um (рис.5.7) с постоянный времени заряда

где RВН – внутреннее сопротивление источника питания,

RД – сопротивление диода в открытом состоянии.

Если параметры схемы выбраны так, что Rр>>( RВН + RД), то [image] .

При уменьшении напряжения на входе схемы произойдёт запирание диода и последует разряд конденсатора через сопротивление Rр. Постоянная времени разряда τР конденсатора выбирается достаточно большой по сравнению с периодом Т измеряемого напряжения τр = RC >> Т.

На рис.5.7 показан ток заряда конденсатора, который протекает в промежутке времени от t1 до t2, когда входное напряжение Ux(t) превышает напряжение на конденсаторе UC.

Среднее напряжение на конденсаторе

оказывается близким к амплитудному значению Um измеряемого синусоидального напряжения. Отношение этих напряжений называется коэффициентом преобразования

а разность этих напряжений представляет собой абсолютную погрешность измерения амплитудного значения напряжения

Погрешность измерения ΔUA можно определить из соотношения

откуда находим

(5.3)

Если известна допустимая погрешность измерения ΔUдоп, определяемая его классом точности, то из (5.3) можно получить выражение для минимальной частоты входного напряжения

(5.4)

Выражение (5.4) справедливо для любой формы напряжения.

При импульсном напряжении прямоугольной формы |————|, напряжение на конденсаторе будет близко к Um при выполнении условий: τз < tи и τр >> T, где tи – длительность импульса.

Если эти условия не выполняются, то среднее значение напряжения Uср на конденсаторе будет отличаться от Um.

Вольтметры средневыпрямленных значений.

Вольтметры этого типа строятся как с однополупериодным, так и с двухполупериодным выпрямлением. На рис. 5.8,а приведена структурная схема вольтметра с однополупериодным выпрямлением, а на рис. 5.8,б временные диаграммы напряжений на входе и выходе диода. С помощью диода [image] синусоидальное входное напряжение преобразуется в постоянное пульсирующее напряжение в виде положительных полуволн синусоидальной формы. Фильтр [image] устраняет пульсацию напряжения и после его усиления напряжение поступает на измерительный прибор магнитоэлектрической системы.

Рис. 5.8.

Таким образом, диодный преобразователь преобразует переменное напряжение в постоянный ток, пропорциональный средневыпрямленному напряжению.

При однополупериодном выпрямлении синусоидального напряжения средне выпрямленное значение напряжения будет

при двухполупериодном выпрямлении –

.

Для того, чтобы диодный преобразователь начал работать на линейном участке вольтамперной характеристики необходимо подать на его вход напряжение более [image] . Таким образом, нижний диапазон измеряемых напряжений составляет величину, близкую к [image] .

Для обеспечения высокой чувствительности вольтметра необходимо использовать структурную схему, в которой измеряемое переменное напряжение вначале усиливается, а затем с помощью диода преобразовывается в постоянное напряжение.

На рис. 5.9 приведена принципиальная схема вольтметра средневыпрямленных значений с двухполупериодным выпрямлением и отрицательной обратной связью.

Рис. 5.9.

Положительная полуволна тока усилителя проходит через диод [image] и резистор [image] , а отрицательная полуволна – через диод [image] и резистор [image] . Выходное напряжение [image] , будем иметь форму в виде положительных синусоидальных полуволн, средневыпрямленное значение которого имеет значение

.

Отрицательная обратная связь в схеме, осуществляется подачей напряжения [image] на инвертирующий вход усилителя.

Введение ООС в схему вольтметра повышает стабильность работы усилителя, уменьшает нелинейность выходной характеристики и улучшает его частотную характеристику. Вольтметры градируются также как и выпрямительные приборы при синусоидальной форме напряжения в действующих значениях. Если форма измеряемого напряжения отличается от синусоидальной, необходимо результаты измерений [image] пересчитать по формуле

,

где [image] - действующее значение несинусоидального измеряемого напряжения,

- коэффициент формы измеряемого напряжения,

- коэффициент формы синусоидального напряжения.

По схеме рис. 5.9 построены электронные вольтметры типа В3-38 и В3-41. Диапазон измеряемых напряжений составляет от 0,1мкВ до 300В. Класс точности 2,5 - 4.

В таблице приведены значения коэффициентов амплитуды [image] и коэффициентов формы [image] для наиболее употребляемых сигналов.

Таблица.

Форма сигнала | параметры сигнала
 | Средневыпрямленное значение | Среднеквадратичное значение | Коэффициент амплитуды | Коэффициент формы
 |  |  | 1 | 1

Вольтметры среднеквадратических значений.

Вольтметры среднеквадратического значения строятся по структурной схеме, приведенной на рис.5.10. Основным узлом прибора является квадратор, который преобразует переменное напряжение в постоянной ток, пропорциональный среднеквадратичному значению напряжения.

Рис. 5.10.

Таким образом, квадратор должен иметь квадратичную вольтамперную характеристику, при которой ток пропорционален квадрату среднеквадратического значения измеряемого напряжения Ux

i = kUx2(t)

При Ux(t) = Um Sinwt получим

i = kUm2 Sin2 wt = k Um2 [ [image] (1-2 wt)]

Учитывая, что измерительный прибор магнитоэлектрической системы обладает интегрирующими свойствами, он будет реагировать на среднее значение напряжения.

i = I = k [image] Um2 = k [image] ( [image] U)2 = kU 2 . . . . . (5.5)

Выражение 5.5 справедливо для любой формы измеряемого напряжения.

В качестве квадратического преобразователя используются полупроводниковые диоды, диодные цепочки и термопреобразователи.

Полупроводниковый диод как квадратичный преобразователь не нашел широкого применения, т.к рабочий участок его вольтамперной характеристики составляет 0,4 – 0,8В. Кроме того, диод нестабилен в работе и характеризуется низкой взаимозаменяемостью.

Диодные цепочки формируют квадратичную характеристику за счет сложения начальных участков вольтамперных характеристик нескольких диодов. Схема вольтметра на основе диодной цепочки показана на рис.5.11.

Рис.5.11.

Схема вольтметра состоит из измерительного прибора магнитоэлектрической системы и включенного последовательно квадратичного преобразователя. Конденсатор С, шунтирующий измерительный прибор, выполняет функции фильтра, сглаживая пульсации тока. Соотношение сопротивлений делителей напряжений квадратичного преобразователя подобраны так, чтобы напряжения делителей находились в соотношении U1<U2<U3……<Un. Режим работы схемы соответствует однополупериодному выпрямлению.

В исходном состоянии все диоды схемы закрыты.

При подключении схемы к источнику напряжения Ux(t) ток начнет протекать когда откроется диод Д1. Это произойдет при равенстве напряжений Ux и U1 – напряжения первого делителя напряжения

U1 = [image] +Un

Дальнейшее увеличение напряжения Ux(t) приведет к поочередному подключению остальных делителей напряжения, при этом крутизна вольтамперной характеристики квадратичного преобразователя будет увеличиваться. Таким образом, получается кусочно – линейная аппроксимация квадратичной вольт-амперной характеристики квадратора (рис.5.12).

Рис.5.12.

Увеличивая число диодных цепочек можно получить вольт-амперную характеристику близкую к гладкой кривой характеристики.

Погрешность преобразования схемы такого типа определяется в основном нестабильностью характеристик диодов и сопротивлений резисторов и составляет 2,5 – 5%. Частотный диапазон составляет 30Гц-1МГц.

Термопреобразователь (ТП) состоит из подогревателя (П) , нагрев которого вызывается действием измеряемого Ix тока, и термочувствительного элемента, который изменяет свои выходные параметры пропорционально степени нагрева подогревателя. В качестве термочувствительных элементов используются термопары и терморезисторы.

На рис.5.13 показано устройство термопреобразователя на основе использования термопары Т. Элементы термопреобразователя помещены в стеклянную колбу наполненную инертными газом.

Рис.5.13.

Процесс преобразования измеряемого тока Ix, подводимого к подогревателю, можно представить следующей последующей цепью преобразований:

Ix [image] [image] Dq [image] EТП [image] I вых

где Ix = Iвх - измеряемый ток,

P = Ix2 Rп – мощность, выделяемая сопротивлением Rп , в подогревателе.

D q - приращение температуры подогревателя, вызванное действием тока Ix,

EТП - ЭДС термопары, пропорциональная величине D q,

Iвых = Iип = EТП/R– ток измерительного прибора магнитоэлектрической системы.

a - отклонение стрелки измерительного прибора.

Таким образом, принцип действия термопреобразователя основан на квадратичной зависимости Iвых = F (Ix2) или Iвых = F (Ux2)

Структурная схема вольтметра с термопреобразователем на основе термопары и обратной связью показана на рис.5.14

Рис.5.14.

В цепь обратной связи УПТ включен ТП2, через подогреватель которого проходит ток Iвых, определяемый напряжением Uвых. Выходной величиной ТП2 является термо ЭДС Е2. Термо ЭДС Е1 и Е2 включены встречно и на вход УПТ поступает напряжение D Е.

Погрешность вольтметра определяется нестабильностью характеристик термопреобразователей и малой их чувствительностью при малых значениях входного напряжения и составляет 1,5 – 4%. Частотный диапазон вольтметра составляет от 20Гц до 10МГц.

Контрольные вопросы:

  1. Укажите достоинства аналоговых электронных вольтметров (ЭВ).
  2. Укажите типы ЭВ.
  3. По каким структурным схемам выполняются ЭВ постоянного и переменного тока.
  4. Укажите достоинства ЭВ постоянного тока, выполненного на основе дифференциального усилителя.
  5. Укажите достоинства ЭВ постоянного тока, выполненного на основе автокомпенсатора постоянного тока.
  6. Поясните принцип действия ЭВ средневыпрямленных значений.
  7. Почему необходимо производить перерасчёт показаний ЭВ средневыпрямленных значений при измерении напряжений несинусоидальной формы и как произвести перерасчёт?
  8. По какой структурной схеме выполняются ЭВ среднеквадратичных значений?
  9. Какие устройства используются в качестве квадратов в ЭВ среднеквадратичных значений?
  10. Объясните принцип действия ЭВ среднеквадратичных значений с термопреобразователем.
  11. Объясните принцип действия ЭВ средневыпрямленных значений с двухполупериодным выпрямлением и отрицательной обратной связью.
  12. Объясните принцип действия ЭВ пиковых значений.


Лекция 6.

ЭЛЕКТРОННО-ЛУЧЕВОЙ ОСЦИЛЛОГРАФ.

Определение: электронно-лучевой осциллограф (ЭО) – средство измерения, предназначенное для визуального наблюдение электрических сигналов и измерение их параметров с помощью электронно-лучевой трубки (ЭЛТ).

Достоинства ЭО:

- высокая чувствительность, что дает возможность исследовать малые напряжения (мкВ),

- большое входное сопротивление Rвх=106 Ом, что дает возможность исследовать сигналы малой мощности,

- малая входная емкость Cвх=30-50 пФ,

- универсальность.

Разновидности ЭО:

- однолучевые,

- двухлучевые и двухканальные,

- многолучевые (до 5 каналов),

- скоростные,

- запоминающие,

- цифровые.

Классификация по ГОСТу (приборы группы С для наблюдения, измерения и исследования формы сигналов и спектра):

C1 - универсальные,

С7 – стробоскопические и скоростные,

С8 – запоминающие,

С9 – цифровые (с матричной индикацией).

Обобщенная функциональная схема электронного осциллографа.

Рис.6.1.

Схема представлена на рис.6.1. из которой следует, что электронный осциллограф имеет при входа Y, X и Z и состоит из основных узлов:

- канала вертикального отклонения луча – канал Y,

- канала горизонтального отклонения луча – канал X,

- канала управления яркостью луча – канал Z,

- калибратора амплитуды,

- калибратора длительности,

- блока питания,

- электронно-лучевой трубки.

Электронно-лучевая трубка - главный элемент ЭО, определяющий его основные характеристики. В электронных осциллографах используются в основном ЭЛТ с электростатическим управлением луча.

Рис. 6.2.

ЭЛТ представляет собой стеклянный баллон с высоким вакуумом (Рис.6.2), внутри которого находятся:

· устройство, являющееся источником свободных электронов,

· система, формирующая узкий электронный пучок,

· система, отклонения электронного пучка в координатах Y и X,

· люминестентный экран.

Источником, свободных электронов трубки является катод K, покрытый металлическим барием, при нагревании которого выделяются электроны. Нагрев катода осуществляет подогреватель Н, выполненный в виде спирали из вольфрамовой проволоки. Напряжение питания подогревателя 6,3 В.

Формирование узкого электронного пучка осуществляется с помощью анодов A1 и A2 , высокий положительный потенциал которых ускоряет поток электронов.

Сформированный электронный луч двигаясь вдоль оси трубки попадает в электростатический поле, созданное пластинами Y и X, и достигает люминестирущего экрана.

Пара пластин Y отклоняют луч в вертикальном направлении, а пара пластин X – в горизонтальном направлении. Отклонения луча пропорционально напряжению, приложенного к пластинам. Электронный луч попадая на внутреннюю поверхность экрана трубки покрытую люминофором вызывает его свечение.

Управление яркостью луча осуществляется с помощью управляющего электрода (модулятора М) представляющего собой диск с малым отверстием, расположенными между собой диск с малым отверстием, расположенным между катодом и анодом А1. Регулируя разность потенциалов между катодом и модулятором можно изменять количество электронов, проходящих через отверстия модулятора и поступающих к аноду А1. При большом отрицательном (относительно катода) потенциале модулятора электронный пучок можно полностью запереть и яркость свечения трубки люминофора трубки погасить.

На управляющий электрод М можно подавать внешнее переменное напряжение, которое будет изменять яркость луча и модулировать его во временных координатах.

Управление электронным пучком осуществляется с помощью делителя напряжения, состоящего из последовательно включенных потенциометров R1, R2 и R3, ручки которых выведены на лицевую панель осциллографа (кроме R3).

Потенциометр R1 регулирует «яркость» луча; потенциометр R2 – «фокус», потенциометр R3 – «астигматизм».

Канал вертикального отклонения.

Назначение канала – передача исследуемого сигнала с входа Y на пластины Y без искажений.

На рис.6.3 представлена блок-схема канала, состоящая из:

· входного устройства (Вх. Y),

· предварительного усилителя (Y1),

· линии задержки (Л3),

· оконечного усилителя (Y2),

· пластин вертикального отклонения Y.

Входное устройство имеет делитель напряжения ДН, обеспечивающий расширение пределов измерения напряжения со ступенчато-изменяющим коэффициентом деления (1:1; 1:10; 1:100….) и разделительную емкость Ср, обеспечивающую два режима работы ЭО с открытым и закрытым входом Y.

Рис. 6.4.

На рис.6.4 показана принципиальная схема входного устройства.

Понятия «открытый» и «закрытый» входы относятся к постоянной составляющей исследуемого сигнала U0, которая может быть задержана конденсатором Ср (вход Y «закрыт») при этом на вход ДН поступит только переменная составляющая сигнала U~ , или постоянная составляющая свободно пройдет по каналу (вход «открыт»). Эти режимы определяются положением ключа К. При разомкнутом ключе вход «закрыт», при замкнутом вход «открыт».

Рис.6.5.

На рис.6.5.а показано напряжение, содержащее постоянную U0 и переменную U~ составляющие, а на рис. 6.5.б – изображение на экране ЭО переменной составляющей при закрытом входе.

Предварительный усилитель (коэффициент усиления К<10) осуществляет согласование параметров ДН и линии задержки и преобразует сигнал из несимметричного в симметричный.

Линия задержки задерживает исследуемый сигнал на время примерно 0,1 мкс, что исключает возможность искажения его переднего фронта.

Оконечный усилитель обеспечивает усиление исследуемого сигнала до значения достаточного для отклонения луча в пределах экрана трубки по вертикали.

Канал вертикального отклонения определяет следующие основные технические характеристики ЭО:

- полоса пропускания канала (определяется по амплитудно-частотной характеристики (МГц)) или время нарастания переходной характеристики, Нс.

- погрешность измерения амплитуды в %

- входное сопротивление и входная ёмкость

Канал горизонтального отклонения.

Назначение канала: создание напряжения, вызывающего горизонтальное перемещение луча, пропорциональное времени, и синхронизация работы Y и X

каналов.

Канал может использоваться в двух режимах:

- воспроизведение на экране ЭЛТ неподвижного изображения исследуемого сигнала,

- получение на экране ЭЛТ неподвижного изображения исследуемого сигнала,

-

получение на экране ЭЛТ фигуры Лиссажу.

Рис.6.6

На рис.6.6 представлена блок-схема канала, состоящая из:

1. входного устройства,

2. блока синхронизации (БС),

3. генератора линейно - изменяющего напряжения (ГЛИН),

4. оконечного усилителя (ОУ),

5. пластин горизонтального отклонения Х.

Исследуемое напряжение, поступающее на пластины Y, представляется на экране трубки развертывающим во времени. Для воспроизведения его без искажений необходимо на пластины Х подвести напряжение, под действием которого луч перемещался бы по оси х с постоянной скоростью. Таким напряжением является линейно - возрастающее напряжение, вырабатываемое ГЛИНом называемое «напряжением развертки».

Пример: Определить изменение коэффициента передачи ∆S и его относительную погрешность δ при изменении коэффициента k c величины k1=10 [image] до k2=10 [image] , при β=0,1.

1. Значения коэффициентов передачи

S1= [image] =9,9999 S2= [image] [image] =9,999 ∆S=S1-S2=0,0009

2. Абсолютная погрешность коэффициента передачи

∆S=S1-S2=0,0009

3. Относительная погрешность коэффициента передачи

δs= [image] 100%=0,009%

4. Относительная погрешность коэффициента k

δk= [image] 100%=10%

На рис. 5.4 показана принципиальная схема вольтметра на основе автокомпенсатора постоянного тока.

Рис. 5.4.

По такой схеме выполнены вольтметры следующих типов: В2-11, В2-15, В2-21.

Основные технические характеристики вольтметров:

- диапазон измеряемых напряжений – от 0,1мкВ до 1В;

- входное сопротивление – 10 [image] Ом;

- класс точности 1-1,5.

Электронные вольтметры переменного тока.

Электронные вольтметры выполняются по двум структурным схемам (рис. 5.5).

Схема рис. 5.5 а состоит из входного устройства (Вх. у), усилителя переменного тока, выпрямителя и измерительного прибора магнитоэлектрической системы. Схема характеризуется высокой чувствительностью, двигаемая непосредственным усилением измеряемого напряжения, в сравнительно узком диапазоне частот (до 10 МГц). Схема рис. 5.5б состоит из выпрямителя, усилителя постоянного тока и измерительного прибора магнитоэлектрической системы.

Схема характеризуется широким частотным диапазоном до 1000МГц, определяемого высокими частотными свойствами диода, но низкой чувствительностью, определяемой зоной с слабо выраженными выпрямительными свойствами диода в начале вольтамперной характеристики.

В зависимости от измеряемого параметра электронные вольтметры переменного тока подразделяются на: пиковые (амплитудные), средневыпрямительные и среднеквадратичные (действующих значений).

Вольтметры пиковых (амплитудных) значений

Основным узлом схемы вольтметра является преобразователь, на выходе которого формируются пиковые (амплитудные) значения напряжения, подаваемого на вход преобразователя. Информация о величине пикового напряжения хранится на конденсаторе, который за время одного периода измеряемого напряжения заряжается до амплитудного значения. Таким образом, преобразователь пиковых значений преобразует переменный ток в постоянный ток и обладает широким частотным диапазоном.

На рисунке 5.6 приведена схема пикового преобразователя. Схема состоит из диода Д, конденсатора С, разрядного сопротивления Rр, усилителя постоянного тока (УПТ) и измерительного прибора магнитоэлектрической системы (ИП).

Рассмотрим работу вольтметра при измерении синусоидального напряжения.

Рис. 5.6

В положительные полупериоды измеряемого напряжения Ux(t) конденсатор С через диод Д заряжается до напряжения Uc=Um (рис. 5.7) c постоянной времени заряда

,

где R вн – внутреннее сопротивление источника питания, Rд – сопротивление диода в открытом состоянии.

Если параметры схемы выбраны так, что Rp>>(R вн + Rд), то [image] .

При уменьшение напряжения на входе схемы произойдет запирание диода и последует разряд конденсатора через сопротивление Rp. Постоянная времени разряда [image] конденсатора выбирается достаточно большой по сравнению с периодом Т измеряемого напряжения [image] на рис. 5.7 показан ток заряда конденсатора, который протекает в промежутке времени от t1 до t2, когда входное напряжение Ux(t) превышает напряжение на конденсаторе Uc.

Рис. 5.7.

Среднее значение напряжения на конденсаторе

оказывается близким к амплитудному значению Um измеряемого синусоидального напряжения. Отношение этих напряжений называется коэффициентом преобразования

,

а разность этих напряжений представляет собой абсолютную погрешность измерения амплитудного значения напряжения

U= Um – Ucp.

Погрешность измерения [image] UА можно определить из соотношения

,

откуда находим

. (5.3)

Если известна допустимая погрешность измерения [image] U доп, определяемая его классом точности, то из (5.3) можно получить выражение для минимальной частоты входного напряжения

(5.4)

Выражение (5.4) справедливо для любой формы напряжения.

При импульсном напряжение прямоугольной формы, напряжение на конденсаторе будет близко к Um при выполнение условий: и [image] , где tu – длительность импульса.

Если эти условия не выполняются, то среднее значение напряжения Ucp на конденсаторе будет отличаться от Um.

Для получения неподвижного изображения исследуемого сигнала на экране трубки необходимо совместить во времени момент исследуемого сигнала через ноль и начало движения луча по оси Х с крайнего левого положения на экране трубки. Синхронизация работы двух каналов достигается с помощью блока синхронизации, который срабатывает в момент прохождения исследуемого сигнала через ноль, формируя импульс управления (ИУ) запускающий ГЛИН.

Рис. 6.7а

На рис. 6.7а показано синусоидальное напряжение Uy, поступающее на пластины y трубки, импульс управления, формируемый БС, и линейно-возрастающее напряжение Ux, вырабатываемое Глинном и поступающее на пластины Х трубки.

Рис. 6.7б

На рис. 6.7б показано изображение исследуемого напряжения на экране трубки.

Оконечный усилитель предназначен для усиления напряжения развертки или внешнего сигнала, поступающего на вход Х, до значений, достаточных для отключения луча в пределах экрана трубки по горизонтали.

Переключатель Пр.1 позволяет использовать три вида синхронизации сигналов, соответствующих трем положениям переключателя:

1. внутренняя синхронизация, осуществляемая исследуемым сигналом,

2. внешняя синхронизация, осуществляемая импульсом, который специально формируется исследуемой схемой,

3. синхронизация от сети напряжением 220В 50Гц поступающим на блок питания ЭО.

Переключатель Пр.2 обеспечивает два режима работы канала Х:

  • исследование сигналов, поступающих на вход Y (положение 1),
  • получение фигуры Лиссажу и получение круговой развертки (положение 2).

Канал горизонтального отклонения определяет следующие основные технические характеристики ЭО:

· полоса пропускания усилителя горизонтального отклонения, Гц,

· диапазон калибровочных длительностей развертки, мкс/дел,

· погрешность измерения временных интервалов, %.

Канал управления яркостью.

Назначение канала: передача со входа Z на управляющий электрод ЭЛТ сигналов, модулирующих яркость свечения луча.

Блок-схема канала представлена на рис.6.8, состоящая из:

v входного устройства,

v усилителя,

v переключателя.

Калибраторы амплитуды и длительности предназначены для измерения параметров исследуемых сигналов.

Типы разверток. Различают следующие типы разверток:

- линейная непрерывная,

- линейная ждущая,

- круговая,

- спиральная.

Линейная непрерывная развертка (рис.6.7а). Характеризуется непрерывно повторяющимся или периодическим перемещением луча трубки по горизонтали пропорционально времени под действием линейно-изменяющего напряжения, вырабатываемого ГЛИНном. Это перемещение из точки а в точку б , называемого прямым ходом луча, проходит в течении времени tпр. перемещение луча из точки б в точку а, называемое обратным ходом луча, происходит за время tобр. учитывая, что tпр>>tобр, можно считать. Что период исследуемого сигнала Т y [image] tпр. В современных ЭО на ЭЛТ обратный ход луча не наблюдается, так как на время tобр луч гасится по каналу Z.

Линейная ждущая развертка. Непрерывная линейная развертка не позволяет исследовать непериодические и однократные импульсы. Малоэффективно также исследование периодических сигналов с большой скважностью. Так, например, при скважности сигнала Q = [image] , где Т-период и [image] -длительность сигнала) и ширине экрана 100 мм длительность сигнала на экране составляет 1 мм.

С помощью линейной ждущей развертки можно растянуть интервал времени [image] на всю ширину экрана трубки. Для этого необходимо чтобы время действия развертывающего напряжения Тх было равно длительности импульса [image] (Тх = [image] ), а ГЛИН находился бы в ждущем режиме и запускался в момент прихода переднего фронта исследуемого сигнала.

Рис. 6.9.

На рис.6.9 показана работа канала Х в ждущем режиме при исследовании импульсного сигнала длительностью [image] . Импульсный сигнал, подаваемый на вход Y, через переключатель Пр.1 канала Х по переднему фронту запускает БС, который запускает ГЛИН, находящийся в ждущем режиме. Длительность напряжения развертки выбирается равной длительности исследуемого импульсного сигнала [image] . При этом луч трубки из точки а переместится в точку б и возвращается в точку а. ГЛИН перейдет в ждущий режим. С приходом импульсного сигнала на вход Y канал режим работы Х канала повторится.

Круговая развертка.

Для получения круговой развертки необходимо переключатель Пр.2 перевести в положение 2, отключив таким образом ГЛИН. Затем на вход Y и X ЭО необходимо подать синусоидальные напряжения одинаковой частоты сдвинутые по фазе на угол 90º.

Uy=Umsin [image] ,

Ux=Umsin( [image] t [image] 90º).

При этом на экране трубки появится траектория луча в виде окруженности, если максимальные отклонения луча по горизонтали и вертикали равны.

На рис.6.10 приведен пример использования круговой развертки для определения часто исследуемого сигнала, подаваемого на вход Z ЭО. Частота исследуемого сигнала

fизм=fz=nfo,

где fo – частота образцового сигнала, равная частоте напряжений создающих круговую развертку (fo=fx=fy), n – число пунктиров окружености.

Рис. 6.10

Отсчет результатов измерений необходимо произвести при неподвижном изображении пунктирной круговой развертки, когда соблюдается условие

n=Ent( [image] )

где Ent (entire) – обозначение целого числа.

Это условие можно получить путем изменения частоты fo образцового генератора синусоидальных напряжений, сдвинутых по фазе на 90º.

Спиральная развертка.

Спиральная развертка получается из круговой, если амплитуда напряжений Uy и Ux будут уменьшаться во времени, при этом на экране трубки будет изображение Архимедовы спирали. При линейном законе спада напряжений Uy и Ux шаг спирали а=const.

Спиральная развертка используется для измерения интервалов времени.

Контрольные вопросы:

1. Из каких узлов состоит универсальный электронный осциллограф (ЭО)?

2. Объясните принцип действия электронно-лучевой трубки (ЭЛТ).

3. Поясните назначение блока синхронизации ЭО.

4. Укажите типы синхронизации ЭО.

5. Укажите виды развёрток ЭО.

6. Напряжение какой формы необходимо использовать, чтобы получить неподвижное изображение исследуемого сигнала на экране трубки?

7. Когда используется ждущая развёртка?

8. Как получить круговую развёртку? Приведите пример её использования.

9. На экране ЭО воспроизведён сигнал синусоидальной формы с амплитудой ly=5 см.

10. Коэффициент отклонения составляет ky=0,1 В/см. Определить напряжение Um?

11. На вход ЭО подаётся периодический импульсный сигнал с периодом T, который на экране трубки составляет 5см, и длительностью t равной 1 см. Коэффициент развёртки kx составляет 1 мс/см. Определить частоту и длительность сигнала.

12. Приведите пример использования Z канала.


Лекция 7

ЦИФРОВЫЕ ИЗМЕРИТЕЛЬНЫЕ ПРИБОРЫ

Определение: цифровые измерительные приборы (ЦИП) – это средство измерения в котором измеряемая аналоговая величина автоматически в результате цифровой обработки преобразуется в код с выводом информации на цифровое отсчетное устройство (ЦОУ).

Достоинства ЦИП:

- объективность отсчета,

- высокая точность измерения (до 0,005%),

- широкий диапазон измеряемых значений напряжений,

- большое входное сопротивление,

- индикация результатов измерений в цифровой форме,

- возможность автоматического выбора пределов измерений,

- возможность вывода информации на цифропечать,

- возможность совместной работы с ЭВМ,

- возможность автоматического введения поправки, установки нуля и калибровки,

- возможность использования в схеме прибора микропроцессора для обработки результатов многократных измерений.

Обобщенная блок-схема цифрового измерительного прибора.

Блок-схема ЦИП, представленная на рис.7.1. состоит из:

- измерительного преобразователя (ИПр), преобразующего аналоговую измеряемую величину х любой физической природы в аналоговую величину y, удобную для цифрового кодирования (информативные сигналы): напряжение U, ток I, частоту f, сдвиг фаз j, и интервал времени t;

- аналого – цифрового преобразователя (АЦП), который после квантования, дискретизации и кодирования преобразует информацию в код N;

- преобразователя код-код ПКК1, преобразующего код N в двоичный код N2/10, поступающий на ЦОУ;

- преобразователя код-код ПКК2, преобразующего код N в двоичный код N2 , поступающий на ЭВМ.

Квантование и дискретизация измеряемых величин.

Квантование – это разделение измеряемой величины х на ступени квантования [image] [image] х (рис.7.2). При [image] х = Const измеряемая величина определяется ближайшим уровнем квантования хк

Xk = Nk [image] х ,

где, Nk – число ступеней квантования.

При [image] х = Const шаг квантования представляет собой абсолютную погрешность квантования.

Дискретизация – это представление непрерывной функции x =F(t) рядом ее мгновенных значений хк через интервалы времени [image] t (рис. 7.3). Шаг дискретизации [image] t может быть постоянным ( [image] t = Const) и переменным ( [image] t = Var). При медленном изменении x(t) принимают [image] , при быстром изменении x(t) шаг квантования [image] ).

Рис.7.3

На рис.7.4 представлен график одновременного использования квантования и дискретизации исследуемого сигнала x(t).

Рис. 7.4

Системы счисления и коды.

Системой счисления называется метод представления информации при помощи символов, а ее количественное значение выражается числами, состоящих из группы символов.

Системы счисления подразделяются на непозиционные и позиционные.

В непозиционных системах счисления числовое значение символов не зависит от места его в числе, а в позиционных – зависит от его места в числе.

В измерительной технике используется следующие системы счисления: единичная, десятичная, двоичная и двоично-десятичная:

- единичная система, в которой любое целое число N можно выразить в следующем виде

= [image] 1,

например, число 6 изображается N1 = 111111,

- десятичная система, в которой любое целое число N можно выразить в следующем виде

= [image] ai 10 i-1

где ai – символы (цифры), 0,1,2……9 (все 10 символов),

i – порядковый номер разряда,

n – число десятичных разрядов.

Например, число 508 (n=3) можно выразить в следующей форме

N10 = 5*103-1 +0*102-1+ 8*101-1 =508 (запись символов),

- двоичная система счисления. В общем виде можно записать

= [image] 2 i-1 ,

где ai – символы, 0,1 (два символа),

i – порядковый номер разряда,

n - число двоичных разрядов.

Пример1. Число 37 в общем виде можно записать

N2 = [image] 6-1 + 0*25-1 +0*24-1+1*23-1 + 0*22-1+ 1*21-1 = 100101

«Вес» 32 0 0 4 0 1 S = 32+4+1 =37

(число разрядов n=6)

Пример2. N2 = 111111 N10= 32+16+8+4+2+1 =63

В общем, виде N2 = 2n – 1= 26 –1 =63

- двоично – десятичная система счисления

Любое число в двоично-десятичной системе представляется состоящим и n десятичных разрядов, каждый из которых представляется в двоичной системе счисления.

Например, число 508 при «весах» двоичной системы 8-4-2-1 обладают избыточностью, выражающаяся в том, что при коде 1111 сумма «весов» дает число 15, тогда как требуется 9. Поэтому в двоично-десятичной системе используются другие «веса» двоичной системы такие как 2-4-2-1, 1-2-2-4, 5-1-2-1, и др., которые дают сумму «весов» равную 9.

Классификация аналого-цифровых преобразователей

По принципу действия:

- время- импульсного преобразования,

- частото - импульсного преобразования,

- развертывающего преобразования.

АЦП развертывающего преобразования имеют следующие разновидности;

· поразрядно уравновешивания,

· с линейно изменяющимся компенсационным напряжением,

· со ступенчато изменяющимся компенсационным напряжением.

АЦП время – импульсного преобразования.

Время – импульсный метод преобразования основан на преобразовании измеряемой величины х в интервал времени tx, который заполняется импульсами образцовой частоты с периодом T0.

Рис. 7.5.

Блок – схема АЦП время – импульсного преобразования представлена на рис.7.5. Из схемы следует, что измеряемый интервал времени tx задается короткими импульсами 1 («пуск») и 2 («стоп»), которые воздействуя на формирователь Ф (триггер), создают на его выходе импульс прямоугольной формы длительностью tx.

Этот импульс открывает электронный ключ ЭК и на счетчик СЧ начинают поступать импульсы с ГОЧ с периодом T0. За время tx на счетчик поступит N импульсов.

Таким образом, измеряемый интервал времени tx равен

tx = T0 N

Источником погрешности АЦП время- импульсного преобразования могут быть:

- нестабильность частоты ГОЧ, что приводит к изменению периода T0 ,

- погрешность дискретности, обусловленной тем, что за число периодов T0 , определяющих интервал времени tx , принимается число импульсов N, поступивших на счетчик,

- отсутствие синхронизации между измеряемым импульсом 1 исследуемым интервалом времени tx и частотой сигналов ГОЧ.

Рис.7.6

На рис.7.6 показано заполнение измеряемого интервала времени tx , представленного длительностью импульса прямоугольной формы, импульсами ГОЧ с периодом T0.

Из рисунка следует, что за время tx , на счетчик поступит число импульсов N=6. Следовательно, интервал времени tx = NT0 = 6T0.

Действительное значение tx = 6T0 + Dt1 + Dt2

где Dt1 – погрешность, обусловленная отсутствием синхронизации между импульсом управления 1 и частотой ГОЧ,

D t2 - погрешность дискретизации.

Таким образом, максимальная погрешность измерения интервала времени tx составит

,

а относительная погрешность

,

где T0 – шаг дискретизации

Для устранения погрешности [image] необходимо импульс 1 формировать на основе ГОЧ, а погрешность [image] - путем использования схема с «электронным нониусом».

Измерение частоты электрических сигналов

Измерение частоты электрических сигналов с использованием электронно-счетных частотомеров может быть выполнено методом прямой и обратной функции.

Метод прямой функции (МПФ) основан на считывание числа периодов исследуемого сигнала, частоту которого необходимо определить. При этом между частотой исследуемого сигнала fx и числом импульсов (периода) N за образцовый интервал времени To устанавливается прямая связь

fx=F(N).

Рис. 7.7

На рис. 7.7 представлены временные диаграммы преобразования исследуемого сигнала по методу прямой функции. Из временной диаграммы следует, что

To=NTx= [image] .

Тогда можно написать

fx= [image] ,

где Т – число импульсов, поступивших на счетчик, To – образцовый интервал времени, который может принимать следующие значения …0,01; 0,1; 1; 10; 1000с…. Цифры получены из общего выражения To=10 [image] , где n=0; [image] …

При To=1 получим

fx=N, Гц.

На рис. 7.8 представлена блок-схема частотомера, работающего по методу прямой функции, в которой образцовый интервал времени To формирует датчик интервала времени (ДИВ).

При синхронизации напряжения Ux с образцовым интервалом времени (как это показано на рис. 7.7) погрешность измерения частоты fx определяется потерей одного импульса. Таким образом абсолютная погрешность измерения частоты составит

,

а относительная погрешность

Рис.7.9

На рис. 7.9 представлено семейство характеристик [image] для нескольких значений To (0,1; 1; 10; 100с).

Из графиков следует:

- относительная погрешность измерения частоты уменьшается с увеличением частоты,

- относительная погрешность увеличивается с уменьшением интервала времени To.

Метод обратной функции (МОФ) основан на измерение периода Tx исследуемого сигнала путем заполнения его импульсами образцовой частоты fо. если за время Tx укладывается N импульсов образцовой частоты, то устанавливается следующая функциональная связь

fx=F( [image] ).

Рис. 7.10

На рис. 7.10 представлены временные диаграммы преобразования исследуемого сигнала по методу обратной функции. Из временной диаграммы следует, что за время одного периода Tx измеряемого напряжения Ux укладывается N периодов To образцового напряжения, и можно написать так Tx=NTo. Следовательно частота

fx= [image] .

Рис.7.11

На рис. 7.11 представлена блок-схема частотомера, в который в образцовый интервал времени To формирует ГОУ (генератор образцовой частоты).

При синхронизации сигнала напряжения Ux и ГОУ абсолютная погрешность измерения частоты составит

,

а относительная погрешность

.

Рис.7.12

На рис. 7.12 представлено семейство характеристик [image] для нескольких значений fo (10 [image] ; 10 [image] ; 10 [image] и 10 [image] Гц).

Из графиков следует:

- относительная погрешность измерения частоты уменьшается с уменьшением частоты fx,

- относительная погрешность увеличивается с увеличением частоты.

Из анализа графиков рис. 7.9 и 7.12 следует, что МПФ измерения целесообразно использовать на средних и высоких частотах сигналов, так как он дает меньшие погрешности измерения. На низких частотах меньшие погрешности измерения дает МОФ.

Следовательно, при широком диапазоне измеряемых частот сигналов необходимо разделить его на два поддиапазона разделительной частотой fразд, определяемой допустимым значением относительной погрешности [image] .

Приравнивая относительные погрешности измерения прямого [image] и обратного [image] методов ( [image] = [image] = [image] ) получим

fразд= [image] .

Например, при [image] =0.1%, To=1с и fo=10 [image] Гц получим fразд=10 [image] Гц.

На рис. 7.13 представлен график для рассмотренного примера.

Рис.7 .13

Измерение фазового сдвига

Понятие фазовый сдвиг относит к двум гармоническим сигналам (напряжение, ток) одной и той же частоты.

В случае негармонических сигналов понятие фазовый сдвиг заменяется понятием сдвиг во времени.

Рис.7.14

На рис.7.4 представлены временные диаграммы преобразования фазового сдвига [image] в цифровой код с промежуточным преобразованием во временной интервал, а на рис.7.15 блок-схема фазометра.

Из схемы следует, что изменяемый интервал времени tx пропорциональный фазовому сдвигу [image] , формируется импульсами управления (ИУ) 1 и 2, которые поступают с выхода ноль-органов НО1 и НО2 (компараторов) в момент перехода напряжений U1 иU2 через ноль. Дальнейшее преобразование интервала времени tx в код описан в разделе АЦП время-импульсного преобразования.

Можно написать следующее соотношение

Из которого следует выражение для измеряемого фазового сдвига

Учитывая, что tx=ToN, получим

Контрольные вопросы

1. Поясните принцип действия структурной блок-схемы цифрового измерительного прибора (ЦИП).

2. Поясните сущность дискредитации и квантования исследуемого сигнала.

3. Какие типы кодов применяются в ЦИП? В чем преимущество двоично-десятичного кода?

4. Назовите достоинства ЦИП.

5. Назовите источники погрешностей аналого-цифровых преобразователей (АЦП) время-импульсного преобразования.

6. Чем отличается метод прямой функции измерения частоты сигналов от метода обратной функции при использование АЦП время-импульсного преобразования?

  7. Как используется АЦП частото-импульсного преобразования в цифровых вольметрах?


Лекция 8

Цифровой вольтметр с преобразованием напряжения в частоту

Рис. 8.1

Структурная схема цифрового вольтметра (ЦВ) приведена на рис.8.1.

Основным узлом схемы является интегратор, на вход которого подается постоянной напряжение Ux. На выходе интегратора напряжение U вых изменяется по линейному закону

Uвых= [image] ,

Где [image] =RC – постоянная интегрирования.

Напряжение Uвых подается на сравнивающее устройство (СУ). На второй вход СУ подается образцовое напряжение Uo.

Когда наступает равенство напряжений (Uвых=Uo) срабатывает СУ и на его выходе появится импульс управления (ИУ), по которому блок управления (БУ) включает схему обратной связи (СОС). Схема СОС включает ключ k на короткое время, достаточное для полного разряда конденсатора С. Затем процесс повториться.

Рис.8.2.

На рис.8.2 показана временная диаграмма напряжения U вых, где Т – период переменного напряжения на выходе интегратора или время интегрирования.

Следовательно, можно написать

.

Таким образом основное уравнение преобразования fвых=F(Ux) будет

.

ЦИФРОВОЙ ИНТЕГРИРУЮЩИЙ ВОЛЬТМЕТР С ДВОЙНЫМ ИНТЕГРИРОВАНИЕМ.

Принцип действия вольтметра основан на использовании АЦП время – импульсного преобразования.

Рис.8.3.

На рис.8.3. представлена блок-схема цифрового вольтметра, основным узлом которого является интегратор, состоящий из усилителя постоянного тока (УПТ), охваченного емкостной обратной связью и сопротивления R.

Процесс преобразования измеряемого напряжения Ux в интервал времени tx разбит на два этапа.

Управление работой схемы осуществляется блоком управления БУ.

Исходное состояние схемы: переключатель Пр находится в нейтральном положении; конденсатор С разряжен и напряжение на выходе интегратора равно нулю (Uвых =0).

Первый этап интегрирования. Импульс 1. поступающий с БУ, переводит Пр. в положение 1. При этом на вход интегратора подключается измеряемое напряжение Ux . Начинается процесс интегрирования, при котором напряжение на выходе интегратора возрастает по линейному закону. По истечении времени tI , БУ формирует импульс 2, который переводит Пр. в положение 2. На этом заканчивается первый этап интегрирования. За время tI = t2 – t1 напряжение U вых максимального значения Um

(8.1)

где t = RC – постоянная интегрирования.

Второй этап интегрирования начинается с приходом импульса 2, когда на вход интегратора Пр подключается образцовое напряжение – U0 , имеющее противоположную по отношению к напряжению Ux полярность. При этом напряжение на выходе интегратора начинает линейно убывать. Второй этап интегрирования заканчивается, когда напряжение Uвых окажется равным нулю (Uвых =0).

При этом сработает сравнивающее устройство СУ и на его выходе появится импульс 3.

Время второго этапа интегрирования определяется интервалом времени tII = t3 – t2 и напряжением Uвых

(8.2)

Приравнивая (8.2) и (8.1) получим

= k tII (8.3)

где

За время второго этапа интегрирования на вход формирователя Ф поступят импульсы 2 и 3, под действием которых на его выходе формируется импульс прямоугольной формы длительностью tII . Под действием этого импульса откроется электронный ключ, через который с ГОУ поступит на счетчик N импульсов (на схеме не показано).

Таким образом, время второго этапа интегрирования tII можно представить через N – число импульсов, поступивших на счетчик

и уравнение преобразования (8.3) примет вид

Рис.8.4.

На рис. 8.4. показана временная диаграмма напряжения Uвых импульсов, управляющих процессом измерения и импульсов N, поступивших на счетчик С4.

Крутизна роста напряжения U вых определяется из соотношений

а крутизна спада напряжения

Следовательно, угол a пропорционален измеряемому напряжению Ux , а угол b пропорционален напряжению U0 . При U0 =const , угол b = const.

Рис.8.5

На рис.8.5. показана временная диаграмма напряжений Uвых двух измеряемых напряжений Ux1 и Ux2=1,5Ux1

Из (8.4) следует:

- интервал времени tII прямо пропорционален измеряемому напряжению и не зависит от постоянной времени интеграла t,

- так как коэффициент К в формуле (8.3) может поддерживаться постоянным с высокой точность, то погрешность преобразования напряжения, определяется погрешностью дискретности, которая может быть достаточно малой.

Преобразователь двойного интегрирования применяется для измерения постоянных напряжений, но применяется и для измерений средних значений переменных напряжений и других параметров электрических цепей.

Наибольший интерес представляет возможность использования преобразователя для устранения влияния помехи промышленной частоты 50 Гц, поступающей на вход преобразователя при измерении постоянного напряжения Ux .

Рис.8.6.

На рис.8.6 показан входной сигнал U вх, состоящий из постоянного напряжения Ux и помехи синусоидального вида.

Чтобы исключить влияние помехи необходимо выполнить условие: время первого этапа интегрирования tI должно быть кратным n периоду помехи

где fn - частота помехи 50Гц (Tn = 0,02с)

n = Ent [image] (entire)- обозначение целой части числа.

Для уменьшения действия помехи вход интегратора подключается в момент прохождения напряжения питания сети через нуль.

Рис.8.7

На рис 8.7 показана временная диаграмма напряжения Uвых с помехой при интегрировании за время tI равным двум периодам помехи (tI = 2 Tn = 0,04 c).

Из рис.8.7 следует, что в точках 1 и 2 кратных целому числу n влияние помехи отсутствует.

Следовательно, время первого этапа интегрирования может иметь следующие значения

АЦП развертывающего уравновешивания со ступенчатым измененным компенсирующим напряжением.

Принцип действия АЦП основан на использование цифро-аналогового преобразователя (ЦАП), обеспечивающего квантование измеряемого напряжения с постоянным шагом квантования [image] в широком диапазоне измеряемых напряжений.

Р

Рис.8.8

Блок-схема АЦП представлена на рис. 8.8, из которого следует, что измеряемое постоянное напряжение Ux поступает на вход сравнительного устройства (СУ) и сравнивается со ступенчатым изменяющим компенсирующим напряжением Uk, поступающим с выхода ЦАП.

Измерение начинается импульсом запуска 1, который переводит формирователь Ф (триггер) из положения «0» в положение «1». При этом на выходе с Ф появится импульс, который передним фронтом откроет электронный ключ ЭК и на двоичный счетчик ДвСч начнут поступать импульсы с генератора частоты (ГЧ).

Выход счетчика имеет n соединяющих линий равных количеству двоичных разрядов двоичного счетчика.

Каждому импульсу на входе счетчика соответствует приращение напряжения на выходе ЦАПа на одну ступень квантования [image] .

Когда напряжение Uk окажется равным напряжению Ux (Uk=Ux), сработает СУ и на его выходе появится импульс 2, который переведет формирователь в положение «0». При этом ЭК закроется и поступление импульсов на счетчик прекратится. На выходе счетчика установится код N2, соответствующий значению измеряемого напряжения Ux.

При новом измерение информация на счетчике сбрасывается в нуль импульсом «сброс».

Пример. Исходные данные:

- число разрядов двоичного счетчика n = 10,

- напряжение питания ЦАП Uп = 10,24В,

- число импульсов на входе счетчика N = 100.

Расчетные данные:

- максимальное число импульсов счетчика Nmax = [image] = 1024,

- шаг квантования [image] .

Результаты измерения:

- измеряемое напряжение Ux = [image] U [image] N =1В,

- код измеряемого напряжения N2 =0001100100 ( [image] ) .

АЦП поразрядного уравновешивания.

Принцип действия АЦП основан на уравновешивании измеряемого напряжения Ux с суммой компенсирующих (образцовых) напряжений [image] .

Количество компенсирующих напряжений и их значения определяются из следующих условий:

1. Младший (первый) источник компенсирующего напряжения Uk1 принимается равным погрешности квантования Uk1 = [image] U.

  2. Количество источников компенсирующего напряжения определяется из условия

,

где Uном – номинальное значение напряжения АЦП.

  3. В какой системе счисления происходит кодирование измеряемого напряжения.

В измерительной технике кодирование производится в основном в двоичной и двоично-десятичной системе счисления.

Пример. Исходные данные:

- погрешность дискретности [image] U = 0,1В,

- номинальное напряжение 10В.

Образцовые напряжения в двоичной системе счисления:

U1 = [image] U = 0,1В U5 = 1,6

U2 = 0,2 U6 =3,2

U3 = 0,4 U7 = 6,4

U4 = 0,8

Образцовые напряжения в двоично-десятичной системе счисления:

U1 = [image] U = 0,1В U5 = 1В

U2 = 0,2 U6 = 2 [image] = 15,9 > Uном = 10В

U3 = 0,4 U7 = 4 [image] U = 15,9В с учетом перегрузки АЦП.

U4 = 0,8 UВ = 8

Рис.8.9

Блок-схема АЦП поразрядного уравновешивания представлена на рис.8.9, в которую входят:

СУ – сравнивающее устройство (компаратор),

ИОН – источник образцовых напряжений,

БУ – блок управления.

Блок управления на заданной программе поочередно, начиная с большего, подключает на вход СУ все образцовые напряжения независимо от величины измеряемого напряжения Ux.

Сигнал с выхода СУ появляется в том случае, если при очередном подключение k-того источника образцового напряжения окажется, что Ux< [image] Uok. В этом случае БУ отключит этот источник, припишет ему код 0 и он не войдет в сумму Uok.

В результате аналогового уравновешивания измеряемое напряжение Ux оказывается равным

,

а цифрового кодирования – представляется кодом.

Так, например, для рассмотренного выше примера с образцовыми источникоми напряжения представленными в двоичной и двоично-десятичной системах при напряжении Ux= 5,8В получим коды:

= 0111010, [image] = 0101 1000.

Цифровой вольтметр на основе
АЦП поразрядного уравновешивания.

Упрощенная блок-схема вольтметра представлена на рис.8.8, в которую входят:

- делитель напряжения ДН,

- схема выбора диапазона измеряемого напряжения (ВД),

- аналого-цифровой преобразователь АЦП,

- дешифратор кода ДШ,

- цифровое отсчетное устройство (ЦОУ).

Uном

C

B

A

Ux

C

B

A

СВД

kUx

N2/10

N7

ЦОУ

ДШ

АЦП

дн

Рис.8.10

Основные параметры блоков и их функционирование.

Делитель напряжения (аттенюатор- ослабитель) – устройство, с помощью которого изменяют пределы измерения напряжения Ux . Для построения ДН используются в основном делители резистивного типа (рис 8.10)

Рис.8.11

Делитель позволяет согласовать напряжения на входе АЦП с измеряемым напряжением Ux .

Основным показателем делителя является коэффициент передачи К, представляющий отношение выходного Uвых напряжения делителя к входному Ux

Изменение коэффициента передачи достигается включением одного из ключей Ki схемы делителя, которыми управляет СВД.

Пример: по цепи управления СВД включил ключ К2 . При этом напряжение Uвых делителя будет

где к – коэффициент передачи равный

Схема выбора диапазона напряжения – устройство, которое управляет положением ключей ДН и положением запятой на ЦОУ, разделяющей целые числа от дробных.

Управление делителем осуществляется вручную или автоматически.

При ручном управлении с помощью переключателя производится поочередное включение ключей начиная с наименьшего (1/100) и по показаниям ЦОУ выбирается ключ, при котором отсутствует перегрузка вольтметра.

При автоматическом управлении происходит сравнение измеряемого напряжения Ux с образцовыми напряжениями U0, количество которых и напряжения определяются количеством десятичных разрядов измеряемого напряжения.

Переключение поддиапазонов происходит по заданной программе и заканчивается выбором поддиапазона, в котором находится максимальное значение Ux max.

Положение ключей ДН фиксируется кодом А-В-С (символы 0 и1) и которые по линии связи передаются на ЦОУ.

Код А-В-С высвечивает запятую на ЦОУ или единицу измерения в буквенной форме.

Аналого-цифровой преобразователь – преобразует выходное напряжение ДН в двоично-десятичный код N2/10, количество десятичных разрядов которого определяется допустимой относительной погрешностью d доп = 0,1% необходимо использовать три десятичных разряда (n=100/0,1=103).

Дешифратор – преобразует двоично- десятичный код N2/10 c выхода АЦП в семеричный код N7, предназначенный для использования семисегментных полупроводниковых преобразователей.

Рис.8.12

На рис 8.12.а показана микросхема типа КМ555ИД18, на вход которой подводится код одного разряда с выхода АЦП с «весами» 8-4-2-1, а выход микросхемы представлен контактами с буквенным обозначением a,b,c,d,e,f,g. Такое же обозначение имеют и входные лепестки семисегментной микросхемы ЦОУ.

Цифровое отсчетное устройство выполнено на семисегментных светодиодных индикаторах (рис8.12.б) типа 3ЛС324Б. Схемы имеют дополнительный контакт h , с помощью которого высвечивается запятая на ЦОУ.

Рассмотрим работу цифрового вольтметра при следующих исходных данных:

- диапазон измеряемых напряжений: 0-1В; 0-10В; 0-100В;

- относительная погрешность измерения напряжения [image] = 1%, что соответствует трем десятичным разрядам результата измерения напряжения:

- номинальное выходное напряжение АЦП Uном = 1В:

- АЦП поразрядного уравновешивания, имеющего источники образцового напряжения (код [image] ) ;

U1 = 0,001B U5 = 0,01B U9 = 0,1B

U2 = 0,002B U6 = 0,02B U10 = 0,2B

U3 = 0,004B U7 = 0,04B U11 = 0,4B

U4 = 0,008B U8 = 0,08B U12 = 0,8B

- ЦОУ выполняется на семисегментных n/n индикаторах;

- измеряемое напряжение вольтметра Ux = 58,1В.

При указанных исходных данных получим следующие показатели блоков вольтметра:

- коэффициент передачи ДН K = 1/100;

- напряжение на входе АЦП UАЦП = 0,581В;

- код на входе ДШ [image] =0101 1000 0001;

- код на входе ЦОУ 1011011 1111111 0110000;

- код на выходе СВД 001;

- единица измерения – вольты, что соответствует высвечиванию буквенной индексации на ЦОУ «V».

Рис.8.13

На рис.8.13 показано соединение дешифраторов и СВД с семисегментными n/n преобразователями при измерении напряжения Ux = 58,1В.

Цифровой вольтметр с автоматическим выбором измеряемого напряжения.

Рис.8.14

Блок-схема вольтметра представлена на рис.8.14, в которой коэффициент передачи между выходом вольтметра и входом АЦП создается усилителем постоянного тока (УПТ) с резистивной обратной связью.

Рис.8.15

Для усилителя (рис.8.15) можно написать уравнение преобразования

,

где k = Uвых/Ux – коэффициент передачи усилителя.

Таким образом, коэффициент передачи k определяется относительным сопротивлением Roc и Ro, который может изменяться в широких пределах и принимать значения как меньше, так и больше единицы ( [image] ).

Для управления коэффициентом передачи обычно сопротивление Ro принимают постоянным (Ro = const), а сопротивление обратной связи изменяют, путем подключения параллельно ему дополнительного сопротивления Rg, причем само сопротивление Roc остается постоянным (Ro с = const). Новое значение сопротивления обратной связи [image] рассчитывается по формуле

,

при этом коэффициент передачи примет новое значение

Если задано значение коэффициента [image] , то можно определить сопротивление Rg (рис.8.14)

Примем для схемы рис.8.12 следующие исходные данные:

- номинальное напряжение АЦП Uном = 10В;

- сопротивление Ro=const.

Тогда можно определить сопротивление обратной связи Roc и дополнительное сопротивление Rg при заданном коэффициенте передачи k для всех поддиапазонов измеряемого напряжения Ux.

1. Поддиапазон 0-1В. При Ux1 = 1В коэффициент передачи k = U ном/Ux = 10/1 =10.

Следовательно, сопротивление обратной связи будет Roc = R1 = kRo = 10Ro.

2. Поддиапазон 1-10И. при Ux2 = 1В, k = 1.

Сопротивление Roc = kRo = Ro и Rg = R2 = 0,9Ro.

3. поддиапазон 10-100В. При Ux3 = 100В получим

k = 0,1; Roc = 0,1Ro; Rg = R3 = 0,1125Ro.

Если для схемы рис.8.12 принять сопротивление Ro = 10кОм, то получим: R1 = 100кОм, R2 = 90кОм и R3 =1,125кОм.

Принцип действия вольтметра основан на автоматическом подключение всех поддиапазонов начиная с младшего (Ux < 1B) до момента, когда образцовое напряжение U оk будет больше максимального измеряемого напряжения Uxmax < Uok.

Схема вольтметра имеет три сравнивающих устройства (СУ1, СУ2 и СУ3), к каждому из которых подключены соответственно образцовые напряжения U01 = 1B, U02 = 10B и U03 = 100B.

Измеряемое напряжение Ux подается на все сравнивающие устройства. При срабатывании k-го СУк, когда Ux = Uok, включается реле Рк и своими контактами параллельно сопротивлению Roc подключает дополнительное сопротивление Rg.

Первый поддиапазон: Ux < 1B.

Ни один Су не сработает. Напряжение на выходе усилителя будет определяться коэффициентами передачи k = 10. Uвых = k1Ux = Ux. Напряжение на входе АЦП будет в пределах 0-10В.

Второй поддиапазон: Ux = 1-10В.

Сработает СУ1, включится реле Р1 и своими контактами параллельно сопротивлению R1 подключит сопротивление R2. при этом коэффициент передачи усилителя станет равным k2 = 1. напряжение на выходе усилителя Uвых = Ux. Напряжение на вход АЦП будет в пределах 1-10В.

Третий поддиапазон: 10-100В.

Сработает СУ2 (СУ1 остается во включенном состоянии), включится реле Р2 и своими контактами параллельно сопротивлениям R1 и R2 подключит сопротивление R3. при этом коэффициент передачи усилителя станет равным k3 = 0,1. Напряжение на выход усилителя U вых = k3Ux = 0,1Ux. Напряжение на входе АЦП будет в пределах 10-100В.

Контрольные вопросы

  1. Поясните принцип действия структурной схемы АЦП двойного интегрирования.
  2. Назовите достоинства АЦП двойного интегрирования.
  3. Чем достигается устранение помехи промышленной частоты 50Гц в АЦП двойного интегрирования?
  4. Поясните принцип действия структурной схемы АЦП развертывающего преобразования со ступенчато-изменяющимся образцовым напряжением.
  5. Как связаны между собой число импульсов N поступающих на счетчик и количество ступеней [image] U приращения напряжения на выходе ЦАП в АЦП со ступенчато-изменяющим напряжением?
  6. Поясните принцип действия структурной блок-схемы цифрового вольтметра с делителем напряжения (ДН).
  7. Кто управляет ключами ДН, определяющими его коэффициент передачи напряжения?
  8. Как определяется количество и величина образцовых источников напряжений в АЦП поразрядного уравновешивания?
  9. Кто управляет местом запятой в схеме ЦОУ?
  10. Поясните принцип действия структурной блок-схемы цифрового вольтметра с автоматическим выбором диапазона измерения напряжения.
  11. Какой элемент схемы определяет коэффициент передачи напряжения и как достигается его изменение?
  12. Кто управляет местом запятой в схеме ЦОУ?


Перечень тем рефератов по курсу «Метрология и электрические измерения».

Для групп: 2145, 2146, 2147, 3163, 3165.

1. Электромеханические измерительные приборы.

1.1. Общий принцип действия измерительных механизмов электромеханических измерительных приборов.

1.2. Магнитоэлектрические приборы.

1.3. Электромагнитные приборы.

1.4. Электродинамические приборы.

1.5. Электростатические приборы.

2. Аналоговые электронные вольтметры.

2.1. Электронный вольтметр на основе дифференциального усилителя.

2.2. Электронный вольтметр на основе автокомпенсатора постоянного тока (основные положения).

2.3. Принципиальная схема электронного вольтметра на основе автокомпенсатора постоянного тока.

2.4. Электронный вольтметр пиковых (амплитудных) значений.

2.5. Электронный вольтметр средневыпрямленных значений.

2.6. Принципиальная схема электронного вольтметра средневыпрямленных значений с обратной связью.

2.7. Электронный вольтметр среднеквадратичных значений.

2.8. Принципиальная схема электронного вольтметра с термопреобразователем на основе термопары с обратной связью.

3. Электронно-лучевой осциллограф (ЭО).

3.1. Обобщённая функциональная схема ЭО и назначение его блоков.

3.2. Электронно-лучевая трубка ЭО.

3.3. Канал вертикального отклонения ЭО.

3.4. Канал горизонтального отклонения ЭО.

3.5. Канал управления яркостью луча ЭО.

3.6. Типы развёрток и виды синхронизации.

4. Цифровые измерительные приборы.

4.1. Квантование и дискретизация измеряемых величин. Системы счисления и коды.

4.2. Обобщённая блок-схема цифрового измерительного прибора (ЦИП).

4.3. Аналого-цифровые преобразователи (АЦП) время-импульсного преобразования.

4.4. Электронно-счётный частотомер на основе метода прямой функции.

4.5. Электронно-счётный частотомер на основе метода обратной функции.

4.6. Цифровой фазометр.

4.7. Цифровой вольтметр с преобразованием напряжения в частоту.

4.8. Цифровой вольтметр с двойным интегрированием.

4.9. АЦП развёртывающего преобразования со ступенчато изменяющимся компенсирующим напряжением.

4.10. АЦП развёртывающего преобразования с линейно изменяющимся компенсирующим напряжением.

4.11. АЦП поразрядного уравновешивания.

4.12. Цифровой метод измерения R, C параметров с использованием АЦП время-импульсного преобразования.

4.13. Цифровые отсчётные устройства.

4.14. Цифровой вольтметр на основе АЦП поразрядного уравновешивания.

4.15. Цифровой вольтметр с автоматическим выбором диапазона измеряемого напряжения.

Доцент Шалин В. М.

5 мая 2005 г.


Лекция 4

Лекция 5

Контрольные вопросы:

  1. Укажите достоинства аналоговых электронных вольтметров (ЭВ).
  2. Укажите типы ЭВ.
  3. По каким структурным схемам выполняются ЭВ постоянного и переменного тока.
  4. Укажите достоинства ЭВ постоянного тока, выполненного на основе дифференциального усилителя.
  5. Укажите достоинства ЭВ постоянного тока, выполненного на основе автокомпенсатора постоянного тока.
  6. Поясните принцип действия ЭВ средневыпрямленных значений.
  7. Почему необходимо производить перерасчёт показаний ЭВ средневыпрямленных значений при измерении напряжений несинусоидальной формы и как произвести перерасчёт?
  8. По какой структурной схеме выполняются ЭВ среднеквадратичных значений?
  9. Какие устройства используются в качестве квадратов в ЭВ среднеквадратичных значений?
  10. Объясните принцип действия ЭВ среднеквадратичных значений с термопреобразователем.
  11. Объясните принцип действия ЭВ средневыпрямленных значений с двухполупериодным выпрямлением и отрицательной обратной связью.
  12. Объясните принцип действия ЭВ пиковых значений.

Лекция 6

Контрольные вопросы:

  1. Из каких узлов состоит универсальный электронный осциллограф (ЭО)?
  2. Объясните принцип действия электронно-лучевой трубки (ЭЛТ).
  3. Поясните назначение блока синхронизации ЭО.
  4. Укажите типы синхронизации ЭО.
  5. Укажите виды развёрток ЭО.
  6. Напряжение какой формы необходимо использовать, чтобы получить неподвижное изображение исследуемого сигнала на экране трубки?
  7. Когда используется ждущая развёртка?
  8. Как получить круговую развёртку? Приведите пример её использования.
  9. На экране ЭО воспроизведён сигнал синусоидальной формы с амплитудой ly=5 см. Коэффициент отклонения составляет ky=0,1 В/см. Определить напряжение Um?
  10. На вход ЭО подаётся периодический импульсный сигнал с периодом T, который на экране трубки составляет 5см, и длительностью t равной 1 см. Коэффициент развёртки kx составляет 1 мс/см. Определить частоту и длительность сигнала.
  11. Приведите пример использования Z канала.


5

14