Метрология и электрические измерения.

Лекция 1.

Метрология. Основные определения.

Метрология – наука об измерениях, методах и средствах обеспечения их единства и способах достижения требуемой точности (metron – мера, logos – учение, слово).

Основные направления метрологии:

-общая теория измерений,

-единицы физических величин и их системы,

-методы и средства измерений,

-методы определения точности измерений,

-основы обеспечения единства измерений,

-эталоны и образцовые средства измерений,

-методы передачи размеров единиц от эталонов и образцовых средств измерений рабочим средствам измерений.

Метрологические характеристики средств измерений – это характеристики свойств средств измерений, влияющие на результаты и погрешности измерений.

Измерение – это нахождение значения физической величины опытным путем с помощью специальных технических средств.

Средство измерения (СИ) – это техническое средство, используемое при измерениях и имеющее нормированные метрологические характеристики.

Образцовое средство измерения – это мера, измерительный прибор или измерительный преобразователь, служащие для поверки по ним других средств измерений.

Рабочее средство измерения – средство, применяемое для измерений, не связанных с передачей размера единиц. Так, к рабочим относят измерительные приборы, которыми пользуются в повседневной практике.

Точность измерений – качество измерений, отражающее близость их результатов к истинному значению измеряемой величины.

Погрешность измерения – отклонение результата измерения от истинного значения измеряемой величины.

Основы электрических измерений.

Виды, методы и средства электрических измерений.

Классификация измерений.

Измерения электрических величин подразделяются на прямые, косвенные, совместные и совокупные.

Прямые измерения – это измерения, при которых результат получается путём использования измерительного прибора (ИП), градуированного в единицах измеряемой величины.

Примеры прямых измерений: измерение напряжения вольтметром, измерение частоты сигнала частотомером.

Косвенными называют измерения, при которых значение измеряемой величины определяют из аналитического выражения, в которое входят величины, определяемые прямыми измерениями.

Пример косвенных измерений:

а) измерение мощности в цепях постоянного тока с помощью амперметра и вольтметра (Рис.1.1).

;

Рисунок 1.1

б) измерение тока IX по падению напряжения U на образцовом сопротивлении R0, величина которого выбирается на много меньше сопротивления нагрузки RH (Рис.1.2).

.

Рисунок 1.2

Совместными называют измерения, при которых измеряются несколько разнородных физических величин, входящих в аналитическое выражение.

Пример: определение материала проволочного сопротивления. Исходными данными для определения материала являются:

1. Удельное сопротивление:

,

где R0 – сопротивление при температуре равной нулю, Ом,

S – поперечное сечение проводника, мм2,

l – длина проводника, м.

2. Температурный коэффициент сопротивления (ТКС) – a.

Исходным уравнением для расчёта является выражение для сопротивления при температуре θ:

,

где ∆θ – приращение температуры проводника,

Порядок измерений и расчёта:

1.Определяем R0 и α. Для этого необходимо произвести измерение сопротивления при температуре θ1 и θ2 и построить график Rθ = F(θ) (Рис.1.3).

Рисунок 1.3

Прямая линия, проведенная через точки 1 и 2, соответствующие значениям сопротивлений R1 и R2,пересечет ось ординат в точке, соответствующей сопротивлению R0. Температурный коэффициент α можно определить из уравнения ∆R = R1∆θα

.

2.Определяем удельное сопротивление [image] .

3.По данным ТКС и удельному сопротивлению находим материал проволочного сопротивления по справочным материалам.

Совокупными называются измерения, при которых измеряются несколько однородных физических величин путём решения системы линейных уравнений.

Методы измерений.

Методы измерений делятся на метод непосредственной оценки и метод сравнения.

Метод непосредственной оценки основан на измерении физических величин с использованием измерительных приборов, градуированных в единицах измеряемой величины. Этот метод характеризуется невысокой точностью, определяемой точностью измерительного прибора, и малым временем измерения.

Метод сравнения основан на сравнении измеряемой величины АХ с образцовой величиной А0 воспроизводимой мерой. Процесс сравнения осуществляется с помощью сравнивающего устройства (СУ) – компаратора, на два входа которого подаются величины АХ и А0 (Рис.1.4).

Рисунок 1.4

Выходным сигналом СУ является величина ∆А = АХ – А0. при использовании метода сравнения чаще используется режим, при котором путём изменения образцовой величины А0 добиваются равенства нулю ∆А = 0. Тогда получаем АХ = А0. Процесс уравновешивания АХ и А0 может осуществляться вручную или автоматически. Учитывая, что образцовые величины (меры) характеризуются высокой точностью, то и метод сравнения обеспечивает возможность измерения с высокой точностью.

Метод сравнения подразделяется на противопоставления, нулевой, совпадения, замещения и дифференциальный.

1. метод противопоставления – метод, при котором измеряемая АХ и образцовая А0 величины одновременно или поочерёдно воздействуют на СУ, с помощью которого устанавливается соотношение между ними. При этом не учитываются точностные характеристики измеряемой и образцовой величин.

Пример: определение коэффициента трансформации трансформатора [image] , через соотношение витков вторичной [image] и первичной [image] обмоток. Для этого необходимо измерить напряжения на первичной U1 и вторичной U2 обмотках трансформатора. Тогда [image] .

2. нулевой метод – метод, при котором осуществляется сравнение измеряемой АХ и образцовой А0 величин. При этом изменением образцовой величины добиваются нулевого показания нуль–индикатора (НИ). Если схема уравновешена, то ∆А = 0 и АХ = А0.

Пример: измерительный мост постоянного тока.

Рисунок 1.5

Измерительный мост предназначен для измерения сопротивлений. Схема моста (Рис.1.5), состоящая из четырёх сопротивлений R1, R2, R3 и R4 включённых по кольцевой схеме, образуют диагональ питания (а – в) и измерительную диагональ (c – d). Если одно из сопротивлений выбрать измеряемым, например R4 = RХ, то остальные должны быть образцовыми, точность которых определяется заданной точностью измеряемого сопротивления RХ. В качестве нуль–индикатора чаще используется гальванометр магнитоэлектрической системы. Для упрощения процесса уравновешивания моста используются две переменные образцовые составляющие:

· соотношение сопротивлений [image] , которое может принимать следующие значения: 0,01; 0,1; 1; 10; 100;

· магазин сопротивлений R3.

Если мост уравновешен ( [image] ), то можно написать уравнение равновесия моста [image] и определить сопротивление [image] :

.

3. метод совмещения – метод, при котором одновременно измеряют величины АХ и А0 , добиваясь при этом совпадения показаний измерительных приборов или периодов сигналов. При этом получим ∆А = 0 и АХ = А0.

Пример: измерение частоты сигнала fX с помощью двухлучевого электронного осциллографа (ЭО) (Рис.1.6).

Рисунок 1.6

На вход Y1 ЭО подаётся исследуемый сигнал UX, а на вход Y2 – образцовый сигнал U0, поступающий с генератора образцовой частоты (ГОЧ) с частотой f0. Временные диаграммы показаны на Рис.1.7.

Рисунок 1.7

Исследуемый сигнал UX имеет прямоугольную форму с периодом TX, а образцовый сигнал – синусоидальную форму с периодом T0. Изменением частоты ГОЧ добиваются равенства периодов сигналов TX и T0 по изображению сигналов на экране ЭО. При равенстве TX = T0 имеем fX = f0. Отсчёт частоты f0 осуществляется по лимбу ГОЧ.

4. метод замещения – метод, при котором измерение величин АХ и А0 производится поочерёдно на одном и том же оборудовании по одной и той же схеме. В процессе измерений добиваются равенства измеряемой АХ и замещающей её А0 величин.

Пример: измерение ёмкости СХ конденсатора резонансным методом. Структурная схема измерения, состоящая из ГОЧ, трансформатора, ёмкости С и электронного вольтметра V показана на Рис.1.8.

Рисунок 1.8

Эквивалентная схема, состоящая из последовательно включённых эквивалентного сопротивления rЭ, эквивалентной индуктивности LЭ и ёмкости С, показана на Рис.1.9. Здесь же показаны падения напряжений Ur, UL и UС на соответствующих элементах электрической цепи.

Рисунок 1.9

При резонансе напряжений в схеме имеет место равенство напряжений UС = UL и UП = Ur. Кроме того равны индуктивное и ёмкостное сопротивление XL = XC. Ток I электрической цепи:

.

Следовательно, момент установления резонанса напряжения можно определить по наибольшему показанию вольтметра, измеряющего падение напряжения на ёмкости С.

Измерение производится в два этапа. На первом этапе в схему включается конденсатор ёмкостью СХ. изменением частоты f0 ГОЧ схема настраивается в резонанс, который фиксируется по наибольшему показанию напряжения вольтметра. При этом фиксируется резонансная частота fрез. На втором этапе в схему включается магазин ёмкостей. Изменением ёмкости С0 добиваются резонанса на частоте fрез, полученной на первом этапе. Тогда СХ = С0.

5. дифференциальный метод – это метод, при котором ∆А является измеряемой величиной, а А0 – образцовой однозначной мерой. Тогда измеряемая величина АХ = А0 + ∆А.

Пример: измерение напряжения UX путём использования схемы, представленной на Рис.1.10.

Рисунок 1.10

В качестве образцового источника напряжения U0 используется напряжение стабилитрона UСТ, а ∆U – падение напряжения U на дополнительном сопротивлении R.

Учитывая, что U = IR, где I – показания амперметра, получим:

Контрольные вопросы

1. Дайте определение метрологии.

2. Дайте определение измерения.

3. Назовите основные направления метрологии.

4. Какие функции выполняют эталоны и образцовые меры?

5. Назовите виды измерений и их разновидности.

6. Назовите методы измерений и их разновидности.


Лекция 2

Средства измерений.

Средства измерений – технические устройства, используемые при измерениях и имеющие нормированные метрологические характеристики. К средствам измерения относятся:

Эталоны, меры, измерительные преобразователи, измерительные приборы, электроизмерительные установки, измерительные информационные системы (ИИС) и измерительно-вычислительные комплексы (ИВК).

Эталоны – средства измерения, обеспечивающие хранение и воспроизведение единиц физической величины с целью передачи её размеров нижестоящим по поверочной схеме средствам измерения.

Различают следующие виды эталонов:

· первичный эталон, обеспечивающий воспроизведение единицы с наивысшей в стране (по сравнению с другими эталонами той же единицы) точностью. Первичный эталон основной единицы должен воспроизводить единицу в соответствии с её определением;

· вторичный эталон, значение которого устанавливают по первичному эталону;

· специальный эталон, обеспечивающий воспроизведение единицы в особых условиях и заменяющий для этих условий первичный эталон;

· государственный эталон – первичный или специальный эталон, официально утверждённый в качестве исходного для страны;

· эталон-свидетель – вторичный эталон, предназначенный для проверки сохранности государственного эталона и для замены его в случае порчи или утраты;

· эталон-копия – вторичный эталон, предназначенный для передачи размеров единицы рабочим эталонам;

· эталон сравнения - вторичный эталон, применяемый для сличения эталонов, которые по тем или иным причинам не удаётся непосредственно сличить;

· рабочий эталон, применяемый для передачи размера единицы образцовым средствам измерений высшей точности и в отдельных случаях наиболее точным рабочим средствам измерений.

Меры – образцовые средства измерения, предназначенные для воспроизведения физических величин заданного размера. Применяются меры однозначные, воспроизводящие физические величины одного размера (например, конденсатор постоянной ёмкости) и меры многозначные, воспроизводящие ряд одноименных величин различного размера (например, магазин сопротивлений).

Измерительные преобразователи – средства измерения, предназначенные для выработки сигнала измерительной информации в форме, удобной для передачи, дальнейшего преобразования, обработки и хранения, но не поддающейся непосредственному восприятию наблюдателем.

Операция преобразования представляется аналитическим уравнением, которое называется уравнением преобразования:

y= kx,

где x – информационный параметр входного сигнала,

y – информационный параметр выходного сигнала,

k – коэффициент пропорциональности.

В зависимости от характера измеряемых величин различают следующие виды измерительных преобразователей.

1. Аналоговые, у которых входной и выходной сигналы непрерывны во времени и имеют различную физическую природу. В качестве примера рассмотрим схему измерения температуры с помощью термопары.

Рисунок 2.1

где:

Тп – термопара с термоэлектродами А и Б из проводников различных материалов,

S – чувствительность [мВ/град],

θг – температура горячего спая Тп,

θх – температура холодного спая Тп (20оС)

Етп – ЭДС термопары.

Значения чувствительности некоторых стандартных термопар:

· хромель-алюмель (ТХА) S = 0,04 мВ/град

· хромель-копель (ТХК) S = 0,07 мВ/град

· платина-платинародий (ТПР) S = 0,01 мВ/град

2. Аналого-цифровые, у которых входной сигнал аналоговый, выходной представлен кодом (АЦП).

Рисунок 2.2

3. Цифро-аналоговые, у которых входной сигнал представлен кодом, выходной – аналоговой величиной (ЦАП).

Рисунок 2.3

4. Преобразователи код-код (ПКК).

Рисунок 2.4

5. Масштабирующие, у которых входной и выходной сигналы аналоговые одинаковой физической природы. Примером масштабирующего измерительного преобразователя могут служить делители напряжения, усилители тока и напряжения, трансформаторы напряжения и тока.

Рисунок 2.5

6. Функциональные, у которых связь между входной и выходной величинами подчиняется определенной аналитической зависимости:

y = axα – показательный,

y = a Ln(x) – логарифмический,

y = a exp(αx) – потенциальный.

Измерительные приборы – средства измерения, предназначенные для выработки сигнала измерительной информации в форме, удобной для непосредственного восприятия наблюдателем. Например, вольтметр, частотомер, фазометр и. т. д.

Измерительная установка представляет собой совокупность средств измерения и вспомогательных устройств, предназначенные для выработки сигнала измерительной информации в форме, удобной для непосредственного восприятия наблюдателем. Например, измерительная установка для поверки стрелочных измерительных приборов.

Измерительные информационные системы – совокупность средств измерения, предназначенных для сбора, хранения, обработки и передачи измерительной информации в системах автоматического управления.

Измерительно-вычислительные комплексы – автоматизированные средства измерения, представляющие собой – совокупность программно-управляемых измерительных и вычислительных средств, предназначенных для исследования сложных процессов и управления ими.

Основные технические характеристики измерительных приборов.

К основным техническим характеристикам измерительных приборов относятся чувствительность, диапазон измерения, постоянная прибора, входное сопротивление и входная емкость, входная мощность, частотный диапазон и класс точности.

Чувствительность S представляет собой способность измерительного прибора реагировать на изменение входного сигнала и определяется как производная коэффициента пропорциональности в уравнении преобразования прибора.

Рисунок 2.6

У приборов с линейным уравнением преобразования чувствительность постоянна S = const. и не зависит от измеряемых величин Х (кривая 1, Рис 2.7), а у приборов с нелинейным уравнением преобразования чувствительность переменная и является функцией измеряемых величин S = F(x) (кривая 2, Рис 2.7).

Рисунок 2.7

Приборы с постоянной чувствительностью имеют равномерную шкалу, а приборы с нелинейной чувствительностью – нелинейную шкалу. Чувствительность прибора имеет размерность, определяемую родом измеряемой величины. Поэтому чувствительность относят к измеряемой величине. Например, чувствительность к току, чувствительность к напряжению.

Постоянная прибора С или цена деления шкалы прибора определяется как величина, обратная чувствительности [image] и имеет размерность изм. величина / дел. Например, для амперметра А / дел, для вольтметра В / дел.

Диапазон измерений представляет собой область значений измеряемой величины, в пределах которой нормированы погрешности прибора. Предельное значение измеряемой величины на данном диапазоне принято называть номинальным и обозначать Хном , а предельное значение выходной величины для стрелочного прибора принято обозначать aном и измерять в делениях. Для многопредельных приборов указывают номинальное значение для всех поддиапазонов: Хном1 , Хном 2 , Хном3 и т. д. (Рис. 2.8).

Рисунок 2.8

Входное сопротивление R вх и входная емкость Свх измерительного прибора определяются входными цепями прибора. Измерительные приборы постоянного тока характеризуются сопротивлением Rвх, а приборы переменного тока – величинами Rвх и Свх. Для электромеханических вольтметров значения Rвх составляют 102 – 104 Ом, а для электронных вольтметров Rвх = 106 – 108 Ом и Свх = 40 – 50 пф (Рис. 2.9).

Рисунок 2.9

Входная мощность [image] - мощность, потребляемая измерительным прибором от объекта измерения и определяемая входным сопротивлением прибора. Подключение прибора к объекту измерения означает подключение его к электрической цепи объекта сопротивления Rвх прибора, изменение напряжения на этом участке и возникновение погрешности измерения.

Время измерения и быстродействие – интервал времени, необходимый для единичного измерения. Современные цифровые электронные приборы имеют быстродействие, составляющее несколько сотен тысяч измерений (операций) в секунду. Понятие «время измерения» больше относится к аналоговым (стрелочным) приборам и составляет по ГОСТу время не более 4 с.

Частотный диапазон – диапазон частот гармонического сигнала, в пределах которого погрешность измерения не превышает допустимого значения. Этот параметр относится к измерительным приборам переменного тока и определяется экспериментальным путем по амплитудно-частотной характеристике прибора (АЧХ). На Рис. 2.10 приведена блок-схема измерительной установки для снятия АЧХ вольтметра, состоящая из генератора синусоидального напряжения (ГН), поверяемого Uпов и образцового Uобр вольтметров.

Рисунок 2.10

В процессе измерений напряжение питания схемы Uп поддерживается постоянным и для различных частот напряжения снимаются показания поверяемого вольтметра.

Данные измерений сводятся в таблицу, и по ней строится график Uпов = F(f) (Рис. 2.11) и выделяется область частотной погрешности прибора ΔUf (заштрихованная область).

Рисунок 2.11

На АЧХ находят точки a и b, для которых частотная погрешность ΔUf равна допустимой погрешности ΔUдоп. прибора, определяемая по формуле [image] ,

где Kv – класс точности вольтметра,

Uном – номинальное напряжение вольтметра.

Частоты, соответствующие точкам а и b АЧХ, определяют нижнюю fн и верхнюю fв частоты прибора, а их разность Df=fв-fн – рабочий частотный диапазон.

Для аналоговых (стрелочных) приборов нижнее значение частотного диапазона fн определяется инерционностью подвижной части измерительного механизма и составляет примерно 40 Гц. Для АЧХ, имеющей вид, представленный на Рис. 2.12, верхний частотный диапазон определяется точкой b.

Рисунок 2.12

Контрольные вопросы

1. Назовите средства измерений и какие функции они выполняют.

2. Назовите основные технические характеристики измерительных приборов.

3. Что такое чувствительность и постоянная прибора?

4. Как определяется диапазон измерений прибора?

5. Как влияет входное сопротивление и входная мощность прибора на результат измерения?

6. Как определяется частотный диапазон прибора?


Лекция 3

Погрешность измерений.

Общие вопросы.

Основным понятием измерений является точность измерений, определяющим метрологические возможности средств измерений.

Под точностью измерений понимают степень близости результатов измерений к истинному значению измеряемой величины. На практике для характеристики точности измерений пользуются термином «погрешность измерений» (погрешность средств измерений), отражающим отклонение результата измерений от истинного значения измеряемой величины.

Погрешности в зависимости от характера вызывающих их причин делятся на систематические, случайные и промахи.

1. Систематические погрешности – это составляющая погрешности измерения, которая остаётся постоянной или закономерно изменяющаяся при повторных измерениях одной и той же величины, одним и тем же измерительным прибором, при одних и тех же условиях.

В зависимости от причин возникновения они подразделяются на:

    • Инструментальные, определяемые состоянием средства измерения или неточностью градуировки его шкалы.
    • Методические, определяемые неправильным использованием метода измерений или неточностью применяемых формул.
    • Погрешность установки, определяется неправильным применением средств измерения или отклонением внешних условий от нормальных, оговоренных в ТУ (технических условиях).
    • Субъективные, определяемые состоянием оператора, связанным с несовершенством органов чувств.

В зависимости от времени проявления они подразделяются:

· Постоянные во времени.

· Прогрессирующие, возрастающие или убывающие во времени.

· Периодические, подчиняющиеся определенному закону.

Систематические погрешности могут быть обнаружены и устранены. Простейшие методы устранения систематических погрешностей: введение поправки в результат измерения, установка нуля и калибровка измерительного прибора.

Измерения называются исправленными, если в них обнаружены и устранены систематические погрешности.

2. Случайные погрешности – погрешности, возникающие случайным образом, их невозможно устранить, но можно оценить. Для их оценки используется теория вероятности.

3. Промахи – измерения, вызывающие недоверие и их необходимо устранить. Для определения промахов используются методы Райта и Шовене.

Погрешности измерительных приборов

Погрешность измерительного прибора представляет собой разность между показанием прибора и истинным значением измеряемой величины. Истинное значение величины практически неизвестно. Поэтому вместо истинного значения измеряемой величины в формуле погрешностей приходится представлять действительное значение, найденное экспериментально и настолько близкое к истинному, что для данных целей измерений может использоваться вместо него.

Погрешность измерительных приборов обуславливается многими факторами и представляется следующими видами.

Основная погрешность – нормированная погрешность измерительного прибора, находящегося в предельных условиях окружающей среды, оговоренных в ТУ. В ТУ указывают допустимые предельные значения температуры, влажности, магнитных и электростатических полей (кроме электромагнитного поля Земли), атмосферного давления, напряжения и частоты источников питания.

Дополнительная погрешность – погрешность, которая возникает при использовании измерительного прибора за предельными значениями параметров окружающей среды, оговоренных в ТУ. Для точных измерительных приборов в ТУ приводятся формулы, по которым можно произвести расчет дополнительной погрешности измерений.

Аддитивная погрешность (лат. addidas – сложение) – или погрешность нуля. На Рис. 3.1 показан график функции y = F(x) при S = const. и аддитивная погрешность [image] . С учетом аддитивной погрешности уравнение преобразования может быть представлено формулой

Из этой формулы следует, что при x = 0 [image] .

Рисунок 3.1 Рисунок 3.2

На Рис 3.2 показан график относительной аддитивной погрешности [image] в функции y ( [image] ), из которого следует, что при [image] . Отсюда следует рекомендация не производить измерения на участке шкалы прибора, близком к нулю, а переходить на более чувствительный диапазон измерений, если такой имеется.

Мультипликативная погрешность (лат. multiplicato - умножение). На Рис. 3.3 показан график функции преобразования y = F(x) и мультипликативная погрешность [image] , из которого следует, что чувствительность прибора S пропорциональна углу α.

Следовательно мультипликативная погрешность обусловлена изменением чувствительности ΔS. Уравнение преобразования, с учетом мультипликативной погрешности, можно представить в следующем виде:

Рисунок 3.3 Рисунок 3.4

На Рис. 3.4 показан график относительной мультипликативной погрешности [image] в функции [image] , из которого следует, что [image] .

Абсолютная погрешность – представляет собой разность между показанием измерительного прибора [image] и истинным значением измеряемой величины А

Δ = [image] - А

Относительная погрешность представляет собой отношение абсолютной погрешности к истинному значению измеряемой величины.

Приведенная погрешность представляет собой отношение абсолютной погрешности к нормирующему номинальному значению измеряемой величины Аном

Нормирование погрешности измерительных приборов.

Нормирование – это определение пределов основной и дополнительной погрешностей в соответствии с ГОСТом. Пределы допускаемых погрешностей для каждого из классов точности устанавливаются в виде абсолютной, относительной и приведенной погрешностей. При этом устанавливаются численные значения в соответствии с рядом чисел: 0,01;0,02;0,05; 0,1; 0,2; 0,5; 1; 1,5; 2,5; 4;6.

  1. абсолютная погрешность:
    • постоянная, не зависящая от измеряемой величины X:
    • переменная, зависящая от измеряемой величины X:

где а – предельное значение аддитивной погрешности,

b – постоянный коэффициент,

bx – предельное значение

Размерность Δ – размерность измеряемой величины.

  2. относительная погрешность:

;

где Xk – конечное (предельное) значение измеряемой величины на данном диапазоне.

При [image] . Учитывая, что относительная погрешность – переменная величина, она не используется в таком виде для нормирования погрешностей. После преобразования погрешность [image] может быть представлена выражением, которое используется для нормирования погрешности.

где c и d – коэффициенты, выбираемые из приведенного выше ряда чисел.

Очевидно, что коэффициент С представляет мультипликативную, а d – аддитивную погрешность.

3. приведенная погрешность:

,

где Аном – номинальное значение измеряемой величины для данного диапазона измерений.

Наибольшее значение приведенной погрешности, полученное из всех значений на оцифрованных делениях шкалы прибора, определяет класс точности прибора.

- класс точности К.

Класс точности устанавливается из ряда цифр, приведенных выше.

Пример определения класса точности вольтметра.

Исходные данные: номинальные напряжения поверяемого вольтметра.

Uном = 10 В., оцифрованные значения напряжения на шкале прибора 0, 1, 2, 3, . . . 10.

Для поверки вольтметра собирается измерительная установка, состоящая из источника регулируемого напряжения (ИРН), поверяемого Uпов и образцового Uобр вольтметров (Рис. 3.4).

С помощью ИРН на поверяемом вольтметре устанавливаются напряжения на всех оцифрованных делениях шкалы прибора, и по образцовому вольтметру определяется действительное значение измеряемого напряжения. Результаты измерений сводятся в таблицу и производится расчет абсолютной погрешности Δ U = Uпов – Uобр и поправки С = -ΔU.

Таблица

Uпов, В | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10
Uобр, В | 0 | 1,01 | 2,0 | 3,05 | 3,95 | 5,1 | 6,0 | 6,8 | 8,05 | 9,01 | 10,1
Δ U, В | 0 | -1,01 | 0 | -0,05 | 0,05 | -0,01 | 0 | 0,2 | -0,05 | -0,01 | -0,01
С поправка, В | 0 | 0,01 | 0 | 0,05 | -0,05 | 0,1 | 0 | -0,2 | 0,05 | 0,01 | 0,01

Определяем Δ Uмах = 0,2 В и приведенную погрешность

Расчетное значение погрешности находится в интервале нормируемых значений класса точности 1,5 – 2,5. Следовательно, класс точности вольтметра принимается по большему ближайшему значению – 2,5.

Для точных приборов приводятся таблицы поправок, которые позволяют учитывать погрешности на всех оцифрованных делениях шкалы прибора

Ux = Uпов + C.

Оценка погрешности при прямых измерениях.

При однократных измерениях погрешность измерений оценивается через класс точности К или через коэффициенты c/d. Применительно к измерению напряжения в первом случае измеряется абсолютная погрешность,

во втором – относительная погрешность

Пример 1. Определить погрешность измерения ΔU аналогового (стрелочного) вольтметра, имеющего следующие метрологические данные: =10 В, класс точности [image] =1,5.

Пример 2. Определить погрешность измерения цифрового вольтметр, имеющего следующие данные: =10 В, c/d = 0,02/0,01, коэффициент перегрузки Кп по напряжению 1.2, измеренное напряжение Uип = 5 В.

1. Определяем напряжение перегрузки: Uk = Kп Uном = 12 В,

2. Определяем относительную погрешность:

3. Определяем абсолютную погрешность:

Оценка погрешности при косвенных измерениях.

Косвенные измерения основаны на обработке информации нескольких измеряемых величин [image] , полученных прямым методом. Если измеряемая величина W является функцией этих величин, каждая из которых имеет погрешность [image] , то погрешность измерения [image] W находится по формуле

Рассмотрим некоторые частные случаи применения формулы 3,2.

1. Функциональная зависимость вида W = X + Y. В этом случае формула (3,2) примет вид

Пример. Определить напряжение Ux и погрешность измерения ΔU по схеме на Рис. 3.5, состоящей из двух одинаковых вольтметров, имеющих следующие метрологические данные: Uном = 10В, класс точности Кv = 2,5. Показания вольтметров Uип1 = Uип2 = 7,5 В.

1) Напряжение Ux = Uип1 + Uип2 = 7,5 + 7,5=15 В.

2) Погрешность вольтметров

3) Погрешность измеряемого напряжения Ux:

4) Измеряемое напряжение Ux = 15 ± 0.35 В.

Рис. 3.5 Рис. 3.6 Рис.3.7

2. Функциональная зависимость вида W = AX+B (Аи В – постоянные величины.) на основании формулы 3.2 получим: ΔW = ΔxA

Пример. Определить погрешность измерения ΔU напряжения Ux в схеме Рис.3.6

Исходные данные.

Амперметр- номинальный ток Iном=0.01А, класс точности КА=1

Сопротивление R=1КОм

Напряжение стабилитрона Uст=8,2В

1) Напряжение Ux = I R + Ucm = 0.005 * 103 + 8.2 = 13.2 B

2) Погрешность амперметра

3) Погрешность ΔU измеряемого напряжения Ux

4) Измеряемое напряжение Ux=13,2±0,1В

3. Функциональная зависимость вида W = XY. На основании формулы (3.2) получим:

После преобразования получим формулу для относительного значения

измеряемой величины W.

Пример. Определить погрешность измерения ΔP мощности Px в схеме Рис. 3.7

Исходные данные.

Вольтметр: номинальное напряжение Uном=10В, класс точности KV=1

Амперметр: номинальный ток Iном=1А, класс точности KА=2,5.

На основании (3.2) получим формулу для определения абсолютной погрешности мощности D P

где D I и D U – абсолютные погрешности амперметра и вольтметра, I и U – показания амперметра и вольтметра.

1. Измеряемая мощность

2. Погрешность Амперметра [image] .

3. Погрешность вольтметра [image] .

4. Погрешность измерения мощности

5. Измеряемая мощность

Контрольные вопросы

1. Что понимают под точностью измерений?

2. Дайте определение систематической погрешности и назовите их разновидности.

3. Дайте определение случайной погрешности и промаха.

4. Какие измерения называются «исправленными»?

5. Дайте определение основной и дополнительной погрешностей.

6. Дайте определение аддитивной и мультипликативной погрешностей.

7. Дайте определение абсолютной, относительной и приведенной погрешностей.

8. Как нормируются погрешности приборов?

9. Что такое класс точности прибора и как он определяется?

10. Как оценивается погрешность при однократных измерениях при прямых измерениях?

11. Как оценивается погрешность измерения при косвенных измерениях?


-7-