Основы теории измерительных цепей

1. Основы теории измерительных цепей.

1. 1 Общие сведения.

Измерительный прибор ИП предназначен для преобразования измерительного сигнала x(t) в выходной сигнал [image] .

где [image] - функция преобразования.

В реальных приборах функция преобразования зависит не только от сигнала [image] , но также от возмущения [image] на сигнал [image] , от помех [image] , действующих на параметры прибора [image] , от погрешностей [image] , возникающих вследствие неточностей изготовления прибора, от помех [image] , возникающих в самом приборе (моменты трения, паразитные ЭДС и др.), т.е.

.

Измеряемыми величинами, на основе которых формируется полезный сигнал [image] , являются параметры первичной информации, такие, как давление, температура, расстояние, скорость, ускорение, вибрации и т.д. На ИП действуют и вредные возмущения, такие как перегрузки, вибрации, электрические и магнитные поля, неконтролируемые вариации температуры, давления и влажности окружающей среды и др. Все эти возмущения вносят погрещности в показания прибора.

Прибор должен воспроизводить измеряемые величины с допустимыми погрешностями.

Измерительный сигнал, получаемый от контролируемого объекта, передается в измерительную систему в виде импулься какого- либо вида энергии. При этом он претерпевает ряд изменений по уровню и спектру и преобразуется из одного вида энергии в другой.

Необходимость такого преобразования вызывается тем, что первичные сигналы не всегда удобны для передачи, обработки, дальнейшего преобразования и воспроизведения. Например, при измерении температуры прибором, чувствительный элемент которого помещается в контролируемую среду, воспринимаемый поток тепловой энергии трудно передать, а тем более воспроизвес ти на указателе прибора. Этой особенностью обладают почти все сигналы первичной информации.

Воспринимаемые чувствительными элементами сигналы почти всегда преобразуются в электрические сигналы, являющиеся универсальными.

Та часть прибора, в которой первичный сигнал преобразуется, например, в электрический, называется первичным преобразователем. Часто этот преобразователь совмещается с чувствительным элементом, его называют датчиком.

Важнейшим этапом проектирования прибора является составление структурной схемы прибора, представляющей совокупность звеньев, которые осуществляют элементарные преобразования измерительных сигналов. Структурная схема прибора отображает, с одной стороны, совокупность звеньев, осуществляющих элементарные преобразования информации, а с другой- статические и динамические свойства.

Рассмотрим пример структурной схемы термоэлектрического термометра с термопарой. В этом приборе осуществляется преобразование температуры [image] в ЭДС [image] термопары, затем ЭДС вызывает ток [image] , ток [image] измерительной катушки магнитоэлектрического прибора перемещает стрелку на угол [image] . Следовательно, цепочка преобразований сигналов представляется следующей последовательностью [image] , что можно отобразить тремя звеньями: термопарой ТП, измерительной схемой ИС и отсчетным устройством ОУ (рис.1.1.1).

Рисунок 1.1.1

Передаточные свойства звеньев характеризуются передаточными функциями или, в статическом режиме, чувствительностью.

Соединение звеньев в схеме может быть (рис.1.1.2.) последовательным (с разомкнутой структкрной схемой) и параллельно- встречным (с замкнутой структурной схемой).

Рисунок 1.1.2

При последовательном соединении звеньев общая передаточная функция и общая чувствительность равны соответственно произведению передаточных функций и чувствительности звеньев. При параллельном встречном соединении общая чувствительность определяется из выражения (*). Знак «+» соответствует отрицательной, а знак «-» - положительной обратной связи.

Первичные преобразователи по виду выходного сигнала подразделяются на две группы: генераторные и параметрические. Генераторные преобразователи преобразуют входной сигнал [image] в ЭДС [image] , а параметрические преобразователи преобразуют входной сигнал [image] в изменение одного из параметров электрической цепи [image] , [image] или [image] . Примером генераторного преобразователя является термопара, преобразующая температуру [image] в ЭДС; примером параметрического преобразователя является медный проволочный преобразователь, преобразующий температуру в сопротивление.

К сведению, изменение температуры проволочного медного преобразователя на 100С приводит к изменению его сопротивления примерно на 4%.

1.2. Измерительные цепи генераторных преобразователей.

Генераторный преобразователь характеризуется выходной ЭДС [image] и внутренним сопротивлением [image] . Эти две величины определяют мощность короткого замыкания [image] , которую развивает преобразователь в режиме КЗ.

Рисунок 1.2.1

Мощность [image] , выделяемая в нагрузке, имеющей сопротивление [image] , орпеделяется мощностью [image] и коэффициентом [image] , характеризующего эффективность использования преобразователя:

,

где [image] [image] , [image] - параметр согласования.

Рисунок 1.2.2 Рисунок 1.2.3

Из графика [image] (рис.1.2.3) следует, что максимальная эффективность генераторного преобразователя не зависит от абсолютных значений [image] и [image] , а определяется значением [image] , т.е. . При этом [image] , т.е. .

0,1 | 0,2 | 0,5 | 1 | 1,2 | 2 | 5 | 10
0,082 | 0,139 | 0,222 | 0,25 | 0,248 | 0,225 | 0,139 | 0,082

Рисунок 1.2.4. График

В случае, когда генераторный преобразователь является источником переменной ЭДС, необходимо рассматривать комплексные сопротивления [image] и [image] .

При этом максимальная эффективность генераторного преобразователя определяется равенством модулей сопротивлений преобразователя и нагрузки [image] .

Правило согласования сопротивлений [image] допускает некоторое отклонение. Как следует из графика [image] максимум кривой весьма пологий. Поэтому, практически согласование обеспечивается при [image] .

При расчете цепей генераторных преобразователей сопротивление подводящих проводов необходимо относить к внутреннему сопротивлению преобразователя.

При расчете цепей с генераторным преобразователем иногда приходится сознательно отступать от условий оптимального согласования сопротивлений [image] . Чаще всего это делается ради уменьшения погрешности измерения.

Пример.

В схеме с термопарой условием согласования является равенство [image] , где [image] - сопротивление термопары, [image] - сопротивление соединительных проводов (линии), и [image] - сопротивление нагрузки (милливольтметра). Однако, при этом будет погрешность, вызванная изменением сопротивления линии при изменении температуры окружающей среды. Погрешность может быть существенно уменьшена, если [image] .

1.3. Измерительные цепи параметрических преобразователей.

Измерительные параметрические преобразователи используются в цепях как постоянного, так и переменного тока. При этом основные соотношения, характеризующие эффективность преобразования сигналов, справедливы как для цепей постоянного, так и переменного тока. Анализ эффективности преобразования сигналов будем проводить для цепей постоянного тока.

Основными характеристиками параметрических преобразователей являются: допустимая мощность рассеивания [image] , начальное сопротивление [image] и относительное изменение сопротивления [image] , вызванное изменением измеряемой величины [image] .

С параметрическими преобразователями используются три вида электрических цепей: цепи последовательного включения, цепи в виде делителей напряжения и цепи в виде мостов.

Цепь с последовательным включением.

Исходной информацией , определяющей согласование сопротивлений [image] измерительного преобразователя и сопротивления [image] нагрузки, является мощность сигнала

Рисунок 1.3.1 [image] , вызванная изменением тока [image] в измерительной цепи и представляющая собой приращение мощности в нагрузке [image] .

Изменение тока [image] , вызванное изменением сопротивления [image] на велчичину [image] может быть определено из соотношения: .

Тогда

где

- относительное изменение сопротивления параметрического преобразователя

- мощность короткого замыкания

- коэффициент эффективности преобразования

- параметр согласования

Зависимость коэффициента эффективности преобразования [image] для параметрического преобразователя показана в виде таблицы 1.3.1 и графика (рис. 1.3.2 ).

Таблица 1.3.1

0,1 | 0,2 | 0,33 | 0,4 | 0,8 | 1,0 | 5
0,068 | 0,096 | 0,105 | 0,104 | 0,07 | 0,063 | 0,004

Рисунок 1.3.2.

Из рисунка следует, что максимум кривой [image] для параметрического преобразователя не совпадает с максимумом для генераторного преобразователя и соответствует значению [image] . Условием согласования сопротивлений преобразователя и нагрузки будет [image] .

Рисунок 1.3.3

При этом напряжения на сопротивлениях будут [image] .

Максмум кривой [image] получается более острым и условие согласования сопротивлений должно выполняться строже, чем для генератрных преобразователей. Допустимое отклонение от условия оптимального согласования составляет 1.5- 2 раза, тогда как для генераторных преобразователей – 3-5 раз.

Цепь в виде делителя напряжения.

Рисунок 1.3.4 Рисунок 1.3.5

Такая цепь имеет большие возможности, чем цепь последовательного включения, так как параметрический преобразователь может быть включен в качестве как [image] так и [image] . Напряжение [image] может быть представлено зависимостью [image] , представленной на графике см. рис. 1.3 5.

При [image] основным информационным параметром схемы является чувствительность по напряжению [image] в точке “a” схемы. Изменение потенциала в точке “a” схемы вызывается изменением сопротивления [image] измерительного преобразователя на величину [image] , которое вызывает изменение тока. Можно записать

Отсюда чувствительность по напряжению [image] .

Зависимость [image] представлена графиком (рис.1.3.6 ) из которого следует, что максимальная чувствительность по напряжению достигается при [image] и определяется соотношением [image] :

.

Таким образом, при изменении сопротивления одного из плеч цепи на 4%, изменение напряжения [image] составит 1%.

Рисунок 1.3.6

Недостатком цепей последовательного включения и цепей в виде делителей напряжения является то, что при входном сигнале [image] выходной сигнал преобразователя [image] . Этот недостаток устраняется использованием измерительных цепей с разделительным конденсатором, а также измерительных цепей в виде измерительных неравновесных мостов.

Измерительная цепь в виде делителя напряжения с разделительным конденсатором (пример).

На рис. 1.3.7 показана схема измерения лучистого потока Ф с использованием модулирующего диска и делителя напряжения, состоящего из сопротивления [image] и фоточувствительного элемента [image] .

Модулирующий диск представляет собой стеклянную пластинку с рядом прозрачных и непрозрачных полос, приводимого во вуращение с постоянной скоростью. Модулированный поток попадает на фоточувствительный элемент, изменяя его проводимость. В результате в цепи, состоящей из

Рисунок 1.3.7

сопротивлений [image] и [image] установится пульсирующий ток, состоящий из постоянной составляющей, определяемой темновым током ФЭ при воздействии моделированного потока. В точке “a” схемы появится переменное напряжение [image] , которое через конденсатор С поступает на фильтр, полоса пропускания которого выбирается равной частоте моделируемого сигнала. Очевидно, что при m прозрачных участков диска и частоте [image] , частота вращения диска [image] .

1.4.Дифференциальный измерительный преобразователь (ДИП).

ДИП имеет среднюю точку, которая делит его сопротивление на две половины. Причем, если одна половина имеет сопротивление [image] , то другая- [image] . Обычно [image] и [image] .

Кроме резистивных используются также индуктивные и емкостные дифференциальные измерительные преобразователи.

Если резистивные ДИП используются в цепях как переменного так и постоянного тока, то индуктивные и емкостные ДИП используются только в цепях переменного тока.

Рисунок 1.4.1

Измерительные цепи в виде неравновесных измерительных мостов.

Неравновесные измерительные мосты дают возможность получить зависимость [image] , при которой [image] при [image] . Для этого используется вторая ветвь делителя напряжения, состоящая из сопротивлений [image] и [image] . Если принять [image] - мост находится в равновесии. Если одно из сопротивлений, например [image] - сопротивление измерительного преобразователя изменилось на величину [image] - мост выйдет из равновесия.

a b

c

Рисунок 1.4.2

Измерительные преобразователи могут быть включены в качестве одного, двух и четырех рабочих плеч моста (рис.1.4.2 схемы a, b, c).

При этом в режиме холостого хода измерительных мостов напряжения [image] будут соответственно

, [image] , [image] .

Напряжение [image] для неравновесного измерительного моста в общем виде при [image] будет при малых значениях [image] равно

, где m- число рабочих плеч моста.

Рисунок 1.4.3 Рисунок 1.4.4

На рис.1.4.3 показана схема неравновесного моста с дифференциальным преобразователем, у которого сопротивления [image] взаимосвязаны при [image] .

При сопротивлении нагрузки [image] (рис. 1.4.4 ) напряжение [image] будет [image] .

Напряжение питания измерительного моста определяется допустимым током преобразователя [image] . Тогда при [image] получим [image] .


Измерительные преобразователи электромашинного типа.

Одним из наиболее важных элементов электропривода являются датчики перемещений(круговых или линейных). Преобразователь механических перемещений вырабатывает периодические сигналы(изменение амплитуды, фазы и частоты синусоидального сигнала или числа импульсов), пропорциональные пройденному им пути. Эти сигналы обрабатываются, поступая в блоки усиления, формирования и индикации.

В зависимости от измеряемой величины преобразователи перемещения делятся на узкопредельные и широкопредельные. Узкопредельными называют преобразователи, которые производят измерение в пределах одного периода выходного сигнала или перемещения до нескольких миллиметров или угловых градусов. Широкопредельные преобразователи имеют диапазон измерения существенно больше или просто неограничен.

Наибольшее применение в системах электропривода и автоматических устройствах получили индукционные датчики электромашинного типа: следящие трансформаторы, микросины, вращающиюся трансформаторы, сельсины, индукционные редуктосины и индуктосины.

1.

Следящие трансформаторы(СТ). На рис.1 приведена схема трехстержневого СТ.

Первичная обмотка питается от сети переменного тока, а две вторичные обмотки соединены встречно. При нейтральном положении подвижного элемента ЭДС, наводимые во вторичных обмотках, одинаковы по значению и результирующая ЭДС на выходе равна нулю.

При повороте якоря от нейтрального положения происходит увелечение магнитного потока в одном боковом стержне и уменьшение в другом. При этом нарушается равенство ЭДС вторичных обмоток и на выходе появится разностная ЭДС, фаза которой зависит от знака рассогласования.

Трехстержневые СТ характеризуются большой крутизной выходной характеристики (4-5) мВ/угл.мин, ограниченным линейных участком характеристики ± 5° и малыми габаритами.

СТ в цилиндрическом исполнении показан на рис.2

2. Микросины. Статор микросина состоит из четырехполюсного магнитопровода, набираемого из пластин электротехнической стали и двухполюсного ротора, ширина которого составляет ¼ окружности (рис.3).

На каждом из полюсов статора размещены по две обмотки - первичная и вторичная. В нейтральном (нулевом) положении полюса ротора перекрывают по половине разноименных полюсов статора. Магнитные потоки, создаваемые первичными обмотками, наводят во вторичных обмотках одинаковые ЭДС. При повороте ротора из нейтрального положения в ту или другую сторону произойдет перераспределениеи магнитного потока между полюсами и на выходе преобразователя появится ЭДС, фаза которой пропорциональна углу отклонения ротора, а ее знак направлением его поворота.

3. Вращающиеся трансформаторы (ВТ). ВТ - это небольшие индукционные электрические машины, предназначенные для преобразования механических перемещений - угла поворота ротора в электрический сигнал - выходное напряжение, амплитуда которого находится в определенной функциональной зависимости от угла поворота ротора.

Конструктивно ВТ разнообразны, однако наибольшее распространение получили двухполюсные ВТ с неявно выраженными полюсами. Ротор и статор набраны из листовой электротехнической стали и имеют пазы, в которых уложены двухфазные обмотки, сдвинутые на 90° друг от друга. Обычно обе обмотки статора имеют одинаковое число витков и одинаковые сопротивления. Обмотки ротора также выполняются одинаковыми.

У большинства ВТ обмотки ротора выводятся к контактным кольцам, по которым скользят щетки. Некоторые типы ВТ с ограниченным углом поворота ротора не имеют колец и щеток, а обмотки ротора выводятся с помощью спиральных пружин, что повышает надежность ВТ.

Особенностью ВТ является то, что взаимоиндуктивность между обмотками статора и ротора при повороте ротора изменяется строго по синусоидальному (или косинусоидальному) закону, что обеспечивает такой же закон изменения амплитуды ЭДС обмоток ВТ.

В качестве первичных обмоток ВТ могут использоваться как обмотки статора, так и обмотки ротора. В зависимости от того, какой функцией угла поворота ротора является выходное напряжение, Вт можно разделить на:

1) синусные(СВТ) - u=U m Sina;

2) синусно -косинусные (СКВТ) - u s=U m Sina; u c=U m Cosa;

3) линейные (ЛВТ) - u=ka, где k=const.

Практическое использование ВТ:

1) как фазовращатели;

2) как трансформаторные сельсины в системах синхронной связи;

3) как приборы для согласования (масштабирования) напряжений отдельных каскадов масштабные ВТ - МВТ;

4) преобразование декартовых и полярных координат;

Один и тот же ВТ может выполнять различные функции. Его выходные характеристики зависят от схемы соединения обмоток и их питания.

3.1. Синусный вращающийся трансформатор (СВТ) может работать при двух обмотках: одной обмотки статора w с , подключенной к источнику синусоидального тока( обмотка возбуждения) и одной обмотки ротора w р ( вторичная обмотка). Ток обмотки статора создает пульсирующий магнитный поток, который наводит в обмотке ротора ЭДС E p , изменяющуюся по синусоидальному закону. Амплитудное значение E m определяется

E р=E m Sinwt

углом поворота a (рис.4)

При холостом ходе, когда сопротивление цепи ротора z н=¥ и ток I р=0, ЭДС Eр, наводимая магнитным потоком Ф s, будет синусоидальной функцией угла a

E m=E mхх Sina,

где E mхх - максимальная ЭДС обмотки ротора, наводимая в ней при совпадении осей обмоток статора и ротора (a=90°). С учетом коэффициента трансформации ВТ k=w с/w р

E р=kE cm Sina,

где w с и w р - число витков обмоток статора и ротора,

E cm - максимальная ЭДС самоиндукции обмотки статора.

При нагрузке, когда включено сопротивление z н ток обмотки ротора I р создает собственный магнитный поток Ф р. Этот магнитный поток можно разложить на две составляющие: Ф d - продольный магнитный поток, направленный по оси обмотки статора, и поперечный - Ф q, направленный по поперечной оси обмотки статора. Магнитный поток Ф d наводит в обмотке ротора ЭДС самоиндукции Е, которая оказывает существенное влияние на выходную характеристику ВТ. С учетом Eр выражение для ЭДС ротора

где а – комплексный коэффициент, зависящий от параметров ВТ и частоты сети.

На рис.5 показана зависимость ЭДС обмотки ротора при холостом ходе( кривая 1) и ЭДС при нагрузке( кривая 2). Из рис.5 следует, что примерно линейный участок выходной характеристики Eхх=F(a) можно получить как в режиме холостого хода ВТ так и под нагрузкой в пределах a=±30°.

3.2. Синусно-косинусный вращающийся трансформатор (СКВТ) имеет четыре обмотки. Две обмотки располагаются на статоре. Они сдвинуты в пространстве на 90 эл.градусов и имеют одинаковое число витков w р, обладая одинаковым сопротивлением Z. Одна из них называется обмоткой возбуждения S, другая – квадратурной K. Две обмотки ротора также сдвинуты в пространстве на 90 эл.градусов и имеют одинаковое число витков и сопротивление. Одна из обмоток ротора называется синусоидальной A, другая косинусной B.

На рис.6 показана схема включения СКВТ, в которой при пульсирующем магнитном поле, созданным обмоткой возбуждения статора, используются обе обмотки ротора синусная и косинусная.

Анализ схемы, представленный на рис.4 можно провести для каждой из обмоток ротора. Однако различие будет в том, что ЭДС обмоток сдвинуты по фазе на 90 эл.градусов. Следовательно для косинусной обмотки ротора в режиме холостого хода будет

E вm=kE cmах Cosa,

а ЭДС в той же обмотки ротора под нагрузкой

Таким образом, так же как и ЭДС EA, при нагрузке E В не является гармонической функцией угла a. Отклонение от косинусоиды происходит за счет члена аSin²a, который появляется из-за действия поперечного потока.

Анализируя диаграмму магнитных потоков СКВТ, представленную на рис.6 нетрудно заметить, что поперечные потоки ФАq и ФВq обмоток ротора А и В направлены встречно. Это значит, что при наличии двух обмоток ротора суммарный поперечный поток Ф q при нагрузке всегда меньше, чем при одной обмотки. При определенных условиях можно вообще свести поперечный поток

Ф q к нулю и таким образом устранить погрешность выходной характеристики ВТ. Сведение поперечного потока к нулю достигается симметрированием поперечных МДС обмоток статора и ротора. Различают первичное и вторичное симметрирование.

Вторичное симметрирование – это подбор таких сопротивлений цепей вторичных,( роторных) обмоток, при которых отсутствует поперечный магнитный поток (Фq=0). Для этого необходимо, чтобы были равны поперечные составляющие МДС обмоток ротора FA q=FB q. Учитывая, что эти МДС направлены встречно, то при их равенстве результирующая поперечная составляющая равна нулю. Таким образом условием вторичного симметрирования является равенство полных сопротивлений цепей обмоток ротора. Учитывая, что сопротивления обмоток ротора равны, необходимо выполнить условие равенства сопротивлений нагрузки обмоток Z АН=ZВН.

Первичное симметрирование сводится к включению в цепь квадратурной обмотки статора сопротивления Z КН, определяемого из равенства

ZИСТ+ ZЛ+ ZS= ZК+ ZКН,

где Z ИСТ и ZЛ – соответственно сопротивления источника питания и линии, соединяющей источник питания с обмоткой S.

Учитывая, что сопротивление линии очень мало (Z Л=0), а сопротивления обмоток статора равны (ZS= ZК), то условием первичного симметрирования является равенство

ZИСТ= ZКН.

Если питание СКВТ осуществляется от источника большой мощности, сопротивление которого Z ИСТ=0, т.е. для осуществления первичного симметрирования достаточно замкнуть накоротко квадратурную обмотку, что чаще всего и делается на практике.

Там, где это возможно, применяют одновременно и первичное и вторичное симметрирование СКВТ.

3.3 Линейный вращающийся трансформатор (ЛВТ). На основе СКВТ можно получить при определенных схемах соединения обмоток и при определенном коэффициенте трансформации между роторными и статорными обмотками. При этом выходное напряжение в значительном диапазоне углов поворота ротора будет линейной функцией a

Uвых=сa,

где с – постоянный коэффициент.

Схемы ЛВТ различаются способом симметрирования режимов работы обмоток ротора и статора.

При первичном симметрировании обмотки (рис.7) статора S и косинусная обмотка В ротора включены последовательно и подключены к источнику синусоидального напряжения U.

Квадратурная обмотка К статора замыкается накоротко или на некоторое сопротивление ZКН. Синусная обмотка ротора А является выходной обмоткой. Она подключается на сопротивление нагрузки Z АН.

При такой схеме включения обмоток поперечный магнитный поток роторных обмоток компенсируется магнитным потоком квадратурной обмотки так же, как и в СКВТ. Пренебрегая падением напряжения в обмотках, можно написать уравнение для напряжения U

Ů=ĖS+ĖB=ĖS+K ĖSCosa= ĖS(1+ K Cosa)

ЭДС ЕА синусной (выходной) обмотки при отсутствии поперечного магнитного топока

ЕА= ЕSKSina.

С учетом полученных выражений окончательно получим

Анализ полученного выражения для ЕА показывает, что при К=0,5-0,6 отклонение функции ЕА=F(a) от прямой линии в значительном диапазоне углов a весьма незначительно. Так, при К=0,54 в диапазоне углов от –60° до +60° отклонение от прямой линии не превышают 0,1%.

При вторичном симметрировании (рис.8) к источнику синусоидального напряжения подключается обмотка S статора, а косинусная обмотка В является симметрирующей.

Выходное напряжение снимается с включенных последовательно квадратурной К и синусной А обмоток.

Особенностью ЛВТ с первичной симметрией является постоянство его выходного сопротивления, а у ЛВТ со вторичной симметрией – постоянство его входного сопротивления при изменении угла a.

4. Вращающийся трансформатор как фазовращатель. Преобразует угол перемещения a ротора СКВТ в сдвиг фаз между синусным напряжением источника питания и ЭДС одной из обмоток ротора.

Преобразование углового перемещения a в сдвиг фаз осуществляется в системе вращающего магнитного поля. Для этого к обмоткам СКВТ подводятся напряжения синусоидальной формы (двухфазное напряжение) сдвинутое по фазе на 90 эл.градусов с частотой f0. Магнитное поле наводит в обмотках ротора ЭДС, изменяющиеся по гармоническому закону, фаза которых зависит от положения ротора – угла a. При неподвижном роторе ЭДС в обмотках ротора могут быть представлены в виде EA=EmSin(wt±a); EB=EmCos(wt±a). Таким образом, фаза ЭДС обмотки A ротора равна механическому углу поворота a ротора относительно одной из статорных обмоток, а фаза ЭДС обмотки В ротора сдвинута на угол 90 эл.градусов.

При однофазном питании СКВТ в режиме фазовращателя (рис.10) синусоидальное напряжение подается на одну из статорных обмоток.

При этом создается пульсирующее магнитное поле, которое наводит в обмотках ротора ЭДС: EA=КEmCosaSinwt и E=КEmSinaSinwt. В качестве фазовращателя в схеме используется RC цепь, которая образована включением сопротивления R последовательно с обмоткой А и включением емкости С последовательно с обмоткой В.

Для того чтобы выходное напряжение Uвых было постоянным по значению (амплитуде) и изменялось по фазе пропорционально углу a в диапазоне 0-360°, необходимо, чтобы параметры ВТ, сопротивление R и емкость С удовлетворяли равенству

Rвых=Хвых; R+Rвых=(1/wс)-Хвых,

где Rвых и Хвых – выходные сопротивления (активное и индуктивное) обмоток А и В.

5. Погрешности ВТ. Основным требованием, предъявляемым в ВТ как к измерительному преобразователю, является требование точности воспроизведения его функциональных зависимостей.

Все погрешности ВТ можно разделить на две группы:

1. Систематические погрешности, характерные для данного типа ВТ. Они определяются принципом действия, конструкцией, материалами, принятой технологией, условиями эксплуатации и, как правило, мало меняются от образца к образцу.

2. Случайные погрешности, зависящие от технологического разброса, отклонения свойств материалов от нормированного, неточности изготовления деталей, сборки и т.д. Эти погрешности изменяются от образца к образцу.

На практике точность ВТ оценивается по нижеследующим показателям.

1. По величине максимальной погрешности отображения синусоидальной зависимости (для СКВТ), которая определяется в процентах от максимального значения выходного напряжения и находится в пределах от 0,005 до 0,2%.

2. По величине максимальной погрешности отображения линейной зависимости (для ЛВТ), которая определяется в процентах от максимального значения выходного напряжения и находится в пределах от 0,05 до 0,2%.

3. По максимальной ассиметрии нулевых точек (для СКВТ), которая определяется по максимальному отклонению углов ЭДС обмоток ротора от 90° и находится в пределах от 10² до 6¢.

4. По максимальному значению остаточной ЭДС, которая определяется в процентах от максимальной ЭДС соответствующей обмотки и находится в пределах от 0,003 до 0,1%.

5. По максимальному значению ЭДС квадратурной обмотки, которая определяется в процентах от максимального напряжения питания и находится в пределах от 0,04 до 1,2%.

6. По максимальной разности коэффициентов трансформации, которая находится в пределах от 0,005 до 0,2%.

В зависимости от величины перечисленных выше показателей ВТ делятся на шесть классов точности.

6. Преобразователи угла с электрической редукцией.

6.1. Принцип электрической редукции заключается в том, что выходной параметр преобразователя (амплитуда или фаза напряжения) изменяется на один период за малый угол поворота вала ротора, а при повороте вала на 360° число периодов выходного сигнала равно передаточному отношению электрической редукции. Измерительные преобразователи угла с электрической редукцией позволяют существенно повысить точность измерения. Так, например, если погрешность измерения угла прецизионных ВТ составляет ±(5-10)¢, а отдельных типов двухполюсных ВТ равна ±(1-3)¢, то ВТ с электрической редукцией( многополюсные ВТ) позволяют производить измерение угла с точностью на один порядок выше.

К индукционным преобразователям угла с электрической редукцией относятся: многополюсные ВТ, индукционные редукторы и индуктосины.

6.2. Многополюсные ВТ. Получившие наибольшее распространение имеют однофазную сосредоточенную обмотку на роторе и двухфазные( синусные и косинусные) распределенные обмотки на статоре, число которых определяется передаточным отношением электрической редукции np и может изменяться от 2 до 256 и более. Передаточное отношение равно 2ª, где а=1,2,3…, определяется требованием точности измерения и удобством преобразования выходного сигнала в двоичный код. При передаточном отношении np период выходного сигнала составит Твых=360/ np. На рис.11 показаны напряжение обмотки ротора и напряжение одной из обмоток статора при np=4.

6.3. Индукционные редукторы представляют собой бесконтактный СКВТ с электрической редукцией, состоящий из ротора и статора. Статор с большим числом зубцов собран из пластин электротехнической стали, а ротор – в виде зубчатого колеса. Преобразователь имеет одну первичную и две вторичные дифференциальные обмотки( синусн. и косин.) размещенные в пазах статора. На рис.12 показан случай, когда отношение числа зубцов статора и ротора равно 4/5.

При питании первичной обмотки переменным синусоидальным напряжением во вторичных обмотках наводится ЭДС, амплитуды которых изменяются с функции угла поворота с пространственным сдвигом 90 эл.градусов или ¼ зубцового деления ротора. Полный период изменения амплитуды выходного напряжения соответствует повороту ротора на угол, пропорциональный зубцовому делению. При повороте ротора на один оборот чисто периодов выходного напряжения равно числу зубцов ротора.

Основным преимуществом индукционного редуктора является его бесконтактность, а недостатки – сложность намотки и значительное ослабление выходного сигнала.

6.4. Индуктосины – разновидность индукционного преобразователя угла с электрической редукцией, у которых ротор и статор представляют собой диски из изоляционных материалов, расположенных параллельно. На дисках нанесены печатным способом многополюсные обмотки из серебра или других металлов и сплавов с высокой электрической проводимостью рис.13.

Ротор имеет однофазную обмотку, статор – двухфазную. Обмотки статора сдвинуты относительно друг друга на ¼ или ¾ шага, что создает сдвиг напряжений двух обмоток на угол 90 эл.градусов. Электромагнитная связь между обмотками ротора и статора осуществляется через воздушный зазор 0,1мм. Отсутствие в конструкции индуктосина магнитопровода из ферромагнитного материала приводит к малому значению коэффициента индуктивной связи и, как следствие, к малому значению выходного напряжения. Так, например, при напряжении питания 36В и d=0,1мм выходное напряжение составляет 3-5мВ.

Достоинством индуктосина является возможность печатного выполнения обмоток, что обеспечивает получение больших значений передаточного отношения электрической редукции и, как следствие, повысить точность измерения угловых перемещений.

7. Сельсины являются разновидностью ВТ, у которых имеются три обмотки на статоре, расположенных под углом 120° друг к другу, и одну обмотку ротора. Напряжение питания подается на обмотку ротора сельсина-датчика Д, обмотки статора которого соединены с обмотками статора сельсина-приемника П рис.14.

Результирующий магнитный поток сельсина-приемника, созданный токами трех обмоток статора, индуктирует в обмотке ротора ЭДС, зависящую от его углового положения.Величина напряжения на выходе сельсина зависит от угла рассогласования между роторами сельсина Д и сельсина П, определяемого их угловыми положениями

Uвых=КсUmSinap,

где Кс – коэффициент, учитывающий электрические параметры сельсина,

ap=aп-aд (aп и aд – углы поворота роторов сельсина П и сельсина Д).

Из полученного выражения следует, что сельсины могут быть использованы в трансформаторном режиме в качестве устройств, измеряющих разность угловых перемещений. При этом диапазон измерения не превышает 30°, а погрешность нелинейности составляет ±2%, что определяет их невысокую точность.

Сельсин как преобразователь углового перемещения может быть использован как и ВТ, но для этого необходимо преобразовать трехфазную систему напряжений обмоток статора UA, UB, UC в двухфазную( формата СКВТ) с напряжением U¢A и U¢B. Такое преобразование можно осуществить с помощью трансформатора Скотта типа Т и электронной схемы рис.15.


Дискретные фазовращатели.

Дискретные фазовращатели (ДФВ) с делителем напряжения (ДН) по схеме питания могут быть разделены на две группы - двухфазные и однофазные , а делители напряжения могут быть резистивными или индукционными с n отводами.

Индуктивные ДН позволяют получить высокую точность деления и разрешающую способность. Они менее чувствительны к изменению температуры , но имеют значительные габариты. Резистивные ДН в виде матриц сопротивлений малогабаритны , но не позволяют получить высокую точность и разрешающую способность.

Двухфазные фазовращатели с резистивными делителями напряжения.

Схема фазовращателя представленная на Рис.1 , имеет два источника питания U1 = Um sin (ω t) и U2 = Um cos (ω t) , каждый из которых подключен к дискретному резистивному делителю напряжения ДН1 и ДН2. Переключение отводов делителей напряжения осуществляется электронными коммутаторами (мультиплексорами) ЭК1 и ЭК2 , управляемые двоичным кодом. При этом если один из делителей управляется кодом угла φ (Ns) , то второй - дополнением к этому коду угла 90° - φ (Nc).

Соответственно должны изменятся и коэффициенты деления напряжения делителей : Ks = Us/U и Kc = Uc/U в противоположные стороны : Ks от 0 до 1 и Kс от 1 до 0.

Здесь обозначены :

U - действующее значение напряжения питания схемы ,

Us - действующее значение напряжения на выходе ЭК1 ,

Uc - действующее значение напряжения на выходе ЭК2 .

При этом должно выполнятся равенство : Ks2 + Kc2 = 1.

Таким образом , под действием кодов Ns и Nc осуществляется ступенчатое изменение напряжения U1 = Um Ä cos φ sin ωt и U2 = Um sin φ cos ωt с выхода ЭК1 и ЭК2 с разрешающей способностью :

где n - число двоичных разрядов.

В результате суммирования напряжений Us и Uc на выходе ДФВ формируется сигнал :

Uвых = Um sin (ω t - φ ).

На рис. 2 показана векторная диаграмма формирования напряжения Uвых для коэффициентов передачи Kc = 0,9 и Ks = 0,43 , соответствующих углу φ = 25° 42` при разрешающей способности :

Δ φ = 12° 51`

На рис. 3 представлена схема ДФВ с резистивным делителем и 8 - разрядным мультиплексором типа 134 КП 10.

Указанный мультиплексор имеет :

- информационные входы D0 - D7 ;

- прямой и инверсный выходы ;

- адресный ( двоичный ) код A - B - C ;

- сигнал разрешения .

Кол - во имп. N | Код ДС |  |  | Вход КП | Угол φ | Kc | Ks
 | C | B | A
0 | 0 | 0 | 0 | D0 | 0 | 1 | 0
1 | 0 | 0 | 1 | D1 | 12° 51` | 0.97 | 0.22
2 | 0 | 1 | 0 | D2 | 25° 42` | 0.9 | 0.43
3 | 0 | 1 | 1 | D3 | 38° 34` | 0.78 | 0.62
4 | 1 | 0 | 0 | D4 | 51° 25` | 0.62 | 0.78
5 | 1 | 0 | 1 | D5 | 64° 17` | 0.43 | 0.
6 | 1 | 1 | 0 | D6 | 77° 8` | 0.22 | 0.97
7 | 1 | 1 | 1 | D7 | 90° | 0 | 1

В таблице приведены значения кода двоичного счетчика ( ДС ) и угла φ соответствующего количеству импульсов N , поступающих на вход ДС и значения коэффициентов деления Kc и Ks.

Для рассматриваемой схемы разрешающая способность составляет 12° 51`.

Для уменьшения разрешающей способности схемы есть два пути.

1. Увеличение количества сопротивлений делителей напряжения и , соответственно , увеличение количества мультиплексоров , организовав их совместную работу при одном ДН.

2. Включение к двум соседним отводам несколько малоразрядных сопротивлений . Если их число определяется

то разрешающая способность схемы будет :

Δ φ` =0° 11` 0.6`` .

Для того чтобы получить сдвиг фаз в пределах 0 - 360 град. необходимо инвертировать входные напряжения U1 и U2.

Трансформаторный фазовращатель.

Трансформаторный фазовращатель основан на использовании двух трансформаторов Тр1 и Тр2 ( рис 4. ) , первичные обмотки которых подключены к источникам питания U1 = Umsin (ω t) и U2 = Um cos (ω t) . Вторичные обмотки трансформаторов имеют отводы , при коммутации которых изменяются коэффициенты трансформации и , следовательно , амплитуда выходного напряжения.

Переключение отводов вторичных обмоток осуществляется электронным коммутатором , управляемым кодом. При этом коэффициенты трансформации изменяются

где :

α0 - “вес” младшего разряда кода в угловых единицах ;

i - номер положения переключателя ;

n - число разрядов двоичного кода ;

φ - значение кода в угловых единицах.

Напряжение вторичных обмоток складывается формируя напряжение Uвых :

Таким образом , сдвиг фазы φ выходного напряжения пропорционален коду по отношению к фазе питающего напряжения U1.

Коммутацией вторичных обмоток трансформатора можно изменять фазу выходного напряжения в пределах 0 ≤ φ ≤ π/2. Для кругового вращения фазы необходима коммутация первичных обмоток трансформаторов , т.е. при переходе через 90° , 180° , 270° и 360° необходимо производить переключение напряжений U1 и U2 согласно таблицы :

Код старшего разряда | U1 | U2
00 | Um sin (ω t) | Um cos (ω t)
01 | Um cos (ω t) | - Um sin (ω t)
10 | - Um sin (ω t) | - Um cos (ω t)
11 | - Um cos (ω t) | Um sin (ω t)

Таким образом , код угла φ состоит из двух частей : первая - диапазона измеряемых углов , представляемая двумя старшими разрядами ; вторая - младшими разрядами , отражающие значение угла φ , приведенного к первому квадранту , с n двоичными разрядами двоичного кода.

Уменьшение разрешающей способности фазовращателя можно получить двумя способами :

1. Увеличением количества отводов во вторичных обмотках трансформаторов , что резко увеличивает количество ключей.

2. Включение к вторичным обмоткам основных трансформаторов дополнительных трансформаторов , включаемых к двум соседним отводам вторичных обмоток. При этом дополнительные трансформаторы так же имеют отводы.

Таким образом , если основные трансформаторы имеют n - отводов , обеспечивающих в пределах угла φ = 0 -90° разрешающую способность :

то при использовании дополнительных трансформаторов с m - отводами разрешающая способность будет :

Для увеличения разрешающей способности фазовращателя используются схемы , в которых включают последовательно три трансформатора. При этом предельной является схема , при которой каждый виток обмотки имеет свой отвод.

Фазовращатель с временной задержкой.

Фазовращатель состоит из последовательно включенных образцовых фазовращающих RC цепочек , комбинация которых в сумме дает значение измеряемого углового перемещения (рис.5).

Фазовый сдвиг ячеек φi принят в соответствии с двоичной системой исчисления : 180° , 90° , 45°

и т. д. Фазовые ячейки ( ФЯ ) управляются кодом соответствующего разряда с помощью двух ключей. При “1” в i - ом разряде ФЯ включается , при “0” - отключается. Таким образом результирующий сдвиг фаз :

где С принимает значения 0 или 1.

Разрешающая способность фазовращателя будет :

К достоинствам фазовращателя следует отнести :

1. Управление осуществляется непосредственно импульсами кода ( отсутствует коммутатор ).

2. Количество ключей на один разряд снижается до двух.

Фазовращатель на основе ЦАП с программируемым ПЗУ.

Фазовращатель характеризуется высокой точностью преобразования благодаря использованию в качестве единицы меры образцовой частоты. Его достоинством является возможность реализации на интегральных схемах.

Фазовращатель (рис.6) состоит из:

- генератора образцовой частоты (ГОЧ);

- двух цепей формирования синусоидальных напряжений , сдвинутых по фазе на угол φ;

- схемы сравнения кодов (ССК);

- схемы , устанавливающие код сдвига фаз (КСФ);

Каждая из двух цепей формирования синусоидальных напряжений состоит из :

- двоичного счетчика (ДС);

- постоянного запоминающего устройства (ПЗУ) с синусоидальным цифровым кодом ;

- цифро-аналогового преобразователя (ЦАП);

- низкочастотного фильтра (Ф).

Принцип действия фазовращателя основан на временной задержке сдвигаемого напряжения Uc относительно опорного напряжения Uоп на время tзад и преобразовании его в код N(φ) , пропорциональный сдвигу фаз.

Двоичные счетчики (ДС1 и ДС2) используются в схемах в качестве делителей частоты у которых частота импульсов на выходе последнего n - го разряда в К раз меньше , частоты импульсов , поступающих на их входы.

Таким образом , частота сигналов на выходе схем определяется по формуле :

Если задается частота выходного сигнала , то частота ГОЧ будет :

Например при fвых = 400 Гц и числе двоичных разрядов счетчика n = 8 получаем :

f0 = 28 * 400 = 256 * 400 = 140625 Гц.

При этом разрешающая способность схемы будет :

град.

На рис 7 представлена временная диаграмма формирования опорного Uоп и сдвигаемого Uc напряжений , период T которых равен :

где Tо - период импульсов ГОЧ.

Nт = 2n - число импульсов ГОЧ , укладываемых за период Т.

Двоичные счетчики управляют программируемыми ПЗУ вырабатывающие синусоидальный код. При таком соединении схемы имеют 2n шагов на период , каждый из которых принимает на выходе ЦАП один из 2n уровней синусоидального напряжения. Фильтр сглаживает пульсацию ступенчато изменяющегося синусоидального напряжения.

Сдвиг по фазе между напряжениями Uоп и Uс достигается с помощью схемы ССК , которая осуществляет сравнение двух многоразрядных двоичных кодов А и В. На вход А подается параллельный двоичный код N(φ) , пропорциональный сдвигу фаз φ , а на вход В - параллельный двоичный код с выхода ДС1. Код N(φ) задается с помощью многозвенных переключателей на входе схемы СКФ , устанавливающих 0 и 1 на соответствующих разрядах.

Непрерывный счет импульсов ДС1 сопровождается циклическим нарастанием кода на его выходе от нулей до единиц на всех n - разрядах счетчика. В момент , когда коды А и В оказываются равными на выходе схемы ССК появляется импульс управления (ИУ) 2 , который обнуляет счетчик ДС2. С этого момента времени начинается формирование напряжения Uс сдвинутого во времени на tзад .

Из диаграммы (рис 7) следует соотношение :

Следовательно :

где N(φ) - число импульсов с периодом То , укладываемых за время tзад .

Соответственно , число импульсов , укладываемых за время tзад равно :


WGG непосредственного преобразования

ЦПП непосредственного преобразования.

В таких преобразователях операции преобразования подвергается само механическое, линейное или угловое перемещение. Их можно разделить на 2-а типа: накапливающие и считывания. В накапливающих преобразователях измеряемое перемещение делится на одинаковые участки (импульсные маски) и определяется как число этих участков. В преобразователях считывания измеряемое перемещение делится на неодинаковые участки (кодовая маска) и определяется комбинацией этих участков.

При квантовании углового и линейного перемещения для генерации импульсов используется маски с различными физическими свойствами: контактные, фотоэлектрические, индукционные, магнитные и фотоэлектронные.

1) [image] Контактные. Представляет собой барабан с зубчатым токопроводящим цилиндром. Барабан жестко соединен с валом, углом поворота которого подлежит преобразованию в цифровой код. Съем информации осуществляется с помощью токосъемных щеток, одна из которых скользит по сплошной части цилиндра, а вторая - по участкам с различной электрической проводимостью. Ширина контактных зубцов цилиндра (минимальная) равна 0.5-0.3 мм. При d=50мм [image] L=ΠD=3.14*50=157 мм; Число зубцов N=L/ [image] l=157/0.5=314; Разрешающая способность δ=360/2N=360/2*314=0.5 град/дел.

2) Фотоэлектрические- основаны на использовании чередующихся участков оптической прозрачности диска. Минимальная ширина щели составляет 0.004 мм. При использовании волоконной оптики разрешающая способность (шаг квантования) составит 40мкм.

3) Индукционные- основаны на использовании чередующихся участков с различной [image] рис.3

магнитной проницаемостью. На рис.3 используется зубчатый диск из ферромагнитного материала. При перемещении диска его зубцы проходя зону магнитопровода создают изменяющий во времени магнитный поток и как следствие изменения амплитудного значения выходного напряжения.

4) Магнитный- создают чередующие участки с различной намагниченности на наружной поверхности барабана.

При перемещении диска в магнитопроводе измерительной катушки появляется изменяющий его во времени магнитный поток, который наводит в катушке импульсную ЭДС.

ЦПП считывания

Преобразователи считывания выполняются в виде кодового диска для измерения угловых перемещений или в виде кодовой линейки перемещений. Для снятия информации в преобразователях считывания так же как и в преобразователях накапливающего типа используются энергоносители различного типа.

Кодовый диск жестко соединен с валом, угол поворота которого необходимо преобразовать в угловой код. Кодовый рисунок диска (маска) состоит из концентрических дорожек, каждая из которых для фотоэлектрического преобразователя (могут использоваться и другие типы ЦПП) имеет чередующиеся и прозрачные и непрозрачные участки. Дорожка с наименьшим радиусом (Рис. 5)

имеющая два участка, относится к старшему разряду цифрового кода, а дорожка с наибольшим радиусом- к младшему разряду. В каждой последующей дорожке от центра число дорожек удваивается, что соответствует двоичному коду от одного разряда к другому. На рис.5. показан кодовый диск с n=4 разрядами. Положение светового луча соответствует 1 двоичного кода, а на непрозрачном – 0.

На границе смены участков из-за конечного размера сечения светового луча и их неточной установке по одной линии (линии считывания ЛС) появляется неоднозначность считывания информации, приводящая к ложным значениям кода. Так например на линии ЛС2 0100 или 0111 и ошибка составит три младших разряда, т.е. 3*22,50=67,50. Для устранения указанной неоднозначенности существуют три метода: 1) метод 2-х измерительных преобразователей информации, V-развертки и использование рефлексного кода, кода Грея. 2) метод 2-х измерительных преобразователей ИП основана на использовании не одного, а двух источников света и фотоприемников на каждый разряд диска, кроме первого. ИП размещаются на расстоянии 0.5 Δl1 относительно ЛС (рис.6)

Выбор ИП для считывания выполняет логическая схема в зависимости от состояния ИП первого разряда. ИП1 находится в состоянии 1, то учитываются состояния всех ИП, находящихся с левой стороны от ЛС.

2)Метод . V-развертки основан на использовании также двух ИП на каждом разряде кроме первого и расположены отсносително ЛС по форме буквы V. ИП размешаются на каждом разряде симметрично относительно ЛС на расстоянии Δl предидущего младшего разряда идущего (Рис7)

Выбор ИП для считывания выполняет логическая схема в зависимости от состояния предыдущего разряда. При определении на К-ом разряде необходимо учитывать состояние предыдущего К-1 разряда. При нулевом его сигнале считывание осуществляется с опережающего ИП, при единичном сигнале- с отстающего ИП. Аналогично выполняется считывание и на последующих разрядах.

Рассмотренные выше методы устранения неоднозначности считывания позволяет уменьшить ошибку измерения углового перемещения до единицы младшего разряда.

3) Код Грея.

Кодовый диск с маской Грея позволяет свести неоднозначность считывания для любого значения угловой величины лишь к одному младшему разряду, причем все Ип одновременно могут воспринять только дно изменение кодовой маски. В таблице даны значения двоичного кода и кода грея для 4-х разрядов.

Нормальный ряд чисел | Двоичный код | Код Грея
0 | 0000 | 0000
1 | 0001 | 0001
2 | 0010 | 0011
3 | 0011 | 0010
4 | 0100 | 0110
5 | 0101 | 0111
6 | 0110 | 0101
7 | 0111 | 0100
8 | 1000 | 1100
9 | 1001 | 1101
10 | 1010 | 1111
11 | 1011 | 1110
12 | 1100 | 1010
13 | 1101 | 1011
14 | 1110 | 1001
15 | 1111 | 1000

Кодовая линейка в коде Грея представлена таблицей:

Разряд | 0 | 1 | 2 | 3 | 4 | 5 | 6 | 7 | 8 | 9 | 10 | 11 | 12 | 13 | 14 |
 | 0 |  |  | + | + |  |  | + | + |  |  | + | + |  |  | +
 | 0 | + |  |  |  |  | + | + | + | + |  |  |  |  | + | +
 | 0 | + | + | + |  |  |  |  |  |  |  |  | + | + | + | +
 | 0 | + | + | + | + | + | + | + |  |  |  |  |  |  |  |
Код | 0000 | 0001 | 0011 | 0010 | 0110 | 0111 | 0101 | 0100 | 1100 | 1101 | 1111 | 1110 | 1010 | 1011 | 1001 | 1000


Амплитудные цифровые преобразователи перемещения.

До появления цифровых систем в качестве первичного преобразователя угловых перемещений использовались электромеханические преобразователи – сельсины и СКВТ. Создание ЦПП на их основе требует обеспечение совместимости аналоговых и цифровых систем путём использования единого первичного датчика.

Амплитудные ЦПП, осуществляющие преобразование угол-код, обладают наибольшей простотой конструкции и электронной схемы, высокой надежностью и достаточным быстродействием.

Общие вопросы

При пульсирующем магнитном поле СКВТ выходные напряжения синусной Us и косинусной Uс обмоток ротора можно представить в виде

Us = Umsin(wt)sin(q)

Uc = Umsin(wt)cos(q)

где q – угол перемещения ротора СКВТ.

Напряжения Us и Uc в функции угла q можно представить графиком в пределах 0<q<p/2 и векторной диаграммой

Рис. 1

Из рис.1 следует, что [image] и угловые перемещение q равно

Таким образом, угловое перемещение определяется отношением амплитудных значений напряжений синусной и косинусной обмоток СКВТ.

В пределах 45° эта зависимость приблизительно линейна и изменяется от 0 до 1. Для повышения точности определения угла q учитывают отклонение тангенсной зависимости от линейной. Для углов q в пределах 360° весь диапазон делят на восемь равных частей (октантов) по 45°. При определении угла q в каждом октанте учитываются фазы напряжений синусной и косинусной обмоток, амплитудные значения этих напряжений и их полярность (табл. 1).

Табл. 1

Октант | Us | Uc | Октант | Us | Uc
1 | + Us | + Uc | 5 | - Us | - Uc
2 | + Uc | + Us | 6 | - Uc | - Us
3 | - Uc | + Us | 7 | + Uc | - Us
4 | + Us | - Uc | 8 | - Us | + Uc

Рис. 3

Одним из основных устройств преобразователей угол–амплитуда–код с СКВТ является устройство, обеспечивающее выборку и хранение амплитудных значений выходных напряжений СКВТ. Таким устройством является модифицированная схема пикового детектора – устройство выборки и хранения.

Рис. 2

В качестве элемента памяти в схеме используется конденсатор, который включён на вход неинвертирующего операционного усилителя ОУ2. Благодаря обратной связи ОУ2 имеет коэффициент передачи равный 1. Конденсатор С, с помощью ключа К, подключается к исследуемому напряжению на время выборки tв в момент, когда входное напряжение имеет наибольшее значение Umax. Входной усилитель ОУ1 обеспечивает развязку между ОУ2 и измерительной схемой, и должен отвечать требованию стабильной работы при ёмкостной нагрузке и малым влиянием на процесс заряда конденсатора. Между входом и выходом СВХ устанавливается внешняя отрицательная обратная связь.

Промышленность выпускает схему СВХ в интегральном исполнении типа КР1100СК2.

ЦПП с аналоговым интегралом.

Наибольшей помехозащищённостью обладают интегрирующие преобразователи, в которых подвергаются интегрированию непосредственно выходные сигналы СКВТ. Процесс преобразования в этом случае носит циклический характер и после завершения цикла на выходе ЦПП формируется цифровой эквивалент (код) входного угла.

Блок схема одного из вариантов аналогового ЦПП показана на рис. 4.

Рис. 4

Напряжение с выхода СКВТ пропорциональные синусу и косинусу угла q, выпрямляются с помощью В1 и В2 и через ключи ЭК1 и ЭК2 поступают на вход интегратора ИР и далее на компаратор К. Напряжения с выхода выпрямителей поступают также на схему сравнения СС. Управление ключами осуществляется сигналами, поступающими с блока управления БУ. Определитель октанта, в пределах которого производится измерение угла q, в виде двоичного трёхразрядного числа, и передаёт его в регистр Р.

Схема работает следующим образом. На СС постоянно подводятся напряжения Us и Uc. На первом этапе измерения, по импульсу блока управления БУ открывается ключ цепи, в которой после выпрямления действует меньшее напряжение Us или Uc. Допустим, что измерение угла q происходит в первом октанте. Тогда меньшим напряжением будет Us и оно будет подано на вход интегратора через ключ ЭК1. Время интегрирования t0 на первом этапе выбирается постоянным и формируется БУ. Напряжение на выходе интегратора Uвых за время t0 достигнет величины

(1)

Через время t0 начинается второй этап интегрирования, при котором на входе интегратора подключается большее напряжение, в данном примере Uc, обратной полярности (-Uc). Напряжение на выходе будет спадать и когда оно станет равным нулю срабатывает компаратор и на этом второй этап интегрирования закончится. Время второго этапа интегрирования будет tx и уравнение интегрирования будет

(2)

Приравнивая уравнение (1) и (2) получим

Ust0=Uctx (3)

Из уравнения (3) следует

(4)

На рис. 5 представлена временная диаграмма интегратора

Интервал времени tx определяется по формуле

tx=T0N (5)

где T0 – период импульсов ГОЧ,

N – число импульсов поступивших на счетчик за время tx.

Из уравнений (4) и (5) получим выражение для углового перемещения qI приведённого к первому октанту

(6)

Код измеряемого углового перемещения q поступает с выхода регистра, который состоит из двух составляющих: первая – три старших разряда кода, определяющих номер октанта и поступающий в регистр непосредственно с определителя октантов; вторая – код углового перемещения, приведённого к первому октанту, определяемый кол-вом импульсов NI поступивших на счётчик за время tx.

ЦПП с линейным делителем напряжения.

На рис. 6 показана структурная схема ЦПП основанная на использовании линейных делителей напряжения (ЛДН). Могут быть использованы либо резистивные, либо индуктивные делители напряжения.

Рис. 6

СКВТ используется в режиме пульсирующего магнитного потока статора, при которой напряжения синусной Us и косинусной Uc обмоток ротора синфазны. Схемсы выборки и хранения СВХ1 и СВХ2 осуществляют измерения амплитудных значений напряжений синусной Usm и косинусной Ucm обмоток ротора, отношение которых определяет угол q вала ротора. Эти постоянные напряжения подаются на 2 линейных делителя напряжения (ЛДН1 и ЛДН2), выходной сигнал с которых после усиления и преобразования управляет работой реверсивного счётчика (РС). На рис. 7 показан результирующий вектор напряжения Um обмоток ротора и изменение коэф. деления напряжений [image] и [image] .

Из векторной диаграммы следует, что при возрастании угла q коэффициент К1 изменяется от 1 до 0, коэффициент К2 от 0 до 1. Соответственно коды управления делителями напряжения будут: первый – угол j, второй – дополнение к этому коду, то есть угол p/2-j.

Сигналы с выхода делителей напряжения U`s и U`c поступают на дифференциальный усилитель ДУ, который вычитает один сигнал из другого, выдавая на выходе напряжение рассогласования ±DU. При этом открывается электронный ключ ЭК и на реверсивный счётчик РС начинают поступать импульсы с ГИ. Причём каждому импульсу на входе счётчика соответствует переключение делителей напряжения на одну ступень.

В зависимости от знака напряжения ±DU сигналы с ГИ будут поступать по каналу А (суммирование) или В (вычитание).

Изменение сигнала с выхода РС происходит таким образом, чтобы его значение стало точно соответствовать положению вала ротора. Равновесное состояние измерительной системы наступает при DU =0. Для равновесного состояния системы можно записать равенство

Учитывая, что К2=1-К1 получим

.

ЦПП следящего типа.

Рассматриваемый тип следящего преобразователя (СП) имеет переменную частоту квантования сигнала рассогласования по времени. Это достигается использованием в составе СП преобразователя напряжение–частота (ПНЧ), который осуществляет преобразование напряжения рассогласования DU в последовательный унитарный код.

На рис. 8 показана функциональная схема одного из вариантов построения СП. При повороте вала СКВТ на угол q в выходных обмотках вырабатывается напряжения, амплитуда которых пропорциональна sin и cos угла q. Напряжение Uc=Umcosq умножаются блоком умножения БУ1 на цифровой код N1 поступающий с синусного выхода блока синусно-косинусного преобразования БСКП, а напряжение Us=Umsinq умножается БУ2 на цифровой код N2, поступающий с косинусного выхода блока БСКП. Выходные напряжения БУ1 и БУ2 вычитаются в блоке вычитания БВ на выходе которого напряжение DU

DU=UmcosqN1–UmsinqN2

где N1=sinN, N2=cosN, N – исходный код счётчика.

Компаратор К определяет знак DU, а ПНЧ преобразует напряжение DU в число импульсов N3, которое с учётом знака суммируется или вычитается реверсивным счётчиком РС с исходным кодом N. После преобразования получим выходной код

Nq=N±N3.


Цифровые преобразователи перемещений.

Цифровые преобразователи перемещения (ЦПП) можно разделить на три группы:

· с непосредственным преобразованием линейного или углового перемещения в код (измерительный преобразователь с кодовым диском).

· с косвенным преобразованием

· с комбинированным преобразованием

В преобразователях первой группы операции преобразования подвергается само механическое перемещение.

В преобразователях второй группы осуществляется преобразование по схеме: перемещение - информационный параметр – код. В качестве информационных параметров используется: напряжение (амплитудное значение), фазовый сдвиг, частота и временной интервал.

В преобразователях третей группы используется свойства первых двух групп и представляют собой промежуточный вариант.

Преобразователи, основанные на использовании в качестве информационного параметра сдвиг фаз, образуют группу преобразователей с цепочкой преобразования: перемещение – фаза – код.

Фазовые цифровые преобразователи перемещения.

К достоинствам ЦПП с промежуточным преобразованием перемещения в фазовый сдвиг относится:

1. высокая точность измерения.

2. высокая помехозащищенность.

3. высокий уровень унификации.

4. простота наладки.

5. большая удаленность (несколько десятков метров) первичного преобразователя от контролируемого объекта.

Преобразователи фаза – код (ПФК) классифицируются по разным признакам: по структуре построения (прямого измерения и компенсационные), по принципу преобразования и методу измерения кодового сигнала.

ПФК прямого измерения относятся к преобразователям циклического типа. Они получили наибольшее применение, так как при достаточно высокой точности оказываются более простыми с схемном исполнении.

ПФК компенсационного типа основаны на уравновешивании фазового сдвига (или напряжения, пропорционального фазовому сдвигу) и относятся к схемам следящего типа.

Преобразователи фаза – код прямого измерения.

Преобразователи с времяимпульсным преобразованием.

ПФК этого типа строятся по схеме фазовый сдвиг – временной интервал – код. В настоящее время они получили наибольшее применение вследствии простого осуществления преобразования, а так же высокой точности как преобразования фаза - временной интервал. Так и последующего преобразования интервала времени в код.

Известны две группы таких преобразователей

1. ПФК с измерением мгновенного значения фазы, в основе которого лежит измерение интервала времени между переходами исследуемых напряжений через нуль, с последующим или одновременным определением фазового сдвига между этими напряжениями.

2. ПФК с постоянным временем измерения (интегрирующие ПФК), осуществляющие измерения усредненного значения фазового сдвига за несколько периодов исследуемого напряжения.

Преобразователи на основе измерения мгновенного значения фазы.

Рис. 1

Выходное напряжение Uc фазовращателя ФВ, фаза которого относительно опорного напряжения Uоп пропорциональна угловому перемещению преобразователя, подается на нуль – орган НО2. Опорное напряжение Uоп поступает на НО1. Нуль – органы НО1и НО2 фиксируют моменты перехода напряжения Uс и Uоп через нуль (при переходе от отрицательной полуволны к положительной), и выдают короткие импульсы (1 и 2), поступающие на триггер Т. На выходе триггера формируются импульс прямоугольной формы, длительность которого t, пропорциональна фазовому сдвигу между Uс и Uоп. Импульс с выхода Т подается на один из входов схемы И, на второй вход этой схемы поступают импульсы с генератора образцовой частоты ГОЧ с частотой f0.

Рис.2

На рис.2 представлена временная диаграмма преобразования сдвига фаз в параллельный двоичный код N2. Число разрядов n двоичного счетчика определяется по формуле:

где [image] – количество уровней квантования

Из временной диаграммы следует, что интервал времени t равен [image] где [image] - число импульсов ГОЧ, поступивших на счетчик за время t.

Из соотношения [image] получим

(1)

где [image] и [image] - период и частота опорного напряжения.

Измерение проводится за один период опорного напряжения.

Точность измерения рассмотренной схемы ПФК зависит в основном от погрешности ФВ и преобразования временного интервала t в код. Из выражения (1) следует, что при стабильном отношении частот частотная погрешность преобразования не возникает, однако изменения той или иной частоты на величины [image] при неизменности другой непосредственно приведет к погрешности измерения, т.е. изменению числа импульсов на величину [image] .

Выражение (1) для N примет вид:

и частотная погрешность

Если стабилизация частоты f0 не вызывает затруднений при использовании кварцевых генераторов, то стабилизация частоты опорного напряжения fоп=400-1000Гц является более трудной задачей. Поэтому метод стабилизации частот в чистом виде не нашел широкого применения.

Чаще используется метод синхронизации частот, который позволяет повысить точность измерения перемещения в 2-3 раза при относительно небольшом усложнении схемы.

На рис.3 приведен один из вариантов построения схемы ПФК с синхронизацией частот. Отличие этой схемы от схемы рис.1 заключается в том, что питание ФВ осуществляется не от отдельного источника, а от источника связанного с генератором ГИ через делитель частоты (ДЧ), который делит частоту f0 до значения [image] , где n – число разрядов двойного счетчика. Импульсы типа «меандр» с частотой fоп поступают на низкочастотный фильтр Ф, на выходе которого образуется синусоидальное напряжение с частотой fоп тогда получим

Следовательно, угловое перемещение [image] не зависит от нестабильности частоты и частотная погрешность отсутствует.

Рис.3

На точность измерения перемещения преобразователя оказывает влияние погрешность дискретности определяемая неопределенностью в расположении старт и стоп импульсов относительно импульсов ГИ. Если неопределенность в расположении старт – импульса полностью уничтожается с введением синхронизации частот f0 и fоп то синхронизация стоп – импульса с импульсами ГИ невозможна. Поэтому можно говорить только об уменьшении этой погрешности, для чего используются различные методы.

Простейшим способом уменьшения погрешности дискретности является увеличение частоты ГИ. Однако в этом случае необходимо учитывать быстродействие других функциональных узлов ПФК, триггеров, логических элементов, счетчиков и др. Существенного уменьшения погрешности дискретности этот метод не дает.

Для оценки погрешности квантования часто используется способ электронного нониуса. Один инвариантов схемы с применением этого способа представлен на рис.4. В данную схему введен дополнительны двоичный счетчик ДС2, генератор НГ (нониусный генератор) с частотой [image] ( [image] ), схема совпадений И, триггер Т2 и ключ Кл.

Рис.4

Стоп – импульс с НО2 закрывает ключ Кл и через триггер Т2 включает НГ, с выхода которого на схему И и на счетчик ДС2 начинают поступать импульсы с частотой [image] . На второй вход схемы И продолжают поступать импульсы ГИ с частотой [image] . При совпадении импульсов ГИ и НГ выходной импульс схемы И через триггер Т2 запирает НГ и поступление импульсов на счетчик ДС2 прекращается. При этом количество импульсов, поступивших на счетчик ДС2 определяет цифру младшего (дополнительного) разряда, что дает повышение точности измерения ПФК.

Преобразователи с постоянным временим измерения.

Точность преобразования ПФК зависит не только от помех но и от уровня высших гармонических составляющих в сигналах, сдвиг фаз между которыми измеряется. Поэтому использование метода усреднения значительно увеличивает точность преобразования фазы в код. Преобразователи построенные по этому типу называются ПФК с постоянным временем измерения или интегрирующие ПФК. Сущность метода заключается в том, что измерение мгновенных значений сдвига фаз производится за n периодов сигналов и общее число импульсов суммируется.

(2)

где [image] число периодов входного сигнала, укладываемых в интервал времени измерения [image] .

После преобразования (2) получим

и

где

Полученное выражение для углового перемещения не зависит от частоты генератора [image] и от частоты входного сигнала [image] . Изменение частоты [image] приводит пропорциональному изменению [image] и соответственно к изменению числа периодов n. Аналогично уменьшение или увеличение числа импульсов N в каждом периоде n из-за нестабильности частоты питающего напряжения [image] компенсируется пропорциональным увеличением или уменьшением числа этих периодов.

Достоинства рассматриваемого ПФК очевидны, но они получены за счет снижения быстродействия схемы, что является недостатком метода.

Проведенный анализ проведен в предположении, что все временные параметры получаются путем последовательного деления частоты [image] генератора опорной частоты. Поэтому преобразователи такого типа используются в системах, где скорость изменения углового перемещения достаточно мала или близка к постоянной времени, а запаздывание не вносит существенной погрешности.

Функциональная схема такого ПФК показана на рис.5. Часть схемы от фазовращателя ФВ до электронного ключа ЭК1 представляет собой ПФК измерения мгновенного измерения фазы, и число импульсов на выходе ЭК1 определяется по (*). Временной интервал, за который происходит усреднение, получается в схеме за счет введения делителя частоты ДУ, на вход которого подаются импульсы с ГОЧ, а выход подключен через формирователь Ф к ЭК2. Этот интервал равен произведению периода импульсов генератора [image] на коэффициент деления [image] [image] . Пачки импульсов с выхода ЭК1 поступают на вход ЭК2, который открывается на время [image] .

Таким образом, число импульсов N2, подсчитываемых двоичным счетчиком ДС, будет в n раз больше числа импульсов N1.

Преобразователь гетеродинного типа.

Одним из методов повышения точности преобразовании, связанных с уменьшением погрешности дискретизации и повышения разрешающей способности, является увеличение отношения частоты импульсов ГОЧ к частоте входных сигналов. Наибольшее распространение в настоящее время получил метод гетеродинного преобразования частоты входных сигналов, который обладает высокой точностью при относительно простой практической реализации.

Сущность метода можно пояснить на примере простейшей функциональной схемы ПФК с гетеродинным преобразованием частоты, представленной на рис.6.

Рис.6

На первые входы смесителей СМ1 и СМ2 поступают сигналы [image] и [image] вида:

где [image] фазовый сдвиг выходного сигнала ФВ относительно опорного напряжения [image] . На вторые входы СМ, поступают сигналы с выхода гетеродина Г [image] , где [image] начальный фазовый сдвиг выходного напряжения гетеродина. В СМ происходит суммирование входных напряжений с напряжением гетеродина. На выходе смесителей напряжения будут иметь спектр комбинационных частот [image] .Эти сигналы поступают на фильтры ограничители ФОГ1 и ФОГ2, где выделяются составляющие спектра разностной частоты [image] . Таким образом, на выходах ФОГ получим сигналы.

где [image] и [image] - сдвиги фаз разностной частоты в смесителях и фильтрах соответствующих сигналов преобразователей. Разность фаз выходных напряжений на выходе сумматора составит

где [image] дополнительный сдвиг фаз за счет не идентичности каналов ПФК. Симметрирование каналов позволяет свести эти погрешности до минимума.

Преобразование разности фаз в код может быть выполнено методом время – импульсного преобразования.

ПФК с промежуточным преобразованием.

Преобразователи такого типа по способу измерения кодового сигнала можно разделить на две группы: преобразователи фаза – постоянное напряжение – код и преобразователи фаза – частота – код.

Рис. 7

Преобразователи фаза – напряжение – код, представленный функциональной схемой на рис.7, основан на измерении среднего значения напряжения импульсной формы типа меандр, длительность которого [image] является функцией измеряемого углового перемещения [image] . На рис.8 представлена временная диаграмма преобразования сдвига фаз [image] между напряжениями [image] и [image] в импульс прямоугольной форме длительностью [image] . Формирование временного интервала [image] , пропорционального измеряемому угловому перемещению [image] , в схеме происходит аналогично тому, как в ПФК время – импульсного преобразования. Формирователи Ф1 и Ф2 вырабатывают прямоугольные напряжения, фронт м спад которых совпадают по времени с моментом перехода через нуль измеряемых напряжений [image] и [image] . На выходе триггера Т формируется прямоугольный импульс длительности [image] , пропорциональный угловому перемещению [image] .Нормирующие устройство НУ стабилизирует уровень амплитудного значения выходных импульсов и поддерживает их постоянным ( [image] ). Фильтр Ф сглаживает пульсации импульсного напряжения, создавая на выходе постоянное напряжениеравное его среднему значению [image] . Напряжение на выходе Ф с помощью АЦП преобразуется в код. Из временной диаграммы следует:

где [image] скважность импульсного напряжения. Учитывая соотношение:

получим

Рис.8

Преобразователь фаза – временной интервал – напряжение – частота – код представлен функциональной схемой (рис.9).

Рис.9

На выходах триггера Т1 и Т2 формируются прямоугольные импульсы длительностью [image] и [image] . Импульс выхода триггера Т1 поступает на интегрирующий усилитель ИУ, на выходе которого создается постоянное напряжение [image] , пропорциональное длительности импульсов

Это напряжение подается на преобразователь напряжение – частота (ПНЧ), который формирует квантующие импульсы с частотой [image] , обратно пропорциональной напряжению

С выхода ПНЧ квантующие импульсы поступают на электронный ключ ЭК, на второй вход которого поступают импульсы длительностью [image] с выхода Т2. За время [image] на двоичный счетчик ДС поступит N импульсов количество которых определится по формуле.

Блок управления БУ периодически обеспечивает разряд конденсатора ИУ и обнуления ДС.

Преобразователь фаза – частота – код.

На рис.10 показана функциональная схема преобразователя. Формирователи Ф1 и Ф2 вместе с триггером формируют импульсы прямоугольной формы длительностью [image] пропорциональной сдвигу фаз между напряжением [image] и [image] . Эти импульсы периодически открывают ЭК на время [image] , за которое на счетчик Сч поступит N импульсов с ГИ. После каждого измерения Сч обнуляется. Если частоту ГИ [image] определить из соотношения

Рис.10

то число импульсов N будет соответствовать значению угла [image] в градусах.

Пример.

Исходные данные: , [image] .

Из соотношения

Получим при

Разрешающая способность составит

Компенсационные преобразователи фаза – код.

Компенсационный метод измерения угловых перемещений или метод следящего уравновешивания основан на сравнении измеряемого и образцового сдвигов фаз в замкнутой фазовой системе. При этом образцовый сдвиг фаз, полученный с компенсационного ФВ изменяется до устранения рассогласования между ним и измеряемым сдвигом фаз. Таким образом, на выходе компенсационного образцового ФВ формируется код пропорциональный измеряемой фазе.

В зависимости от вида применяемого в схеме преобразователя фаза – код компенсационного типа, различают ПФК, построенные на основе электромеханических и цифровых фазовых следящих систем (ФСС).

Преобразователи компенсационного типа обладают высокой точностью и помеха устойчивостью за счет уменьшения погрешности от влияния внутренних и внешних шумов, а также погрешности дискретности

Преобразователь с электромеханической ФСС.

Структурная схема компенсационного ПФК представлена на рис.11.

Рис.11

Система отличается наличием механической обратной связи между реверсивным двигателем РД и образцовым фазовращателем (ФВО) через редуктор Р. При использовании в качестве образцового фазовращателя СКВТ его ось жестко соединена с валом редуктора. При рассогласовании между измеряемым сдвигом фаз [image] между напряжениями [image] и [image] и образцовым сдвигом фаз [image] между напряжениями [image] и [image] на выходе ФВО образуется напряжение

Которое воздействует на фазочастотный выпрямитель ФУВ. Напряжение с выхода ФУВ фильтруется и преобразуется в постоянное напряжение [image] , которое управляет работой реверсивного двигателя постоянного тока (РД).

Направление вращения РД согласуется таким образом, чтобы при его вращение ротор ФВО перемещался в сторону уменьшения его выходного сигнала [image] . Когда наступит равенство фаз [image] , напряжение [image] окажется равным нулю и РД остановится.

Для представления информации об угловом перемещение [image] в цифровой форме, используется кодовый диск (КД), устанавливаемый на оси ФВО.

Преобразователь с цифровой ФСС.

Структурная схема компенсационного ПФК представлена на рис.12. Система характеризуется наличием цифровой обратной связи, в виде кода N, который с помощью образцового дискретного фозовращателя ДФВ преобразуется в напряжение [image] . Так как и в электромеханической ФСС напряжение [image] преобразуется в сигнал [image] , который управляет работой управляемого генератора импульсов УГИ и электронными ключами ЭК1 и ЭК2. УГИ вырабатывает импульсы частота которых прямо пропорциональна напряжению [image] . Эти импульсы поступают на вход ЭК. При положительной полярности напряжения [image] открывается ЭК1 и импульсы с УГИ поступают на суммирующий вход реверсивного счетчика РС, при отрицательной полярности [image] открывается ЭК» и импульсы поступают на вычитающий вход РС. На выходе РС формируется код, который приводит к уменьшению [image] до нуля.

Рис.12


Термопреобразователи.

Термоэлектрические преобразователи.

Термопара – электрическая часть, состоящая из двух различных проводников (полупроводников).

Рис. 4.1.

Проводники А и Б – термоэлектроды; места из соединения – спаи

Если спаи будут иметь различную температуру, то в электрической цепи А-Б возникает термоэдс ЕАБ.

,

где Q – входная величина,

Е – выходная величина,

S – чувствительность.

Спай с температурой Q1 – рабочий (горячий) спай.

Спай с температурой Q0 – нерабочий (холодный) спай.

Термоэлектроды различают по природе материала (кремний, медь, константан, радий, платина и т.д.). Причем для каждого материала можно указать знак термоэдс и её абсолютную величину.

В термопарах используют такое сочетание материалов, которое дает наибольшее значение термоэдс. При этом положительным термоэлектродом называется тот, по направлению к которому ток идет через рабочий спай термопары.

На рисунке 4.1. Б – положительный термоэлектрод.

Требования, предъявляемые к термопаре

  1. Линейность.
  2. Стабильность.
  3. Воспроизводимость.

Э.Д.С. термопары, изображенной на рисунке, действует в замкнутом контуре. При этом в электрической цепи протекает ток

Таким образом, для измерения DQ или Q1 при Q0 = const, необходимо измерить или термоэдс или ток цепи. Как в одном, так и в другом случае необходимо разорвать цепь с тем, чтобы включить измерительный прибор.

Здесь может быть два случая.

1)

Рис. 4.2.

При [image] и [image] рассматриваемый контур ничем не отличается от контура

2)

Рис. 4.3.

При [image] и [image] получим

Измерение термоэдс. Термопары (градуировка).

Термоэдс термопар имеет значение EАБ = 5 – 100 мВ. Для измерения термоэдс могут быть использованы схемы.

1)

rт – сопротивление термопары,

rл – сопротивление линии,

rип – сопротивление

измерительного прибора.

Рис. 4.4.

.

Следовательно, [image] .

2)

Рис. 4.5.

.

Для увеличения показаний прибора ( [image] ) необходимо, чтобы [image] .

Кроме того, уменьшение [image] уменьшает погрешность измерения, обусловленную изменением температуры. Обычно [image] Ом.

3)

П – потенциометр

Г – гальванометр

Рис. 4.6

При [image] , [image] .

Для измерения EАБ необходимо правильно выбрать потенциометр по входному сопротивлению.

Величина rПР влияет на чувствительность измерительной схемы

.

Следовательно, для увеличения Sсх необходимо выбирать гальванометр с малым внутренним сопротивлением и низкоомный потенциометр (ППТН).

Выбор удлинительных проводов (термоэлектродов).

Для соединения термопары с измерительным прибором приходится прокладывать иногда линию, достигающую несколько десятков метров. Для того, чтобы линия не вносила существенных погрешностей в измерение, к удлинительным проводам термопары предъявляются следующие требования:

  1. Контакты, соединяющие термопару с удлинительными проводами должны иметь одинаковую температуру.
  2. Удлинительные провода не должны вносить термоэдс при изменении температуры окружающей среды в допустимых пределах.

Для термопар из неблагородных металлов и других материалов удлинительные провода выполняются из тех же материалов, что и термопары (медь – константан, медь – копель, хромель – копель, хромель – алюмель).

Для термопар из благородных металлов в качестве удлинительных проводов используются термоэлектроды, образующие термопару, термоидентичную рабочей термопаре.

Нормализация термоэлектродов.

Термоэлектроды принято характеризовать величиной термоэдс, которую термоэлектрод развивает в соединении с платиной.

Рис. 4.7

1 – хромель (Cr + Ni)

2 – медь

3 – алюмель (Al + Ni)

4 – константан

Выбор двух материалов для термопары производят так, чтобы характеристика

давала нелинейность не более 4%.

Рис. 4.8

Предельные значения температуры для термопар

медь – константан | 500 0С | 26 мВ
медь – копель |  | 23,5 мВ
хромель – копель | 800 0С | 55 мВ
хромель – алюмель | 1100 0С | 45 мВ
платина – родий | 1600 0С | 17 мВ
вольфрам – молтбден | 1800 0С |

Стандартные термопары, по которым в справочниках даны градуировочные данные (воспроизводимость)

платина – платинородий (ТПП) | S = 0,01
платинородий – платинородий (ТПР) | S = 0,04
хромель – алюмель (ТХА) | S = 0,04
хромель – копель (ТХК) | S = 0,07

Погрешность преобразования.

  1. Паразитные термоэдс, возникающие в электрической цепи термопары. Борьба с ними – подбор соединительных проводов, создание одинаковой температуры для соединения контактов, пайка контактов специальными припоями.
  2. Погрешность, обусловленная изменениями температуры измерительного прибора и соединительных проводов.
  3. Погрешность, обусловленная изменением температуры нерабочих спаев.

Рассмотрим более подробно погрешность 3.

Допустим, что мы имеем проградуированную термопару. Имеем график FАБ(Q,Q0), снятый при определенных условиях: Q0 = const, Q1 = var.

Здесь может быть два случая.

1) Зависимость ЕАБ = j(Q) – линейна.

Рис. 4.9

Термопара характеризуется чувствительностью

Если термопара используется при другом значении Q'0 холодного спая, то поправка определяется по формуле

2) Зависимость ЕАБ = j(Q) – нелинейна.

Рис. 4.10

Q0 – обычно температура 0 0С.

Допустим, что [image] . Очевидно, что термоэдс [image] , и, следовательно,

.

С другой стороны

.

Следовательно, получаем поправку на температуру холодного спая

,

где к – поправочный коэффициент на температуру нерабочих спаев.

Для устранения погрешностей, обусловленных изменениями температуры нерабочих спаев, пользуются следующими методами:

а) термостатирование нерабочих спаев.

Рис. 4.11

Термостат обеспечивает температуру, при которой градуировалась термопара (00С или автоматическая схема термокомпенсации).

б)

Рис. 4.12

Углубление нерабочего слоя в землю на глубину 2 – 3 м (DQ = 1 – 2 0С)

в) Схема автоматического введения поправки.

Рис. 4.13

– медь, никель

– константан

При температуре нерабочих спаев Q = Q1; DЕтх = 0, DUм = 0.

При температуре нерабочих спаев Q [image] Q1; |DЕтх| = – |DUм|.

При такой термокомпенсации погрешность составляет (0,5 – 1)% на всю шкалу.

Необходимо, чтобы [image] Uпит = сonst.

Схема автоматического потенциометра для измерения Q

Рис. 4.14

На входе усилителя [image] .

Схема отрабатывает положение реохорда, при котором Uвх = 0.

Конструкция термопар

Конструкция термопар различна и определяется условиями среды, в которой производятся измерения. Они могут быть герметичными, негерметичными (избыточными давлением, без избыточного давления, агрессивная среда, неагрессивная среда). В соответствии с этим термопара может быть в кожухе или без кожуха. Кожух изготовляется из стали. Постоянная времени 8 – 10 минут.

Рис. 4.15

Измерение температуры поверхностей.

Негерметичная. Постоянная времени несколько секунд. Незащищенная от механических повреждений.

Измерение температуры газов.

Экран защищает от механических повреждений и от лучистого теплообмена.

Термосопротивления.

Действие термометров сопротивления основано на изменении сопротивления проводников или полупроводников в зависимости от температуры.

К материалам, используемым в качестве термосопротивлений, предъявляется следующие требования:

  1. Большое значение ТКС.
  2. Постоянство ТКС.
  3. Большое удельное сопротивление.
  4. Постоянство свойств материала при воздействии высоких температур.

Проволочные термометры сопротивления.

Для проволочных термометров сопротивления используются чистые материалы: медь, платина, никель и вольфрам.

Изменение сопротивления чистых металлов подчиняется следующим законам:

Для меди: (–50 ¸ +180 0С)

, где

a = 4,26×10-3 [image] , R0 – сопротивление при 0 0С или 20 0С.

Для платины: (–200 ¸ +0 0С )

Для платины (0 ¸ +650 0С)

, где

a = 3,96847×10-3

b = –5.847×10-7

c = –4.22×10-12

Значения ТКС для некоторых материалов:

Материал |
платина | 0,00392
золото | 0,004
серебро | 0,0041
никель | 0,0068

Материал |
медь | 0,0043
марганец | 0,00002
константан | 0,00004

Значение сопротивлений стандартных термосопротивлений:

Медь – 53 и 100 Ом интервал температур –200 ¸ 0 0С

–50 ¸ +180 0С

Платина – 10, 46 и 100 Ом интервал температур 0 ¸ 650 0С

Схема включения термометров сопротивления:

Мостовая схема (автоматический мост)

Трехпроводная схема.

Рис. 4.16

R0 – подстроечные сопротивления,

rл – сопротивления линии 5 Ом (ГОСТ)

lл = 80 – 100 м.

Сравнительная оценка чувствительности термопар и термометров сопротивления.

1. Термопары.

Рис. 4.17

Чувствительность ТП

Для ТП типа ХК

ХА [image] формула (1)

ПП

2. Термометр сопротивления

Рис. 4.18

Чувствительность ТС

Для медного ТС [image] , следовательно

Чувствительность мостовой схемы

Учитывая, что

Чувствительность мостовой схемы

.

Общая чувствительность мостовой схемы

Пример:

Ом; [image] мА

Решение:

формула (2)

Из анализа (1) и (2) следует, что чувствительность схемы с медным термосопротивлением больше чувствительности термопар типа ХК, ХА и ПП соответственно в 14, 25 и 100 раз.

Непроволочные термосопротивления (полупроводниковые).

Полупроводниковые термосопротивления (термисторы) изготавливаются из смеси окислов различных металлов (меди, марганца, кобальта). Сопротивления изготавливаются прессованием порошкообразных смесей с последующим обжигом при высокой температуре.

Значение сопротивлений : от десятков Ом до сотен Ом.

Температурный коэффициент сопротивления (ТКС) отрицательный и составляет

для Cu

Рис. 4.19

Функция преобразования (кривая 2 рис. 4.19)

, где

А [Ом] и В [0K] – коэффициенты, зависящие от материала

Недостатки полупроводниковых термосопротивлений.

  1. Нелинейность функции преобразования.
  2. Отсутствие взаимозаменяемости (разброс параметров в одной партии +20 ¸ 30%).
  3. Θмах = 120 ¸ 180 0С

Для спрямления кривой функции преобразования на некотором участке полупроводникового ТС включают в схему с постоянным сопротивлением.

Простейшая схема корректировки характеристики ППТС

Рис. 4.20

Определение коэффициентов А и В.

Для определения коэффициентов А и В необходимо знать значения RΘ при двух значениях температуры t1 и t2; R1 и R2.

Получим

Пример:

t1 = 20 0С; t2 = 100 0С

Чувствительность S

ТКС или относительная чувствительность

Для измерения температуры применяют датчики из полупроводниковых материалов (германий, кремний, арсинид галия и другие), и датчики на основе p-n и n-p переходов германия, кремния , GaAr. Верхняя граница температуры ограничивается тепловым пробоем p-n перехода и для германиевых датчиков составляет 200 0С, а для кремниевых – 500 0С. Нижняя граница температурного диапазона определяется уменьшением основных носителей и составляет– (240 ¸ 260) 0С и – 200 0С для соответственно германиевых и кремниевых датчиков.

В качестве датчиков могут использоваться полупроводниковые диоды и транзисторы. Основным преимуществами таких датчиков является: малые габариты, взаимозаменяемость и дешевизна.

Связь между током I через p-n переход и падением напряжения UЭ–Б на нем определяется приближенной формулой

Рис. 4.21

где k – постоянная Больцмана,

T – абсолютная температура 0К

I0 – ток насыщения

q – заряд электрона.

ТКС для открытого p-n перехода составляет 2 – 3 мВ / К.

Сравнивая коэффициент температурной чувствительности для напряжения на p-n переходе и термоэдс термопар, окажется, что чувствительность p-n перехода примерно в 100 раз выше чувствительности термопар.

Рис. 4.22

На рисунке 4.22 представлена схема дифференциального усилителя, в которой транзистор Тр1 используется в качестве датчика температуры. Сопротивления R1 и R2, и транзисторы Тр1 и Тр2 образуют схему неравновесного моста, в которой напряжение Ucd = F(Т1) (Т1 – температура p-n перехода транзистора Тр1).

При равенстве температуры транзисторов (Т1 = Т2) равны и напряжения p-n переходов транзисторов

UЭ–Б1 = UЭ–Б2

Если равны сопротивления R1 = R2, то можно написать

R1I1 = R2I2

и напряжение на входе усилителя Uвх = Ucd = 0.

При изменении температуры транзисторов на величину ∆Т = Т1 – Т2 напряжение на входе усилителя будет

Uвх = UЭ–Б1 – UЭ–Б2 = SЭ–Б (Т1 – Т2) = SЭ–Б ∆Т,

где SЭ–Б = Uвх / ∆Т – чувствительность p-n перехода.

Напряжение на выходе усилителя определится по формуле

.


Пьезоэлектрические преобразователи.

Введение

Принцип действия пьезоэлектрических преобразователей основан на использование пьезоэлектрического эффекта, представляющего собой способность некоторых диэлектрических материалов создавать на гранях кристаллов электрические заряды под действием механических деформаций (прямой пьезоэффект). если диэлектрический материал поместить в электрическое поле, то произойдет изменение геометрических размеров кристалла (обратный пьезоэффект).

Количественно пьезоэффект оценивается пьезомодулем d, устанавливающим пропорциональность между величиной возникающего заряда Q и приложенной силой F.

Важнейшими природными материалами, обладающими пьезоэлектрическими свойствами, является кварц и турмалин. Кварц, имеющий удовлетворительные пьезоэлектрические свойства, получил широкое применение благодаря очень высокому сопротивлению, малой температурной зависимостью пьезомодуля, высокой механической прочностью и большим модулем упругости.

Для получения наибольшего пьезомодуля кварцевая пластина или диск вырезаются из монокристалла таким образом, чтобы наибольшая плоскость была перпендикулярна кристаллической оси X. Поэтому эту ось называют электрической или пьезоэлектрической. Рисунок.1.

Рисунок.1.

При нагружении пластины силой F в направлении оси X на ее гранях образуется заряд.

Следует отметить, что заряд [image] зависит только от величины силы F и не зависит от геометрических размеров пластины (продольный пьезоэффект). Если пластину сжать в направлении оси Y, то на тех же гранях вновь появится заряд, но противоположного знака (поперечный пьезоэффект).

, где l/a –отношение сторон прямоугольной пластины.

Изменение отношения l/a изменяет чувствительность преобразователя, предел которой ограничивается механической прочностью пластины.

При механическом воздействии в направлении оси Z заряды на пластине не появляются.

Для увеличения чувствительности преобразователя последний набирают из нескольких пластин, которые электрически включают параллельно. Рисунок.2.

Рисунок.2.

В этом случае суммарный заряд . При практическом использовании обычно измеряют не заряд, а напряжение, развиваемое емкостью, образуемой обкладками пластин [image] , где [image] – собственная емкость преобразователя.

Пример:

Для представления о величине напряжения, образуемого на обкладках пластин кварцевого преобразователя, примем:

площадь кварцевого диска S=4 [image] , толщина [image] , сила F=1кг=10Н.

Диэлектрическая проницаемость кварца [image] .

Емкость преобразователя

Напряжение на обкладках конденсатора [image] .

___________________________________________________________________

Наряду с природными кристаллами в технике находят применение и искусственные кристаллы: сегнетова соль (KNT), дигидрофосфат аммония и калия (АДР и КДР) и др. Широкое применение получили сигнетоэлектрики в виде пьезокерамики титаната бария (ТБ), ниабатов, цирканатов-титана свинца (НБС, ЦТС) и др.

Ниже приводятся усредненные характеристики некоторых пьезоматериалов.

№ п/п | Материал | Относительная диэлектрическая постоянная | Пьезомодуль |
1 | Кварц | 4,5 | 2,2 | 500
2 | Сегнетова соль (срез 45 [image] х) | 205 |  |
3 | Турмалин | 6,6 | 1.9 |
4 | Титанат бария ТБ-1 | 1500 [image] 300 |  | 60-160
5 | Ниабат свинца НБС | 1600-1800 | 65-100 | 270
6 | Цирканы-титанаты свинца ЦТС | 550-1500 | 25-200 | 290-410

При практическом использовании пьзопреобразователей используются пьезоэлементы воспринимающие не только сжатие – растяжение Рисунок.2., но и изгиб Рисунок.3а , сдвиг Рисунок.3б.

Рисунок.3.

Пьезоэлектрические преобразователи используются для измерения силы, давления и других измерений, в которых прямо или косвенно проявляются силовые воздействия. Включение преобразователя в измерительную схему сопровождается подключением паралельного его собственной емкости [image] других емкостей, образованных емкостью соединительного кабеля Ск и входной емкостью усилителя Свх. На Рисунок.4а схематически показано устройство пьезоэлектрического преобразователя, а на Рисунок.3б – эквивалентная схема преобразователя, соединенного кабелем с измерительной цепью.

Рисунок.4.

Статический режим преобразователя.

Заряд, возникающий на гранях пьезоэлектрического преобразователя под действием внешних сил, сохраняются лишь при отсутствии утечки, т.е. при бесконечно большом сопротивлении измерительной цепи. При конечном сопротивлении изм. цепи емкость преобразователя до нуля.

Определим величину входного сопротивления измерительной цепи, при котором напряжение U пьезоэлектрического преобразователя за время t=1сек. уменьшилось в е раз. Рисунок.5.

Рисунок.5.

Входное сопротивление усилителей с электрометрическими лампами (тип 1Э1П), определяемое утечкой тока между сеткой и катодом, составляет 1010-1014Ом.

Таким образом заряд пьезоэлектрического преобразователя при измерении стекает, даже при высоком сопротивлении входного сопротивления измерительной цепи

Выходная мощность пьезоэлектрического преобразователя.

Выходная мощность пьезоэлектрического преобразователя очень мала, поэтому на выходе преобразователя включают усилитель с возможно большим коэффициентом усиления.

Пьезоэлектрический преобразователь используется в основном для измерения динамических нагрузок. При синусоидальном воздействии на преобразователь силы [image] , ток [image] ,

выходное напряжение [image] , где [image] ;

, Здесь [image] [image] ;

Из приведенных выражений следует, что напряжение на входе усилителя не будет зависеть от частоты при высоких частотах w>1/(R С) и будет равно Ūвых=d11F/C. Выходное напряжение зависит от емкости входной цепи С. Для расширения частотного диапазона в сторону низких частот, следует увеличивать постоянную времени τ=RC. Однако, увеличение τ путем увеличения R не оказывает влияния на чувствительность измерительной схемы, однако повысить сопротивление Можно только путем улучшения качества изоляции и применить усилитель с высокоомным входом.

Амплитудно-частотная и фаза-частотная характеристики преобразователя.

Амплитудно-частотная и фаза-частотная характеристики преобразователя, включенного в измерительную цепь, представлены на Рисунок.6.

Рисунок.6.

Соотношение между τ и fн

Будем стремиться уменьшить fн. Для этого необходимо определить fн. Точность fн определяется точность изменения механического воздействия.

Рисунок.7.

Допустим, что требуемая точность ±5%. Тогда откладываем коридор ±5%. Рисунок.7.

Если n=0,95, то 0,9= [image] ;

* =3

Следовательно, нижний диапазон АЧХ зависит от [image] .

Изменение: Свх - fн¯; но уменьшается Sсх ,

Сдувеличивается fн и увеличивается Sсх

Чувствительность – ИП (датчика и схемы).

Если соединить n пластин, по пьезоэффект возрастает в n-раз. Чувствительность ИП и нижний частотный диапазон:

Сравнительная оценка чувствительности.

Чувствительность датчика

Емкость TiBr больше, следовательно он низкочастотный.

Область применения пьезоэлектрических преобразователей.

1. Преобразователи, в которых используется прямой пьезоэффект, применяются в приборах для измерения силы, давления, ускорения.

2. Преобразователи, где используются обратный пьезоэффект, применяются в качестве излучателей ультразвуковых колебаний, преобразователей напряжения в деформацию, например, в пьезоэлектрических реле, исполнительных элементах автоматических систем, перемещающих зеркала оптических приборов, обратных преобразователей приборов уравновешивания и т.д.

3. Преобразователи, в которых используются одновременно прямой и обратный пьезоэффект – пьезорезонаторы, имеющие максимальный коэффициент преобразования одного вида энергии в другой на резонансной частоте и резко уменьшающийся при отступлении от резонансной частоты, применяются в качестве фильтров, пропускающих очень узкую полоску частот благодаря высокой добротности.

Резонансные колебания устанавливаются при стоячей ультразвуковой волне. Если на отрезке h укладывается скорость ее распространения [image] , то резонансная частота [image] , где E- коэффициент упругости, r- плотность материала.

Пример: l=0,01 м, V=3159м/с (для Y среза), [image] =3159/0,01=315900Гц.

4. Термочувствительные кварцевые пьезоэлектрические преобразователи Y,AC и LC срезов, в которых используется частота собственных механический колебаний для измерения температуры в диапазоне -80¸+250°С. Частотный диапазон механических колебаний 1-10МГц, чувствительность20-2800 Гц/град.


1


3